Gefunden für 160 beckum - Zum Elektronik Forum









1 - Verdrahtung Trafo -- Lorch M6090
z2607 search




Ersatzteile bestellen
  
Zitat :


Hat den Anschein, dass der Strom beim Elektra Beckum 230/60 elektronisch eingestellt wird. Darauf würden auch die kleinen Einstellknöpfe hindeuten.
Damit wäre der Trafo für dich nicht geeignet.



Ich hatte schon mal ein Beckum, allerdings nur ein 160/60 ET. Doch was ich an Bildern im Netz finde, haben die alle den großen Drehschalter wo die Stromstärke eingestellt wird. Der Sternpunkt ist nicht der mit den dicken, breiten Bändern im Hintergrund? Da laufen die Äußeren, dicken Wicklungen zusammen...

Die kleinen Drehknöpfe am Beckum waren, wenn ich mich recht erinnere, Schweißform, und die Zeiten dazu...

LG, Martin ...





2 - Drahtvorschub -- Elektra Beckum Schweißgerät 160 ET35
Geräteart : Geräteart auswählen
Defekt : Drahtvorschub
Hersteller : Elektra Beckum
Gerätetyp : Schweißgerät 160 ET35
Chassis : Schweißgerät
Messgeräte : Multimeter
______________________

Hallo,

bin neu hier im Forum gelernter KFZ-Mechaniker.
Durch die Suche mittels Google bin ich auf euch gestoßen und hoffe man kann mir hier helfen.

Geräteart : Sonstige
Defekt : Drahtvorschub
Hersteller : Elektra Beckum
Gerätetyp : Schweißgerät
Chassis : Elektra Beckum 160/35
Messgeräte : Multimeter

Der Fehler beschreib ich nunmal wie folgt.

Das Schweißgerät geht an tut eigentlich was es tun soll bis auf, dass gleich welchen Drahtvorschub ich wähle der Draht rausschießt.
Da ich den Draht vorschub in welcher Stellung auch immer nicht per Drehregler einstellen kann, kann man so nicht mehr sinnvoll schweißen.

Was habe ich bislang getan.

Ich habe den Seitendeckel des Gerätes abgebaut um eine Sichtprüfung durchzuführen. Sichtlich sieht man nichts, so wie das ja oftmals bei der Elektronik ist. Nun habe ich das Poti für den Drahtvorschub ausgebaut und festgestellt, dass der Vorgänger wohl man an dem Poti gerückt hat, da man von hinten Druckspuren sieht. Somit denke ich mal, dass...








3 - Kein Strom am Schlauchpacket -- Schweißgerät Elektra Beckum 160/60et
Geräteart : Sonstige
Defekt : Kein Strom am Schlauchpacket
Hersteller : Schweißgerät Elektra Beckum
Gerätetyp : 160/60et
Messgeräte : Multimeter
______________________

Hallo, habe ein elektra Beckum 160/60 ET Schweissgerät was nicht mehr richtig geht.

Hab mir das Teil mal angesehen und bin völlig überfragt an was es liegen könnte.Das Schweissgerät hat keine spannung am Schlauchpaket.Habe einige Sachen schon geprüft:

-Drahtvorschub ist ok
-Lüfter dreht
-Alle Kabel im Gerät scheinen o.k. zu sein. Sicherung auf der Platine ist auch ganz und ok
-Schlauchpaket schon getauscht.

Jemand eine Idee?
...
4 - Elektra Beckum 170/30 TL Combi Turbo -- Elektra Beckum 170/30 TL Combi Turbo
Geräteart : Sonstige
Defekt : Falsch Verdrahtet
Hersteller : Elektra Beckum
Gerätetyp : 170 / 30 TL Combi Turbo
Chassis : unbekannt
Messgeräte : Multimeter
_________________________________________

Hallo

Ich habe kürzlich ein Defektes Schweißgerät aus einem Lagerrestbestand sehr günstig gekauft. Fehlerbeschreibung des Verkäufers "Gerät wurde als NEU verkauft. Kunde bemängelt das dass Gerät nicht geht" seit dem stand es bei ihm im laden.

Da Schweißgerät ist grundlegend Falsch verdrahtet. So kann das Gerät jedenfalls nie funktioniert haben. Leider Fehlen mir die Stromlaufpläne zum Gerät, so das ich bisher alles nach logik und Schaltplänen baugleicher Schweißgeräte (EB 160/30 TL Combi, EB 160/60 ET Combi....) verdrahtet habe. Darüber hinaus liegt mir ein Schaltplan vom 170/30 TL ohne Combi vor.

Das Problem an der Sache ist, das ich noch nicht ganz verstehe, wie das Gerät eine Umschaltung von 230V auf 400V macht. Der Trafo ist so ausgelegt, das er mit Phase und Null oder aber mit 2 Aussenleitern befeuert werden kann. Mir stellt sich die Frage ob der Trafo jeweils für 230V und 400V getrennte Eingangswicklung hat!?

Wenn der Hauptschalter auf 230V steht, ist logischer weise Null und Phase (L1) durchgesch...
5 - Betriebsanleitung für Schweißgerät Elektra Beckum 160 /60 ET Combi 220/380 V -- Betriebsanleitung für Schweißgerät Elektra Beckum 160 /60 ET Combi 220/380 V
Hallo Zusammen,
ich habe mir unlägst ein Schweißgerät gekauft:
Elektra Beckum 160 /60 ET Combi 220/380 V
Jetzt suche ich dafür eine Betriebsanleitung.
Kann mir da jemand weiterhelfen? Das würde mich sehr freuen!
Im Internet konnte ich bis jetzt nirgends etwas herunterladen,
da es die Firma Elektra Beckum seit einigen Jahren nicht mehr gibt
und auch die Nachfolgefirmen nichts dergleichen zur verfügung stellen.

Vielen Dank und beste Grüße
Jan Siebert ...
6 - Drahtvorschub zu schnell --    Elektra Beckum    co² 160/35E
Geräteart : Sonstige
Defekt : Drahtvorschub zu schnell
Hersteller : Elektra Beckum
Gerätetyp : co² 160/35E
Messgeräte : Multimeter
______________________

Hallo ich hab hier ein Elektra Beckum Mig/Mag co² 160/35E zum Überprüfen,
weil der Drahtvorschub zu schnell ist und der Lichtbogen nicht Stabil brennt.Der unruhige Lichtbogen kommt sicherlich vom Drahtvorschub,der selbst bei ganz runtergedrehtem Poti zu schnell ist.

Ich hab die Platine ausgebaut,Gleichrichter Dioden (nur 2 Stk vorhanden),
das Poti und den Kondensator mit Widerstand.

Auf der Platine hab ich alle Dioden gemessen,wobei 4Stk im eingebauten zustand 0 zeigten nach auslöten aber ok waren.

Die Transistoren auf der Platine (2mal)2N2219A und 1 Kleiner wo keine Bezeichnung zu erkennen ist sind laut messung OK.

Die beiden Poti zum einstellen für Punkt und Nachbrand je 1 M scheinen defekt zu sein...kein Wert messbar.

Die dicken Gleichrichter Dioden (semikron 130/02 zeigen in duchlass 370 am Diodenmesser bzw 15,7K am Ohmmeter müssten also Ok sein.


Das Poti (Hochlastpotentiometer) scheint Neu zu sein....10 Ohm 30 Watt.
Kommt mir etwas zu schwach vor mit nur 10 Ohm.


Der Kondensator bzw Elco 33000 µF ...

7 - Lichtbogen bei Kontakt -- Elektra Beckum 160/60 ET Combi
Geräteart : Sonstige
Defekt : Lichtbogen bei Kontakt
Hersteller : Elektra Beckum
Gerätetyp : 160/60 ET Combi
Messgeräte : Multimeter
______________________

Hallo

Ich habe ein Elektra Beckum 160/60 ET Combi Schweißgerät. Ich bin zwar selbst Elektrotechniker, aber von Schweißgeräten und vom Schweißen selber habe ich absolut keine Ahnung.
Folgendes Problem besteht:

Sobald ich den Schweißbrenner bzw. der Draht das Werkstück berührt, gibt es einen Lichtbogen ohne das ich den Taster berühre.
Sollte es nicht so sein, dass der "Schweißstrom" erst fließt, sobald ich den Taster drücke?
Sofern ich das beurteilen kann, funktioniert alles andere. Drahtvorschub funktioniert, auch das Poti für den Drahtvorschub, Lüfter läuft, Gas kommt auch raus, etc.!
Ich habe die beiden Düsen (Gasdüse und "Kupferdüse") getauscht, wie es in der Anleitung unter "Problemblösungen" zu finden ist. ALlerdings wird auch gesagt, dass ich ein "Pistolenspray" benutzen soll, welches ich nicht habe und auchn icht weiß, was es sein soll.
Ich habe dann mit dem Multimeter gemessen, ob ein Kontakt zwischen Gasdüse und Schweißdraht besteht. Tut es nicht. Kann mir daher wohl das Pistolenspray sparen.
Ok, sow...
8 - elektra Beckum co2 160/60 ET -- elektra Beckum co2 160/60 ET
Hallo Leute, habe ein elektra Beckum co2 160/60 ET Schweissgerät von einem Verwandten bekommen da es nicht mehr richtig geht.

Hab mir das Teil mal angesehen und bin völlig überfragt an was es liegen könnte. Das Schweissgerät hat Dauerspannung . Das heist sobald ich das Schlauchpaket zum schweissen ansetze ohne den Außlöser zu tätigen fliegen sofort die Sicherung der Steckdosen 220 V sowie bei 380 V .

Habe zuerst vermutet das es am Schlauchpaket liegt da dies sehr mitgenommen ausgesehen hat.
Ich habe mir Leihweise vom gleichen Schweissgerät von einem Bekannten das funktionstüchtige Schlauchpaket geliehen. Angeschlossen und Wieder das gleiche Problem.

-Drahtvorschub ist OK
-Lüfter läuft problemlos.
-Auf der Patine macht nichts den Anschein das ein Teil durchgebrannt aussieht.
-Alle Kabel im Gerät scheinen auch alle o.k. zu sein. Sicherung auf der Platine ist auch O.K.
-Starkstromkabel schon getausch + neuer Stecker ran montiert.
hat jemand eine Tip für mich ...
9 - ???? -- Elektra Beckum Elektra Beckum MIG/MAG Schweißgerät 160/35 ET Combi
Geräteart : Sonstige
Defekt : ????
Hersteller : Elektra Beckum
Gerätetyp : Elektra Beckum MIG/MAG Schweißgerät 160/35 ET Combi
______________________

Hallo

bin nach langer Internetrecherche auf dieses Forum gestossen und hoffe, hier Hilfe zu finden.

Mein Problem.

Habe ein Elektra Beckum Schutzgasschweissgerät 160/35 ET Combi (also 220/380Volt) und das seit ca. 25 (?) Jahren
In all den Jahren hat es nur am Anfang mal ein Problem gegeben (da musste die Platine getauscht werden) und danach IMMER einwandfrei gefunzt.

Jetzt vor Pfingsten wollte ich nach längerer Zeit mal wiedr etwas schweissen. Habe alles angeschlossen (schweisse immer mit Argon) und das Gerät auf 380 angestellt. Normalerweise läuft dann sofort der Lüfter an.
Hat sich aber nicht getan. Habe dann auf 220 umgestellt. Lüfter an. Masse an Werkstück und ca. 5 Schweisspunkte gesetzt.
Plötzlich ein "Zisch" und alles tot. Unter der linken Abdeckung (dahinter ist die dicke Spule) kam etwas Rauch raus-
Das war`s.
Mein Bruder (Elektriker) hat sich das angeschaut, konnte aber weder irgendwo "Verbrennungsstellen", noch sonstige offensichtliche Schäden feststellen. Da er aber kein Elektroniker ist, sind seine Möglichkeiten be...


10 - Unzureichender Schweissstrom -- Elektra Beckum CO2 160/30T
Geräteart : Sonstiges
Defekt : Unzureichender Schweissstrom
Hersteller : Elektra Beckum
Gerätetyp : CO2 160/30T
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer, Duspol
______________________

Hallo liebe Gemeinde,
ich habe vor kurzem obiges Schweissgerät defekt Geschenkt bekommen. Nun habe ich es mir soweit fertig gemacht ( neues Lastschütz für Schweisstrafo, neuer Stufenschalter)
Nun wollte ich damit Schweissen, doch leider ist der Einbrand nicht stark genug. Bis ca. 1mm Blechstärke habe ich einen guten verlaufenden Einbrand vom Schweissdraht. Bei meinem Auspuff 2mm Blechstärke bekomme ich nur Kugeln hin, bzw. minimalsten einbrand. Ich kann die Kugeln wieder abbrechen. Habe daraufhin auf Verdacht die Glättungskondensatoren getauscht. ( Verbaut war ein nicht originaler mit 47000uF, habe nun 3st. 22000uF 40V Parallel verbaut)
Diese sind parallel zum Gleichrichter ausgangsseite, sowie ein Widerstand 320Ohm 2W parallel an den Kondensatoren.

Ich habe probehalber mein DC Zangenamperemeter an die Masseschweissleitung gehalten, und + Seite mit einem Überbrückungskabel kurzgeschlossen. Während des drückens des Auslösers habe ich 230Ampere gemessen, ( 6. Stufe, höchste)also mehr als ausreichend, da da...
11 - Schromschalter 220/0/380 defe -- Elektra Beckum Schutzgasschweißgerät 160/60
Geräteart : Sonstige
Defekt : Schromschalter 220/0/380 defe
Hersteller : Elektra Beckum
Gerätetyp : Schutzgasschweißgerät 160/60
______________________

Hallo,
bin neu hier im Forum und stelle mich mal kurz vor, bevor ich mein anliegen anbringe
Bin Karosseriebau, Verheiratet, keine Kinder, und 50 Jahre jung
So das war das nun zum Problem...
Hab ein Schutzgasschweißgerät von der Firma Elektra Beckum,an diesem ist laut meines Elektrikers der Schalter zum umstellen von 220V auf 380V defekt.
Habe schon bei der Firma weden-metabo-service.de wegen eines Ersatz Schalters nachgefragt... als Antwort kam dann "Sehr geehrter Kunde,leider gibt es für ihr Gerät keine Ersatzteile mehr".
Ok für das Gerät vielleicht nicht mehr, aber der Schalter ist ja auch in den anderen Geräten verbaut.
Jetzt zu meiner Frage:
Gibt es einen anderen Schalter den man da einbauen kann und wenn "JA"
gibt es dafür einen Schaltplan wie man diesen anschließen tut, oder hat jemand hier im Forum noch so einen Schalter??
Danke euch sc...
12 - keine Funktion -- Elektra Beckum 160/30m tl
Geräteart : Sonstige
Defekt : keine Funktion
Hersteller : Elektra Beckum
Gerätetyp : 160/30m tl
______________________

Hallo.

Habe hier schon manchen Themen gelesen und schätze die kompetente Ratschläge. Hoffentlich könnt ihr mir auch helfen

Habe ein Problem mit dem angegebenen Schweißgerät.

Beim schweißen hatte er auf einmal Aussetzer. Wenn ich dann leicht gegen das Gehäuse "schlug", lief er weiter. Aber nach etliche Minuten war damit dann auch Schluss und es tat sich gar nichts mehr, nur der Lüfter läuft.
Wenn den Schweißtaster betätige tut sich gar nichts.

Meine bisherigen Überprüfungen:
- Schweißtaster auf der Platine überbrückt, brachte nichts.
- beide Schalter (an-aus 220V/380V und Spannungsschalter)beide funktionstüchtig
- kleines Relais auf der Platine mit externe Stromquelle angeschlossen- klackt, und der Durchgang geht
- großen Schütze mit externe Stromquelle angeschlossen, geht (klackt deutlich)
- habe den Schütze mit Schraubenzieher manuell durchgedrückt und alle Durchgänge geprüft, gehen alle.
- den kleinen Trafo (220V=>24V)geht auch
- den großen Trafo auf Stromdurchgang geprüft, geht.
- der Thermoscha...
13 - Schutzgasschweissgerät MMB defekt -- Schutzgasschweissgerät MMB defekt
Hallo Forumsmitglieder,

erst mal einen schönen guten Abend und schon gehts los mit meinem Problem:

Habe ein Schutzgasschweißgerät "MMB Mig 160 Turbo". Das sieht, bis auf die Farbe, genauso aus wie Elektra Beckum 150, 160 oder 170 T. Es hat nur einem Knopf für den Drahtvorschub, also keine Punktschweißfunktion oder ähnliches, 6 Schweißstufen und hat einen 230V Anschluß.

Es funktionierte ganz gut, aber jetzt hat es folgendes Problem:

beim Einschalten läuft der Lüfter, wenn ich schweißen will klackt ein Relais an der Platine, das wars.
Der Schütz (B6-30-10) wird nicht angezogen und dann geht kein Drahtvorschub, kein Schweißstrom und es kommt kein Gas.

Drücke ich aber gleichzeitig den Knopf an der Schweißarmatur und betätige den Schütz mit dem Schraubenzieher, dann klappt alles, auch das Schweißen.

Leider habe ich keine Ahnung wie man überprüfen kann woran das liegt.
Kann mir da jemand helfen?

Gruß von der Elektroleuchte und schon mal vielen Dank im voraus! ...
14 - Drahtvorschub -- Elektra Beckum Schweißgerät
Geräteart : Sonstige
Defekt : Drahtvorschub
Hersteller : Elektra Beckum
Gerätetyp : Schweißgerät
Chassis : Elektra Beckum 160/30 TL COMBI
Messgeräte : Multimeter
______________________

Hallo liebe Leute,

ich komme aus der Nähe von München und habe mir gestern ein Schutzgas-Schweißgerät gekauft. (Elektra Beckum 160/30 TL COMBI)
Es handelt sich um ein Kombi Gerät, das sowohl mit 220V als auch mit Starkstrom betrieben werden kann.
Voller Tatendrang habe ich mir heute nun eine neue Gasflasche besorgt und wollte sofort anfangen zu schweißen. Das klappte für ca 10cm Schweißnaht.

Kurz darauf ging der Drahtvorschub nichtmehr. Ich habe hieraufhin die Düse kontrolliert und nachgeschaut ob der Draht leicht durch den Schlauch geht. Dies ist absolut kein Problem.
Anschließend habe ich den Motor des Drahtvorschubs ausgebaut und an einer Autobatterie getestet. Dieser läuft einwandfrei.

Somit musste meiner Meinung nach der Fehler an der "Ansteuerung" des Motors liegen. Also habe ich mir 2 Kabel genommen, diese an den zugehörigen Anschlüssen an der Platine (wo der Motor angeschlossen gehört) angeschlossen und getestet ob Strom ankommt.
Leider kann ich hier nur 0V messen. Lediglich beim loslassen de...
15 - 2N2219A -- 2N2219A
Hallo Onra , ein Schaltplan währe Klasse.
Elektra Beckum Co2--160/35E bj irgendwann 79-85.

Es sind nur 2 dicke Dioden als Gleichrichtung-----aus dem Trafo kommt ein dickes Kabel und geht in einen "wie ein Elko"(orange) aussehenden gegenstand ein anderes Kabel geht aus dem "Elko" raus zum Gleichrichter.
Parallel zum "Elko" ist ein grüner länglicher runder Gegenstand geschaltet. Beides ist natürlich nicht erkennbar gekennzeichnet...??

Ich denke aber das es kein Elko ist , warum sollte der in reihe geschaltet sein?

Ich hab vor 4 Monaten die Dioden erneuert....nun ist das Schweißbild sehr schlecht sieht aus wie gekleckert , keine glatte Raupe möglich alles einstellen bring nichts.

Ich hab das Gefühl das nicht genug Strom ankommt es Verschmilzt nicht richtig. ...
16 - immer wieder --    elektra beckum    160 A Schutzgasschweißgerät
Geräteart : Sonstige
Defekt : immer wieder
Hersteller : elektra beckum
Gerätetyp : 160 A Schutzgasschweißgerät
Messgeräte : Multimeter
______________________


Hallo ich hab mit meine´m Schutzgasschweißgerät immer wieder das Problem das der Gleichrichter sich auflöst....RAUCH.....

Im vergangenen Jahr hab ich 4mal die Dioden erneuert und auch gegen Stärkere ersetzt.

Nun meine Frage... kann ich ein Schweißgerät (auch Elektra nur für Elektodenschweißen) als Trafo nutzen?

Also den Schweißinverter mit Plus und Minus an das Schlauchpaket anschließen?

die elektronik des Schutzgasgerät weiter nutzen....nur die Trafos komplett mit gleichrichtung tauschen.

Die Leerlaufspannungen und alle anderen werte sind gleich....

[ Diese Nachricht wurde geändert von: wilbur245 am  3 Jan 2010 16:05 ]...
17 - Trafo defekt -- Elektra Beckum 160 60 ET Combi
Geräteart : Sonstige
Defekt : Trafo defekt
Hersteller : Elektra Beckum
Gerätetyp : 160 60 ET Combi
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Hallo zusammen,

ich benötige ersatzteil für das oben genannte MigMag Gerät.
Der Trafo ist leider defekt ( Windungsschluß ) und nun suche ich verzweifelt nach einem Ersatz.
Hat hier jemand eine Idee??
Vielen Dank ...
18 - S: Schaltplan EB / Metabo WIG160DCi / Art 8106180378 -- S: Schaltplan EB / Metabo WIG160DCi / Art 8106180378
Servus,

ich suche dringend einen Schaltplan zu der Platine Elektra Beckum / Metabo "Contwig" mit der Artikelnummer 8106180378. Bezeichnung ist PRINTED CIRCUIT BOARD 160 DCI
Wer kann mir helfen?
Vielen Dank im Voraus,
Henniee ...
19 - SONS Elektra Beckum CO2 160/60 ET -- SONS Elektra Beckum CO2 160/60 ET
Geräteart : Sonstige
Hersteller : Elektra Beckum
Gerätetyp : CO2 160/60 ET
______________________

Hallo alle zusammen, bin neu hier im Forum und deshalb nicht sicher, ob es der richtige Bereich ist.

Ich habe mir das Elektra Beckum CO2 160/60 ET gebraucht gekauft. Nun habe ich das Problem, dass wenn es über Drehstrom läuft, bei Stufe 4,5,6 sofort der Sicherungsautomat raus fliegt. Auch wenn die Pistole in die Luft gehalten wird. Stufe 1,2,3 funktionieren einwandfrei. Ab und zu schaltet sich das Gerät auch von selbst ab (auch der Lüfter) und braucht dann eine Weile (ca. eine halbe Stunde) bis es wieder angeht. Wechselt man in dieser Zeit jedoch auf 230 Volt geht es sofort wieder an. Bei 230 Volt kann ich nur die Stufen 5 und 6 nicht zum schweißen benutzen (halte ich die Pistole in die Luft, bleibt die Sicherung drin), da dort die Sicherung raus fliegt. ALle Haussicherungen sind 16 A.

Ich hoffe ihr könnt mir helfen.

Zu mir. Ich besitze gute Kenntnisse in Elektrotechnik und ähnlichem. Kann auch Phasen tauschen, ein Multimeter bedienen und der gleichen.

Grüße
Clemens ...
20 - Schweißgerät Elektra Beckum CO2 160/60 ET Combi -- Schweißgerät Elektra Beckum CO2 160/60 ET Combi
Hallo Forumsfreunde,

hab mich heute am Scheißgerät von meim Vater versucht und bin gescheitert.

Daten:
Elektra Beckum Typ CO2 160/60 ET combi
4 kVA
cos (phi) 0,9
220/380V
Bj. ungefähr Mitte/Ende 80er.
6 Stufen

Problem: Sobald man höher wie Stufe 4 geht und den Pistolenschalter betätigt, fliegt die Sicherung, selbst wenn man die Pistole in die Luft hält. Ab und zu geht es 2-3 mal aber spätestens dann sind die Automaten (K 16A 3pol.) draußen.

Wenn ich einfach das Multimeter zwischen L1 und L2 (läuft im 380V Betrieb mit 2 Phasen) halte, mess ich auf Stufe 6 ca. 4,1 Ohm. Zwischen den L1 und Stufe 6 Wicklungsabgriff etwa 1 Ohm. Kann man darauß etwas schließen? Oder kann man bei Induktivitäten nur was unter Last sagen?

Hab schon in alten ElBe Schutzgasschweißer-Threads gelesen, dass in so einem Fall entweder Gleichrichter oder Trafo defekt sind. Sollte ich auch mal versuchen die Sekundärtrafowicklung vom Alublechgleichrichter abzuklemmen?

Sollte der Gleichrichter einen Knacks haben warum funktioniert er dann bis Stufe 4 einwandfrei?

Vielen Dank im vorraus
Der Stefan







[ Diese Nachricht wurde geändert von: Stifmaster am 12 Feb 2008 20:29 ]...
21 - SONS Elektra Beckum Schutzgas-Schweißgerät -- SONS Elektra Beckum Schutzgas-Schweißgerät
Geräteart : Sonstige
Hersteller : Elektra Beckum
Gerätetyp : Schutzgas-Schweißgerät
Chassis : MIG/MAG CO2-160/35 E
Messgeräte : Multimeter
______________________

Hallo Leute,

die Tage hat mein ca. 27 Jahre altes Schutzgas-Schweißgerät aufgegeben. Ich habe erstmals auf höchster Stufe 6 mehrere ca. 6 cm lange Nähte geschweißt, hat auch prima funktioniert. Ich habe aus Winkeleisen mit 6 cm Kantenlänge einem Rahmen gebaut. Früher habe ich das Gerät fast ausschließlich auf kleiner Stufe zum Dünnblechschweißen verwendet, reiner gelegentlicher Hobbybetrieb. Meine jetzige Gasflasche ist schon seit 1993 im Einsatz!!!

Na ja, wie gesagt, diese Woche ging noch alles sehr gut. Nach einer Schweißpause von ca. einer halben Stunde wollte ich noch einige kleinere Teile an den Rahmen anschweißen, da flog erstmal die 16 A - Sicherung sofort beim Betätigen der Taste an der Pistole. Sicherung wieder rein, Gerät schweißt, aber nur kurz, Sicherung wieder raus. Das Spiel noch mal und jetzt gibt es keinen Lichtbogen mehr sondern es glüht nur noch der Draht.

Ich habe das Gerät heute mal aufgeschraubt in der Hoffnung, einen geplatzten Kondensator oder sonst ein kaputtes Bauteil zu entdecken, war aber nichts. Das einzige, was mir etwas verdächtig...
22 - SONS Elektra Beckum CO2 160/35T -- SONS Elektra Beckum CO2 160/35T
Geräteart : Sonstige
Hersteller : Elektra Beckum
Gerätetyp : CO2 160/35T
Chassis : ??
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo,
ich habe noch ein älteres Schweissgerät von Elektra Beckum, Typ. CO2 160/35T.
Ausser dem Lüfter funktioniert gar nichts mehr, kein Drahtvorschub keine Gaszufuhr und kein Schweissstrom .
Kann man für sowas irgendwo noch Schaltpläne beziehen?

Oder kennt sich jemand zufällig damit aus und kann mir schon einige Infos zu Fehlerursache geben?

Danke
krockie ...
23 - SONS   Elektra Beckum    Schweißgerät Combi 160/30 ET -- SONS   Elektra Beckum    Schweißgerät Combi 160/30 ET
Geräteart : Sonstige
Hersteller : Elektra Beckum
Gerätetyp : Schweißgerät Combi 160/30 ET
Messgeräte : Multimeter
______________________

Hilfe!!
Bei meinem MIG/MAG-Schweißgerät fliegt sofort beim Betätigen des Handgriffs die Sicherung 20A im Sicherungskasten raus. Angekündigt hat sich das Dilemma durch immer häufigeres Auslösen der Sicherung. Jetzt geht gar nichts mehr, der Lüfter läuft, Knöpfchen drücken und Peng, Sicherung raus. Ich habe die Platine für den Drahtvorschub in Verdacht.
Hat schon mal jemand dieses Problem gehabt?

[ Diese Nachricht wurde geändert von: Hoennes am 13 Apr 2004 21:31 ]

[ Diese Nachricht wurde geändert von: Hoennes am 13 Apr 2004 21:33 ]...

Nicht gefunden ? Eventuell gibt es im Elektroforum Transistornet.de für 160 Beckum eine Antwort
Im transitornet gefunden: 160 Beckum


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 34 Beiträge im Durchschnitt pro Tag       heute wurden bisher 29 Beiträge verfasst
© x sparkkelsputz        Besucher : 167159265   Heute : 17236    Gestern : 19922    Online : 603        2.7.2022    22:26
7 Besucher in den letzten 60 Sekunden        alle 8.57 Sekunden ein neuer Besucher ---- logout ----su ---- logout ----
xcvb ycvb
0.0349349975586