Anschluss Relaismodul

Im Unterforum Projekte im Selbstbau - Beschreibung: Selbstbau von Elektronik und Elektro

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 17 7 2024  18:59:23      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Projekte im Selbstbau        Projekte im Selbstbau : Selbstbau von Elektronik und Elektro

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 Nächste Seite )      


Autor
Anschluss Relaismodul
Suche nach: relaismodul (36)

    







BID = 937212

Monkey-Chris

Stammposter



Beiträge: 367
Wohnort: Hannover
 

  


Ich habe jetzt nochmal alles neu gemacht und von vorne angefangen. Ich habe mich dabei an GTI`s Layout orientiert und noch zwei Fehler von ihm behoben . E von T2 hatte keinen Kontakt und der dritte Pin für den Sensor war nicht vorhanden. Aber bei dieser Sensor Geschichte bin ich mir nicht sicher. aber er braucht doch +12V, Masse und dann natürlich der Anschluß für die Masse, die er durchschaltet!?
Der Autorouter von SL hat seinen Namen auch nicht verdient! Obwohl jeglicher Weg frei ist, routet der andauernd über irgendwelche Leiterbahnen oder andere Pins. Also diese Leiterbahnen alle von Hand verlegt.



BID = 937215

Offroad GTI

Urgestein



Beiträge: 12700
Wohnort: Cottbus

 

  


Zitat :
E von T2 hatte keinen Kontakt
Stimmt auffallend





_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 937249

der mit den kurzen Armen

Urgestein



Beiträge: 17433

Was sollen diese Schei... Zickzacklinien? Verbinde einfach die + Pole mit einem Breitem Leiterzug und geh rechtwinklig auf die Lötaugen! Bedenke bei Deinem Layout das der Tip einen kleinen Kühlkörper spendiert bekommen sollte! Doppelseitige Platinen würde ich dir noch nicht empfehlen,da lauern einige Fallstricke!

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 937252

Monkey-Chris

Stammposter



Beiträge: 367
Wohnort: Hannover


Zitat :
der mit den kurzen Armen hat am  8 Sep 2014 17:22 geschrieben :

Was sollen diese Schei... Zickzacklinien? Verbinde einfach die + Pole mit einem Breitem Leiterzug und geh rechtwinklig auf die Lötaugen...


Was biste denn immer so ungehalten? Ich layoute das zweite Mal in meinem Leben eine Platine und de Strom juckts wohl nicht, welche Form die Leiterbahnen haben. Also: keep cool.

Kühlkörper geht klar und doppelseitig hab ich eh nicht vor.
Passt sonst alles?

BID = 937254

der mit den kurzen Armen

Urgestein



Beiträge: 17433


Zitat :
Monkey-Chris hat am  8 Sep 2014 17:29 geschrieben :



Was biste denn immer so ungehalten? Ich layoute das zweite Mal in meinem Leben eine Platine und de Strom juckts wohl nicht, welche Form die Leiterbahnen haben. Also: keep cool.

Kühlkörper geht klar und doppelseitig hab ich eh nicht vor.
Passt sonst alles?


Na dann schau mal oben, da hängt dann einiges in der Luft!
Ich sagte nicht umsonst Abacom setzt auf Hirn, nicht auf fehlerträchtige Software!
Edit und richtig gezogene Leiterzüge lassen sich ohne Knicke viel viel leichter verfolgen, und auch das Layout sieht sauberer Aus!

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

[ Diese Nachricht wurde geändert von: der mit den kurzen Armen am  8 Sep 2014 17:38 ]

BID = 937256

Monkey-Chris

Stammposter



Beiträge: 367
Wohnort: Hannover

Wieso hängt etwas in der Luft? Welche Bauteile meinst du?



BID = 937259

Monkey-Chris

Stammposter



Beiträge: 367
Wohnort: Hannover

Was mir auch noch schleierhaft ist: Wenn ich die Masseverbindung prüfe, leuchten logischerweise alle Pins, die mit Masse verbunden sein müssten. Dummerweise leuchtet aber auch links oben der Strank nach R9, also beide Pads und die kleine Leiterbahn. Wo hat der aber Kontakt?? Wenn ihn ihn selber prüfe, leuchtet nur das kurze Stk und nichts anderes...

BID = 937262

der mit den kurzen Armen

Urgestein



Beiträge: 17433

na gugg und staune




_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 937265

Monkey-Chris

Stammposter



Beiträge: 367
Wohnort: Hannover

Ich staune nicht wirklich. Die rot eingekreisten sind Automasse. Einige der Kursänderungen, die du markiert hast, hab ich gerade schon korrigiert. Funktionieren sollte das so aber...

BID = 937266

Offroad GTI

Urgestein



Beiträge: 12700
Wohnort: Cottbus

@Bernd: Das ist doch die Massefläche

@Chris: Die Leiterführung für den Kollektor des Leistungstransistors ist etwas unglücklich. Weshalb schlängelst du dich da so umständlich um den Emitter, und verlängerst (und verengst) damit die GND-Rückführung?




_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 937267

der mit den kurzen Armen

Urgestein



Beiträge: 17433

Dann sollte das Programm die auch so darstellen. Den Isolierabstand würde ich da auch etwas breiter einstellen! Die Leiterzüge sind Hellblau und der Hintergrund Dunkelblau Sehr sinnig

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 937277

Monkey-Chris

Stammposter



Beiträge: 367
Wohnort: Hannover

Jetzt aber.



BID = 937282

Offroad GTI

Urgestein



Beiträge: 12700
Wohnort: Cottbus


Zitat :
Jetzt aber.
Bei Markierung 2 ist noch was faul...

Markierung 1 stellt einen sehr beengten Rückweg für GND dar. Ist in diesem Fall nicht wirklich relevant, da nur wenige mA fließen, aber bei anderen Anwendungen kann es schnell ganz anders aussehen.
Insofern sind GND-Flächen immer etwas mit Vorsicht zu genießen. Denn nur darauf zu achten, dass GND überall "ran kommt" reicht sehr oft nicht.




_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.



[ Diese Nachricht wurde geändert von: Offroad GTI am  8 Sep 2014 21:03 ]

BID = 937283

der mit den kurzen Armen

Urgestein



Beiträge: 17433

Wenn du jetzt noch T3 um 90 Grad nach rechts drehst und T2 um 90 Grad nach links, sowie R5,R3 und R4 um einen Rasterpunkt zu den Transistoren hin verschiebst passt es
Siehe Bild.




_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 937294

Monkey-Chris

Stammposter



Beiträge: 367
Wohnort: Hannover

Vielen dank Leute für die Hilfe! Ich habe die Anmerkungen jetzt nochmal behoben. Bis auf das Verrücken der T's. Um den Isolierabstand bei allen Leiterbahnen zu ändern und um dann wieder eine Masseverbindung zu schaffen, musste ich einige Bauteile entgruppieren. Nun bekomme ich die nicht wieder einfach gruppiert, weil ich nicht alle Pads zu fassen bekomme ohne alle Leiterbahnen, die dort kontaktiert sind, mit zu markieren. Daher würde ich corschlagen, dass ich die Transen lasse, wo sie sind.


Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 21 Beiträge verfasst
© x sparkkelsputz        Besucher : 181677654   Heute : 3976    Gestern : 5332    Online : 696        17.7.2024    18:59
15 Besucher in den letzten 60 Sekunden        alle 4.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.037663936615