Peavey Verstärker für Bassgitarre

Reparaturtipps zum Fehler: Brummt und wird heiss, stinkt

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 18 7 2024  13:11:27      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 Nächste Seite )      


Autor
Sonstige Peavey Verstärker für Bassgitarre --- Brummt und wird heiss, stinkt
Suche nach Peavey Verstärker

    







BID = 1068962

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden
 

  


Wie gut, dass ich gefragt habe, dachte mir fast, dass der vorgeschlagene Typ wieder nicht genau passt. Dann sehe ich mal, was ich an Zenerdioden finden kann.

Wenn diese Art der Free-Air-Verdrahtung ok ist, also R5 einseitig auslöten und die zusätzlichen Teile einfach in der Luft da dranlöten, dann probiere ich das. Ich nehme mal an, dass die Leitungen wie üblich so kurz als möglich zu halten sind, und mit etwas Abstand zu den anderen Bauteilen auf der Platine zu führen, damit da nicht zu viel reinstreut.


Offtopic :

Ja, und dann hätte ich da noch ein paar Fragen, diesmal zum Thema Masseschleife. Wie man auf der Darstellung der Leiterbahnen auf der Platine im PDF sehen kann, geht die Massebahn ja nicht einmal rund um die Platine herum, sondern grob "schneckenförmig". Meines Wissens wird das mit Absicht so gemacht, damit man sich keine Masseschleifen einfängt, die allerhand blöde Effekte haben können.
Jetzt ist aber die Verbindung zwischen Vorstufe und Endstufe mit einem Kabel ausgeführt, und genauer gesagt sogar mit 2 Kabeln. Das ist einmal eine geschirmte Leitung mit 4 Adern (Versorgungsspannung +, Versorungsspannung -, Signal und Masse plus Schirm).
Ich habe mal Bilder angehängt. Dort sieht man, dass der Schirm in den Steckverbindern mit der Masseleitung zusammengeklemmt wird - das alleine wäre ja noch ok. Aber warum zum Geier ist da noch eine zusätzliche Masseleitung mit einem extra Stecker parallel geführt? Ich würde ja sogar so weit gehen und den Schirm nur EINSEITIG auflegen. Ist das nicht ein prima Rezept für eine Brummschleife?
Dazu kommt dann noch, dass vom Ausgang der Leistungsstufe zur Klinkensteckerbuchse sogar nur eine einfache Litze verläuft, ohne jede Schirmung - siehe ebenfalls das Bild. Ich habe die Litze für das Foto mal oben auf die Elkos gelegt, ansonsten verläuft die fröhlich direkt neben den wechselspannungführenden Zuleitungen vom Trafo auf die Platine. Macht man das, damit der Verstärker schönes 50Hz-Grundbrummen bekommt, was man von den guten alten Röhrenverstärkern gewohnt ist? Sollte hier nicht auch zumindest ein kleines bisschen geschirmt werden? Oder bin ich hier auf der falschen Baustelle?





Erklärung von Abkürzungen

BID = 1068971

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  


Zitat :
Wenn diese Art der Free-Air-Verdrahtung ok ist, also R5 einseitig auslöten und die zusätzlichen Teile einfach in der Luft da dranlöten, dann probiere ich das.
Ja, ist so gemeint. Wenns zu wackelig wird, kannst du es mit einem Tropfen Heißkleber fixieren.

Offtopic :


Zitat :
noch ein paar Fragen, diesmal zum Thema Masseschleife. Wie man auf der Darstellung der Leiterbahnen auf der Platine im PDF sehen kann, geht die Massebahn ja nicht einmal rund um die Platine herum, sondern grob "schneckenförmig". Meines Wissens wird das mit Absicht so gemacht, damit man sich keine Masseschleifen einfängt, die allerhand blöde Effekte haben können.
Das ist ein weites Feld und sprengt sicher den Rahmen dieses Threads.
Man kann durchaus Masse rund um die Platine legen, oder sogar ein Gitter aus Masseleitungen machen. Das ist oft einfacher und evtl. auch besser als solch ein Lindwurm.
Lange Masseleitungen haben hohe Induktivität und relativ hohen Widerstand, und deshalb muss man sich sehr sorgfältig überlegen, in welcher Reihenfolge man die Bauteile dort anschliesst.


Zitat :
Aber warum zum Geier ist da noch eine zusätzliche Masseleitung mit einem extra Stecker parallel geführt?
Schwer zu sagen. Ich habe allerdings den Eindruck, dass die Masse des 4-poligen Steckers nicht identisch ist mit dem Anschluss des einsamen Drahtes.
Ausserdem wäre es wichtig zu wissen, wo die Strippen im Layout des Vorverstärkers landen.

Könnte sein, dass es sich bei dieser wohl nachträglich hingepfuschten ergänzten dicken Leitung um den viel beschworenen Sternpunkt der Endstufe handelt

Ich habe dieses Layout allerdings nicht genau studiert. Stimmt es denn mit dem deiner Endstufe überein? Evtl. sogar die Versionsnummer im Kupfer?

Um zu sehen, was da wirklich vor sich geht, müsste man das Layout mit einem Bildbearbeitungsprogramm behandeln und die wichtigsten Netze einfärben. Rot z.B. für die +42V, blau für -42V und grün für Masse.
Signalleitungen z.B. gelb.

Ist einige Arbeit, auf die ich keine Lust habe.



Zitat :
Macht man das, damit der Verstärker schönes 50Hz-Grundbrummen bekommt, was man von den guten alten Röhrenverstärkern gewohnt ist?
Bestimmt nicht.
Aber der Pegel ist dort schon so hoch, dass man hörbares Brummen kaum noch einkoppeln kann. Da erfolgt ja keine Verstärkung mehr.
Außerdem hängt die induktive Einkopplung von Netzbrumm auch von der Lage des Netztrafos ab und der Orientierung seiner Wicklungen.

Andersherum sind schon eher Probleme zu erwarten, nämlich dass die hohe Spannung und der hohe Strom in dieser Leitung (und auch in der Rückleitung "Masse" !!!!) auf Audiofrequenzen in den Verstärker einkoppeln, und es durch diese Rückkopplung zu wilden Schwingungen kommt.
Dies ist höchstwahrscheinlich aber nicht der Grund für die von dir beobachtete langsame Schwingung, denn die Physik sagt, dass solch eine Kopplung mit der Frequenz steigt.
Deshalb finden solche Schwingungen gewöhnlich bei hohen Tonfrequenzen oder im Ultraschall statt. Bei 4Hz wird man kapazitives und induktives Übersprechen vernachlässigen können.



Erklärung von Abkürzungen

BID = 1069060

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden

So, habe mir Zener-Dioden gekauft, und eingebaut, gemeinsam mit einem 10kOhm-Widerstand (andere Werte hätte ich erst basteln müssen).
Das Ergebnis ist leider nicht allzu berauschend - die Subsonic-Schwingung ist weg, aber dafür habe ich jetzt einen schönen 220Hz-Ton auf dem Lautsprecher. Hört sich etwas sägezahnig an... ziemlich nach Elektro-Schaf.
Der Ton bleibt immer gleich laut, unabhängig von der Stellung der Potis an der Vorstufe. Wenn man den Verstärker dann ausschaltet, wird er leiser, und die Frequenz nimmt ab, und nach 1-2 Sekunden schwingt der Lautsprecher dann noch einmal nach oben und nach unten.

Gleichspannung am Ausgang gegen Masse ist auch wieder besser geworden, ca. 0,05V.

Wenn man die Vorstufe nicht anschließt, und den Verstärker einschaltet, hört man gar nichts.


So, und dann hatte ich die Vorstufe grade noch mal drangeklemmt, weil ich den Pegel der Wechselspannung am Ausgang messen wollte, und siehe da, aus dem gleichmäßigen Elektroschaf ist ein abgehacktes Elektroschaf geworden...
Der Steckverbinder geht relativ schwer auf die Platine drauf - könnte es sein, dass die Platine durch das Stecken Schaden genommen hat? Gibt es möglicherweise irgendwo einen Haarriss auf einer Leiterbahn? Macht es Sinn, mal eben alle Leiterbahnen nachzuverzinnen...?


Edit: die Wechselspannung am Ausgang gegen Masse ist bei ca. 0,1-0,13V , schwankt ziemlich - sähe an einem Oszi sicher lustig aus.


Edit No.2: Habe noch was vergessen. Ich habe versucht, die Frequenz zu messen. Mein Multimeter hat dazu einen AC- und einen DC-Bereich, in dem man normalerweise Spannung misst. Diese Bereiche lassen sich beide auf Hz umschalten. Ich nehme mal an, dass man mit dem DC-Hz-Bereich schwingende Gleichspannung messen kann, also von 0 bis +X Volt, und mit dem AC-Hz-Bereich schwingende Wechselspannungen, also von -X bis +X Volt. Die Anleitung schweigt sich hierzu leider aus, da steht nur "Frequenzmessung" drin.

Vor dem Einbau der Zenerdiode konnte ich die bereits erwähnten 3,8 Hz im Gleichspannungs-Frequenzbereich messen. Dieser Messbereich zeigt jetzt Null geradeaus an.
Das 220Hz-Elektroschaf kann ich nur im Wechselspannungs-Frequenzbereich messen.

[ Diese Nachricht wurde geändert von: Busfahrer3000 am 20 Jul 2020 21:21 ]

Erklärung von Abkürzungen

BID = 1069071

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
- die Subsonic-Schwingung ist weg,
Das war der Sinn der Operation.


Zitat :
Der Ton bleibt immer gleich laut, unabhängig von der Stellung der Potis an der Vorstufe.
Wenn du jetzt mal den Plan der Vorstufe anschaust, dann siehst du, dass bei auf Minimum stehenden "Post Gain" der Eingang der Endstufe über 1k an Masse liegt.
D.h. dass die Rückkopplung über die Masseverbindung des Vorverstärkers zustande kommt.

Womit wir wieder bei der fliegenden Masseleitung wären.
Hat es einen Effekt, ob diese verbunden ist oder nicht?



Zitat :
Der Steckverbinder geht relativ schwer auf die Platine drauf - könnte es sein, dass die Platine durch das Stecken Schaden genommen hat? Gibt es möglicherweise irgendwo einen Haarriss auf einer Leiterbahn? Macht es Sinn, mal eben alle Leiterbahnen nachzuverzinnen...?
Nein, wenn überhaupt, dann treten die Haarrisse dort auf, wo störrische Drähte oder schwere Teile eingelötet sind. Also vorzugsweise an den Steckverbindern.

Deren Kontakte würde ich nachlöten, und zwar auf beiden Platinen.



Erklärung von Abkürzungen

BID = 1069085

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden


Zitat :
Das war der Sinn der Operation.

Bin auch sehr erfreut! Sieht für mich persönlich schon nach deutlichem Fortschritt aus.



Zitat :
Womit wir wieder bei der fliegenden Masseleitung wären.
Hat es einen Effekt, ob diese verbunden ist oder nicht?

Nein, das Elektroschaf ist mit und ohne der zusätzlichen Masseleitung das gleiche.

Die Kontaktstifte der Steckverbinder auf der Platine habe ich nachgelötet, und die Stifte mit Kontaktspray gereinigt. Hatte aber keine Auswirkung.



Zitat :
Wenn du jetzt mal den Plan der Vorstufe anschaust, dann siehst du, dass bei auf Minimum stehenden "Post Gain" der Eingang der Endstufe über 1k an Masse liegt.
D.h. dass die Rückkopplung über die Masseverbindung des Vorverstärkers zustande kommt.

Ja, das habe ich mir angesehen. Zur Info: dieser Plan stimmt wenigstens, die Versionsnummern auf der Platine sind identisch mit denen im Plan.

Wenn ich das recht verstehe, ist diese Rückkopplung das Problem. Könnte das was mit CR11 und CR12 zu tun haben? Was machen die denn eigentlich da?



Noch ein paar Worte bzw. Bilder zur Masseverbindung zwischen Vorstufe und Endstufe:

- Kontakte: hier ist ein Bild, wie die Lötstellen der Kontaktstifte in der Vorstufe aussahen. Habe ich nachgelötet und gereinigt, aber kein Effekt.

- Massepunkte: Kontaktstift für die fliegende Leitung und Masse/Schirm der vieradrigen geschirmten Leitung auf der Platine der Vorstufe sind etwa 35 mm auseinander.

- Massepunkte: Kontaktstift für die fliegende Leitung und Masse/Schirm der vieradrigen geschirmten Leitung auf der Platine der Endstufe sind etwa 27 mm auseinander.

Ich verstehe es einfach nicht. Nach all dem, was ich von Elektrotechnik verstehe (ist nicht allzu viel), macht das keinen Sinn.
Abstecken der fliegenden Leitung hat auch nicht geholfen - und eigentlich sollte doch über diese Masseleitung gar kein Strom fließen, oder? Die Energieversorgung der Vorstufe erfolgt ja über die entsprechende Betriebsspannung plus und minus.


Abgesehen davon, gibt es sonst noch was, was ich gegen mein Elektroschaf tun kann?





Erklärung von Abkürzungen

BID = 1069130

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Wenn ich das recht verstehe, ist diese Rückkopplung das Problem. Könnte das was mit CR11 und CR12 zu tun haben?
Du meinst CR10 und CR11 im neuen Plan der Endstufe? CR12 sehe ich da gar nicht, könnte aber eine Diode des Netzgleichrichters sein.
Diese beiden Dioden verhindern eine Falschpolung der Ausgangstransistoren, wenn die Spannung am Ausgang höher als +42V bzw. -42V wird. So etwas kann durch induktive Lasten (Drossel vor dem Basslautsprecher) passieren.
Und: Nein, im Normalfall machen diese Dioden gar nichts, also auch keine Rückkopplung.


Zitat :
und eigentlich sollte doch über diese Masseleitung gar kein Strom fließen, oder?
Sollte.
Aber offenbar fliesst doch Strom über diesen relativ dicken Draht, der an der Masseleitung des abgeschirmten Kabels vorbeigeleitet werden soll.


Suspekt ist mir aber die Gegend mit den beiden Cinchbuchsen, die man auf einem der ersten Fotos erahnen kann.
Dort liegen offensichtlich die Ausgangsbuchse des Endverstärkers und die Ausgangs- oder Eingangsbuchsen des Vorverstärkers direkt nebeneinander.

Wenn dort ein gut meinender freier Geist die Masseanschlüsse der beiden Verstärker miteinander verbunden hat, sei es mit einem Draht, sei es durch unisolierte Montage der Buchsen auf einer Metallplatte, könnte das sehr gut die Ursache für die Schwingung sein.


Erklärung von Abkürzungen

BID = 1069187

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden


Zitat :
Du meinst CR10 und CR11 im neuen Plan der Endstufe?

Nein, die in der Vorstufe, hinter dem 1kOhm-Widerstand nach dem Post-Gain-Regler. Mea Culpa für die ungenaue Ausdrucksweise.
Fließt da nicht fröhlich die Versorgungsspannung der Vorstufe direkt am Signal vorbei...?



Zitat :
Suspekt ist mir aber die Gegend mit den beiden Cinchbuchsen, die man auf einem der ersten Fotos erahnen kann.
Dort liegen offensichtlich die Ausgangsbuchse des Endverstärkers und die Ausgangs- oder Eingangsbuchsen des Vorverstärkers direkt nebeneinander.

Ich nehme an, dass du die Buchsen im Bild untern meinst... Das sind leider beides Ausgänge. Die liegen beide auch auf Masse, und sind einfach parallel geschaltet, da kann man halt 2 Boxen anschließen. Ist auf der Außenseite auch so gekennzeichnet.


Aus Neugier habe ich jetzt die 100 Ohm nochmal vor den Lautsprecher gelötet, und dann ist die Rückkopplung nicht mehr zu hören. Wäre es eine Möglichkeit, einfach einen Widerstand mit viel Leistung und wenig Ohm hinter die Endstufe zu hängen? Du hattest mal erwähnt, dass das dämpfen würde. Oder bin ich da auf dem falschen Dampfer? (erscheint mir selbst recht brachial und, nun, un-elegant)

Ansonsten würde ich jetzt mal prüfen, ob die Endstufe generell ok ist - ich stelle mir das so vor: Widerstand vorm Lautsprecher wieder raus, und an den Eingang der Endstufe ein Signalkabel angeklemmt, z.B. den regelbaren Kopfhörerausgang von einem CD-Player oder so. Da sollte man doch sehen, ob das auch eine Rückkopplung erzeugt?

Ist es ratsam, da noch 1 kOhm zwischen Signal und Endstufe zu löten? Kann ich mir da den Kopfhörerausgang vom CD-Player ruinieren?


Oder gibt es sonst noch was, was ich probieren kann? Macht es Sinn, die Vorstufe mal an einen normalen HiFi-Verstärkereingang (Tape oder sowas) anzuschließen, und zu sehen, ob das Schaf dann da auch rauskommt?



Erklärung von Abkürzungen

BID = 1069197

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Aus Neugier habe ich jetzt die 100 Ohm nochmal vor den Lautsprecher gelötet, und dann ist die Rückkopplung nicht mehr zu hören. Wäre es eine Möglichkeit, einfach einen Widerstand mit viel Leistung und wenig Ohm hinter die Endstufe zu hängen?
Nein, das beseitigt zwar evtl. die Schwingung, aber leider auch die Ausgangsleistung.
Dass die Schwingung mit der Belastung zu tun hat, hatte ich längst erkannt und deshalb auch auf die Masseleitungen getippt.

Der Grund ist, dass in den Masseleitungen zwischen Lautsprecher und Endstufe, sowie in der Masseleitung zwischen Endstufe und Netzteil der hohe Strom des Lautsprechers fliesst, und auf diesen Drähten einen Spannungsabfall hervorruft.
Das sind ja keine Supraleiter.

Wenn man nun die Masseleitung eines Eingangs des Verstärkers mit dem Ende der Ausgangs-Masseleitung verbindet, koppelt man über den Ausgangswiderstand der am Eingang angeschlossenen Quelle eine Spannung in den Eingang der Endstufe ein, die -bei genügend hoher Verstärkung- zu einer Rückkopplung und ungedämpften Schwingungen führt.

Mein Tipp daher:
Sorge dafür, dass der Rückweg vom Lautsprecher einzig und allein an der Endstufenplatine auf Masse liegt.
Das gleiche gilt für die Masseleitung der +/- 42V Versorgung des Netzteils.



Zitat :
Nein, die in der Vorstufe, hinter dem 1kOhm-Widerstand nach dem Post-Gain-Regler. ....
Fließt da nicht fröhlich die Versorgungsspannung der Vorstufe direkt am Signal vorbei...?
Auch diese Dioden tun normalerweise nichts. Das ist auch so eine typische Klemmschaltung, die wohl verhindern soll, dass von aussen eingeschleppte Spannungen das IC beschädigen.
Problematisch kann aber die Masseverbindung der direkt daneben liegenden Cinch Buchsen "Pre Out" und "Pwr Amp In" sein.
Wenn diese Stelle mit einer Leitung in Berührung steht, die sich zwar nominell auf Massepotential befindet, über die aber der Lautsprecherstrom oder der Versorgungsstrom der Endstufe fliesst, hast du genau die oben beschriebene Situation.

Deshalb hatte ich schon zweimal nach einem genauen Verdrahtungsplan gefragt!

Erklärung von Abkürzungen

BID = 1069249

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden


Zitat :
Nein, das beseitigt zwar evtl. die Schwingung, aber leider auch die Ausgangsleistung.

Jepp, sowas in der Art habe ich mir schon gedacht. Rein aus Neugier, nur fürs Verständnis: wenn man einen ausreichend kleinen Widerstand mit ausreichend großer Leistung verwenden würde, wäre vermutlich auch die Dämpfung des unerwünschten Effekts dementsprechend klein - habe ich das richtig verstanden? Muss ja fast so sein, so wie ich die böse Physik kenne...



Zitat :
Mein Tipp daher:
Sorge dafür, dass der Rückweg vom Lautsprecher einzig und allein an der Endstufenplatine auf Masse liegt.
Das gleiche gilt für die Masseleitung der +/- 42V Versorgung des Netzteils.

Ok, wenn ich das recht verstanden habe, würde die Masse des Lautsprecheranschlusses am besten unmittelbar beim Mittenabgriff des Netztrafos (=Masse) der Wechselstromversorgung auf der Platine für die Endstufe sein.

Nur zur Info: Masse für die Lautsprecher wird im Moment über den Kühlkörper, der an Masse angeschlossen ist, an das rückseitige Blech des Verstärkers transportiert...


Re Verdrahtunsplan: nochmal Mea Culpa, habe ich überlesen - Verdrahtungsplan ungleich Schaltplan, ist angekommen. Nachdem in den Unterlagen vom Hersteller keiner dabei war, und der signalisiert hat, dass ich schon alles bekommen habe, was von denen zu erwarten ist, male ich halt selber einen.
Nur nochmal für die elektrotechnisch Unversierten: Was wir jetzt haben wollen, ist ein Plan, wo welche Kabel an welcher Platine, an welchem Schalter und an welchem Gehäuseteil kontaktiert sind, korrekt? Sollte ich hinbekommen, poste ich, sobald fertig.

Erklärung von Abkürzungen

BID = 1069264

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Was wir jetzt haben wollen, ist ein Plan, wo welche Kabel an welcher Platine, an welchem Schalter und an welchem Gehäuseteil kontaktiert sind, korrekt?
Genau.
Die ungefähren Längen der Verbindungen sind auch interessant.

Und poste mal ein paar Übersichtsfotos, auf denen man die ganze Konstruktion von verschiedenen Seiten sehen kann.


P.S.:

Zitat :
Nur zur Info: Masse für die Lautsprecher wird im Moment über den Kühlkörper, der an Masse angeschlossen ist, an das rückseitige Blech des Verstärkers transportiert...
Verstehe ich nicht genau.
Das kalte Ende der Lautsprecherleitung geht ans Chassis, und da beziehen auch die Eingänge ihre Masse her?



[ Diese Nachricht wurde geändert von: perl am 23 Jul 2020 23:56 ]

Erklärung von Abkürzungen

BID = 1069271

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden

Na, dann wollen wir mal.

Das Gehäuse ist im Prinzip eine Holzkiste, mit Kunststoffolie überzogen. Sie ist vorne und hinten gleich, an die Leisten an der Seite werden das Vorderteil mit der Vorstufe und das Hinterteil mit der Endstufe angeschraubt. (wie bei einem 19"-Gerät)


Das Vorderteil mit der vorstufe besteht aus 0,7er verzinktem Stahlblech, gekantet und gebohrt.
Die Platine der Vorstufe ist daran über die Gewinde der Buchsen und Potis befestigt (Muttern im Foto abgenommen, zum Zerlegen).
Die Gewinde der Buchsen sind alle mit Masse auf der Platine verbunden, und über das Blech natürlich untereinander. Die Gewinde der Potis sind nicht leitend mit der Platine verbunden.

Auf der Rückseite der Platine sind folgende Verbindungen:
1. Anschluss für die Power-LED, Länge ca. 220 mm
2. die zusätzliche Masseleitung, Länge ca. 860 mm
3. Verbindungsleitung zur Endstufe, 4polig, geschirmt,Länge ca. 630 mm






Erklärung von Abkürzungen

BID = 1069273

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden

Das Rückteil mit der Endstufe ist ein 3mm-Alublech, auf das der Netztrafo und die Endstufenplatine aufgeschraubt sind. Dieses Blech hat ausserdem Bohrungen für die Durchführung des Netzkabels, die Sicherung, den Schalter und die beiden Ausgangsbuchsen. Ausserdem sind auf der Aussenseite 2 Kunststoffhaken aufgeschraubt, um die man das Netzkabel zum Transport wickeln kann.


Die Endstufenplatine ist, wie schon aus früheren Posts bekannt, mit einem Kühlkörper verbunden. Dieser Kühlkörper wird zum einen mit den Schrauben, die auch die Leistungstransistoren halten, mit der Platine verbunden (und kontaktiert so die Transistoren auf die Platine), und zum anderen über 2 Nieten. Eine der Nieten verbindet den Kühlkörper mit der Massebahn der Platine.


Die Endstufenplatine ist auf das Alublech aufgeschraubt - hier ein Bild von oben, Schrauben entfernt. Der Kühlkörper wird mit drei Schrauben flächig und leitend mit dem Alublech verbunden, und für die Platine selbst gibt es auch nochmal zwei Schrauben.
Diese beiden Schrauben greifen in kleine Winkel, die auf das dicke Alublech genietet sind. Die kleinen Winkel liegen nach dem Festziehen der Schrauben auf der Massebahn der Platine auf.


Der Netztrafo ist einfach auf das Alublech geschraubt. Er hat ein paar Eingänge, um ihn auf die korrekte Netzspannung einstellen zu können, und 2 Ausgänge (jeweils Versorgunsspannung plus, Versorgungsspannung minus und einen Mittenabgriff als Masse).
Die Netzleitung wird vom Schalter 2polig getrennt, und nach dem Schalter kommen noch die Sicherung und der Thermal Breaker.
Der Schutzleiter ist direkt auf das Alublech gelegt. (Ist das so schlau, wenn man das gleiche Blech als Masse für den Lautsprecherausgang verwendet?)







Erklärung von Abkürzungen

BID = 1069296

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden

Und hier ist noch eine Detailansicht von der Montage der Ausgangsbuchsen.


Und der Verdrahtungsplan - habe ich noch nie gemacht, ich hoffe, man erkennt alles Wichtige.
Falls noch was fehlt, bitte Bescheid geben.



PDF anzeigen


Erklärung von Abkürzungen

BID = 1069317

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Danke für die sehr gute Beschreibung!
Du hast dir ja richtig viel Mühe damit gemacht, und anständig fotografieren kannst du auch.
Ich werde dein Werk noch ein bischen studieren, und dann sehen wir mal, wie es weiter geht.
Auf der Endstufenplatine befindet sich ja auch die Versorgung für den Vorverstärker. Ich hatte das nicht so auf dem Schirm, obwohl es im Schaltplan steht.

Etwas suspekt sind die kleinen Elkos, weil sie erfahrungsgemäß am ehesten vertrocknen.
Bei denen im Signalweg ist das meist nicht störend, aber wenn sie Speisespannungen stabilisieren sollen, sieht die Sache schon anders aus.
Deshalb: Hattest du C22 und C23 auf der Vorverstärker-Platine schon erneuert?
Falls nicht, dann mach das doch bitte noch. Es stört nicht, wenn die Kapazitäten etwas größer sind als 22µF.

Wenn möglich unterbrich auch die Masseverbindung der Lautsprecherbuchsen zu der Blechplatte. Entweder provisorisch, oder indem du diese Buchsen isoliert montierst.
Die dann fehlende Masseverbindung hol dir lieber mit einem nicht zu dünnen Draht auf der Endstufenplatine. Am besten an der Verbindung von C13 mit C14.
C14 ist im Lageplan übrigens mit falscher Polarität eingezeichnet!



P.S.:
Sieh mal zu, dass du die Anschlüsse des Übertemperaturschalters isolierst.
Mit den blanken Kontakten kannst darauf warten, dass du irgendwann dort eine gefeuert bekommst.


[ Diese Nachricht wurde geändert von: perl am 25 Jul 2020  1:58 ]

Erklärung von Abkürzungen

BID = 1069352

Busfahrer3000

Gesprächig



Beiträge: 101
Wohnort: eggenfelden

Re Beschreibung: gern geschehen, wenn ich schon um Hilfe bitte, sollten ja auch die Informationen meinerseits so vollständig wie möglich sein.


Re Elkos: habe ich gerade getauscht, gegen 50V/47uF, was anderes in der Größenordnung hatte ich nicht. Waren zwar gebrauchte Teile, aber die nächsten Werte, die ich in neu habe, sind nur 4,7uF...


Re Masseverbindung: ich habe das Kabel des Lautsprechers jetzt mal direkt an den Ausgang gelötet, und an die Masse zwischen C13 und C14.


Leider ist das Ergebnis immer noch unverändert.


Re isolieren: Da sind isolierte Flachstecker drauf. Und: ich habe mir schon zweimal eine an dem Ding geholt, aber nur direkt am Netzschalter - mit dem Arm hingekommen. Seitdem passe ich halt besser auf, und stecke das Gerät NUR in die Steckdose, wenn ichs auch wirklich einschalten will, und danach sofort wieder aus. Hat bisher geholfen, seitdem keine mehr abbekommen.

Erklärung von Abkürzungen


Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181680791   Heute : 1702    Gestern : 5416    Online : 736        18.7.2024    13:11
4 Besucher in den letzten 60 Sekunden        alle 15.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.36626791954