Grundig Videorecorder VCR Videorekorder HIFI  2x4 Typ 700

Reparaturtipps zum Fehler: Laufwerk ohne Funktion

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 21 6 2024  14:11:04      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 Nächste Seite )      


Autor
Videorecorder Grundig 2x4 Typ 700 --- Laufwerk ohne Funktion
Suche nach Videorecorder Grundig 2x4 700

    







BID = 1105171

niklasschn

Gelegenheitsposter



Beiträge: 70
Wohnort: Monheim am Rhein
 

  


Hallo,
Das Netzteil konnte ich nun erfolgreich ausbauen. Die Elkos habe ich mir mal angeschaut. Das waren ja, hauptsächlich die ROE und FRAKO Elkos, die ersetzt werden müssen. Die entstörkondensator denke ich mal auch, zumal der Entstörkondensator C423 bereits geplatzt ist.
Hier habe ich mal die Elkos die meiner Meinung nach ersetzt werden müssen markiert:

Keine Links zu Werbeschleudern - Um die Grafik passend zu verkleinern > paint verwenden! - drive.google.com

Welchen farad Wert müssen denn die entstörkondensatoren haben? Habe dazu nähmlich weder im Service manual noch auf der Aufschrift einen Wert gefunden.

Grüße,
Niklas

Erklärung von Abkürzungen

BID = 1105172

niklasschn

Gelegenheitsposter



Beiträge: 70
Wohnort: Monheim am Rhein

 

  

https://www.mediafire.com/file/j50z...../file

Erklärung von Abkürzungen

BID = 1105191

Trumbaschl

Inventar



Beiträge: 7560
Wohnort: Wien

Das Bild hätte man definitiv mit wenig Aufwand auf die 300 kB des Forums komprimieren können, aber gut.

Ich würde alle Elkos rausschmeißen und die stehenden axialen durch radiale ersetzen, für die die Platine eigentlich designt ist. Ich sehe da noch so einiges von Frako.

Nach Entstörkondensatoren sehen mir die drei Patienten mit blau lackierten "Kappen" im linken Bereich aus (C42x links unten, C420 und C423 beim Netzschalter), das sind sehr wahrscheinlich WIMA-Papierkondensatoren. Wenn in keiner Stückliste oder im Schaltplan Werte stehen, hilft nur auslöten und Wert vom Kondensator ablesen.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"

Erklärung von Abkürzungen

BID = 1105199

stego

Schreibmaschine

Beiträge: 2456

Servus!

Ich hab definitiv keine Lust, die Werbeschleuder aufzurufen.
Entstör-Kondis sind blaue oder braune Scheiben oder blaue bzw. transparente Klötzchen, die sich rund um den Netzeingang und/oder Netzschalter befinden.
Die Kapazitätswerte stehen auf jeden Fall drauf, also auslöten (wenn die eh hin sind...) und ablesen.
ACHTUNG: Das müssen ZWINGEND X- oder Y-Kondensatoren sein!!! Nur dann sind sie für Dauerbetrieb am Stromnetz geeignet und fackeln im Falle eines Durchschlages nicht ab. Keinesfalls darfst Du hier "gewöhnliche" Kondensatoren verwenden!

Ansonsten hat Trumbaschl ja schon alles gesagt:
ALLE Elkos raus und neu rein, vor allem die kleinen. Die großen (2x Hochvolt-Elko für das DTF-System und 1x 1000 µF, silber) sind eher selten kaputt, schadet trotzdem nicht, wenn sie gewechselt werden.

Gruß,
stego



_________________


[ Diese Nachricht wurde geändert von: stego am  5 Dez 2022  9:19 ]

Erklärung von Abkürzungen

BID = 1105203

J_B

Stammposter



Beiträge: 322
Wohnort: Karlsruhe

Bin mal nicht so...




Erklärung von Abkürzungen

BID = 1105205

niklasschn

Gelegenheitsposter



Beiträge: 70
Wohnort: Monheim am Rhein

Forum Mitglied Videoschrauber hat mir bereits eine Liste geschickt:

0,1µF 275V~ X2 (C420, C423) 1564950
0,22µF 275V~ X2 (C489) 1590534

1µF 50V (C410) 1590478
2,2µF 50V (C489) 1590534
22µF 16V (C484) 1325871
47µF 25V (C452) 1590482
47µF 250V (C435, C493) 446089
100µF 40V (C401, C419) 1472772
100µF 100V (C438) 446116
220µF 10V (C458) 1301762
470µF 50V (C481, C445, C446) 1472854
1000µF 25V (C460) 421975
1000µF 50V (C453) 1476115

Sind das alle relevanten oder fehlen noch welche in der Liste?

Grüße,
Niklas

Erklärung von Abkürzungen

BID = 1105210

stego

Schreibmaschine

Beiträge: 2456

Servus!

Du musst die Spannungsfestigkeit in jedem Fall einhalten, höhere Spannungsfestigkeit schadet nicht, soweit Platz dafür da ist (könnten größer sein). Nimm am besten die mit 105°C Temperaturfestigkeit, statt den minderwertigen mit 85°C, kosten nicht so viel mehr, sind aber auf Dauer langzeitbeständiger.
Beim Auswechseln UNBEDINGT auf die Polarität achten, sonst knallt's!
Ob das alle sind, musst Du sehen, ob Du keinen vergessen hast.

Offtopic :
Bei solchem Hühnerfutter kaufe ich immer mehr, als ich aktuell brauche. Bei den kleinen Preisen lohnt sich sonst ein Kauf wegen Versandkosten, höheren Preisen für kleine Mengen usw. nicht wirklich. Kann man immer wieder mal brauchen... Rechne mal damit, dass Du auf anderen Modulen -vor allem auf der Ablaufsteuerung- auch noch ein paar Elkos neu brauchst. Die sind nach 40 Jahren auch nicht besser, als die im Netzteil.


Gruß,
stego

_________________


[ Diese Nachricht wurde geändert von: stego am  5 Dez 2022 13:38 ]

Erklärung von Abkürzungen

BID = 1105499

niklasschn

Gelegenheitsposter



Beiträge: 70
Wohnort: Monheim am Rhein

OK, habe nochmal nachgemessen:
Pin 18 (Masse habe ich von pin 4 genommenen) hat 18v Spannung bei betätigtem kassetten lade Kontakt. Also müsste das Netzteil eigentlich doch funktionieren oder?
Grüße,
Niklas

Erklärung von Abkürzungen

BID = 1105514

stego

Schreibmaschine

Beiträge: 2456

Servus,

das kommt drauf an, wie Du gemessen hast.
1. Sind die 18V auch da, wenn der CL nicht betätigt wird, also als "Ruhespannung"? Das ist definitiv zu wenig, die 20 V müssen recht stabil und genau da sein.
2. Bricht die Spannung erst bei Betätigung des CL von 20 auf 18 V ein, ist das vielleicht gerade noch tolerierbar, die Elkos im 20-V-Zweig sind aber schon recht taub und gehören neu rein.

Wenn bei Betätigung des CL der Fädel-/Lademotor GAR NICHT reagiert, also keine Spannung am Motor ankommt, ist an der Ablaufsteuerung oder an irgendwelchen Laufwerk-Kontakten was faul. Da fällt mir der CL selbst ein oder der Endlagenschalter am hinteren Ende der weißen Zahnstange. Musst Du außerdem mal im SM schauen, ob dieser Motor auch mit einerm Sicherungswiderstand abgesichert ist, der möglicherweise abgeraucht ist. Kann ich leider nicht auswendig sagen.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 1105533

niklasschn

Gelegenheitsposter



Beiträge: 70
Wohnort: Monheim am Rhein

Hallo,
Die 18v bleiben bei betätigtem kassetten lade Kontakt stabil. Nach einigen Sekunden wird der Motor bei nicht erreichen der endposition ja abgeschaltet, also ab diesem Zeitpunkt wieder 0v.

Mir ist auch aufgefallen, dass der Wickelmotor beim abschalten über den vorderen Netzschalter anfängt, sich 1-2 Sekunden zu drehen.

Grüße,
Niklas

Erklärung von Abkürzungen

BID = 1105535

stego

Schreibmaschine

Beiträge: 2456

Servus,

hast du die 18V nun direkt am Motor oder am Netzteil gemessen?
Wenn die nach einiger Zeit (wahrscheinlich 15 Sekunden) auf Null abfallen, darf das nur am Motor sein, am Netzteil selbst müssen die 20V weiterhin stehen.

Ob die Wickelmotoren nach Abschalten noch drehen, kann ich auswendig nicht sagen. Zumindest bei EJECT drehen sich die Wickelmotoren nochmals kurz, um das Band zu straffen, damit keine Schlaufen beim Auswurf entstehen.

Gruß,
stego

_________________

Erklärung von Abkürzungen

BID = 1105536

niklasschn

Gelegenheitsposter



Beiträge: 70
Wohnort: Monheim am Rhein

Hallo,
Die 18v habe ich direkt beim Netzteil auf der Unterseite des Rekorders gemessen. Die 18v bleiben stabil bis der Fädelmotor wegen Laufwerksblockade abgeschaltet wird. Ab diesem Zeitpunkt geht die Spannung sofort wieder auf 0v.
Grüße,
Niklas

Erklärung von Abkürzungen

BID = 1105573

stego

Schreibmaschine

Beiträge: 2456

Servus,

das ist m.W. nicht richtig. An dem Pin des Netzteiles, wo 20V auf der Platine steht, müssen diese 20V relativ stabil stehen, und das ab Einschalten dauerhaft.
Jedoch habe ich momentan wenig Zeit (wir spielen so einige Weihnachtsfeiern mit unserer Volksmusikgruppe) zum Nachschauen im Servicemanual.

Ich würd an Deiner Stelle erstmal die "Elko-Kur" im Netzteil machen, damit alle Spannungen wieder stabil anstehen.
Dann natürlich ausfindig machen, warum der Fädelmotor nicht mag. Irgendwie, irgendwo muss doch dann eine mechanische Blockade festzustellen sein, wenn die Spannung am Motor anliegt und trotzdem nicht eingefädelt wird. Wird nicht eingefädelt, weil am Motor keine Spannung anliegt, hat die Ablaufsteuerung eine Macke.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 1105659

niklasschn

Gelegenheitsposter



Beiträge: 70
Wohnort: Monheim am Rhein

Also der Strom geht mit den 18 volt bis CP2 der ablaufsteuerung (laut meiner Messung). Bei L7 wird jedoch keine Spannung ausgegeben. Der Motor wurde ja mit externen Spannungsquelle getestet und lief damit auch.
Mit den 18v müsste er sich ja, wenn auch langsamer zumindest drehen.
Grüße,
Niklas

Erklärung von Abkürzungen

BID = 1105661

niklasschn

Gelegenheitsposter



Beiträge: 70
Wohnort: Monheim am Rhein

Die Netzteil Spannungen stimmen soweit auch alle.

Erklärung von Abkürzungen


Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 18 Beiträge im Durchschnitt pro Tag       heute wurden bisher 10 Beiträge verfasst
© x sparkkelsputz        Besucher : 181518957   Heute : 3640    Gestern : 6460    Online : 652        21.6.2024    14:11
6 Besucher in den letzten 60 Sekunden        alle 10.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.270952939987