Miele Waschmaschine  W900 Serie

Ersatzteile und Reparaturtipps zum Fehler: W1918 Waschmaschine ruckelt

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Autor
Waschmaschine Miele W900 Serie --- W1918 Waschmaschine ruckelt
Suche nach Waschmaschine Miele W900

    










BID = 1063507

wlhoeflich

Gerade angekommen


Beiträge: 5
 

  


Geräteart : Waschmaschine
Defekt : W1918 Waschmaschine ruckelt
Hersteller : Miele
Gerätetyp : W900 Serie
S - Nummer : 10/33566093
FD - Nummer : unbekannt
Typenschild Zeile 1 : W1918
Typenschild Zeile 2 : --
Typenschild Zeile 3 : --
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter
______________________

Ich lebe in Kalifornien, und meine alte Miele W1918 (die amerikanische Version von W918) hat diesmal ein komplizierteres Problem:

Symptome:
- Beim Waschen mit einer sogar ganz geringen Beladung stottert die Trommel in beiden Richtungen. Der Motor scheint wenig Drehmoment zu haben.

- Beim Schleudern dreht sie hoch bis 1000 UPM, aber wird nicht schneller wenn man >1000 einstellt
- Alle anderen Funktionen sind OK, getestet im Service Mode (Vorspuelen Taste 3x nach Einschalten, lt. Service Manual)

Diagnose meinerseits soweit:
- MRT 36 Motor Spannung ist 23V DC start, dann ca 10V DC normales links/rechts drehen
- Motor Spannung beim Schleudern 400 UPM ist 80V DC, 1000 UPM 145V DC
- Tachogenerator Spannung ist 1,6V AC beim Waschen, 10V AC beim Schleudern mit 400 UPM, 14,5V AC Schleudern mit 1000 UPM
- Tachogen Widerstand ist 320 Ohm, Ausgangssignal erscheint auf EDPW101-C platine pin 15
- Der Verbindungsstecker des Temp schalters am Motor war ganz verkohlt, habe ihn ersetzt (verstehe nicht warum der verkohlt war)
- Trommel laeuft ruhig und ist ohne Waesche leichtgaengig
- Habe den Antriebsriemen 6PJ1321 ersetzt, rutscht nicht. Problem blieb gleich.
- Habe den Motor ausgebaut, gereinigt, gemessen, neue Kohlen eingebaut (Feldspulen 3-5 Ohm, Rotorspulen ca 20-30 Ohm)
- Motor wieder rein, selbes Problem.
- Wenn ich den Tachogen Stecker waehrend dem Ruckeln entferne, blinkt die "Vorwaesche LED", vorher aber nicht.
- Wenn ich die leere Trommel per Hand anhalte, liegt am Motor 20-30V DC an, dann faengt das Ruckeln an, dann faellt die Spannung ab, aber die Vorwaesche LED (Tachogen Fehleranzeige) blinkt nicht.

- Auf Verdacht habe einen gebrauchten Ersatzmotor bestellt, Mrt 36-606/2 Teil 3555993, da ich ab und zu Funken am Rotor in bestimmten Positionen sehe. Dauert aber 4 Wochen bis ich den aus Deutschland bekomme... der Waescheberg waechst!

- Ich will die EDPW 101-C ersetzen, da dort die Regelung fuer den Tacho sitzt, kann aber keine EDPW 101-C (T.Nr: 4437031) finden. Was ist bei der -C besonders? Geht eine andere auch? (In USA ist die Temp Auswahl anders (85F-170F, nicht Celsius)).

- Gibt es irgendwo Schaltplaene fuer EDPW101-C (4437031) oder EL 101-K (4469891)?

Hat jemand noch Vorschlaege was ich probieren kann?

Thank you very much!

BID = 1063518

driver_2

Moderator

Beiträge: 4836
Wohnort: Speyer
ICQ Status  

 

  


Zitat :

Defekt : W1918 Waschmaschine ruckelt
Gerätetyp : W900 Serie W918USA
S - Nummer : 10/33566093

Symptome:
- Beim Waschen mit einer sogar ganz geringen Beladung stottert die Trommel in beiden Richtungen. Der Motor scheint wenig Drehmoment zu haben.


Kollektor prüfen, Ruckeln hatte ich schon bei Motoren mit Kollektorschaden, die Motorkohlen sind in Ordnung ?

Zitat :

- Beim Schleudern dreht sie hoch bis 1000 UPM, aber wird nicht schneller wenn man >1000 einstellt

gleiches Problem hatte ich letztens an einer W1614, hatte auch Kollektorschaden, die roch sogar elektrisch verbrannt.

Zitat :


Diagnose meinerseits soweit:
- MRT 36 Motor Spannung ist 23V DC start, dann ca 10V DC normales links/rechts drehen
- Motor Spannung beim Schleudern 400 UPM ist 80V DC, 1000 UPM 145V DC
- Tachogenerator Spannung ist 1,6V AC beim Waschen, 10V AC beim Schleudern mit 400 UPM, 14,5V AC Schleudern mit 1000 UPM
Das ist ein Pulsweitenodulierter Gleichstrommotor, die Spannnungen sind hier in dem Fall, mangels Vergleichstabellen vom Hersteller unnütz.

Zitat :


- Tachogen Widerstand ist 320 Ohm, Ausgangssignal erscheint auf EDPW101-C platine pin 15

gut

Zitat :

- Der Verbindungsstecker des Temp schalters am Motor war ganz verkohlt, habe ihn ersetzt (verstehe nicht warum der verkohlt war)

passiert bei den modellen hin und wieder
Zitat :

- Trommel laeuft ruhig und ist ohne Waesche leichtgaengig
- Habe den Antriebsriemen 6PJ1321 ersetzt, rutscht nicht. Problem blieb gleich.


riemenwechsel war unnötig, daß die trommel frei dreht, setze ich voraus
Zitat :


- Habe den Motor ausgebaut, gereinigt, gemessen, neue Kohlen eingebaut (Feldspulen 3-5 Ohm, Rotorspulen ca 20-30 Ohm)
- Motor wieder rein, selbes Problem.


Wie sieht der Kollektor aus ? Anbei ein Musterfilm, wie er NICHT aussehen soll.


Zitat :
- Wenn ich den Tachogen Stecker waehrend dem Ruckeln entferne, blinkt die "Vorwaesche LED", vorher aber nicht.

Zitat :


Klar, die Maschine erkennt das.

Zitat :

- Wenn ich die leere Trommel per Hand anhalte, liegt am Motor 20-30V DC an, dann faengt das Ruckeln an, dann faellt die Spannung ab, aber die Vorwaesche LED (Tachogen Fehleranzeige) blinkt nicht.

Zitat :
ggf. Differenz Soll/Istdrehzahl zu klein

Zitat :


- Auf Verdacht habe einen gebrauchten Ersatzmotor bestellt, Mrt 36-606/2 Teil 3555993, da ich ab und zu Funken am Rotor in bestimmten Positionen sehe. Dauert aber 4 Wochen bis ich den aus Deutschland bekomme... der Waescheberg waechst!

Zitat :
Unüblich, daß das so extrem lang dauert. Wenn ich für meinen Lexus bei rockauto.com Teile bestelle, sind die in 5-10 Tagen da.


- Ich will die EDPW 101-C ersetzen, da dort die Regelung fuer den Tacho sitzt, kann aber keine EDPW 101-C (T.Nr: 4437031) finden. Was ist bei der -C besonders? Geht eine andere auch? (In USA ist die Temp Auswahl anders (85F-170F, nicht Celsius)).

Zitat :

Technisch passen die deutschen, aber ich bräuchte mal ein Bild von der Blende, ob die Programme mit der Schriftblende übereinstimmen. 4437034 ist noch lieferbar, 312€ netto


- Gibt es irgendwo Schaltplaene fuer EDPW101-C (4437031) oder EL 101-K (4469891)?

Zitat :

Nein, liegen bei Miele im Tresor, KEIN Hersteller rückt Schaltpläne heraus, ein e Reparatur der Elektroniken ist nur durch das Werk vorgesehen.


Hat jemand noch Vorschlaege was ich probieren kann?


Motorkabelbaum durchmessen, die sind bei frühen W900 etwas knapp besfestigt gewesen und sind bei kaputten Stoßdämpfern gerissen.

Mir ist die Zitatregelung hier durcheinander geraten, sorry.

https://www.youtube.com/watch?v=oJiH_iOnRGI defekter Kollektor





_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten meist: 9-21 Uhr






BID = 1063534

wlhoeflich

Gerade angekommen


Beiträge: 5

driver_2, vielen Dank fuer die Anmerkungen! Echt nett!

Der Kollektor sah eigentlich akzeptabel aus, etwas verkohlt, aber nicht so schlimm wie in dem Video von Dir. Aber es gibt immer wieder Funken, wenn der Motor versucht, loszufahren. Deswegen habe ich gedacht, dass ein Ersatzmotor evtl hilft (hoffentlich hat der einen besseren Kollektor!). Den Kabelbaum schaue ich mir nochmal besser an, die Daempfer sind tatsaechlich auch nicht mehr so frisch.

Der Versand aus Deutschland geht schnell, dann kommt das Paket in New Jersey an, dann Zoll, und dann per Truck ueber 4500km nach San Francisco. Oft dauert das ganze 3-4 Wochen... Der US Postal Service ist sehr langsam, viel langsamer als Post/DHL.

Ein Bild der Blende ist im Anhang. 300 Euro fuer die EDPW ist ein stolzer Preis. Hab auch noch ein langsames Leck im Heisswasser-einlaufventil, das kostet anscheinend auch ueber 100 Euro. Motor mit Versand war 100. Uff...

Ich habe noch was mit dem Tachogen Regelkreis ausprobiert: ein RC filter fuer hoeherfrequente Signale, um die Balanz-messung zu verhindern, "erratic pulses" laut Service Manual). Der Motor fuhr dann volle Kanne los und die Trommel schlug um sich, da die Waesche nicht richtig verteilt war. Also Kraft hat der Motor schon...







BID = 1063554

driver_2

Moderator

Beiträge: 4836
Wohnort: Speyer
ICQ Status  


Zitat : wlhoeflich hat am  5 Mär 2020 20:52 geschrieben :

driver_2, vielen Dank fuer die Anmerkungen! Echt nett!

Der Kollektor sah eigentlich akzeptabel aus, etwas verkohlt, aber nicht so schlimm wie in dem Video von Dir. Aber es gibt immer wieder Funken, wenn der Motor versucht, loszufahren. Deswegen habe ich gedacht, dass ein Ersatzmotor evtl hilft (hoffentlich hat der einen besseren Kollektor!). Den Kabelbaum schaue ich mir nochmal besser an, die Daempfer sind tatsaechlich auch nicht mehr so frisch.


Die Maschine ist eben aus der Zeit vor 1998, als die Miele anfingen auslesbare Betriebsstundenzähler in die Elektroniken zu implementieren.

Stoßdämpfer dürften ggf noch hydraulische sein, die würde ich aber auch mal erneuern, entweder gegen die günstigen Reibungsdämpfer von Suspa, oder die hydraulischen eben nochmals:

https://www.ebay.de/itm/Stosdampfer.....aJ-Gm

https://www.ebay.de/itm/1-Paar-Stos.....TF38y

Bei asf-it bestelle ich immer, liefert schnell und zuverlässig.


Zitat :

Der Versand aus Deutschland geht schnell, dann kommt das Paket in New Jersey an, dann Zoll, und dann per Truck ueber 4500km nach San Francisco. Oft dauert das ganze 3-4 Wochen... Der US Postal Service ist sehr langsam, viel langsamer als Post/DHL.


Das Land der unbegrenzten Möglichkeiten, heißt es doch, also stimmt es ja.....

Zitat :

Ein Bild der Blende ist im Anhang. 300 Euro fuer die EDPW ist ein stolzer Preis. Hab auch noch ein langsames Leck im Heisswasser-einlaufventil, das kostet anscheinend auch ueber 100 Euro. Motor mit Versand war 100. Uff...


Die W900er Baureihe wurde nur noch für die allerletzten W900er, den deutschen Kleingewerbe (WS542# bis WS544#) und den US Markt bis 2004 gebaut, dann verschwand die komplett aus der Produktion zugunsten W300/400/1/2/3/4/5/6000. Der Preis für die Elektronik bemisst sich eben auch aus den Lagerhaltungskosten. Das Heißwasserventil ist eben für 60Hz genormt, es sollte aber auch ein 50Hz gehen, das wäre billiger: https://kremplshop.de/p/magnetventi.....51286


Zitat :

Ich habe noch was mit dem Tachogen Regelkreis ausprobiert: ein RC filter fuer hoeherfrequente Signale, um die Balanz-messung zu verhindern, "erratic pulses" laut Service Manual). Der Motor fuhr dann volle Kanne los und die Trommel schlug um sich, da die Waesche nicht richtig verteilt war. Also Kraft hat der Motor schon...


Ja wenn ich ihm volles Rohr aufs Ohr gebe......

Viel Erfolg erstmal mit dem neuen Motor.

ReibungsStoßdämpfer kannst Du auch bei mir erwerben, habe die immer Vorrätig. Die EDPW einer deutschen habe ich auch noch da, die paßt 1:1 mit der Deiner in der Programmauswahl überein, ABER sie geht eben bis 95°C Einstellung, was bei Dir maximal 77°C oder 170F sind, als man kann hier echte Kochwäsche einstellen. Die Miele haben das zugunsten des Verbrühungsschutzes von Kindern beim Berühren des Schauglases begrenzt.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten meist: 9-21 Uhr

BID = 1063579

wlhoeflich

Gerade angekommen


Beiträge: 5

Ich danke sehr fuer die Vorschlaege! Jetzt warte ich mal auf den Motor, und dann schau ich weiter. Wie komme ich evtl mit Dir in Kontakt bzgl Teile (EDPW, Stossdaempfer? Meine email ist     whoeflich äht yahoo.com) (automatisch editiert wegen spamgefahr)   

BID = 1063580

wlhoeflich

Gerade angekommen


Beiträge: 5

Ich danke sehr fuer die Vorschlaege! Jetzt warte ich mal auf den Motor, und dann schau ich weiter. Wie komme ich evtl mit Dir in Kontakt bzgl Teile (EDPW, Stossdaempfer? Meine email ist     whoeflich äht yahoo.com) (automatisch editiert wegen spamgefahr)   

BID = 1064239

wlhoeflich

Gerade angekommen


Beiträge: 5

Yeah, Problem geloest:
Gestern Abend kam ein MRT 36 Motor mit der Post aus Deutschland an. Sah etwas alt, verrostet, und mitgenommen aus, und ich dachte, dass die Waescheberge jetzt noch hoeher werden...

Ich habe den Motor erst mal an den Kabelbaum angesteckt, und im Service mode drehen lassen, er hoerte sich gut an. Dann habe ich versucht, ihn mit einem Lederhandschuh vom Drehen abzuhalten, ging nicht. Kraft hatte er, nicht so wenig wie der kaputte Motor, der ja das Stottern anfing. Trotz neuer Kohlebuersten habe ich den alten Motor nicht zum Laufen gebracht. Moeglicherweise ist der Kollektor oder ein Teil der Kupferspulen defekt.

Nach Einbau lief die Maschine wieder perfekt. Vielen Dank an Dennis (driver_2) fuer seine hilfreichen Vorschlaege! Und auch Danke fuer dieses Forum, wer das auch immer managed/finanziert!

/Wolfgang, Los Gatos, CA, USA


Liste 1 MIELE   


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 36 Beiträge verfasst
© x sparkkelsputz        Besucher : 151675486   Heute : 13196    Gestern : 16851    Online : 339        5.4.2020    19:41
17 Besucher in den letzten 60 Sekunden        alle 3.53 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.04897809029