Siemens Waschmaschine  Siwamat WXM1260

Ersatzteile und Reparaturtipps zum Fehler: startet nicht

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Autor
Waschmaschine Siemens Siwamat WXM1260 --- startet nicht
Suche nach Waschmaschine Siemens Siwamat startet nicht

    










BID = 1043250

gnibbel

Gerade angekommen


Beiträge: 4
 

  


Geräteart : Waschmaschine
Defekt : startet nicht
Hersteller : Siemens
Gerätetyp : Siwamat WXM1260
S - Nummer : WXM1260/01
FD - Nummer : 8105
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer, Duspol
______________________

Hallo ins Forum,

es geht um obige W.-maschine mit dem folgenden Fehler:
Sie hat wärend des Waschganges einen Kurzschluss erzeugt. Danach konnte sie nicht mehr zum Waschen "überredet" werden. Die Lichter gehen zwar noch an, aber es tut sich nichts. (zB: Einstellen eines Programms; Betätigung des Betriebschalters; Lampe springt auf Aktiv.. - das war's)

Folgendes habe ich bereits überprüft: Türschalter - OK
Heizung (25 Ohm) - OK (denke ich)

Die Elektronikplatine habe ich leider nicht heraubekommen.
Vielleicht hat jemand eine Idee, was dafür in Frage kommt, oder sogar einen Schaltplan ?

Danke schon einmal vorweg,und bis später?
Grüße, Gnibbel

BID = 1043270

silencer300

Inventar



Beiträge: 5202
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Hallo und herzlich willkommen im Forum.

Um an das Leistungsmodul zu kommen, muß die Bedienblende abgenommen werden.
Was für eine Art Kurzschluß war das (LS, oder FI Auslösung)?
Mit einem Schaltplan für das Gerät sieht es ganz düster aus, da der Hersteller eine Reparatur auf Bauteilebene an den Modulen nicht vorgesehen hat.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

 

  






BID = 1043336

gnibbel

Gerade angekommen


Beiträge: 4

Nabend
und vielen Dank für die schnelle Reaktion. (@ silencer)

Es ist ein LS ausgefallen, mehr weiß ich aber auch nicht.
Die Bedienblende hatte ich versucht abzuschrauben, aber irgendwie will sie nicht so recht abgehen.

Zusätzlich hatte ich mir heute den Motor im Ankerbereich angeschaut. Der war stark verrußt, und ein wenig eingelaufen. (vielleicht ein halber Millimeter). Die Kohlen könnte man mal austauschen, aber es gab noch ausreichend Material.

Der Heizstab hat keinen Masseschluss - sonst wäre wohl auch der FI angesprochen?

Was kann auf der Platine "abrauchen", so man sie eben ausbauen kann?

Tja, sonst bin ich mit meinem Latein am Ende..
Falls jemand noch eine Idee hat, gerne her damit...!

Beste Grüße, Gnibbel

BID = 1043348

silencer300

Inventar



Beiträge: 5202
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Die Bedienblende wird nur durch max. 3 Schrauben gehalten (2 hinter der Waschmittelschublade und evtl. noch eine an der rechten Seitenwand). Mit den Rastnasen darfst Du nicht ganz so zimperlich sein, die sitzen etwas straffer.
Der Ruß am Motor ist Abrieb von den Kohlebürsten, den findest Du bestimmt auch reichlich auf der Platine, wo gerne mal durch die gute Leitfähigkeit Fehler verursacht werden. Das Schaltnetzteil scheint ja noch zu funktionieren (LED's leuchten), ansonsten machen die Relais gerne mal Ärger (kalte/verbrannte Lötstellen/Leiterbahnen). In seltenen Fällen stirbt die Motor-TRIAC.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1043353

gnibbel

Gerade angekommen


Beiträge: 4

Vielen Dank,

die 3 Schrauben hatte ich schon draußen, war aber zuuu Vorsichtig mit den "Nasen". Werde das noch einmal versuchen. Die Platine hatte ich eigentlich von Anfang an in Verdacht. Ich werde dann berichten!

Einzig unklar bleibt aber der "Kurze", der mich doch etwas beunruhigt..
Beste Grüße, Gnibbel

BID = 1043385

gnibbel

Gerade angekommen


Beiträge: 4

Guten Morgen,

die Platine liegt nun vor mir und es sind einige Fehler erkenntlich:
Der 7-Fach-Stecker X1 hat an den Pins 5 + 6 eine deutlich sichtbare Leiterbahnunterbrechung. Pin 6 hat eine direkte Verbindung zu Relais K2 und dem Pog.-Schalter. Pin 5 geht auf Pin 3 vom Stecker X2.

Die Platine sieht um den X1 herum stark angedunkelt aus, so als wenn dort hohe Temperaturen geherrscht hätten.(obwohl dort außer dem Stecker nur Drahtbrücken sind.)

Die Relais sehen von den Lötstellen her unscheinbar aus, keine Kalten zu erkennen. Der Triac ist messtechnisch in Ordnung.

Würde mich sehr über neue Ratschläge freuen, obgleich ich weiß, dass das wohl nur mit einem Schaltplan zu realisieren ist..

Einen Fehler an den Motorkohlen habe ich noch beseitigt. Eine der Kohlen saß fest(durch Ruß) und hatte den Kontakt zum Anker verloren.
Kann das Ursache für Überhitzung(Platinenstecker X1)und Leiterbahnunterbrechung gewesen sein??

Beste Grüße, Gnibbel

BID = 1043386

silencer300

Inventar



Beiträge: 5202
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Im schlimmsten Fall hat der Motor selber einen Kurzschluß auf den Feldwicklungen.
Vor Inbetriebnahme vllt. mal messen, ob der Widerstand annähernd gleich ist.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.


Liste 1 SIEMENS    Liste 2 SIEMENS    Liste 3 SIEMENS   


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 37 Beiträge im Durchschnitt pro Tag       heute wurden bisher 20 Beiträge verfasst
© x sparkkelsputz        Besucher : 142929981   Heute : 3902    Gestern : 14173    Online : 286        23.9.2018    11:27
14 Besucher in den letzten 60 Sekunden        alle 4,29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,443826913834