Fehlersuche HAMEG 512-4

Im Unterforum Messgeräte - auch im Selbstbau - Beschreibung: Vorstellung und Diskussion über Meßgeräte, die auch für Hobby noch erschwinglich sind.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Messgeräte - auch im Selbstbau        Messgeräte - auch im Selbstbau : Vorstellung und Diskussion über Meßgeräte, die auch für Hobby noch erschwinglich sind.

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 )      

Autor
Fehlersuche HAMEG 512-4
Suche nach: fehlersuche (3157) hameg (593)

    










BID = 1079065

slim_nesbitt

Gelegenheitsposter



Beiträge: 57
 

  


So, ich habe nun einige Stunden das HM512-4 getestet.
Da der Serviceteil des Handbuches leider im wesentlichen nur aus Schalt- und Bestückungsplänen besteht, habe ich mir aus dem umfangreicheren Serviceteil des HM512-2 und Infos aus dem Netz eine Anleitung zum Abgleich zusammengestellt und danach die verschiedenen Baugruppen des Gerätes abgeglichen. Wie zu Anfang erwähnt, waren die Trimmer der Eingangsteiler irgendwann wild rein- und rausgedreht worden und die Reparaturen sowie das Alter taten ein Übriges - da stimmten weder Signalform noch Amplitude oder die Zeitkalibrierung.

Der 1. Kanal funktioniert jetzt auch zu meiner vollsten Zufriedenheit, allerdings zeigt der 2. Kanal ohne Signal eine periodische Schwingung von etwa 50 Hz, die mit schnellerer Zeitablenkung dann in einen breiten Strahl übergeht.

1. Foto: 5 mV/cm und 5 ms/cm




2. Foto: 5 mV/cm und 0,2 us/cm




Legt man eine Sinusschwingung gleichzeitig an beide Kanäle an, dann sieht man den Unterschied der Kanäle. Zeitweise zeigte der Strahl des 2. Kanals diese "Verbreiterung" auch nur im X-Anteil des Signals, ähnlich einem Jitter (ich glaube so nennt man das...).

3. Foto: 2 V/cm und 50 us/cm | Sinussignal 10 kHz und 3 Vpp




Auch auf die Gefahr hin, dass ich nerve (ich habe selbst auch inzwischen die Nase voll von den ständigen Problemen mit diesem Oszilloskop...): Ist der Fehler im Y-Vorverstärker des 2. Kanals zu suchen? Oder aufgrund der Frequenz in der Netzversorgung? Oder wo sonst?



BID = 1079073

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  


Zitat :
Legt man eine Sinusschwingung gleichzeitig an beide Kanäle an, dann sieht man den Unterschied der Kanäle. Zeitweise zeigte der Strahl des 2. Kanals diese "Verbreiterung" auch nur im X-Anteil des Signals,
Trigger mal auf den anderen Kanal.
Wenn dadurch das Fehlerbild umspringt, ist das Signal aus deinem Generator vllt. nicht so sauber, wie du glaubst.
Evtl kannst eine AM- und/oder FM-Modulation auch sehen, wenn du die Zeitablenkung so langsam machst, dass die Schwingungen kaum noch aufgelöst werden.








BID = 1079101

slim_nesbitt

Gelegenheitsposter



Beiträge: 57

Egal auf welchem Kanal getriggert wird, Kanal 1 zeigt ein sauberes Signal und Kanal 2 die beschriebene Problematik.

Zitat: "Evtl kannst eine AM- und/oder FM-Modulation auch sehen, wenn du die Zeitablenkung so langsam machst, dass die Schwingungen kaum noch aufgelöst werden."
Ich weiß nicht, ob ich dich richtig verstanden habe... Hier noch einmal 3 Fotos mit unterschiedlichen Einstellungen des Oszilloskops und einem Rechtecksignal von 5 kHz und 3 Vpp.

1. Foto: 1 V/cm und 50 us/cm




2. + 3. Foto (nur Kanal 2): 0,2 V/cm (max. Amplitude, bei der man durch Verschieben des Strahls obere und untere Grenze des Signals noch darstellen konnte) und 10 ms/cm (langsamste Zeitablenkung, bei der ich noch einen Kurvenverlauf fotografieren konnte).








BID = 1079236

slim_nesbitt

Gelegenheitsposter



Beiträge: 57

Hat jemand von euch eine Vorstellung davon, warum nach Abgleichplan des HM 512/4 Basis und Kollektor des Transistors T58 verbunden werden sollen, um das Rechtecksignal des internen Generators auf 0,2 Vss einzustellen?
Dies funktioniert auch ohne diese Überbrückung.
Im Serviceteil des Handbuchs steht dazu nichts.

Abgleichplan und Schaltpläne der X-Platine habe ich hochgeladen.

















BID = 1079241

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Egal auf welchem Kanal getriggert wird, Kanal 1 zeigt ein sauberes Signal und Kanal 2 die beschriebene Problematik.
Alternierend oder Chopper-Betrieb?


Zitat :
warum nach Abgleichplan des HM 512/4 Basis und Kollektor des Transistors T58 verbunden werden sollen, um das Rechtecksignal des internen Generators auf 0,2 Vss einzustellen?
Weil der Multivibrator dann nicht mehr schwingt, und du in aller Ruhe mit dem DVM genau gemessene 200mV einstellen kannst.






BID = 1079249

slim_nesbitt

Gelegenheitsposter



Beiträge: 57

Zitat:"Alternierend oder Chopper-Betrieb?"

In beiden Betriebs-Modi.

Ich habe zwischenzeitlich festgestellt, dass der 1 kOhm-Trimmer auf der NV-Platine, an dem man die +30 V - bzw. die -15 V - Spannung einstellen kann, nicht richtig funktioniert. Erschütterungen der roten Einstellscheibe in axialer Richtung bewirken starke Ausschläge des Strahls des 2. Kanals. Der gemessene Ohmwert springt bei axialen Bewegungen der Einstellscheibe und ausgebautem Trimmer. Mehrfache Reinigung änderte nichts an diesem Verhalten.

Ich habe daraufhin einen anderen, gebrauchten 1 kOhm-Trimmer gleicher Bauart eingelötet. Danach stellte auch der 2. Kanal eingespeiste Signale sauber dar. Warum diese Probleme nur auf dem 2. Kanal sichtbar waren, kann ich mir allerdings nicht erklären...

Egal, ich werde das Gerät noch einmal vollständig abgleichen und testen, bevor ich hier grünes Licht gebe und ein paar Fotos poste. Die Sache mit den Pferden und der Apotheke...


Zitat:"Weil der Multivibrator dann nicht mehr schwingt, und du in aller Ruhe mit dem DVM genau gemessene 200mV einstellen kannst."

Danke für die schnelle Erklärung!


BID = 1079828

slim_nesbitt

Gelegenheitsposter



Beiträge: 57



Was lange währt, wird endlich gut...



Mein HM512-4 ist jetzt wieder einsatzbereit. War eine langwierige aber letztlich erfolgreiche Reparatur. Ich habe das Oszilloskop eingehend geprüft und mehrmals kalibriert. Da die Original-Anleitung zu diesem Typ nur eine Skizze der Trimmer enthält, habe ich mir einen entsprechenden Abgleichplan selbst erstellt.
Wer Interesse an diesem Plan hat, kann diesen gerne von mir per PM erhalten.



Wie bereits erwähnt, habe ich die NV-Platine mit neuen Bauteilen bestückt - bis auf die Festwiderstände, die Zenerdiode ZD91 (gab es nicht bei Reichelt) und den IC90. Eine Überprüfung der ausgelöteten Bauteile mit einem Komponententester ergab, dass der 1k-Trimmer für die +30 V - bzw. -15 V - Spannungsversorgung, der Transistor BF257, sowie der Transistor BC237 defekt waren.



Wer eine Liste mit den von mir verwendeten (teilweise äquivalenten) Bauteilen von Reichelt haben möchte, kann sich ebenfalls bei mir melden.

Als wichtig stellte sich bei meiner Reparatur auch heraus, das Kühlblech der drei Leistungstransistoren auf der NV-Platine auch im Testbetrieb mit dem Blechrahmen des Gerätes zu verschrauben. Ansonsten wird die Wärme der Transistoren nicht richtig abgeleitet und sie fallen nach kurzem Betrieb aus. Die Transistoren wurden im Gegensatz zum Original auch mit Wärmeleitpaste eingesetzt (ein Tipp von Perl).




Zum Schluss möchte ich mich bei BlackLight und Onra fürs Mitdenken bedanken.

Perl, der mir schon 2004 entscheidende Hinweise zur Reparatur dieses damals gerade frisch erworbenen Oszilloskops gegeben hat, danke ich für seine therapeutische Geduld bei der Beantwortung meiner Fragen und für seine von Sachkenntnis geprägten Lösungsansätze.
Ich habe auch letztlich dadurch viel über dieses Gerät gelernt...





BID = 1080513

Martin.M

Stammposter



Beiträge: 418
Wohnort: Biedenkopf
Zur Homepage von Martin.M

klasse, danke dafür
Der HP ist auch chic.


Falls der Hameg mal eine frische CRT braucht ich bin mir ziemlich sicher hier eine neuverpackte eingelagert zu haben.

BID = 1080586

slim_nesbitt

Gelegenheitsposter



Beiträge: 57

Danke für das Angebot mit der CRT. Ich komme darauf zurück, wenn meine Bildröhre mich verlässt. Könnte die Neue auch abholen, denn ich wohne etwa 140 km entfernt (Schwerte/Ruhr)...

Den HP 5245L habe ich vor etwa 15 Jahren gekauft. Mich begeistert daran die solide Bauweise nach Militärnorm (auch zur Küstenbefestigung geeignet) und natürlich die Nixie-Röhren, die mich immer an das alte Mission Control Center der NASA in Houston erinnern. Die Apollo-Missionen haben mich wohl als Kind nachhaltig geprägt ("Houston, we have a problem!")...









Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 )
Zurück zur Seite 1 im Unterforum          Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 36 Beiträge im Durchschnitt pro Tag       heute wurden bisher 37 Beiträge verfasst
© x sparkkelsputz        Besucher : 158363560   Heute : 11988    Gestern : 16992    Online : 492        16.4.2021    18:17
13 Besucher in den letzten 60 Sekunden        alle 4.62 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.201632976532