LG Kühlschrank mit Gefrierfach Gefrierschrank  Electronics GR-399SQ

Ersatzteile und Reparaturtipps zum Fehler: Kühl: warm - Gefrier: kalt

Im Unterforum Kühlschrank und Kühlgeräte - Beschreibung: Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Kühlschrank und Kühlgeräte        Kühlschrank und Kühlgeräte : Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Autor
Kühlschrank mit Gefrierfach LG Electronics GR-399SQ --- Kühl: warm - Gefrier: kalt
Suche nach Kühlschrank Gefrierfach Electronics Kühl: warm - Gefrier: kalt

    










BID = 1064797

m172nld

Gelegenheitsposter



Beiträge: 82
Wohnort: Münster
 

  


Geräteart : Kühl-Kombi
Defekt : Kühl: warm - Gefrier: kalt
Hersteller : LG Electronics
Gerätetyp : GR-399SQ
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo,
die Kühlkombi meiner Partnerin ist etwas merkwürdig drauf:
Der Kühlbereich ist warm, der Gefrierbereich kalt.
Ich habe den Kühlschrank gerade mal ausgeräumt und die Abdeckung unten und um die Lampe herum demontiert.
Verstopft ist da nichts.

Was ich merkwürdig finde:

Oberhalb des Drehknopfes für die Temperatur sitzt auf der Vorderseite des Styroporformteiles ein Temperaturfühler, der mit dem Drehknopf verbunden ist. Nun würde ich ja erwarten, dass eine Verbindung vom Drehknopf zu irgendeiner Elektronik gibt, denn wie sollte denn ein Drehen am Drehknopf ansonsten die Temparatur im Kühlschrank beeinflussen?
Ich freue mich über eure rückmeldungen!
Schönen Sonntag, bleibt gesund!
Jürgen







BID = 1064807

driver_2

Moderator

Beiträge: 5141
Wohnort: Speyer
ICQ Status  

 

  

Gib mal noch den Feincode an auf dem Typenschild, es gibt 17 Modelle mit dieser Bezeichnung.

Wieviel Grad C hat es im Gefrierteil ?

Was passiert wenn man den Drehregler auf maximale Kälteleistung stellt ? Kühlt er dann auch im Kühlteil herunter ?

Das Gerät hat den Bildern und der Beschreibung nach einen ganz simplen Kapillarrohrthermostat, d.h. es wird nur die Temperatur im Kühlteil gemessen, dort geregelt und das Gefrierabteil wird zuerst, dann das Kühlteil mitgekühlt.




_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten meist: 9-21 Uhr






BID = 1064813

silencer300

Moderator



Beiträge: 6537
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Möglicherweise ist der Verdampfer total vereist und/oder der Lüfter (hinter der Styroporabdeckung) arbeitet nicht. Gerät einmal komplett abtauen und trocknen lassen (kann bis zu 2 Tage dauern). Bei Wiederinbetriebnahme und Erreichen der Solltemperatur kontrollieren, ob der Lüfter am Verdampfer dreht.
Der Drehknopf ist nicht mit dem Thermostat verbunden, das ist eine simple mechanisch verstellbare Klappe im Luftkanal.

VG


_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

[ Diese Nachricht wurde geändert von: silencer300 am  5 Apr 2020 20:31 ]

BID = 1064828

m172nld

Gelegenheitsposter



Beiträge: 82
Wohnort: Münster

Hallo,
danke für die Antworten.

Gib mal noch den Feincode an auf dem Typenschild, es gibt 17 Modelle mit dieser Bezeichnung.
Da kümmere ich mich heute Nachmittag drum. Mal schauen, wo das Typenschild sich befindet…

Wieviel Grad C hat es im Gefrierteil ?
Da ist alles „passend“ und das Gefriergut ist hart. Die Temperatur prüfe ich ebenfalls heute Nachmittag mal.

Was passiert, wenn man den Drehregler auf maximale Kälteleistung stellt ? Kühlt er dann auch im Kühlteil herunter ?
Diese Frage verstehe ich nicht ganz, denn es gibt für das Gefrierteil ja gar keinen Drehregler, sondern nur die LED-Einstellleiste oben an der Gerätefront. Egal, wie der Drehregler im Kühlteil steht: Da wird es nicht kälter.

Das Gerät hat den Bildern und der Beschreibung nach einen ganz simplen Kapillarrohrthermostat, d.h. es wird nur die Temperatur im Kühlteil gemessen, dort geregelt und das Gefrierabteil wird zuerst, dann das Kühlteil mitgekühlt.
Das meint, dass quasi die „Abwärme = Abkälte“ je nach Luftkanaleinstellung aus dem Gefrierteil nach oben durchgelassen wird? Denn für die Temperatureinstellung des Gefrierteiles gibt es ja die Einstellleiste oben an der Gerätefront. Und „geregelt“ wird die Temperatur im Kühlteil durch die in der anderen Antwort genannte „simple mechanisch verstellbare Klappe im Luftkanal“? Im ausgebauten Zustand hat sich die Einstellung einer solchen Klappe, die man vermutlich dann sieht, wenn man von unten in das ausgebaute „Styroporteil“ hinein guckt, allerdings kein bisschen geändert, egal, ob der Drehregler auf Minimum oder Maximum gedreht wird.


Möglicherweise ist der Verdampfer total vereist und/oder der Lüfter (hinter der Styroporabdeckung) arbeitet nicht. Gerät einmal komplett abtauen und trocknen lassen (kann bis zu 2 Tage dauern). Bei Wiederinbetriebnahme und Erreichen der Solltemperatur kontrollieren, ob der Lüfter am Verdampfer dreht.
Der Drehknopf ist nicht mit dem Thermostat verbunden, das ist eine simple mechanisch verstellbare Klappe im Luftkanal.

Hinter der Styroporabdeckung gibt es keinen Lüfter. Der bräuchte dann ja auch Strom und da gehen keine Kabel rein.
Weder im Kühlbereich noch im Gefrierbereich gab es Eisbildung. Daher wird auch ein Verdampfer wohl nicht vereist sein können. Hinten unten am Gerät befindet sich ein Propeller, der sich auch munter dreht.

Wie oben geschrieben, kommen die Antworten auf die Fragen im Laufe des Tages. Kann ich prüfen, ob der Kapillarrohrthermosthat defekt ist?

Schönen tag!
Jürgen

BID = 1064916

silencer300

Moderator



Beiträge: 6537
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Der munter drehende Propeller unten ist der Lüfter für den Kompressor/Verflüssiger, um den geht es aber nicht.
Die Kaltluft steigt nicht von allein in das Kühlfach auf, der dazu notwendige Lüfter sitzt (wie bereits beschrieben) hinter der Styroporabdeckung.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1064927

m172nld

Gelegenheitsposter



Beiträge: 82
Wohnort: Münster

Hallo, silencer300!

Ich nehme an, du meinst mit "Styroporabdeckung" das Teil, dass im Kühlteil steckt und an dem der Drehregler sitzt?
Da ist kein Propeller hinter. Es geht ja auch über kein Stromkabel da rein...

Schöne Grüße, wohin auch immer und bleibt (alle zusammen!) gesund!
Jürgen

BID = 1064969

silencer300

Moderator



Beiträge: 6537
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Sorry, hab das auf der Explo etwas "fehlinterpretiert". Der Lüfter sitzt schon hinter der Abdeckung, aber im Gefrierteil.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1065145

m172nld

Gelegenheitsposter



Beiträge: 82
Wohnort: Münster

Hallo, silencer300 und natürlich auch alle anderen Leser/innen!

Die Abdeckplatte im Gefrierteil hatte ich vorher bereits mal demontiert und das Gefrierteil auch ohne die Abdeckung fotografiert. Ich hätte gedacht, dass der für das gefrierteil zuständig sei…
Ich habe das Gefrierteil dann gerade mal wieder leergeräumt.

Wenn ich nicht irre, lief der Lüfter in dem Moment gerade nicht, aber als die Abdeckplatte demontiert war, lief er, grundsätzlich funktioniert er also. Die Lüftungskanäle habe ich, so weit bzw. tief mir das möglich war, geprüft, da steckt nichts drin und bei 10-14°C im Kühlteil kann da ja auch gar kein Eis sein. Vom Gefrierteil aus habe ich den Lüftungskanal ebenfalls nach oben hin so weit wie möglich geprüft - alles frei.

Nun dachte ich, dass vielleicht die Abdeckplatte im Gefrierteil vor dem Demontage etwas zu weit hinten gewesen wäre und den Lüfter blockiert hätte und, da er jetzt wieder lief, alles okay sei, denn im ebenfalls leergeräumten Kühlteil kam ja nun ebenfalls kalte Luft an.

Also alles wieder montiert und nach einer Stunde mal die Temperatur im Kühlteil geprüft: 14°C war nicht, was ich erwartete...

Also nochmal das Kühlteil leergeräumt und die "Controlbox" demontiert. Wenn der Hebel an der Innenseite der Tür nach oben gedrückt wird und damit so getan wird, als sei die Kühlteiltür geschlossen, strömt kalte Luft durch den Luftkanal nach oben. (Der Lüfter funktioniert also!)

Also dachte ich, dass die Ursache in der Controlbox liegen müsse. Die habe ich dann mal auseinander genommen. Wenn der Drehregler gedreht wurde, änderte sich an der Stellung der regelbaren Auslassklappe gar nichts. An der Stellung der Klappe kann sich allerdings logischerweise durch Drehen am Temperaturregler nichts ändern, da unabhängig von der Reglerstellung der Kapillarthermosthat eine deutlich zu hohe Temperatur misst und daher die Klappe durch den Thermosthat geöffnet wird.

Ich habe das Bauteil in den Gefrierteil gelegt und anschließend war die Stellung der Klappe anders.

Vor und nach dem Aufenthalt der Regeleinheit habe ich Fotos gemacht und man sieht deutlich die veränderte Stellung der Klappe NACH der Kühlung. Also funktioniert der Thermosthat wohl auch, denn bei zu großer Kälte wird die Zufuhr von Kaltluft in den Kühlteil durch Verschließen der Klappe verhindert.

Vielleicht war da ja irgendetwas „verhakt“? Ich werde das Controlpanel morgen wieder montieren und bin gespannt, wie die Temperatur im Kühlteil dann sein wird. (Vorsichtshalber habe ich für die Nacht einen Lappen soweit in die Öffnung des Kühlkanals gesteckt, dass da nicht ununterbrochen „volle Pulle“ gekühlt und morgen früh nicht alles gefroren sein wird.)

Falls morgen der Kühlteil nicht „kalt“ sein sollte: Was mag dann noch prüfbar sein?
Falls es doch kalt wäre, werde ich das Controlpanel wieder montieren und hoffen, dass die Kühlung im Kühlteil anschließend auch noch funktioniert.

Falls das aber nach der Montage des Controlpanels nicht so wäre, müsste es doch eigentlich reichen, wenn ich dafür sorgte, dass von unten regelbar kalte Luft nach oben strömt (wie z.B. durch ein Brettchen auf dem Luftkanalauslass)?

Freundliche Grüße und frohe Ostern!
Jürgen






BID = 1065178

m172nld

Gelegenheitsposter



Beiträge: 82
Wohnort: Münster

Hallo!
Über Nacht war die Controlbox nicht im Kühlteil.
Ich hatte meiner Partnerin abends gesagt (wir wohnen nicht in einer Wohnung), dass sie vor dem Zubettgehen die Temperatur im Kühlteil prüfen solle und bei einer sehr niedrigen Temperatur etwas auf den Lufteinlass legen solle.
Falls die Temperatur sogar unter 0°C absänke, wäre es ja nicht so toll für Flüssigkeiten...
Sie hat es dann abends geprüft und es waren 14°C!
Da die Controlbox ja gar nicht drin war und damit die Kaltluftzufuhr nicht unterbrochen wurde, kann also nicht für längere Zeit kalte Luft zugeführt worden sein.
Wie kann ich prüfen, ob der Lüfter zeitweise aussetzt, sei es durch mechanische Gründe oder elektrische?
Schöne und hoffentlich frohe Ostern!
Jürgen

BID = 1065231

silencer300

Moderator



Beiträge: 6537
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Kontrolliere mal die Türdichtung vom Kühlabteil. Nicht daß sich der Kompressor einen "Wolf" kühlt und die Kaltluft garnicht im Schrank bleibt. Beobachte auch einmal das Kompressorverhalten (Dauerlauf? Abschaltung? Pausen?).
Sollte der Kompressor dauerhaft laufen, müßte die Temperatur im Gefrierabteil ziemlich nahe der -30°C kommen, ansonsten könnte auch ein Kältemittelverlust vorliegen.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1065238

m172nld

Gelegenheitsposter



Beiträge: 82
Wohnort: Münster

Hallo,
die Türdichtung hatte ich schon angeschaut und nichts "Böses" festgestellt.

Ob der Kompressor läuft, erkenne ich daran, dass der Ventilator an der Geräterückseite läuft? Oder woran sonst (ein bestimmtes Geräusch)?

Soll der Kompressor denn dauerhaft laufen? Ich vermute, dass er Pausen machen sollte, da ja erst beim Unterschreiten der voreingestellten Temperatur im Gefrierteil Kühlbedarf besteht. Oder?

Im Gefrierteil hatte es (vor ein paar Tagen gemessen) -26° oder -28°, was aber vermutlich keinen Unterschied macht. Kälte gibt's also ausreichend...

Ich werde morgen noch mal die Laden aus dem Gefrierteil nehmen, die Rückwandabdeckung dort rausnehmen, das Gerät vom Strom nehmen und den Lüfter mal per Hand drehen. Vielleicht hakt es dabei ja, was vielleicht auf ein Problem hindeuten könnte...

Dir danke ich für die Geduld und die Hilfe!

Frohen Ostermontag!
Jürgen

BID = 1065240

silencer300

Moderator



Beiträge: 6537
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Der Lüfterbetrieb am Verflüssiger ist nicht zwingend ein Hinweis auf Kompressorbetrieb, steht aber in unmittelbarem Zusammenhang damit. Die entstehende Wärme am Kompressor und am Verflüssiger wird über ein eigenes Thermostat/NTC erfasst und steuert den Lüfter zur Wärmeabfuhr.
Das Kältemittel sollte bei den erreichten Temperaturen auch ausreichend sein. Wenn selbst bei fehlender Klappensteuerung die Temperatur im Kühlteil nicht absinkt, kann es nur noch ein Defekt am Verdampferlüfter sein. Das gelegentliche Anlaufen bzw. der Ausfall des Lüfters könnte evtl. durch Unterbrechung an den Zuleitungen/Steckverbindern verursacht werden.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1065296

m172nld

Gelegenheitsposter



Beiträge: 82
Wohnort: Münster

Hallo, silencer300,
die letzte Antwort fand ich, sicher auf Grund fehlender Fachkenntnis, verwirrend.

Mit dem Lüfter am Verflüssiger ist vermutlich der Lüfter hinten unten am Gerät gemeint? Und selbst, wenn der sich dreht, muss der Kompressor nicht zwingend okay sein, ist es aber vermutlich?

Bei fast -30° im Gefrierteil kann ich mir auch nicht vorstellen, dass da Kühlmittel fehlt.

Ist der Verdampferlüfter das Teil hinter der Verkleidung im Gefrierteil? Der möglicherweise nicht solange läuft, wie er sollte? Dann müsste ich also als Nächstes die Kabel anschauen, die zu dem Lüfter gehen. Das ist ja noch Mechanik, wenn es dann aber an die Elektronik geht (und mehr als Durchgangsmessungen oder Messungen, ob Strom anliegt, dann bin ich raus...

Schönen Abend und danke sowieso!
Jürgen


BID = 1065299

silencer300

Moderator



Beiträge: 6537
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Mit dem Kompressor dürfte alles in Ordnung sein, der Lüfter arbeitet aber unabhängig vom Kompressorbetrieb. Der kann immer noch laufen, auch wenn der Kompressor längst wieder aus ist. Umgekehrt das Gleiche, Kompressor läuft, Lüfter steht. Erst ab einer bestimmten Temperatur schaltet der Lüfter ein und bringt die Wärme aus dem "Maschinenraum".
Zur evtl. Identifizierung des Verdampferlüfters wäre dann doch mal die komplette Modellbezeichnung des Gerätes (@driver_2 nannte es "Feincode") notwendig, da es verschiedene Lüfter innerhalb der Baureihe gibt.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 4 Beiträge verfasst
© x sparkkelsputz        Besucher : 152559179   Heute : 2589    Gestern : 13465    Online : 333        5.6.2020    9:08
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.23941206932