AEG Geschirrspüler Spülmaschine  911D95-2T

Ersatzteile und Reparaturtipps zum Fehler: Spültemparatur zu niedrig

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler AEG 911D95-2T --- Spültemparatur zu niedrig
Suche nach Geschirrspüler AEG

    










BID = 1058335

Tobi-ODW

Gerade angekommen


Beiträge: 3
Wohnort: 64711 Erbach
 

  


Geräteart : Geschirrspüler
Defekt : Spültemparatur zu niedrig
Hersteller : AEG
Gerätetyp : 911D95-2T
S - Nummer : 93840010
FD - Nummer : 911974703/02
Typenschild Zeile 1 : FÖKOPLUSILM
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo zusammen,

ich habe an meiner 7 Jahre alten AEG Spülmaschine das Problem das meistens die Spültemperatur zu niedrig und dem entsprechend auch das Spülergebnis nicht zufriedenstellend ist. Selbst im 70°C-Programm liegt die Spültemperatur meist um die 43°C ohne dass die Maschine irgendein Fehlercode meldet.


Die folgenden Punkte habe ich bisher ausgeführt / überprüft ohne eine Verbesserung zu erreichen:


- Maschine innen gründlich gereinigt, inkl. Pumpentopf & Druckkammern. Es hatte sich dort (vermutlich Aufgrund der zu niedrigen Temperatur) jede Menge Dreck abgelagert.

- Die beiden Druckschalter schalten bei leichtem hineinpusten zuverlässig durch

- Der Temperaturfühler/Trübheitssensor war optisch in einem recht auffälligen Zustand, weswegen ich ihn auf Verdacht erneuert habe.

- das Heizrelais musste ich vor ca. einem Jahr tauschen. Aufgrund der aktuellen Probleme habe ich es erneut ausgewechselt.

- Vor kurzem musste ich den kompletten Zulaufschlauch wechseln (Magnetventil undicht). Das Problem mit der zu niedrigen Temperatur war allerdings vorher schon.

- Der Wasserstand in der Maschine ist - soweit ich das beurteilen kann - auf normaler Höhe.

- Das Heizelement hat einen Widerstandswert von ca. 25Ω. Wenn es (mit 230V) angesteuert wird wird das Wasser deutlich wärmer, es scheint also problemlos zu funktionieren. An dieser Stelle sollte noch erwähnt werden dass die Spülmaschine ausschließlich mit Warmwasser versorgt wird.


Da der Fehler – wie bereits geschrieben- weiterhin besteht und ich mit meinem Latein am Ende bin würde ich mich über Tipps und Tricks freuen wie ich den Fehler doch noch lokalisieren bzw. kostengünstig beheben kann. Im Voraus schon mal vielen Dank für jeden Hinweis.


Schöne Grüße - Tobias

BID = 1058342

Schiffhexler

Inventar



Beiträge: 4533
Wohnort: OB / NRW

 

  

Moin Tobias

Willkommen im Forum
Wenn du den GS noch zusammen hast, dann stell mal zum Testen, dass Kurzprogramm ein,
ohne Geschirr, ob er dann normal trocknet.
Da ist wahrscheinlich der Tachogenerator (TG) der Spülpumpe defekt, das muss durchgemessen werden.
Schau hier rein, mit Bildern und Beschreibung GS-Spülpumpe-LINK
Wenn der GS bei 70°etwas heizt, ist es möglich, dass der TG ein thermischen Defekt hat.
Der Fehler tritt erst auf, wenn der TG beim Spülen warm geworden ist.
Das kannst du dann mit einem Haarfön und Ω-Meter erst testen, aber dafür keinen Heißlüfter benutzen.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen auf Ihre eigene Gefahr,
da ich nicht für Schäden bzw. Folgeschäden aufkomme. Wer Rechtschreibfehler findet, darf sie behalten.
(Nobody is pefect)






BID = 1058365

Tobi-ODW

Gerade angekommen


Beiträge: 3
Wohnort: 64711 Erbach

Hallo Schiffhexler,

vielen Dank schonmal für den Tipp mit dem TG! Sieht aus als hast Du mich hiermit auf die richtige Fährte gebracht.

Ich habe zunächst mal die Maschine im 30min/60°C Programm laufen lassen, hierzu habe ich zu testzwecken ausnahmsweise mal Kaltwasser in die Maschine laufen lassen.
Kurz vor Ende des Hauptspülprogramms war die Spülwassertemperatur immerhin auf gemessene 54°C angestiegen. Wirklich getrocknet wurde das Maschineninnere anschließend allerdings nicht.

Als nächstes habe ich den TG ausgebaut und durchgemessen. Und siehe da, ähnlich wie bei Ben678 hatte dieser einen eindeutigen Wackelkontakt direkt an den vergossenen Anschlüssen. Der Gleichstromwiderstand schwankte dabei zwischen 237Ω und 200kΩ. Auf einen Temperaturtest habe ich daher verzichtet.

Ich werde mal einen dieser "Waschmaschinen-TGs" aus der Bucht bestellen und einbauen. Über das Ergebnis werde ich im Anschluss berichten.

Das einzige blöde ist dass mir beim Ausbau (trotz aller Vorsichtigkeit) die 3 Klips gebrochen sind, die den TG halten. Der Kunststoff war wohl leider schon sehr spröde. Hier werde ich mir noch etwas einfallen lassen müssen wie ich den neuen TG vor „herausfallen“ schütze.

BID = 1058368

Schiffhexler

Inventar



Beiträge: 4533
Wohnort: OB / NRW

Moin Tobi-ODW

Der TG gibt es mit verschiedenen Ω-Werten. Da kannst du ein nehme 200 - 260 Ω,
kommt nicht genau beim GS drauf an.
TG befestigen, nehme Pattex Stabilit – 2 komponenten Kleber

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen auf Ihre eigene Gefahr,
da ich nicht für Schäden bzw. Folgeschäden aufkomme. Wer Rechtschreibfehler findet, darf sie behalten.
(Nobody is pefect)

BID = 1058371

silencer300

Moderator



Beiträge: 6007
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Eine Spülmaschine die mit Warmwasser betrieben wird , weist immer ein schlechteres Trockenergebnis auf (sofern kein extra Lüfter verbaut ist), da eigentlich für die Dampfkondensation Kaltwasser in den Wärmetauscher (Wassertasche links) gehört. Etwas besser wird es, wenn Du am Programmende die Tür etwas öffnest und etwas abkühlen läßt.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1058536

Tobi-ODW

Gerade angekommen


Beiträge: 3
Wohnort: 64711 Erbach

So, mein bestellter TG ist mittlerweile eingetroffen. Ich habe mich für einen Händler entschieden der die AEG Ersatz-Nr. (400602023/6 ) mit angibt.
Der gelieferte TG hat mit rund 65mH die gleiche Induktivität wie der bisher Verbaute. Von daher stand einem Einbau nichts im Weg.

Zu Beginn des 70°C Hauptspülprogramms hat mein Geschirrspüler die Spültemperatur lediglich auf gemessene 43°C erhitzt und damit ca. 25 Minuten lang das Geschirr gespült. Anschließend (und das ist neu) hat er die Temperatur auf 64°C erhöht und für 30 Minuten mit mehrmaligen nachheizen gehalten. Anschließend hat er (ohne nachzuheizen) das Geschirr noch 15 Minuten lang gespült bevor das Wasser abgepumpt und der Hauptspülgang somit beendet wurde.

Kann mir jemand sagen ob dies eine typische Heiz-Charakteristik eines Geschirrspülers ist, oder ob mein Geschirrspüler nach wie vor nicht richtig heizt?


[ Diese Nachricht wurde geändert von: Tobi-ODW am  2 Dez 2019 20:56 ]

BID = 1058543

silencer300

Moderator



Beiträge: 6007
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Versuche, beim Hersteller ein Ablaufdiagramm anzufordern, falls es nicht in der Bedienungsanleitung abgedruckt ist.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.


Liste 1 AEG    Liste 2 AEG    Liste 3 AEG    Liste 4 AEG    Liste 5 AEG    Liste 6 AEG   


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 48 Beiträge im Durchschnitt pro Tag       heute wurden bisher 8 Beiträge verfasst
© x sparkkelsputz        Besucher : 149726133   Heute : 1381    Gestern : 13938    Online : 271        13.12.2019    7:37
2 Besucher in den letzten 60 Sekunden        alle 30,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1,75138616562