Medion LCD Fernseher  MD 30782 DE-A

Ersatzteile und Reparaturtipps zum Fehler: kein Bild kein Ton

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 )      

Autor
LCD Medion MD 30782 DE-A --- kein Bild kein Ton
Suche nach LCD Medion kein Bild kein Ton

    










BID = 1040376

IceWeasel

Schreibmaschine

Beiträge: 1217
 

  



Zitat :
Otiffany hat am  2 Jul 2018 09:41 geschrieben :

Erklärung, weshalb hier die rote Leitung minus ist und die schwarze plus?


Vielleicht Dönertierdesign?

Ohne Unterlagen, oder das Gerät selbst vor der Nase zu haben, werde ich mich vor weiterer Orakelei hüten.

Viel Erfolg mit dem MOSFET.

_________________
Wenn's kracht und zischt, war das nüscht!

Erklärung von Abkürzungen

BID = 1040389

Otiffany

Urgestein



Beiträge: 13331
Wohnort: 37081 Göttingen


Zitat :
30V kommt mir viel zu niedrig vor, allein schon wegen der Spannungsfestigkeit von 100V des Kondensators.

Der Kondensator läd sich bis ca.95V auf,um sich dann bis auf 28V zu entladen.

Gruß
Peter

_________________
Ich ignorier Beiträge, die ohne Anwendung der deutschen Rechtschreibung verfaßt werden!

 

  

Erklärung von Abkürzungen








BID = 1040400

IceWeasel

Schreibmaschine

Beiträge: 1217

Das klingt doch schon viel besser.

_________________
Wenn's kracht und zischt, war das nüscht!

Erklärung von Abkürzungen

BID = 1040413

Otiffany

Urgestein



Beiträge: 13331
Wohnort: 37081 Göttingen


Zitat :
Das klingt doch schon viel besser.

Meinst Du!
Es sieht also so aus, als ob das Netzteil o.K wäre.
Das würde bedeuten, daß ich nach einer defekten LED suchen muß, was nicht gerade Freude bei mir auslöst.
Rundherum ist das Teil geklipst; die alle ohne Bruch zu lösen ist eine Herausforderung!
Gibt es da einen Trick? Vielleicht Büroklammer dazwischen stecken?

Gruß
Peter

_________________
Ich ignorier Beiträge, die ohne Anwendung der deutschen Rechtschreibung verfaßt werden!

Erklärung von Abkürzungen

BID = 1040420

IceWeasel

Schreibmaschine

Beiträge: 1217

Das bedeutet nur, dass der Wandler funktioniert.

Ob die Ansteuerung durch den FET, die PWM und der ganze Kram drumherum funktioniert, ist ja so nicht 100% sicher festzustellen.

Dein Messgerät meint, es kämen nur um 30V am LED Anschluss (95V am Kondensator) heraus, das wäre schlecht.
Das wäre dann ein klarer Hinweis auf einen Fehler beim Treiber.

Die Frage ist, ob und inwieweit dein Messgerät bei kurzen Impulsen nur Hausnummern anzeigt, da ein Zeiger mitunter ziemlich träge ist.
(Z.B. 75V Impuls, aber nur 35V "Ausschlag")

_________________
Wenn's kracht und zischt, war das nüscht!

Erklärung von Abkürzungen

BID = 1040433

Otiffany

Urgestein



Beiträge: 13331
Wohnort: 37081 Göttingen

Ich werde jetzt erst mal warte bis der Fet geliefert wird und ihn tauschen; dann sehen wir weiter

Gruß
Peter

_________________
Ich ignorier Beiträge, die ohne Anwendung der deutschen Rechtschreibung verfaßt werden!

[ Diese Nachricht wurde geändert von: Otiffany am  3 Jul 2018 17:31 ]

Erklärung von Abkürzungen

BID = 1040759

Otiffany

Urgestein



Beiträge: 13331
Wohnort: 37081 Göttingen

Gestern habe ich den Mosfet (unter großen Schwierigkeiten ) gewechselt. Leider wurde meine Hoffnung nicht erfüllt.
Dadurch, daß der Mosfet angeklebt war, war es nicht so einfach ihn auszulöten. Leider ist dabei die Leiterbahn etwas beschädigt worden auf die er geklebt war. Den Defekt konnte ich jedoch noch mal reparieren.
Jetzt stellt sich die Frage nach dem weiteren Vorgehen.
Seltsam ist die Tatsache, daß sich der Kondensator auf eine höhere Spannung aufläd, als am Anschluß für die Hintergrundbeleuchtung zu messen ist.
Eine Messung des ausgelöteten Mosfets hat die fast gleichen Werte wie des neuen ergeben.

Gruß
Peter

_________________
Ich ignorier Beiträge, die ohne Anwendung der deutschen Rechtschreibung verfaßt werden!

[ Diese Nachricht wurde geändert von: Otiffany am 13 Jul 2018 10:50 ]

Erklärung von Abkürzungen

BID = 1040764

IceWeasel

Schreibmaschine

Beiträge: 1217

Der MOSFET war ja nicht sicher defekt, ein einfacher Diodentest wäre vermutlich eindeutiger gewesen, als das Gadget mit der Bauteilerkennung.

Die seltsame Tatsache mit der unterschiedlichen Spannung am Elko und dem LED Anschluss hatte ich dir doch bereits weiter oben mit meiner Theorie erklärt.

Das du eine suboptimale Messausrüstung zur Verfügung hast, ist ja dem ganzen Thread über schon bekannt, das macht es eben nicht einfacher.

Du kannst versuchen, die LEDs zum Leuchten zu bringen, wenn du irgendwie eine genügend hohe Spannung (mit Strombegrenzung über Widerstand) erzeugen kannst.
Es gibt kleine LED Backlight Tester mit 230V Netzanschluss zuhauf aus China (oder anderen Händler), vielleicht möchtest du dir einen besorgen?
Nachteil dieser Dinger ist allerdings, das die maximale Ausgangsspannung an den Klemmen ansteht, wenn keine Last dran ist.
Die Dinger sollten den Strom dann automatisch begrenzen und damit die Spannung herunterfahren.
Genaueres in den jeweiligen Anleitungen der Geräte.
Ich selbst habe kein solches Ding, kann also nichts weiter dazu sagen oder beurteilen.


EDIT:

Natürlich kann es auch sein, dass du damit feststellst, dass es nicht an den LEDs liegt, aber dann hast du zumindest Gewißheit.
Dann wird das allerdings ohne entsprechende Messtechnik kaum was werden, sofern du nicht zufällig etwas defektes auf der Platine findest.

[ Diese Nachricht wurde geändert von: IceWeasel am 13 Jul 2018 15:38 ]

Erklärung von Abkürzungen

BID = 1040785

IceWeasel

Schreibmaschine

Beiträge: 1217

Was du auch noch machen kannst, ist das Treiber IC blind zu tauschen.
Wäre zumindest nicht allzu teuer, falls es nicht die Ursache ist.

_________________
Wenn's kracht und zischt, war das nüscht!

Erklärung von Abkürzungen


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 39 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 142021629   Heute : 91    Gestern : 11913    Online : 56        21.7.2018    0:18
4 Besucher in den letzten 60 Sekunden        alle 15.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
3.53081512451