Yamaha HiFi Verstärker Audio Anlage  ärker RX-V650 RDS ärker

Ersatzteile und Reparaturtipps zum Fehler: klickt, aber geht nicht an

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
HiFi Verstärker Yamaha Verstärker RX-V650 RDS Verstärker --- klickt, aber geht nicht an
Suche nach HiFi Verstärker Yamaha Verstärker RDS Verstärker

    










BID = 1038306

ThaGroove

Gerade angekommen


Beiträge: 6
Wohnort: Kiel
 

  


Geräteart : Verstärker
Defekt : klickt, aber geht nicht an
Hersteller : Yamaha Verstärker RX-V650 RDS
Gerätetyp : Verstärker
Messgeräte : Multimeter
______________________

Hallo,
ich habe ein wohl ähnliches Problem.
Vorab Bild 1 (ist wie Bild 3) bitte ignorieren...
Mein Gerät klickt meist nur einmal beim Drücken des Powerknopfes, sehr selten auch 2 mal hintereinander mit unterschiedlichem Klicken (bei drücken und wieder los lassen), allerdings flackert die "Pure Direct" Leuchte nicht !!! Es geht gar nichts, auch nicht nach etlichen Versuchen mit dem Netzstecker.
Ich hatte vorab bereits das Problem, dass die kleine Powerknopfplatine gebrochen war (siehe Bild 1). Diese hab ich erst mal notdürftig mit Tesafilm geklebt, um überhaupt Fehlerdiagnose betreiben zu können.
Ich habe vor, diese mit Sekundenkleber zu kleben und natürlich die Kontakte frei von Kleber zu lassen.[/b]
1. Frage:
Kann man das so machen oder gibt es eine bessere Lösung dafür ??? Ein solches Ersatzteil zu bekommen, ist wohl sehr unwahrscheinlich...
Mein C405 scheint auf den ersten Blick okay.
2. Frage:
Kann man das mit einem Voltmeter, wie ich es hab, messen (siehe Bild 2) ???

Ich habe bei meiner Suche ein Video gefunden, dass auf mein Problem erst mal zutraf, siehe folgenden Link:
https://www.youtube.com/watch?v=1xIlqe-P1CM
Ich habe daraufhin die Kabel (blau und grau) gemessen und bekam aber Werte.
Entweder 0,003 oder 3,00 Ohm (siehe Bild 2 und 3), also niedriger als im Video, obwohl dort ein kleinerer Verstärker ist.
Die Einstellungen und Werte des Voltmeters sind / waren so, wie auf Bild 2 und 3 zu sehen.
Frage:
Habe ich Ohm hier richtig gemessen oder muss ich andere Einstellungen daran machen ???
Leider kann ich Schaltpläne eh nicht lesen und weiß nicht, welchen Wert an OHm ich haben müsste !?
Die anderen Kondensatoren scheinen alle nicht gewölbt zu sein, also wohl auch nicht defekt.
Wie wäre ei mir denn die Vorgehensweise ???
Einfach auf doof C405 auswechseln oder kann ich den alten messen, ob der noch okay ist, wenn ja, wie ???
Ich freue mich über jegliche Hilfestellung.
Vielen Dank schon mal im Voraus un d ein schönes Wochenende allen !!!
LG













Erklärung von Abkürzungen

BID = 1038326

Maou-Sama

Schriftsteller



Beiträge: 781


Zitat :
Ich habe bei meiner Suche ein Video gefunden, dass auf mein Problem erst mal zutraf

Vergiss es. In dem Video geht es um den RX-V361 und dessen Netzteilkonzept ist verschieden vom RX-V650.


Zitat :
Habe ich Ohm hier richtig gemessen oder muss ich andere Einstellungen daran machen ???
Deine Messung zeigt 3,1 Ohm. Das beweist, dass dein Netztrafo primärseitig nicht offen/unterbrochen ist.
Der genaue Wert ist belanglos, so lange es nicht wie in dem Video "OL" oder "1--.-" ist.


Zitat :
Leider kann ich Schaltpläne eh nicht lesen

Trotzdem wäre ein Serviceheft - notfalls auch zur nicht RDS Variante - deines Gerätes von elektrotanya-dot-com vielleicht hilfreich. Und sei es nur um mit Hilfe der Bestückungspläne genannte Bauteile überhaupt auffinden zu können.


Zitat :
Mein C405 scheint auf den ersten Blick okay.
Kapazitätsverlust sieht man Folienkondensatoren i.d.R. nicht an. Ebensowenig sind alle tauben Elkos bauchig.


Zitat :
Einfach auf doof C405 auswechseln oder kann ich den alten messen
Zum Messen braucht es ein Kapazitätsmessgerät oder ein Multimeter mit Kapazitätsmessbereich, was deines nicht hat.
Also bleibt doch nur auf Verdacht tauschen.- Und dann würde ich gleich den Rundumschlag machen und neben C405 auch Elko C406 und vielleicht auch C409 rauswerfen. Und da du wahrscheinlich eh Teile bestellen musst tausch den Elko C402 und C403 auch. Sind zwar wahrscheinlich nicht Teil deines Problems können aber die Straße runter zu erneuten Einschaltproblemen führen.

Wenn du vorab etwas Sinnvolles messen wolltest, dann müsstest du im Bereich DC 20V die Spannung über dem Elko C411 (oder den Anschlüssen + und - von Gleichrichterbrücke D410) prüfen.
Da diese Messung aber bei eingeschaltetem Gerät durchgeführt werden muss und es nicht unbedingt einfach ist ohne Erfahrung oder Hilfsmittel mit stumpfen Tastköpfen abrutschsicher im Inneren eines so vollgestopften Gerätes herum zu wursteln, ist die kleine Teilekanone um C405 vielleicht der stressfreiere Weg. Messen am Lebenden Objekt kann man immer noch.


Zitat :
Ich hatte vorab bereits das Problem, dass die kleine Powerknopfplatine gebrochen war (siehe Bild 1).

Ich würde den Riss in der Platine sofort mit Sekundenkleber versorgen.
Prüfe auch auf Haarrisse der Leiterbahnen, die nicht offensichtlich sind. Sind ja nur 4 Leiterbahnen und damit eine Sache von unter 1 Minute die mal mit dem Ohmmeter durchzumessen.
Ebenso würde ich mir den Einschalt-Widerstand des Tasters ansehen; niedrig, konstant und unabhängig vom Winkel in dem der Knopf gedrückt wird.

 

  

Erklärung von Abkürzungen








BID = 1038346

ThaGroove

Gerade angekommen


Beiträge: 6
Wohnort: Kiel

Hallo Maou-Sama,
vielen Dank erst mal für die Antwort und das Zeit nehmen !!!
Ich bin froh, dass der Travo so erst mal nicht betroffen ist und ich richtig gemessen habe.
Und schade, dass ich den C405 nicht messen kann aber auch egal. Ersatz kost ja kaum was...
Was ist mit Serviceheft denn gemeint, der Schaltplan ???
Bei ElektroTanya hab ich einen gefunden, der RX-V650 ist demnach baugleich mit dem RX-V750.
leider ist es ein PDF mit 19,2 MB, nur zum downloaden und hier zu groß zum Uploaden.
Gibt es bei:
https://elektrotanya.com/yamaha_rx-......html

Im Betrieb durchmessen ist auch nicht so ganz meine Welt, da bin ich auch lieber vorsichtig (wegen abglitschen und so).
Diese kleine Powerplatine scheint übrigens doch nicht an den Kontakten gebrochen zu sein, es klackt auch, wenn das untere Teil (mit der Schraubenbefestigung) fehlt.
Kann es sein, dass ich da Glück hatte und das untere Teil nur das Teil für die Schraube war ??? Seh da auch keine "Leitungen" an der Bruchstelle (siehe Bild)...!?





Erklärung von Abkürzungen

BID = 1038361

Mr.Ed

Moderator



Beiträge: 31134
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Zitat :
leider ist es ein PDF mit 19,2 MB, nur zum downloaden und hier zu groß zum Uploaden.

Das wäre aus urheberrechtlichen Gründen auch gelöscht worden. Bitte keine urheberrechtlich geschützten Dateien hier hochladen.

Zitat :

Seh da auch keine "Leitungen" an der Bruchstelle (siehe Bild)...!?

Ein seitliches Bild ist äußerst ungünstig, die Leiterbahnen sind auf der Ober und Unterseite

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 1038371

ThaGroove

Gerade angekommen


Beiträge: 6
Wohnort: Kiel

Okay, danke !!!
Schon mal wieder 2 Sachen dazu gelernt...
Ich will den C405 auf jeden Fall tauschen.
Nun wurde das Thema schon einmal hier diskutiert und der Fehler durch Tausch von C405 behoben.
Dort wurde geschrieben es müsste ein MKP 10 mit 22 nF und 630 Volt Gleichspannungsfestigkeit sein und hat dazu folgendes Bild gepostet:
https://www.reichelt.de/MKP10-630-2.....&

Den brauch ich also ??? Morgen (Montag) könnt mir den jemand mitbringen...!?

2 Fotos der gebrochenen Platinenunter- und -oberseite stelle ich nachher noch ein...

Vielen Dank und
LG


Erklärung von Abkürzungen

BID = 1038403

ThaGroove

Gerade angekommen


Beiträge: 6
Wohnort: Kiel

hier ein Foto der gebrochenen Platine...




Erklärung von Abkürzungen

BID = 1038534

ThaGroove

Gerade angekommen


Beiträge: 6
Wohnort: Kiel

so, habe C405 eingelötet, zwar mehr schlecht als recht, aber die Kontakte scheinen gegeben zu sein, denn eine Sache scheint nun kontinuierlich zu sein:
Bei Drücken des Powerknopfes (und halten also gedrückt lassen) habe ich erst ein ganz schnelles kurzes Doppelklicken und nach etwas Zeit dann ein Einfachklicken.
Weil wohl was nicht funktioniert...
Leider hat sich mein Problem damit nicht erledigt, er springt immer noch nicht an.
Wer kann weiterhelfen ???
In meinem Gerät sieht auch 1 Kondensator, der ja eigentlich, wie ne Tonne aussehen soll, unten etwas schlanker aus, also nach innen gewölbt.
Defekt ???
LG

Erklärung von Abkürzungen


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 42 Beiträge im Durchschnitt pro Tag       heute wurden bisher 16 Beiträge verfasst
© x sparkkelsputz        Besucher : 143277337   Heute : 8670    Gestern : 12461    Online : 403        18.10.2018    17:02
16 Besucher in den letzten 60 Sekunden        alle 3.75 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.966930866241