Miele Waschmaschine  W704

Ersatzteile und Reparaturtipps zum Fehler: ohne Funktion

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Autor
Waschmaschine Miele W704 --- ohne Funktion
Suche nach W704 Waschmaschine Miele W704 ohne Funktion

    










BID = 776515

sonoilre

Gerade angekommen


Beiträge: 8
 

  


Geräteart : Waschmaschine
Defekt : ohne Funktion
Hersteller : Miele
Gerätetyp : W704
S - Nummer : 1616280
FD - Nummer : n.a.
Typenschild Zeile 1 : Schl.1200U/min
Typenschild Zeile 2 : Fuellgew.5kg
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo,
nach Waschgang 16A Sicherung rausgeflogen,
danach Wasser in Trommel, also kein abpumpen mehr,
Tür bleibt zu, Kontrollleuchte aus.
Alles so, als wäre Maschine ohne Strom.
Dieser ist aber definitiv da.
Wollte eigentlich einen defekten Y-Kondensator finden,
konnte ich aber nicht finden.
Ob es die Leistngselektronik ist?
Danke!
Gruß, Bernie

BID = 776518

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

 

  

Hallo sonoilre, aka Bernie,

willkommen im Forum.

Deine Miele W 704 wurde zwischen 1986 und 1990 gebaut, es gab aber auch
schon mal so eine Type zwischen 1961 und 1964 als Gewerbemodell.
Hast Du die Ursache des Kurzschlusses schon gefunden, oder vermutest Du,
es läge am Y-Kondensator?
Dieser befindet sich bei deiner Maschine in Nähe des Netzeingangs, also
wo die Zuleitung in die Maschine geführt ist, hinten unten rechts.
Als Ursache käme jedoch auch eine defekte Heizung in Betracht, die Du nach
Öffnen der Geräte-Vorderwand erreichen und durchmessen kannst.
Schau dann auch mal den Drucktastenschalter nach und prüfe, laut dem
Schaltplan, der auch in der Vorderwand zu finden sein sollte, seine Funktion.
Dem Türschloss und dessen Türkontaktschalter solltest Du auch kurz etwas
Aufmerksamkeit schenken.
Ist das alles fehlerlos, bleibt noch ein defekter Motorkabelbaum oder ein
defektes Programmschaltwerk.

Freundliche Grüße,
der Gilb

_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!






BID = 776552

sonoilre

Gerade angekommen


Beiträge: 8

Hallo Gilb !
es handelt sich um das wesentlich aktuellere Modell aus den Spät-80ern.
Der Schaltplan ist mit 86 datiert.

Was die Sicherung ausgelöst hat, weiß ich immer noch nicht.
Y-Kondensator wohl i.O. da Sicherung drin bleibt.
Da ich irrtümlicherweise die Heizungsrelais für den Y-K. gehalten hatte,
hatte ich gestern schon mal 2 Stück Leitungsdrähte geringeren Querschnittes atomisiert (...). Daher wußte ich, dass die Heizung funktioniert.

Nun, lange Rede: Tatsächlich, der Drucktastenschalter hat von den beiden zu schaltenden Kontakten nur 1 geschaltet. Den nicht schaltenden gebrückt und es war wieder Leben in meiner W704 !!! :))) !!!!!

Werde die Brücke (liegt derzeit auf der NuLL) demnächst mit E-Teil für den Schalter ersetzen. Wenn N drauf liegt, dürfte ja Risiko minimal sein - muss halt immer gucken, dass der Stecker "richtig" sitzt - d.h. der Druckschalter schaltet fleißig die Phase.

Vielen Dank für die superschnellen und sehr hilfreichen Tips!!!

bis später,
viele Grüße, Bernie




[ Diese Nachricht wurde geändert von: sonoilre am 20 Jul 2011 14:03 ]

BID = 776555

sonoilre

Gerade angekommen


Beiträge: 8

Hmm...
komme gerade von der W704,

gab komische Geräusche aus dem Sicherungskasten,
und zwar immer dann, wenn die Trommel versucht hat, entweder mal rechts oder mal links herum anzudrehen,
mit anderen Worten: Die Trommel dreht nicht,
sie versuchts immer und zuckelt auch kurz, aber schaffts nicht.
Die Sicherung brummt immer im gleichen Takt der Anlaufversuche.
Obs die Hilfsphase ist?

BID = 776589

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo sonoilre, aka Bernie,

dann ist der Fehler wohl im Antriebsbereich zu suchen.
Der Motor ist ein Reihenschlussmotor, der keine "Hilfsphase" benötigt.
Mit einem Motorprüfkabel, wie hier im Forum beschrieben
https://forum.electronicwerkstatt.d.....54869
kannst Du den Motor alleine checken.
Wenn er mit dem Prüfkabel gut anläuft, prüfe dann mal den Motorkabelbaum
(den freischwingenden Teil zwischen Gerätegehäuse und Motor) auf
Unterbrechungen und/oder Kurzschluss.
Ist dort auch alles in Ordnung, wird es an der Elektronik liegen und
dort entweder ein Leistungsregler oder ein Relais defekt sein, mitunter
liegt es auch an ausgetrockneten Elektrolyt-Kondensatoren dort.
Die Elektronik sitzt in dem senkrechten Gehäuse Nähe Türscharnier.

Freundliche Grüße,
der Gilb

BID = 776602

sonoilre

Gerade angekommen


Beiträge: 8

Hallo Gilb,
hatte "zufällig" noch ne W704 bei meiner Mama stehen -
hab dort die Elektronik-Platine mal ausgeliehen und eingebaut,
Trommel dreht wieder rund und rund !!!!! irre schön !!!!

Werde trotzdem mal (habe die Info aus anderem Thread) C2 und C5 tauschen und meine eigene Elektronik-Platine wieder einbauen und gucken - schließlich will man es ja genau wissen.

Aber ich glaube, dass wenn der gerade laufende Waschgang zu Ende läuft, dieser Thread als repariert bezeichnet werden kann.
Vorab schon einmal absolut HERZLICHEN DANK !!!!!!!!!!!!!!!!!



Wenn Thread dann noch offen sein sollte, werde ich Erfolgsmeldung noch kundtun,
Ciao !!
Bernie


BID = 776649

sonoilre

Gerade angekommen


Beiträge: 8

man soll ja nicht zu früh...

Maschine kommt noch nicht richtig in Schwung,
habe auf schleudern gestellt,
da zuckelt sie sich einen zurecht, als ob sie im Sekundentakt
Spannung erhält.
Auf jeden Fall kommt sie beim schleudern nicht auf Touren,
sie schaltet unvermittelt von 0 auf Schnellgang,
aber das immer nur ganz kurze Zeit, d.h. effektiv wird nix geschleudert,
alles bleibt nass.

Ob die alternative Elektronik auch schon nen leichten Hau hat?
Muss unbedingt die Kondensatoren beschaffen - dann mal weitersehen.
Wie äußern sich denn verschlissene Kohlen?




[ Diese Nachricht wurde geändert von: sonoilre am 20 Jul 2011 20:01 ]

BID = 776735

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Bernie,

verschlissene/abgenutzte Motorkohlen oder ein zeitweise unterbrochener
Motorkabelbaum können sich so äußern, wie eine defekte Elektronik.
Wenn der Motorstecker abgezogen ist, kannst Du doch die einzelnen
Strompfade (Stator, Rotor (wird über die Kohlen versorgt) und den
Tachogenerator mal durchmessen, wie hier im Forum schon mehrfach
beschrieben: Stator (Ständer, Feldwicklung) und Rotor sind im
einstelligen Widerstandsbereich, Tacho liefert rund 4 Volt Wechsel-
spannung bei Drehen der Trommel per Hand.
Ansonsten mal so ein Prüfkabel bauen und den Motor damit direkt ans
Netz (230 V~) anschließen.

Viel Erfolg und Grüße,
der Gilb

BID = 777186

sonoilre

Gerade angekommen


Beiträge: 8

Hallo Gilb,
vielen Dank für Deinen letzten Beitrag!

Ist ja logisch, dass die Miele dann streikt, wenn ich gerade am renovieren bin.

Ok, Stand der Dinge:
Sieht so aus, als ob meine Elektronik beim Kurzschluss (oder halt diesen verursacht) kaputt gegangen ist,
denn der Tausch von den üblichen Verdächtigen C2 und C5 hat keine Änderung gebracht - Sicherungsautomat und Maschine zucken und brummen immer noch gleichzeitig.

Aber der Tausch von C2 und C5 hat sehr viel gebracht bei der Elektronik der W704 meiner Mama. Mit den neuen Elkos auf diesem Board rennt die W704 nun wirklich wieder richtig gut - sie schleudert und wäscht wieder richtig klasse!!!

Eine Frage noch:
Gibt es zu der Elektronik-Platine (wo C2 und C5 drauf sind) einen Schaltplan?
Oder gibt es weitere übliche Verdächtige, so dass ich diese Elektronik wieder repariert bekomme?
Man hängt ja doch an diesen Dingen ...

schon mal ein schönes Wochenende,
auch wenns bisschen wärmer sein könnte
Viele Grüße, Bernie

BID = 777221

sonoilre

Gerade angekommen


Beiträge: 8

Zusatz: Die Elektronik ist eine EDSU 102


Liste 1 MIELE   

---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 154042997   Heute : 4404    Gestern : 15096    Online : 414        21.9.2020    11:11
16 Besucher in den letzten 60 Sekunden        alle 3,75 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2,86915707588