Teufel HiFi Verstärker Audio Anlage  Concept E Magnum

Reparaturtipps zum Fehler: Subwoofer rauscht

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 19 4 2024  16:44:01      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
HiFi Verstärker Teufel Concept E Magnum --- Subwoofer rauscht
Suche nach HiFi Verstärker Teufel Concept Magnum

    







BID = 645191

marv2001

Neu hier

Beiträge: 40
 

  


Geräteart : Verstärker
Defekt : Subwoofer rauscht
Hersteller : Teufel
Gerätetyp : Concept E Magnum
Chassis : SUB100C 026147581 Ver. 3
Messgeräte : Multimeter
______________________

Hallo!

Ich bastel gard an einem Teufel Concept E Magnum Aktiv-Subwoofer (Link zu Nachfolgermodell).
Es treten folgende Probleme auf:
- Subwoofer gibt nur gleichmäßiges Rauschen ab, Lautstärke nicht verstellbar. Alle anderen Kanäle laufen einwandfrei
- Schalter auf der Rückseite macht was er will. Auf ON tut sich nichts, nur auf AUTO. Schaltet man auf OFF, läuft er ab und zu weiter.

Bild vom Innenleben: http://www.imagebanana.com/view/4vgandke/P1020220.JPG

Trafo schein ok zu sein, die Subwoofer-Platine (unten) bekommt +/- 28 V~, die Platine für die übrigen Kanäle (mitte) 13,7 V~.
Hinter dem Gleichrichter fallen jeweils +/- 38,2 V= über den großen Glättungskondensatoren ab und nach der Spannungsstabilisierung (Z-Diode, Transistor) +/- 14,7 V.
Aber jetzt kommts: über einem der beiden Kondensatoren mess ich zusätzlich eine Wechselspannung von etwa 83 V!! Nach der Stabilisierung sind das noch 32,6 V~. mit dem Multimeter lässt sich leider nicht mehr dazu sagen, ich bin aber sicher dass da keine Wechselspannung zu messen sein dürfte.

Woran kann das liegen? Gleichrichter kaputt? oder Kondensator?

Ich bastel nachher noch nen Schaltplan dazu, dann wird vllt. anschaulicher.

Besten Dank schonmal!

Gruß,
Marvin

Erklärung von Abkürzungen

BID = 645856

marv2001

Neu hier

Beiträge: 40

 

  

jemeils gemessen mit einem normalen multimeter.




[ Diese Nachricht wurde geändert von: marv2001 am  6 Nov 2009 21:43 ]

Erklärung von Abkürzungen

BID = 645859

Kleinspannung

Urgestein



Beiträge: 13330
Wohnort: Tal der Ahnungslosen

Haste denn die Dioden/den Gleichricher überhaupt schon mal geprüft,bevor du weiter gemacht hast?

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

Erklärung von Abkürzungen

BID = 645861

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Subwoofer gibt nur gleichmäßiges Rauschen ab, Lautstärke nicht verstellbar
Wahrscheinlich schwingt der Verstärker.
Ein Oszilloskop würde es dir verraten.
Falls du aber tatsächlich, so wie es aussieht, die Eingangs- und Ausgangsleitungen "sauber" zusammengebündelt hast, ist das auch kein Wunder.

Erklärung von Abkürzungen

BID = 645874

marv2001

Neu hier

Beiträge: 40

Kleinspanung:
Ja, sofern das mit dem Multimeter geht. Der Diodentest leifert ca. 480mV für die Gleichrichterdioden und ca. 700mV für die Zenerdioden (jeweils im eingebauten Zusatnd). Könnte es trotzdem sein dass eine der Gleichrichter-Dioden nicht richtig sperrt?

perl:
Ein Oszi hab ich leider nicht. Was meinst du mit zusammengebündelt?
Oben links vom Trafo ist der Eingang (Kaltgerätebuchse -> I/O Schalter -> Spannungswahlschalter), unten rechts die Ausgänge. Ist auf dem Bild vllt. schlecht ersichtlich.

Erklärung von Abkürzungen

BID = 645887

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Oben links vom Trafo ist der Eingang (Kaltgerätebuchse -> I/O Schalter -> Spannungswahlschalter
Oh Mann!
Die Netzversorgung interessiert doch niemanden.
Eingang sind die Strippen, die die Musi in den Verstärker leiten und Ausgang ist da, wo sie den Verstärker in Richtung Lautsprecher verlässt.
War das jetzt zu schwer?

Erklärung von Abkürzungen

BID = 645931

marv2001

Neu hier

Beiträge: 40

Die Eingänge befinden sich auf der Rückseite der oberen Platine, da wo die 6 Kondensatoren direkt aufgelöter sind. Hier nochmal ein Foto von der Rückseite.
Bild eingefügt

Von der oberen Platine ein Flachbadkabel zur Sub-Platine (auf dem Foto abgesteckt), der Ausgang zum Subwoofer geht Separat von der unteren Platine ab. Das schwarz-rot-gelbe Flachbandkabel geht zum Bedienteil an der Front.

Da ist m.E. nichts zusammengebündelt...

Erklärung von Abkürzungen

BID = 645934

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Schalter auf der Rückseite macht was er will. Auf ON tut sich nichts, nur auf AUTO. Schaltet man auf OFF, läuft er ab und zu weiter
Dann löte dessen Anschlüsse erstmal nach, und wenn das nicht hilft, wirst du ihn ersetzen müssen.

Wie laut ist das bewusste Rauschen, oder ist es etwa ein Brummen?

P.S.:

Zitat :
mit dem Multimeter lässt sich leider nicht mehr dazu sagen, ich bin aber sicher dass da keine Wechselspannung zu messen sein dürfte.

Woran kann das liegen? Gleichrichter kaputt? oder Kondensator?
Welche Kondensatoren meinst du denn?
Vermutlich ists aber nur eine falsche Wahl des Masseanschlusses des Messgeräts.


[ Diese Nachricht wurde geändert von: perl am  7 Nov 2009 14:23 ]

Erklärung von Abkürzungen

BID = 646561

marv2001

Neu hier

Beiträge: 40


Zitat :
Wie laut ist das bewusste Rauschen, oder ist es etwa ein Brummen?

Es ist ein Rauschen, wie ein Radio oder Fernseher ohne Empfang. Leiser als Zimmerlautstärke aber gut hörbar.


Zitat :
Dann löte dessen Anschlüsse erstmal nach, und wenn das nicht hilft, wirst du ihn ersetzen müssen.

Der Schalter und die Lötstellen sind in Ordnung. Ich denke eher, dass die Einschaltautomatik, die der Schalter bedient, durch die Wechselspannung die auf der positiven Versorgungsspannung (15V) liegt, gestört wird. (Siehe Schaltplan)


Ich frag mich eben, wo die im Schaltplan gezeigte Wechselspannung auf dem positiven Ausgang herkommen kann, sind ja immerhin 83 Volt. Deshalb erstmal die Vermutung Brückengleichrichter oder Kondensator C1.

Wie schon gesagt, mit dem Multimeter kann ich nur die Vorwärtsspannung der Dioden bestimmen (480mV), und die Spannung am C1 messen. Zumindest entlädt er sich nach dem Ausschalten genauso schnell wie C2.


Erklärung von Abkürzungen

BID = 646569

Mr.Ed

Moderator



Beiträge: 36034
Wohnort: Recklinghausen

Wenn der Verstärker schwingt kann das die Einschaltautomatik durchaus durcheinanderbringen, das würde auch die Wechselspannung erklären. 83V können da kaum sein, wo sollen die herkommen?
Von wo nach wo mißt du? Hast du mal ein Scope drangehalten? Ohne wirst du kaum weiterkommen.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 647259

Bartholomew

Inventar



Beiträge: 4681

Wenn es hilft: "Brummen" tritt bei CEM-Subs häufiger auf. Einige fangen das erst nach einiger Zeit an, aber noch in der Garantiezeit. Meiner hat das bisher zweimal gemacht, da half eine kurze Netztrennung, und er lief wieder.


Gruß, Bartho

Erklärung von Abkürzungen

BID = 654268

marv2001

Neu hier

Beiträge: 40

So, weiter gehts. Hatte die letzten Wochen viel zu tun und bin nicht zum Basteln gekommen...

Mr.Ed:
Wie gesagt, die 83 Volt ~ messe ich mit dem Multimeter vom positiven Gleichrichterausgang nach Masse. Ist im eingangs geposteten Schaltplan gut ersichtlich. Die "Form" der Wechselspannung kann ich leider nicht bestimmen, da muss ich den Verstärker wohl mal mit zur Arbeit nehmen und mit dem Oszi messen.

Wenn ich dann schonmal da bin: Welche Spannungen wären noch aufschlussreich?


Bartholomew:
Das Problem mit dm Brummen bei der CEM-Reihe ist mir bekannt. Allerdings handelt es sich hier um ein Rauschen wobei der Sub sonst keinen Mucks macht.

Erklärung von Abkürzungen

BID = 654277

bluebyte

Schriftsteller



Beiträge: 704
Wohnort: Unterfranken

Hi,

gegen welche Masse hast Du nun gemessen ?
gegen den Punkt "Erde" in Deiner Schaltung ?
Dieser Punkt muß mit der Mittelanzapfung des Trafos verbunden sein - ist in Deinem Plan nicht der Fall.

_________________
Gruß
bluebyte

Erklärung von Abkürzungen

BID = 654278

marv2001

Neu hier

Beiträge: 40

Oh ja, richtig, hab ich nicht extra eingezeichnet...
Erde entspricht natürlich der Mittelanzapfung des Trafos! Diese ist der Bezugspunkt für alle angegebenen Spannungen.


Erklärung von Abkürzungen

BID = 654279

marv2001

Neu hier

Beiträge: 40

Nochmal zum Verständnis:

Wenn der Verstärker schwingt, müssen doch Spule und Kondensator beteiligt sein (Schwingkreis). Seh ich das richtig?

Die einzige Spule ist hier der Netztrafo, aber sollte der nicht durch den Gleichrichter vom Pufferkondensator und dem Rest der Schaltung getrennt sein?

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 180929223   Heute : 5723    Gestern : 8415    Online : 498        19.4.2024    16:44
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.305772066116