Batterieladegerät Trafo

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst

Gehe zu Seite ( Vorherige Seite 1 | 2 )      

Autor
Batterieladegerät Trafo
Suche nach: trafo (15378)

    










BID = 1102393

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach
 

  



Zitat :
"L7905CV" ist die korrekte Bezeichnung, oder?
Ja, aber die 79xx Serie ist zur Stabilisierung negativer Spannungen gedacht, während 78xx für positive Spannungen ist. Ausserdem haben die 79er Regler aus technischen Gründen eine andere Anschlussanordnung.

Wenn du die unterbrochene Leiterbahn gefunden hast (das passiert gerne neben den Lötaugen grösserer Bauteile), dann nicht einfach mit Lötzinn zukleistern, sondern einen dünnen blanken Kupferdraht auflöten um die Unterbrechung zu überbrücken.



BID = 1102394

Mr.Ed

Moderator



Beiträge: 35519
Wohnort: Recklinghausen

 

  

Ist zwar kein gutes Foto, aber der Riss am linken Pin des krummen Bauteils ist sogar zu sehen.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.








BID = 1102399

Rafikus

Inventar

Beiträge: 3905

Auf der Lötseite sieht es auch so aus, als ob die Leiterbahnen direkt am Spannungsregler nicht mehr am Platinenmaterial kleben. Da ist ein Riss schon sehr wahrscheinlich. Eine Lupe dürfte in diesem Fall Sicherheit bringen.

BID = 1102401

Jornbyte

Moderator



Beiträge: 6177

Wartet doch Bitte auf das Foto. Alles andere ist Vermutung.

_________________
mfg Jornbyte

Es handelt sich bei dem Tipp nicht um eine Rechtsverbindliche Auskunft und
wer Tippfehler findet, kann sie behalten.

BID = 1102663

movario

Gerade angekommen


Beiträge: 8

Das Ladegerät läuft wieder.

Danke euch allen.

Ihr hatte richtig vermutet. Die Leiterbahnen um den Spannungsregler hatten sich gelöst (wahrscheinlich durch den Sturz). Ich habe jetzt einen neuen Spannungsregler und Kabelbrücken eingeglötet und und funktioniert das Ladegerät wieder einwandfrei.



Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 170366961   Heute : 9762    Gestern : 20964    Online : 316        30.11.2022    15:15
19 Besucher in den letzten 60 Sekunden        alle 3.16 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0767028331757