Defekter Elko in Schaltnetzteil?

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst

Autor
Defekter Elko in Schaltnetzteil?
Suche nach: elko (8720) schaltnetzteil (2821)

    










BID = 1098847

marconi84

Neu hier



Beiträge: 35
Wohnort: 22927 Großhansdorf
 

  


Hallo liebe Experten,
ich habe hier ein Schaltnetzteil aus einem Spielautomaten (Bj.2012) liegen. Der Automat wurde vor ein paar Tagen mal wieder eingeschaltet und zeigte keinerlei Funktion mit Ausnahme eines Rythmischen "Tackern" aus dem internen Lautsprecher. Alles andere (Beleuchtung, Walzen, etc.) ist tot.

Die Sicherungen im Netzteil sind in Ordnung; mir ist aber ein Elko aufgefallen (siehe Foto, der mit der Roten Markierung). Ich bin der Meinung der ist aufgebläht...ich würde ihn mal testweise tauschen.
Bin ich da auf der richtigen Spur? oder könnte da noch mehr im Argen sein?

Schöne Grüße
marconi84










BID = 1098848

winnman

Schreibmaschine



Beiträge: 1521
Wohnort: Salzburg

 

  

Deine Vermutung könnte schon in die richtige Richtung gehen.

Den und ev. auch die anderen mal tauschen kann auf keinen Fall schaden.

Wenns dann immer noch nicht läuft kann man ja weitersuchen.








BID = 1098855

marconi84

Neu hier



Beiträge: 35
Wohnort: 22927 Großhansdorf

Servus nach Salzburg :).

Die anderen Elkos auch...die sehen aber noch "Normal" aus, sollte man wirklich?

Gruß marconi84

BID = 1098857

Murray

Inventar



Beiträge: 4195

Ja

BID = 1098865

marconi84

Neu hier



Beiträge: 35
Wohnort: 22927 Großhansdorf

OK,
ich hab dann mal bestellt. Der Kram kostet ja wirklich nicht die Welt; macht doch Sinn das alles zu tauschen. Da bin ich mal gespannt ob das der Fehler ist...ich werde berichten.

Grüße
marconi84

BID = 1098936

unclejamal

Gelegenheitsposter



Beiträge: 71
Wohnort: aut


Zitat :
marconi84 hat am 15 Jun 2022 18:33 geschrieben :

OK,
ich hab dann mal bestellt. Der Kram kostet ja wirklich nicht die Welt; macht doch Sinn das alles zu tauschen. Da bin ich mal gespannt ob das der Fehler ist...ich werde berichten.

Grüße
marconi84


und gibts schon einen bericht?

BID = 1099043

marconi84

Neu hier



Beiträge: 35
Wohnort: 22927 Großhansdorf

So, ich habe die Elkos getauscht...aber der Fehler ist leider weiter vorhanden. Das Netzteil ist aber in Ordnung; jedenfalls sind die Ausgangsspannungen so wie auf dem Schaltplan beschrieben. Dafür ist auf der Steuerplatine eine Rot blinkende LED; laut Handbuch deutet dies auf einen Speicherfehler oder einen beschädigten Spiele Chip hin. Da es für diesen Automaten keine Teile mehr gibt (oder nur gebraucht und teuer) wird das Teil wohl als Bastlerobjekt verkauft.
Schade...hätte ja klappen können.

Gruß marconi84

BID = 1099062

123abc

Schreibmaschine



Beiträge: 2156
Wohnort: Hamburg

Wenn das klappern noch da ist würde ich mal alles abklemmen und dann Stück für Stück wieder anschließen ( wenn es den im Gerät möglich ist).
Man könnte so den Fehler einkreisen.

BID = 1099098

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
jedenfalls sind die Ausgangsspannungen so wie auf dem Schaltplan beschrieben
Zumindest im Leerlauf...



Zitat :
Dafür ist auf der Steuerplatine eine Rot blinkende LED; laut Handbuch deutet dies auf einen Speicherfehler oder einen beschädigten Spiele Chip hin.
Könnte auch auf einen momentanen Einbruch der Versorgungsspannung hinweisen.
Solche Fehler sind, nur mit einen Voltmeter bewaffnet, schlecht zu finden. Mit einem Oszilloskop findet man derartige Erscheinungen und ihre Ursachen, die z.B. durch einen Kurzschluss in einem Elektromagneten verursacht sein könnten, leichter.
Befolge mal die Empfehlung von 123abc die Laststromkreise alle abzutrennen und dann einzeln wieder zuzuschalten.


[ Diese Nachricht wurde geändert von: perl am 23 Jun 2022 20:12 ]

BID = 1099176

marconi84

Neu hier



Beiträge: 35
Wohnort: 22927 Großhansdorf

OK ich werde das mal angehen. Kann dauern...hab momentan viel um die Ohren :(.

Gruß marconi84


Zurück zur Seite 1 im Unterforum          Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 36 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 167084823   Heute : 3552    Gestern : 21548    Online : 283        29.6.2022    7:59
17 Besucher in den letzten 60 Sekunden        alle 3.53 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.065603017807