Hameg HM 203-6 keine Y-Amplitude

Im Unterforum Messgeräte - auch im Selbstbau - Beschreibung: Vorstellung und Diskussion über Meßgeräte, die auch für Hobby noch erschwinglich sind.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Messgeräte - auch im Selbstbau        Messgeräte - auch im Selbstbau : Vorstellung und Diskussion über Meßgeräte, die auch für Hobby noch erschwinglich sind.

Autor
Hameg HM 203-6 keine Y-Amplitude
Suche nach: hameg (607) amplitude (823)

    










BID = 1096749

Freez81

Gerade angekommen


Beiträge: 1
 

  


Hallo,

ich suche Ratschläge, Tipps zur Reparatur eines Hameg HM 203-6 Oszi.

Der Strahl leuchtet auf beiden Kanälen gut und lässt sich in seinen Positionen verschieben. Alles optisch wie es sein soll. Gerät in optisch gutem Zustand. Allerdings zeigt das Oszi keine Veränderung beim Messen mit Tastköpfen auf beiden Kanälen. Kein Ausschlag an dem 2V Rechteckgenerator. Leider habe ich keinen Signalgenerator. Wenn ich auf ein Ausgangssignal einer Endstufe gehe habe ich im kleinsten Messbereich einen minimalen Ausschlag und ein vermeintliches Audiosignal in Höhe von vielleicht 1cm.
Die Eingangswiderstände habe ich durchgemessen und sind weiterhin niederohmig. Auch die Spannung von +12V, -12V und 150Volt sind am Power Test auf dem XY-Board messbar.
Schaltplan ist vorhanden. Ausbildung zum Kommunikationselektroniker vorhanden, aber gut 20Jahre aus dem Beruf und langsam mit meinem Wissen am Ende...

Danke für die Hilfe!

BID = 1096760

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  


Zitat :
Die Eingangswiderstände habe ich durchgemessen und sind weiterhin niederohmig.
???

Poste mal ein Foto, auf dem man die Einstellungen der Schalter etc. erkennen kann.

Hat das Gerät bei dir schon jemals funktioniert?








BID = 1096761

Mr.Ed

Moderator



Beiträge: 35391
Wohnort: Recklinghausen

Niederohmige Eingänge sind eher verdächtig. Da steht nicht umsonst 1MΩ.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 40 Beiträge im Durchschnitt pro Tag       heute wurden bisher 36 Beiträge verfasst
© x sparkkelsputz        Besucher : 169133594   Heute : 18440    Gestern : 24204    Online : 399        4.10.2022    21:06
18 Besucher in den letzten 60 Sekunden        alle 3.33 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0265591144562