Fluke 175 defekt, keine Anzeige

Im Unterforum Messgeräte - auch im Selbstbau - Beschreibung: Vorstellung und Diskussion über Meßgeräte, die auch für Hobby noch erschwinglich sind.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Messgeräte - auch im Selbstbau        Messgeräte - auch im Selbstbau : Vorstellung und Diskussion über Meßgeräte, die auch für Hobby noch erschwinglich sind.

Autor
Fluke 175 defekt, keine Anzeige

    










BID = 1095224

Mic4

Stammposter



Beiträge: 318
Wohnort: bei H
 

  


Mein Messgerät Fluke 175 zeigt nichts mehr auf dem Display an.
Es ist während der Benutzung kaputt gegangen, ich hatte eine Batterie V= gemessen, deren Wert wurde korrekt angezeigt. Wenige Minuten später beim erneuten Draufschauen war das Display dunkel. Das Display bleibt dunkel unabhängig von der Stellung des Wahlschalters.

Das einzige was ich bisher gemessen habe, beide Sicherungen sind in Ordnung, die 9V der Batterie kommen auch auf der Rückseite der Platine an.
Ich vermute nicht ein defektes LCD Display Modul, denn irgendwann bei einem Einschalten war auf dem Display 8888 und mehrere Symbole zu sehen, die dann innerhalb 1..2 Sekunden verblassten und verschwanden.

Ich hoffe auf Hinweise, wie bei der Fehlersuche weiter vorzugehen ist.




BID = 1095296

Primus von Quack

Unser Primus :)
nehmt ihn nicht so ernst




Beiträge: 7077

 

  

Klingt komisch aber was ist mit den Sicherungen

_________________
...geguckt wird mit den Augen, nicht mit den Fingern!








BID = 1095308

Mic4

Stammposter



Beiträge: 318
Wohnort: bei H

[quote=Mic4]
.. was ich bisher gemessen habe, beide Sicherungen sind in Ordnung ..
[/quote]
in Ordnung bedeutet: beide Sicherungen mit einem Vielfachmessgerät im Widerstandsmessbereich gemessen, beide haben 0 Ohm.
klingt komisch, ist aber so

BID = 1097368

Storuman

Gerade angekommen


Beiträge: 7

Habe exakt die gleichen Symptome an meinem 115.

Ich habe es noch nicht probiert, aber es könnte auch sein, dass einfach nur das Display kaputt ist. Man müsste mal auf Durchgangsprüfer schalten und einfach mal schauen, ob er noch piepst.


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 40 Beiträge im Durchschnitt pro Tag       heute wurden bisher 39 Beiträge verfasst
© x sparkkelsputz        Besucher : 169135410   Heute : 20256    Gestern : 24204    Online : 435        4.10.2022    22:34
15 Besucher in den letzten 60 Sekunden        alle 4.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0209548473358