Marantz Kassettenrecorder Tonband Cassettendeck  SD-64

Ersatzteile und Reparaturtipps zum Fehler: Kassetten-Recorder

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
Kassettenrecorder Marantz SD-64 --- Kassetten-Recorder
Suche nach Marantz

    










BID = 1056169

tlchzj79

Gerade angekommen


Beiträge: 3
Wohnort: Herrenberg (B/W)
 

  


Geräteart : Cassettendeck
Defekt : Kassetten-Recorder
Hersteller : Marantz
Gerätetyp : SD-64
Chassis : 58E010065
Messgeräte : Multimeter
______________________

Hallo - bin neu hier in dem Forum.
habe ein Marantz Digital Cassette Recorder SD-64 (von 1985).
Das Gerät stand jahrelang unbenutzt in unserem Wohnzimmer.
Der Antriebsriemen hatte sich in eine schwarze klebrige Masse aufgelöst.
Die Antriebsrollen(Flywheels) und der Messing-Antriebskopf am Motor wurden sorgfältig gereinigt-
Ein neuer Antriebsriemen (68 mm Durchmesser 0,6 mm dick 2,8 mm breit wurde montiert).
Das Problem: Kassette wird eingelegt - Band wird glatt gezogen - soweit alles in Ordnung.
Beim Versuch die Kassette abzuspielen stoppt das Gerät nach zwei-drei Sekunden (es wird Musik abgespielt).
Beim Blick auf das Getriebe-Innere sehe ich, dass ein grösseres Zahnrad (angetrieben von einem kleineren) überspringt.
Frage: kennt jemand eine Ersatzteil-Versorgung für dieses sehr alte Gerät - oder hat jemand ein solches Gerät, der es loswerden will und mir als Ersatzteilspender anbieten könnte.
Serial # des SD-64 ist E58010065




Erklärung von Abkürzungen

BID = 1056301

tlchzj79

Gerade angekommen


Beiträge: 3
Wohnort: Herrenberg (B/W)

 

  

... habe die beiden grossen Kunststoff-Zahnräder ( 1 gegen 2 s. Bild) getauscht .
Der Antrieb läuft jetzt ohne "Überspringen" eines Zahnes.
Vorwärts- und Rückwärts-Spulen funktioniert.
Abspielen des Bandes geht (Display zeigt auch an) - aber nach 2 Sekunden stoppt die Wiedergabe, als ob Bandende erkannt wird.
Im Reverse Mode wechseln sich FW PLAY und REV PLAY endlos ab (jeweils 2 Sekunden).
Woran kann das liegen ?




Erklärung von Abkürzungen








BID = 1056304

Kleinspannung

Urgestein



Beiträge: 12267
Wohnort: Tal der Ahnungslosen
Zur Homepage von Kleinspannung

Ich könnte mir vorstellen,das irgendwas an der Mechanik so schwergängig ist,das er denkt Band ist am Anschlag.
Könnte auch die abgenutzen Zähne erklären.
Mal nach verharzten Lagern/ Wellen gesucht,bzw. mal alles mit dem richtigen (!) Öl/ Fett nachgeschmiert?

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

Erklärung von Abkürzungen

BID = 1056328

tlchzj79

Gerade angekommen


Beiträge: 3
Wohnort: Herrenberg (B/W)

@Kleinspannung ... ja, habe die Mechanik zerlegt, gesäubert und mit gutem harzfreien Nähmaschinenöl gängig gemacht. Säurefreies Fett an die Zahnräder gegeben.
Der Tausch der beiden grossen Zahnräder hat schonmal die Ursache des "Überspringen" eines Zahnes
behoben. Mechanik läuft geschmeidig.
Auch Tausch von Kassette gegen eine andere - gleiches Ergebnis.
Ich denke auch, dass es immer noch an der Mechanik liegt. Es ist ja Musik zu hören und Pegelausschlag ist zu sehen. Einschalten von Dolby Nr B, Dolby Nr C und dbx funktioniert auch - wobei sich die Pegelstände des gleichen Musikstückes etwas ändern.
Danke für die Antwort


Erklärung von Abkürzungen

BID = 1056332

Rafikus

Inventar

Beiträge: 3414

Dann prüfe mal, ob das Bandende über die Bandspannung erkannt wird, oder über Rotationskontrolle?

Rafikus

Erklärung von Abkürzungen

BID = 1056333

Manolito

Stammposter

Beiträge: 416
Wohnort: anywhere

Laut Schaltplan befinden sich optische Sensoren (Gabellichtschranken) an den beiden Wickeltellern. Mittels dieser Sensoren erkennt der Deckcontroller (CPU) das Bandende und stoppt den Bandtransport.
Bei älteren Marantz-Recordern treten häufiger Probleme mit diesen opt. Sensoren auf; siehe Thread.
Die Sensoren müssen geprüft und ggf. ausgetauscht werden; mglw. gibt es auch Kontaktprobleme am Steckverbinder JC01 zwischen den opt. Sensoren und dem Mainboard.

[ Diese Nachricht wurde geändert von: Manolito am 11 Okt 2019 23:21 ]

Erklärung von Abkürzungen


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 29 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 148824505   Heute : 6218    Gestern : 14467    Online : 348        14.10.2019    14:08
15 Besucher in den letzten 60 Sekunden        alle 4.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.115748882294