Reparatur Netzteil Pan 1020 / DF1765Zig

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst

Autor
Reparatur Netzteil Pan 1020 / DF1765Zig
Suche nach: netzteil (24348)

    










BID = 1054468

rhophi

Stammposter



Beiträge: 266
Wohnort: Wetzlar
Zur Homepage von rhophi
 

  


Hallo liebe Forengemeinde,

seit Freitag ärgere ich mich mit einem Netzteil DF1765Zig rum, bei welchem zunächst offensichtlich nur der Netzschalter mechanisch beschädigt war.
Diesen auszuwechseln war einfach. Beim Blick in das dazu geöffnete Gerät stellte ich aber fest, dass die Siebelkos für den Leistungszweig "den Hut gehoben" hatten. Das war auch kein Wunder, denn an den für 25V ausgelegten Typen lagen fast 27 Volt an. Das Netzteil funktionierte zu diesem Zeitpunkt (noch) tadellos. Die Elkos C1 - C4 gegen 4700uF/35V auszutauschen war einfach. Jetzt aber wird es seltsam: Nach dem Kondensatortausch lieferte das Netzteil im Leerlauf ca. 19,55 Volt, diese aber stabil. Schon bei einer geringen Belastung (mit einem Widerstand von einem Kiloohm) stellte sich dann aber wieder eine stabile Spannung von 13,75 Volt ein, die auch bei Belastung mit über 5A kaum zusammenbrach.
Ich habe mir daraufhin den Schaltplan besorgt (ist zwar von einem Pan 1020, dieses ist aber bis auf die Zigarettenanzünder Buchse absolut baugleich - ich habe das Bauteil für Bauteil überprüft).
Auch hier habe ich den Siebelko C5 getauscht (obgleich der noch gut aussah und es auch messtechnisch noch ist). Die bei einem ähnlichen Netzteil ausgefallenen C6 und C8 habe ich prophylaktisch getauscht. Es ergibt sich keinerlei Veränderung.
Dummerweise brach mir V27 ab - (2S)D313 - den ich aber durch BD241A ersetzen konnte - das Fehlerbild ist unverändert. Im Leerlauf kann ich die Ausgangspannung rund um die 19,55 Volt regeln, bei (geringer) Belastung rund um die 13,75 Volt.

Die übrigen Bauteile habe ich dann zum großen Teil nach und nach durch BAUGLEICHE ersetzt (auch die SS9014), der Fehler bleibt unverändert.

Hat irgend jemand eine Idee, warum dieses Netzteil nach dem ursprünglichen Kondensatortausch jetzt plötzlich eine "Grundlast" verlangt?

Ach ja, den Schaltplan habe ich unter Schaltplan Netzgerät PAN 1020 - 13,8V 20/22A gefunden

[ Diese Nachricht wurde geändert von: rhophi am  6 Aug 2019 21:24 ]

[ Diese Nachricht wurde geändert von: rhophi am  6 Aug 2019 21:25 ]

BID = 1054474

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  

Evtl. schwingt der V31.
Die kleinen Kapazitäten in seinem Umfeld lassen vermuten, dass es derartige Probleme schon gab.
Halte mal dein Scope dran (und beobachte dabei auch die Ausgangsspannung des Netzteils).

Der BD241A dürfte auch langsamer sein als das Original und das Zeitverhalten der Regelschleife verändern.








BID = 1054505

rhophi

Stammposter



Beiträge: 266
Wohnort: Wetzlar
Zur Homepage von rhophi

Hallo Perl,

zunächst einmal vielen Dank für Deine rasche Antwort.
Leider habe ich heute nicht viel an der Schaltung machen können, es scheint aber tatsächlich irgendein Schwingungsproblem zu sein - leider bekomme ich auf dem Oszi KEINERLEI Schwingungen auf den Schirm - ich hoffe nur, dass das Ding nicht oberhalb von 20MHz schwingt. So messe ich mit dem Multimeter an der Basis von V27 bei *19,5V output (also völlig unbelastet, eine Spannung von ca. 9V, unter "Belastung" mit 1k jedoch etwa 5,8Volt - obwohl dort normal etwa 20,5 bzw 14,8 Volt zu erwarten wären.
Zufällig konnte ich im "Lieblingskaufhaus" (vulgo eBay) ein baugleiches - angeblich neues - Netzteil des gleichen Typs ergattern, wenn das da ist, werde ich mal die ganze Treiberplatine gegneinander tauschen uns dann sehen, wo ich den Übeltäter suchen muss.

Gruß rhophi


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 148167974   Heute : 2547    Gestern : 12087    Online : 205        26.8.2019    10:36
11 Besucher in den letzten 60 Sekunden        alle 5.45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.294452905655