privileg 4 Öko, Quelle Gefrierschrank

Ersatzteile und Reparaturtipps zum Fehler: Anzeige flackert, Funktion ok

Im Unterforum Kühlschrank und Kühlgeräte - Beschreibung: Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Kühlschrank und Kühlgeräte        Kühlschrank und Kühlgeräte : Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Gehe zu Seite ( Vorherige Seite 1 | 2 )      

Autor
Sonstige 4 privileg Öko, Quelle Gefrierschrank --- Anzeige flackert, Funktion ok
Suche nach privileg Öko, Quelle Gefrierschrank

    










BID = 1047194

Lesneg

Neu hier



Beiträge: 35
Wohnort: Meiningen
 

  


Nein, nicht ausgelötet.

Wie Du schon erklärt hast wird bei Widerstand-Messung ein steigender Widerstand angezeigt.
Bei den anderen 6 Kondensatoren ist das so.

Nur bei dem einen, von mir verdächtigten ist der Widerstand aber fallend.

Bei dem wurde auch nur ein Wert angezeigt, nachdem er etwas bewegt wurde.
Aber an der Anzeige hat sich trotzdem nichts getan.

Gruß

BID = 1047207

Mr.Ed

Moderator



Beiträge: 31477
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Zitat :
Nein, nicht ausgelötet.

Dann kannst du auch würfeln oder mit den Lottozahlen das Wetter vorhersagen.

Entweder Kapazität messen oder gleich ersetzen.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

 

  






BID = 1047222

Lesneg

Neu hier



Beiträge: 35
Wohnort: Meiningen

Wie anfangs schon erwähnt, bin ich kein ständiger Hobby-Bastler auf diesem Gebiet und habe solche Verschleißteile nicht auf Vorrat.
Ich muß halt die Teile einzeln online besorgen und versuche daher soweit wie möglich einzugrenzen.

Ich werde nächste Woche alle Teile auslöten, entladen und nochmal testen (Kapazität macht mein MM nicht).

Falls ich doch alle sechs Kondensatoren von einer Stelle günstig bekommen würde, dann würde ich nur austauschen.

Gruß

BID = 1047774

Lesneg

Neu hier



Beiträge: 35
Wohnort: Meiningen

Hallo nochmal,

Ich kann diese axial-Folien-Kondensatoren nicht auftreiben:
1) 250v~, 1,7 MKP, 1,2/10, (D 9mm, L 30mm/ Platine 35mm)
2) 250v~, 1,7 MKP, ,47/10, (D 9mm, L 18mm/ Platine 23mm)

Welche Alternativen bzw. Abweichungen sind möglich?

Statt der MKP sind auch alle anderen MP-Typen möglich, oder nicht?

Inwieweit sollte der µF-Wert eingehalten werden?
Ich gehe davon aus, daß hier 1,2µF/1200nF und 0,47µF/470nF gebraucht werden.

Was bedeutet die 1,7 und wie wichtig ist diese Angabe bzw. wie weit kann die abweichen?

Danke

BID = 1047807

Bubu83

Schreibmaschine



Beiträge: 2511
Wohnort: Allgäu

Zeig mal Fotos von den Kondensatoren...

BID = 1047811

Lesneg

Neu hier



Beiträge: 35
Wohnort: Meiningen

die zwei weißen links,
die sind wieder eingelötet.

Evtl. noch ein Hinweis;
Ein Bekannter meinte, daß die Anzeige bestimmt nicht mit 230v betrieben wird.
Da werde ich auch die anderen Kondensatoren auslöten; die haben 6,3v, 16v und 25v.

Gruß





[ Diese Nachricht wurde geändert von: Lesneg am 10 Jan 2019 22:28 ]

BID = 1047830

Mr.Ed

Moderator



Beiträge: 31477
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Und geht es um den Aufdruck auf den Kondensatoren.
Eingelötet und mit zwei Aufklebern darüber sieht man davon nicht viel.

Möglicherweise passen auch radiale Kondensatoren, zur Not messen wieviel Platz da ist.


Das du die Elkos auch wechseln sollst hatte ich ja vor einem Monat schon geschrieben.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1048769

Lesneg

Neu hier



Beiträge: 35
Wohnort: Meiningen

Jetzt konnte ich mich nochmal damit befassen.

Alle Kondensatoren sind gewechselt, außer den zwei langen --- leider noch ohne Erfolg.

Ich habe jetzt festgestellt, daß die 3 LEDs und die Anzeige zumindest nicht defekt sind.
Bei schnellem betätigen (ca. 30x und ca. 3x/sec.) des linken Tasters (für Alarm-Aus) blinken kurz die LEDs und die Anzeige.
Wenn die rechte Taste (Schnellgefrier-Taste) ca. 3 sec. gehalten wird blinkt die grüne LED (Netz) und zwei mittlere Balken von der Anzeige ( -- ).
evtl. noch wichtig:
die LED ist anfangs kräftig/hell wird aber langsam etwas dunkler vor dem ausgehen.

Sind die zwei blauen Teile (C9 u. R3) nicht auch Kondensatoren?

Führt das evtl. auf eine neue Spur?
















BID = 1048811

Mr.Ed

Moderator



Beiträge: 31477
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Zitat :
außer den zwei langen

Und warum die nicht? Das sind immer noch die, die vermutlich das Problem sind!

Warum der große Abstand von den Elkos zur Platine? Das bringt nichts außer Probleme!

C9 ist ein Kondensator, hat aber mit deinem Fehler nichts zu tun. R3 sehe ich da nicht, ist aber trotzdem kein Kondensator, er hat ja die Positionsnummer eines Widerstands.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1048828

Lesneg

Neu hier



Beiträge: 35
Wohnort: Meiningen

ich wollte die Teile erstmal nur provisorisch einlöten/austauschen, daher noch der große Abstand.

Ich habe die Teile mit diesen Werten noch nicht finden können, was ich vor einiger Zeit schonmal erwähnt habe.

Daher nochmal:

Ich kann diese axial-Folien-Kondensatoren nicht auftreiben:
1) 250v~, 1,7 MKP, 1,2/10, (D 9mm, L 30mm/ Platine 35mm)
2) 250v~, 1,7 MKP, ,47/10, (D 9mm, L 18mm/ Platine 23mm)

Welche Alternativen bzw. Abweichungen sind möglich?

Statt der MKP sind auch alle anderen MP-Typen möglich, oder nicht?

Inwieweit sollte der µF-Wert eingehalten werden?
Ich gehe davon aus, daß hier 1,2µF/1200nF und 0,47µF/470nF gebraucht werden.

Was bedeutet die 1,7 und wie wichtig ist diese Angabe bzw. wie weit kann die abweichen?


Danke

BID = 1048862

Mr.Ed

Moderator



Beiträge: 31477
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Das die in Axial schwer zu beschaffen sind wurde schon erwähnt, dann nehme radiale, sofern die mechanisch unterzubringen sind.
Die Werte sind handelsüblich und problemlos zu beschaffen.
https://www.conrad.de/de/kemet-r46k......html
https://www.conrad.de/de/tru-compon......html

1.70 bezeichnet die Baureihe der Kondensatoren. http://www.kemet.com/Lists/ProductC.....L.pdf

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1048941

Lesneg

Neu hier



Beiträge: 35
Wohnort: Meiningen

ok, sind bestellt;
Danke

BID = 1049115

Lesneg

Neu hier



Beiträge: 35
Wohnort: Meiningen

Das Problem ist behoben.
Es war der kleinere von den Folien-Kondensatoren.
Alle Anzeigen funktionieren wieder.
Nur die Temp.-Warnfunktion will ich erst beim nächsten abtauen prüfen.

Danke nochmal


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 32 Beiträge im Durchschnitt pro Tag       heute wurden bisher 16 Beiträge verfasst
© x sparkkelsputz        Besucher : 145511531   Heute : 4496    Gestern : 16006    Online : 531        22.3.2019    10:02
11 Besucher in den letzten 60 Sekunden        alle 5.45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.95677614212