Röhrenverstärker schwingt.

Im Unterforum Projekte im Selbstbau - Beschreibung: Selbstbau von Elektronik und Elektro

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Projekte im Selbstbau        Projekte im Selbstbau : Selbstbau von Elektronik und Elektro

Autor
Röhrenverstärker schwingt.
Suche nach: röhrenverstärker (184)

    










BID = 1041849

I-need

Stammposter



Beiträge: 269
 

  


Hallo zusammen, ich hoffe hier etwas Hilfe zu erhalten.
wie Hier schonmal besprochen wurde, sind wir an einem Bau eines Röhrenverstärkers. Der Schaltplan: Hier

Wir haben 2 verstärker am Bau, einen mit gekauften Bauteilen, und einer mit möglichst vielen selbst gebauten.
Ersterer Verstärker funktioniert prima, sehr gut, sehr Laut, alles i.o.
Nur der zweite macht uns noch etwas mühe, da hier die PCB selbst geätz ist, ist sie nur einseitig und die Leiterbahnführung natürlich nicht ganz optimal. Nun haben wir beim Testen einen mehr oder weniger starken Brumm am Ausgang. es tönt jedoch nicht nach einem reinen 100Hz, sondern viel eckiger. Messung an der Anode der EL12 ergab auch dieses Bild:



Man sieht deutlich eine Grundfrequenz aber auch sehr krasse Spikes und anderes Rauschen. Ich hatte etwas mühe beim Messen, dass es schön triggerte....aber ich erhielt solche Bilder ...



Eine Schwingung von ca 70-100khz.

mit etwas Abschirmung und replizieren von C1 hatte ich plötzlich erfolg und hatte keinen hörbaren Brumm mehr, aber das Bild am Oszilloskop verriet, dass auf ca 30kHz mit kleiner Amplitude der Verstärker immer noch oszilliert.

Also was kann man dagegen unternehmen? ...Ja das mit einer anderen Röhre hattet ihr bereits vorgeschlagen, aber ich denke nicht dass wir bis zur Abgabe noch genügend zeit haben eine andere Röhre zu bestellen.
Ich Dachte da an selektive Gegenkopplung für Frequenzen oberhalb 20Khz. Ich hatte kurz Google gefragt, aber keine wirklich befriedigende Antwort erhalten. Ein paar mal habe ich was von Schwingschutzwiderstände gehört und einmal hat jemand, sofern ich richtig verstanden, über die untere Triode der SRPP, 100pF in serie mit 10KOhm geklemmt.

vielen Dank für eure Vorschläge. Wir sind sehr Dankbar dafür


_________________

BID = 1041850

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Evtl arbeitet die Gegenkopplungsschleife falschrum oder die Phasenverschiebungen dort sind zu groß.
Trenn mal die Verbindung, die vom Lautsprechertrafo über R8,C4 zur Kathode der ECC geht, auf und schau, ob dann Ruhe ist.

P.S.:
Ein kleiner Kondensator, z.B. 2nF von der Anode der EL nach Masse könnte auch helfen. Nimm einen Y-Kondensator, weil die Spannung dort recht hoch werden kann.


[ Diese Nachricht wurde geändert von: perl am 10 Aug 2018 13:06 ]

 

  








BID = 1041853

I-need

Stammposter



Beiträge: 269

An der "Überallesgegenkopplung" liegt es nicht. Phasenrichtig ist sie verbunden, das haben wir erfahren Die Gegenkopplung ganz aufgetrennt haben wir auch versucht und hatte keinen positiven Effekt sondern brummte etwas lauter.


Zitat :
Ein kleiner Kondensator, z.B. 2nF von der Anode der EL nach Masse könnte auch helfen. Nimm einen Y-Kondensator, weil die Spannung dort recht hoch werden kann.
werde ich sicher ausprobieren, aber sollte man das Problem nicht gerade direkt bei der ECC88 lösen?

_________________

BID = 1041855

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
aber sollte man das Problem nicht gerade direkt bei der ECC88 lösen?
Die ECC88 ist zweifeflos für Anfänger ein Fehlgriff.
Wenn der Verstärker aber über eine gedruckte Schaltung verfügt, sind die möglichen Exemplarstreungen gering. Entweder gehen alle oder keiner.

So niederfrequent wie diese Schwingung ist, deutet das darauf hin, das der Verstärker insgesamt schwingt, nicht nur die ECC.

Tipp:
Es ist nicht gleichgültig, wie der Ausgangstrafo angeschlossen wird.
Dass bei falscher Polung von Primär- oder Sekundärwicklung aus der Gegenkopplung eine Mitkopplung wird, und die Chose schwingt, dürfte klar sein.

Wegen der Streukapazitäten sollte man aber auch darauf achten, dass die Sekundärwicklung nahe dem wechselspannunsmäßig kalten Ende der Primärwicklung liegt.

Meist bedeutet das, das der Anodenanschluss ganz innen liegt, dann kommt die Primärwicklung mit vielen Windungen, ihr Ende wird mit +Ua verbunden, und ganz aussen liegen die wenigen Windungen der Sekundärwicklung. Da muss man dann eben sehen, dass man das richtige Ende an Masse legt.
Der Kern des Ausgangstrafos sollte auch mit Masse verbunden werden!



P.S.:
Zitat :
Messung an der Anode der EL12 ergab auch dieses Bild:
Du solltest dort nicht mit einem gewöhnlichen Tastkopf messen!
Durch die Induktivität des Ausgangstrafos können dort u.U. Spannungen von einigen tausend Volt auftreten.
De meisten Tastköpfe halten das nicht aus, und wenn der Abgleichtrimmer im Tastkopf durchschlägt, ist mit hoher Wahrscheinlichkeit der Eingangsteiler/Eingangsverstärker des Scope auch im Dutt.


[ Diese Nachricht wurde geändert von: perl am 10 Aug 2018 14:06 ]

BID = 1041860

I-need

Stammposter



Beiträge: 269


Zitat :
Die ECC88 ist zweifeflos für Anfänger ein Fehlgriff.
Ja schon möglich, gibt es eine Pin kompatible Röhre mit ähnlichen Elektrischen eigenschaften wie die ECC88 aber nur für NF? die ECC83 habe ich mal angeschaut, die ist jedoch nicht ganz genau gleich. Denn um Bauteilwerte in der Schaltung zu umdimensioniern fehlt uns sicherlich an wissen.


Zitat :
So niederfrequent wie diese Schwingung ist, deutet das darauf hin, das der Verstärker insgesamt schwingt, nicht nur die ECC.
könnte es sein dass ich 2 Schwingungen hatte? eine mit ca 70kHz die ich vielleicht sogar eliminieren konnte und eine mit 30kHz die immer noch beseht?


Zitat :
Es ist nicht gleichgültig, wie der Ausgangstrafo angeschlossen wird.
Dass bei falscher Polung von Primär- oder Sekundärwicklung aus der Gegenkopplung eine Mitkopplung wird, und die Chose schwingt, dürfte klar sein.
war es schon immer. Nur haben wir trotz 50/50 Chance erst die falsche erwischt.


Zitat :
Der Kern des Ausgangstrafos sollte auch mit Masse verbunden werden!
Kann ich auch mal versuchen. Bis jetzt hatte ich ihn mit auf Erde angeschlossen, aber unsere Schaltung hier hat ja sowieso eine Besonderheit von zwei verschiedenen Gerätemassen.

Aber ist eine Frequenzabhängige Gegenkopplung nicht auch möglich schon bei der SRPP? ich glaubte das Störschwingen schon beim Ausgang der SRPP beobachtet zu haben.

_________________


[ Diese Nachricht wurde geändert von: I-need am 10 Aug 2018 14:17 ]

BID = 1041868

I-need

Stammposter



Beiträge: 269

Ach das ist doch echt mühsam,...

deinen Tipp mit dem Kondensator scheint zu helfen. ich sehe keine 70khz Schwingung mehr aber brummen tut er immer noch. Und zwar schöne laute 50Hz. Die aber auch eine weitere Schwingung aufmoduliert hat.
Das DSO will mir die nicht messen können, deswegen habe ich versucht sie hinuszulesen. Sie beträgt ca. 200-250 Hz, und auf der wiederum hat auch ein gewuschel von 15.6Khz zu finden ist.

_________________

BID = 1041869

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
ch glaubte das Störschwingen schon beim Ausgang der SRPP beobachtet zu haben.
Ohne die Endröhre?
Du kannst ja mal den G2-Widerstand ablöten, dann hat die EL12 kaum noch Verstärkung. Wenn die ECC dann immer noch schwingt, liegt das Problem dort.
Ob sie schwingt, kannst du mit dem Scope u.U. kaum feststellen, denn es kann sein, dass die Schwingung erst durch das Berühren bestimmter Schaltungspunkte mit dem Tastkopf möglich wird.
Du könntest auch mal deine Verdrahtung fotografieren, denn der Schaltplan enthält durchaus Unschönheiten (Position von R15) und evtl. sogar Fehler.
Die ECC88 ist jedenfalls schnell und steil genug um mit einer Handbreit Draht an der falschen Stelle wilde Schwingungen zu erzeugen.
Ferritperlen auf Gitteranschlüssen könnten dagegen helfen.



Zitat :
brummen tut er immer noch. Und zwar schöne laute 50Hz
Miss mal den wechselspannungsanteil der Betriebsspannung mit einem gewöhnlichen DMM im ACV-Bereich. Vielleicht hast du ja einen defekten Elko in der Siebkette, oder dort fehlt der Masseanschluss.

BID = 1041906

I-need

Stammposter



Beiträge: 269

Also die Spannungsversorgung ist in Ordnung. Unser Vergleichs Verstärker hat ziemlich die gleichen Wechselspannungsanteile von ca 1.5V.

Aber mit weiterem Einpacken scheint unser Problem schon recht behoben zu sein. Ich fand heraus, dass C1 für einen grossen Teil Schuld war. Brachte man die eine Hand in die nähe von ihm, konnte man mit der anderen Hand zwischen den zwei Röhren wie auf einem Theremin spielen. C1 ist jetzt durch ein Stück Audiokabel verbunden. Die zwei Innenleiter gehen an die Schaltung, während der Massemantel an Erde ist. Zusätzlich ist C1 auch mit Aluminium Folie vollkommen eingewickelt und auch an Erde. Ich vermute, dass er kapazitive Störfelder ausstrahlte...?

Auf jeden Fall ist es jetzt schon sehr sehr leise geworden. Mit dem Scope kann man zwar immer noch kleine Schwingungen messen, aber die könnten ja auch von äusserlichen Störfelder herkommen. Grundsätzlich brummt er zwar immer noch etwas lauter als beim ersten Verstärker, aber man kann so zumindest normal Musik hören. 3.3nF von der Anode nach Masse brachte auch noch etwas Verbesserung.
Vielleicht wird der Brumm noch etwas geringer, sobald die Schaltung im Gehäuse fertig eingebaut ist und alle Anschlusskabel kürzer sind und nicht mehr alles so wild auf dem Tisch liegt.

Wir werden heute nochmals einige Test durchführen und vielleicht gibt es noch interessante Neuigkeiten.
Fürs erste vielen vielen herzlich Dank für deine Hilfe. Wir beide beneiden dich sehr um dein großartiges Elektronik wissen.

_________________

BID = 1041911

micha27

Gesprächig


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 109

Hallo,
ganz komische Idee:
Du schreibst weiter oben etwas von 15,6 kHz.
15625 Hz war die Zeilenfrequenz vom Analogfernsehen.
Steht bei Dir irgendwo noch so ein (eingreschalteter) TV in der Nähe?

BID = 1041939

I-need

Stammposter



Beiträge: 269

Wäre schön wenn das so wäre, aber leider steht da nirgens so ein Teil laufend rum. Höchstens 2-3 Röhrenoszis, die aber alle nicht eigeschaltet sind.

_________________


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 40 Beiträge im Durchschnitt pro Tag       heute wurden bisher 7 Beiträge verfasst
© x sparkkelsputz        Besucher : 143313769   Heute : 6043    Gestern : 13101    Online : 315        21.10.2018    13:34
17 Besucher in den letzten 60 Sekunden        alle 3.53 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.189968109131