APC Back-UPS CS 350 Neue Batterie oder Gerät defekt

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 Nächste Seite )      

Autor
APC Back-UPS CS 350 Neue Batterie oder Gerät defekt
Suche nach: batterie (7566)

    










BID = 1025878

der mit den kurzen Armen

Urgestein



Beiträge: 17290
 

  


Klar doch denkst du das die Hersteller nicht auch rechnen können. Solch billige Akkus müssen 2 Jahre halten, dann ist die Garantie vorbei und der Dumme ist der Kunde, Und der Hersteller hat seinen Gewinn maximiert.

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 1025883

Jockel06

Stammposter



Beiträge: 223

 

  


Zitat :
der mit den kurzen Armen hat am  1 Sep 2017 19:27 geschrieben :

Solch billige Akkus müssen 2 Jahre halten

Da habe ich ja Glück gehabt, dass meiner 5 Jahre gehalten hat ....








BID = 1025927

Jockel06

Stammposter



Beiträge: 223

So neuer Akku wurde heute geliefert und eingebaut, laut APC Software hatte er schon eine Ladung von 96 %.
Und laut Synology Station 69 %, sieh Screenshot
Gibt es jetzt irgendeine Vorgehensweise wie ich den Akku einfahren muss, damit die USV den Akku richtig erkennt ??






[ Diese Nachricht wurde geändert von: Jockel06 am  2 Sep 2017 14:33 ]

BID = 1025951

der mit den kurzen Armen

Urgestein



Beiträge: 17290

mindestens ein Gerät erzählt dir da Müll. Spannung und Ladestrom am Akku messen.

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 1025974

Jockel06

Stammposter



Beiträge: 223

Akku war nach 3 Stunden voll

BID = 1025983

der mit den kurzen Armen

Urgestein



Beiträge: 17290

Poste doch mal die angeforderten Werte an der USV . Also Spannung und Ladestrom bei Erhaltungsladung! Ob der Akku nach 3 Stunden voll war oder ist lässt sich so nicht feststellen!
Dafür lädt man den Akku mit Konstandspannung von 14,2V und misst den Ladestrom. Der sollte dann unter 50mA fallen aber Achtung bei Gelakkus ! Die Ladeleistung wird dann zur Zersetzung des Wassers führen. (Gasung) Aus diesem Grund werden Gelakkus auch nur mit einer Spannung von max 13,8V (ca 80%) Erhaltungsspannung gepuffert.

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 1025984

Jockel06

Stammposter



Beiträge: 223


Zitat :
der mit den kurzen Armen hat am  3 Sep 2017 08:55 geschrieben :

Ob der Akku nach 3 Stunden voll war oder ist lässt sich so nicht feststellen!


Kann nur das schreiben, was mir der Server anzeigt, der ist mit der USV per USB verbunden.
Werde es mal mit den Werten probieren...

BID = 1025996

Murray

Inventar



Beiträge: 4165


Zitat :
der mit den kurzen Armen hat am  3 Sep 2017 08:55 geschrieben :

Dafür lädt man den Akku mit Konstandspannung von 14,2V und misst den Ladestrom. Der sollte dann unter 50mA fallen aber Achtung bei Gelakkus ! Die Ladeleistung wird dann zur Zersetzung des Wassers führen. (Gasung) Aus diesem Grund werden Gelakkus auch nur mit einer Spannung von max 13,8V (ca 80%) Erhaltungsspannung gepuffert.


12V-Gelakkus haben eine Floatspannung von 13,5V.
Wobei in USVs aber in der Regel AGM-Akkus drin sind. Bei denen sind es 13,8V.
Problem bei den USVs ist das es den Akkus da drin oft "zu warm wird". Eingequetscht ins Gehäuse und die Elektronik rundrum. Dann vll. noch in einem Schrank und ein PC auch noch daneben.
Es gibt ja einige Bauanleitungen wie man die Ladespannung bei USVs runtersetzt für eine längere Lebensdauer der Akkus.

IMHO gibt es in der Software von APC eine Routine welche man nach dem Wechsel der Akkus startet.
Frage meinen Kollegen morgen mal ....

BID = 1026007

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Kann nur das schreiben, was mir der Server anzeigt, der ist mit der USV per USB verbunden.
Wenn du kein Voltmeter hast, dann kauf dir eines!
Nicht gerade das Billigste, denn dabei habe ich auch schon vom so genannten Fachhandel (C) argen Schrott bekommen.
Baumärkte sind teurer aber nicht besser als der einschlägige Versandhandel.


Zitat :
12V-Gelakkus haben eine Floatspannung von 13,5V.
Wobei in USVs aber in der Regel AGM-Akkus drin sind. Bei denen sind es 13,8V.
Problem bei den USVs ist das es den Akkus da drin oft "zu warm wird". Eingequetscht ins Gehäuse und die Elektronik rundrum.
...und diese Spannungen gelten für 20°C und werden mit steigender Temperatur niedriger.
Pro Zelle ungefähr um 2mV/°C, also um etwa 60mV bei einem 12V Akku und 25°C.



[ Diese Nachricht wurde geändert von: perl am  3 Sep 2017 15:13 ]

BID = 1026014

Jockel06

Stammposter



Beiträge: 223

perl schrieb am 2017-09-03 15:09 :

Zitat :
Wenn du kein Voltmeter hast, dann kauf dir eines!

Klar habe ich eins, doch die USV steht unter dem Server im Wohnzimmer in der Ecke, da kann ich nicht mal eben ein Messgerät dranhängen. Werde die USV mal aus der Ecke holen und Messungen durchführen und diese dann hier posten

BID = 1026019

Jockel06

Stammposter



Beiträge: 223

So hier sind ein paar Daten.

Bei 100% hatte der Akku eine Spannung von 13,50 V

ohne Last ist ein Entladestrom von 470 mA
ich habe ihn dann entladen lassen bis 60 % und dann wieder ans Netz gehängt und folgende Ladeströme konnte ich beobachten

Ladung bei
60 % 40 mA ganz kurz auf 130 mA
75 % 25 mA kurz auf 60 mA

BID = 1026027

Jockel06

Stammposter



Beiträge: 223


Zitat :
Jockel06 hat am  3 Sep 2017 16:51 geschrieben :

So hier sind ein paar Daten.

Bei 100% hatte der Akku eine Spannung von 13,50 V

ohne Last ist ein Entladestrom von 470 mA
ich habe ihn dann entladen lassen bis 60 % und dann wieder ans Netz gehängt und folgende Ladeströme konnte ich beobachten

Ladung bei
60 % 40 mA ganz kurz auf 130 mA
75 % 25 mA kurz auf 60 mA



Ich muss korrigieren
Ladung bei
60 % 40 mA kurzzeitig immer wieder auf 130 mA
75 % 25 mA kurzzeitig immer wieder auf 60 mA

BID = 1026061

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Bei 100% hatte der Akku eine Spannung von 13,50 V
Stimmt das denn mit dem von der Software gemeldeten Wert überein?


Zitat :
Ladung bei
60 % 40 mA kurzzeitig immer wieder auf 130 mA
75 % 25 mA kurzzeitig immer wieder auf 60 mA


Bei den niedrigen Strömen, die du hier angibst, dauerte es zu lange bis der Akku voll wird. Da hast du wohl Mist gemessen.
Du bist aber entschuldigt, denn:
Strommessungen sind problematisch, weil der Widerstand der Meßleitungen sowie der Innenwiderstand des Meßgeräts dem Ladecontroller eine falsche Batteriespannung und schlechte Zellen vortäuschen kann.
Wenn man das richtig machen will, nimmt man auf Magnetismus basierende Sensoren, z.B. ein für DC geeignetes Zangenamperemeter, oder sehr niederohmige Widerstände an denen höchstens ein paar Millivolt abfallen.
Evtl. kann man auch den Spannungsabfall entlang der Zuleitung zum Akku messen, wenn man das vorher mit einem bekannten Strom kalibriert hat.


Zitat :
die USV steht unter dem Server im Wohnzimmer in der Ecke, da kann ich nicht mal eben ein Messgerät dranhängen
Da hätte ich längst Löcher ins Gehäuse gemacht und Anschlußklemmen eingebaut.
Evtl. mit Widerständen oder Schmelzsicherungen versehen, damit es kein Feuerwerk gibt, falls dort mal ein Kurzschluß passsiert.


BID = 1026071

Jockel06

Stammposter



Beiträge: 223

perl schrieb am 2017-09-04 01:49 :

Zitat :
Stimmt das denn mit dem von der Software gemeldeten Wert überein?

Die APC - und Serversoftware schrieben 100 % eine Spannung wurde nicht angezeigt


Zitat :
Da hast du wohl Mist gemessen.

Ist mir eigentlich auch wurscht, der Akku hat 5 Jahre gehalten und wenn ich ihn das letzte Jahr nicht immer entladen hatte, wahrscheinlich noch länger



Zitat :
falls dort mal ein Kurzschluß passsiert.

Ich denke mal, APC hat schon für die notwendige Sicherheit gesorgt, da ist hinten eine Sicherung drin
Siehe Bild eins 650er, sieht genauso aus wie meiner




BID = 1026074

Murray

Inventar



Beiträge: 4165


Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 166328864   Heute : 418    Gestern : 20685    Online : 522        17.5.2022    0:51
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0762450695038