Problem mit Verstärker | Lichtorgel (Hi-Fi/Beleuchtung) Nr.2

Im Unterforum Projekte im Selbstbau - Beschreibung: Selbstbau von Elektronik und Elektro

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Projekte im Selbstbau        Projekte im Selbstbau : Selbstbau von Elektronik und Elektro

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Problem mit Verstärker | Lichtorgel (Hi-Fi/Beleuchtung) Nr.2
Suche nach: verstärker (8727) lichtorgel (472) beleuchtung (3835)

    










BID = 1017571

TrendingCrab

Neu hier



Beiträge: 30
Wohnort: Rheinmünster
 

  


So, da melde ich mich nun mal wieder. Hatte bei meiner Lichtorgel das Problem, dass sie nur reagierte, wenn das Eingangssignal riesig war.
-> ELV Anruf -> Retoure -> wer hätte es gedacht, ich bekomm nen neuen Bausatz.
Diesmal schön darauf geachtet, dass die Kondensatoren richtig sind, die Widerstände auch an Ort und Stelle: Kurz: alles 10 mal durchgecheckt.
Nachdem ich fertig geworden bin, angeschlossen - kein Lebenszeichen der Lichtorgel. Multimeter rausgeholt.
Da habe ich mal angefangen Fakten zu sammeln.
-> Spannung ist da, nur nicht am Ausgang.
-> Die Lampen funktionieren.
-> Strom fließt.
-> Widerstände habe ich alle abgecheckt, sind alle am richtigen Ort.
-> Alle Lötstellen hab ich bei Bedarf nachgelötet sodass alles schön verzinnt ist. An denen sollte es also auch nicht liegen.
-> Vom + kommen die 12V die erwartet werden. Das kann auch als Fehlerquelle ausgeschlossen werden.
-> Nun habe ich ALLE Kondensatoren gemessen. Folgende Auffälligkeiten:
C10-C14 und C17 stimmen soweit. An C25 und C2 konnte ich keine messbare Spannung feststellen. Hab zwar nicht alle Kondesatoren verglichen, aber C21, C16 und C15 stimmen auf jedenfall nicht.


    Hier alle gemessenen Spannungen:
  • C1 - 2.5V,
  • C2 - 0V,
  • C4 - 1.2V,
  • C7 - 1.5V,
  • C8 - 0.2V,
  • C9 - 1.2V,
  • C10 - 12V,
  • C11 - 12V,
  • C12 - 3.2V,
  • C13 - 8V,
  • C14 - 3.2V,
  • C15 - 2.5V,
  • C16 - 2.5V,
  • C17 - 8V,
  • C18 - 1.3V,
  • C19 - 1.3V,
  • C21 - 1.2V,
  • C22 - 2V,
  • C22 - 2V,
  • C23 - 3.3V,
  • C24 - 2.5V,
  • C25 - 0V


Bei den Potis liegt nur am Poti für die Tiefen eine Spannung von 1-1.5V an, sonst liegt an keinem eine Spannung an.
Ich bin mit meinem Wissen am Ende. Bin auf dem Gebiet immernoch ein absoluter Laie und konnte noch keine direkte Fehlerquelle ausmachen. Nochmal zurückschicken möchte ich nur ungern, aber wenn niemand weiter weiß, wird das wohl das einzige sein, was mir übrig bleibt.
Kann mir von euch jemand weiterhelfen? Über Anstöße würde ich mich sehr freuen.

Euer TrendingCrab



PDF anzeigen










BID = 1017574

der mit den kurzen Armen

Urgestein



Beiträge: 16988

 

  

So wenn ich mir deine Versorgungsspannung anschaue dann stimmt die Spannung 8 V schon nicht ! Das deutet darauf hin , das du entweder die IC´s IC1 oder IC2 verpolt eingebaut hast oder schlicht und einfach der 7808 ne Macke hat. Die 8 V müssen am PIN4 nach pin 11 anliegen und wenn da nur 2,5 V anliegen ist da was oberfaul!
Auch ein vertauschen der beiden IC ist durchaus möglich. Achte auch darauf das du keine ungewollten Lötbrücken eingebaut hast !

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

[ Diese Nachricht wurde geändert von: der mit den kurzen Armen am 12 Apr 2017 21:28 ]








BID = 1017575

TrendingCrab

Neu hier



Beiträge: 30
Wohnort: Rheinmünster

Super, danke für die schnelle Reaktion, hätte nicht gedacht dass sich überhaupt jemand mit meinem Problem befasst

Die beiden ICs sind definitv richtig eingesetzt. Wie kann ich am besten feststellen, dass der 7808 hin ist?

BID = 1017577

Maou-Sama

Schriftsteller



Beiträge: 787

Lass mich raten;
Du hast eine Drahtbrücke vergessen!
C13,15,16,17 sind laut Schaltbild parallel geschaltet.
Also muss über ihnen die gleiche Spannungen anliegen.
Tut es laut deinen Messungen aber nicht.

Nur die Spannung an C13 und C17 stimmt. Deren Leiterbahnen führen laut Bestückungsprint direkt zum Ausgang des 7808,- womit auch klar ist, dass dieser Regler OK ist !

Die Spannung zu C15 und C16 gelangt aber wiederum laut Print erst über die am weitesten LINKS von C12 gelegene Drahtbrücke zu diesen Kondensatoren.

BID = 1017579

Kleinspannung

Urgestein



Beiträge: 12505
Wohnort: Tal der Ahnungslosen


Zitat :
TrendingCrab hat am 12 Apr 2017 21:30 geschrieben :

Die beiden ICs sind definitv richtig eingesetzt.

Wirklich ganz ganz sicher?
Datenblatt reingezogen und kontrolliert?
Nicht bloß schauen,auch mal den durchgangspiepser nehmen,und gucken ob wirklich jeder Pin dahin Kontakt hat wo er sollte.
Wenn es wirklich stimmt,dann dürfte am Voutirgendwo ein kurzschluss sein.
Edit:
das was vergessen sein könnte,hat ich jetzt nicht auf dem Schirm.
Dabei hat er doch alles soooo gut kontrolliert.

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

[ Diese Nachricht wurde geändert von: Kleinspannung am 12 Apr 2017 21:42 ]

BID = 1017581

TrendingCrab

Neu hier



Beiträge: 30
Wohnort: Rheinmünster


Zitat :
Lass mich raten;
Du hast eine Drahtbrücke vergessen!


Kann ich ausschließen, das wäre mir aufgefallen, da die Augen der Platine auffällig schimmern wenn kein Lötzinn darauf ist.

Die Drahtbrücke werde ich aber nochmals überprüfen, könnte ja sein dass der Draht eine Bruchstelle aufweist.


Zitat :

Nicht bloß schauen,auch mal den durchgangspiepser nehmen,und gucken ob wirklich jeder Pin dahin Kontakt hat wo er sollte.
Wenn es wirklich stimmt,dann dürfte am Voutirgendwo ein kurzschluss sein.


Danke für den Hinweis, werde ich mir sofort anschauen. Einen Durchgangspiepser hat mein Multimeter leider nicht, aber eine Standard-Durchgangsfunktion hat er zum Glück.

BID = 1017588

TrendingCrab

Neu hier



Beiträge: 30
Wohnort: Rheinmünster

Anbei mein Werk Ich hoffe man erkennts einigermaßen. Wie man allerdings gut sehen sollte, habe ich keine Drahtbrücke vergessen. Die Drahtbrücken sind alle intakt. Der Durchgangspiepser zeigt keine Auffälligkeiten auf.



BID = 1017589

Kleinspannung

Urgestein



Beiträge: 12505
Wohnort: Tal der Ahnungslosen


Zitat :
TrendingCrab hat am 12 Apr 2017 22:13 geschrieben :

Anbei mein Werk

Die Rückseite wär interessanter...

P.S.
Mess mal vom Ausgang (!) des 7808 gegen Masse den Widerstand...

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

[ Diese Nachricht wurde geändert von: Kleinspannung am 12 Apr 2017 22:18 ]

BID = 1017590

TrendingCrab

Neu hier



Beiträge: 30
Wohnort: Rheinmünster

Die Rückseite.

Masse ist der mittlere Zweig, oder? Wie gesagt -> absoluter Laie



BID = 1017591

Kleinspannung

Urgestein



Beiträge: 12505
Wohnort: Tal der Ahnungslosen


Zitat :
TrendingCrab hat am 12 Apr 2017 22:24 geschrieben :

Masse ist der mittlere Zweig, oder? Wie gesagt -> absoluter Laie

Himmel Arsch und Wolkenbruch!!!
Hatte ich nicht gesagt,du sollst dir mal ein Datenblatt reinziehen?
Da steht die Pinbelegung des 7808 drin!
Und dann weißt auch,was Eingang,Ausgang und GND sind!
Dann kontrollierst,ob am Ausgang alle verbunden sind,die da hingehören.
Den Widerstand gegen Masse sollst als Kontrolle messen,manchmal schleicht sich ne fast unsichtbare Brücke ein...

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 1017592

Her Masters Voice

Inventar


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 5264
Wohnort: irgendwo südlich von Berlin

irgendwie sehe ich da keine einzige korrekte Lötstelle. Normalerweise sollte das Zinn bis auf die obere Seite durchgehen. Da wurde nur unten schnell was angepappt.

BID = 1017593

Maou-Sama

Schriftsteller



Beiträge: 787


Zitat :
Der Durchgangspiepser zeigt keine Auffälligkeiten auf.

Dann müsstest du über C15 und C16 ebenso 8V messen wie über C13 und C17.
Irgendwas stimmt nicht. Entweder stimmen deine Spannungsmessungen nicht, oder deine Durchgangsmessungen stimmen nicht.
Der von mir geschilderte Zusammenhang, dass die Spannung über C15 und C16 gleich de Spannung über C13 und C17 sein muss, oist auf der basis des Schalt- und Bestückungsplans eindeutig nachzuvollziehen.
Also verfolge die Leiterbahnen, löte deine Lötstellen nach oder mach ein Osterfeuer mit dem Teil.

Ich habe die Fresse dick.

PS. Ich sehe den Fehler und er ist GENAU DA WO ICH GESAGT HABE! Nur dass er nicht gleich die Drahtbrücke vergessen hat. Aber was er da verbockt hat kommt aufs Gleiche raus und ist ganz klar zu sehen, wenn man genau hinsieht.



[ Diese Nachricht wurde geändert von: Maou-Sama am 12 Apr 2017 22:42 ]

BID = 1017594

Kleinspannung

Urgestein



Beiträge: 12505
Wohnort: Tal der Ahnungslosen


Zitat :
TrendingCrab hat am 12 Apr 2017 22:24 geschrieben :

Die Rückseite.

Also ich würde sagen,übe erst mal noch bissl löten,eh du noch paar unschuldige Bausätze vergewaltigst.
Ich hab mindestens zwei Stellen gesehen,wo es mich nicht wundern würde wenn da Zinn hingelaufen ist wo es nicht sollte.
Und dann kauf dir mal so einen kleinen "Elektronikseitenschneider",damit kann man die Drähte dann auch bündig abschneiden.

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 1017595

der mit den kurzen Armen

Urgestein



Beiträge: 16988

Nur ruhig Blut GND ist der Mittlere PIN des 7808 und ist auch der Minuspol der 12V Versorgung. Der Eingang des 7805 geht an die Diode und der Ausgang geht auf + vom C17
Also so wie im Bestückungsdruck ist Oben am 7808 der Eingang , Mitte GND (Masse) und unten der Ausgang.

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 1017596

TrendingCrab

Neu hier



Beiträge: 30
Wohnort: Rheinmünster

Also statt mir zu sagen wo der Fehler liegt lieber ausrasten? Na wenn das bei anderen Problemen auch weiter hilft
Ich hab vor diesem Projekt noch NIE WAS MIT ELEKTRONIK gemacht. In meinem Umfeld macht das auch niemand. Damit will ich sagen, dass ich mir das hier alles schön selbst beibringe. Es tut mir Leid, wenn ich die Begrifflichkeiten nicht so drauf hab. Bei manchen Sachen weiß ich einfach noch nicht, wovon ihr redet.

Wäre trotzdem nett, wenn man mir verraten würde was denn jetzt los ist.


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 28 Beiträge verfasst
© x sparkkelsputz        Besucher : 152434810   Heute : 9940    Gestern : 14871    Online : 206        25.5.2020    19:10
11 Besucher in den letzten 60 Sekunden        alle 5.45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.269304990768