AEG Geschirrspüler Spülmaschine  favorit genius sensorlogic

Reparaturtipps zum Fehler: i20 pumpt aber ab

Im Unterforum Geschirrspüler - Beschreibung: Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 25 5 2024  06:48:59      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
Geschirrspüler AEG favorit genius sensorlogic --- i20 pumpt aber ab
Suche nach Geschirrspüler AEG favorit genius sensorlogic

    







BID = 1003687

alet

Gerade angekommen


Beiträge: 11
 

  


Geräteart : Geschirrspüler
Defekt : i20 pumpt aber ab
Hersteller : AEG
Gerätetyp : favorit genius sensorlogic
S - Nummer : 30460643
FD - Nummer : pnc 91123501400
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo,

schönes Forum habt ihr hier. die bisherigen Schritte habe ich im read only modus geschafft, aber jetzt komme ich nicht weiter:

Unsere Spühlmaschine hat vor ein paar Tagen immer mal wieder Fehler i20 mitten im Program gezeigt, lief aber nach nochmaligem drücken des Programmwahlknopfs erfolgreich durch. habe den Abwasserschlauch ausgebaut, durchgespühlt, Abwasser hausseitig getestet, alles frei.
Maschine lief ohne Probleme für 2 Durchgänge. Dann wieder mit i20-pause. In einen anderen Raum gestellt wieder angeschlossen, Maschine pumpt fuer 2 min - pause - pumpt nochmal kurz, dann Fehler i20.

Ablaufpumpe ausgebaut. keine Fremdkörper. Pumpe dreht frei. Wieder zusammengebaut. Wasser reingeschüttet; Programm neu gestartet, Wasser wird schnell rausgepumpt, Pumpe läuft weiter. i20....

Ich hab hier im Forum über Luftfallen und Druckschalter gelesen, die Angaben liessen sich aber leider nicht auf meine Maschine Übertragen. Könnt Ihr mir helfen?

Vielen Dank, Alexander

BID = 1003771

silencer300

Moderator



Beiträge: 9674
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

 

  

Hallo und herzlich willkommen im Forum.

Lt. meinen Aufzeichnungen hat auch Deine Maschine einen Niveauschalter/Druckwächter mit dem entsprechenden Schlauchanschluss. Auf der rechten Seite hängt eine braune Dose, deren Schlauch führt zur Luftfalle.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003794

alet

Gerade angekommen


Beiträge: 11

Hallo Silencer,

Vielen Dank. Habe den Druckschalter ausgebaut. Schläuche sind frei, Schalter klickt bei leichtem Reinpusten. Habe Ihn durchgemessen. Drucklos hat er Durchgang zwischen 11 und 12, mit Druck zwischen 11 und 14.
sonst nirgens.
wieder eingebaut, 4 liter Wasser in die Maschine, Programm gestartet, wieder altes Fehlerbild. In dem Moment, in dem alles Wasser raus ist, hört man, dass der Druckschalter klickt. Die Pumpe läuft danch weiter.

Habe ich jetzt alles mechanische ausgeschlossen und muss Richtung Elektronik weitersuchen?

VG Alexander

BID = 1003799

alet

Gerade angekommen


Beiträge: 11

Ich habe schnon mal ein wenig im Nebel rumgestochert und mir die Platine angesehen. Sieht für mich so aus, als hätte jemand daran rumgelötet. Ich habe die maschinevon einem Gebrauchthändler, der sein geschäft leider geschlossen hat. kann also gut sein, das er die Maschine als defekt gekauft und überarbeitet hat. bei mir lief sie seit 6 Jahren problemlos.
Wäre schön, wenn ich keine neue bräuchte.

irgendwelche Ideen?








BID = 1003842

silencer300

Moderator



Beiträge: 9674
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Hat etwas von Kreativität, das zweite Foto hätte vllt. die Bestückungsseite der Platine zeigen können, um zu sehen, was an dem Batzen alles dranhängt. Vermutlich muss das nicht mit dem Abpumpfehler zu tun haben, solch starke Leiterbahnen sind eher für die Heizung zuständig.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003843

alet

Gerade angekommen


Beiträge: 11

naja, sieht auch nicht verschmurgelt aus.
hat die machine noch andere sensoren um den füllstand zu erkennen, die verkottert sein koennten?
hat jemand einen schaltplan?

wenn sich nicht noch jemand mit ner idee meldet gebe ich auf und nehme die verzinkten seitenbleche um die löcher im dach der scheune zu flicken. müssn wir doch ne neue gebrauchte kaufen....

VG, alexander


BID = 1003845

silencer300

Moderator



Beiträge: 9674
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Einen Schaltplan für die Platine wirst Du nirgends bekommen, ich könnte Dir einen Anschluss- und einen Stromlaufplan anbieten.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003849

alet

Gerade angekommen


Beiträge: 11

juhu, danke. hat das mit der PN geklappt?

VG, alexander

BID = 1003864

Schiffhexler

Inventar



Beiträge: 5214
Wohnort: OB / NRW

Moin Alexander
  • …als hätte jemand daran rumgelötet
Auf der anderen Seite sitzt das Heizrelais - nachgelötet oder erneuert. Die starken Leiterbahnen sind immer für die Heizung.
Lass zuerst die Elektronik am Leben, der Fehler hat meistens andere Quellen. Noch nicht da rumfummeln.

Jetzt kenne ich deine elektrotechnischen Kenntnisse nicht, also äußerste Vorsicht.
Wenn der GS pumpt, dann ziehe von Niveauschalter den Schlauch ab, den Stecker dranlassen.
Poste das Ergebnis.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1003871

silencer300

Moderator



Beiträge: 9674
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Die Maschine hat im Pumpentopf noch einen NTC/Trübungssensor, evtl. auf Verschmutzung prüfen.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003924

alet

Gerade angekommen


Beiträge: 11

Vielen dank, Silencer.
aber leider sehen die pläne für mich aus wie karten böhmischer Dörfer.
und die polbelegung des druckschalters kann ich leider daraus nicht entnehmen.

hallo schiffhexler,
ich bin zwar in einem radio- und fernsehgeschäft aufgewachsen, aber die beiträge hier haben mich ein wenig demütig gemacht. löten kann ich, aber nicht gut. meistens repariere ich häuser, autos und werkzeuge.

ich habe einen alten thread gefunden, da hat dizibi ein bild von dem trübesensor gepostet. mein trübesensor sieht genauso aus. (mit heiler dichtung.)

https://forum.electronicwerkstatt.d.....24641

ewald hat da aussagen über den druckschalter gemacht. treffen die auch auf meine maschine zu? koennt ihr mir sagen, ob das, was ich gemessen habe gut ist?

apro pos: ist ewald eigendlich verschollen, oder hat er sich verabschiedet?

und ich glaube, ich habe grade den beitrag von schiffhexler verstanden: der niveauschalter ist der drucksensor, die braune dose, richtig?
werde ich versuchen.

bis spaeter, alexander








BID = 1003925

alet

Gerade angekommen


Beiträge: 11

Yeah!!!

sie ist zurück von den toten!
hört sich aber trotzdem sehr unheimlich an, so ganz ohne verkleidung.
habe den schlauch vom druckschalter abgezogen, pumpen hörte auf, und sie zog wasser. nun läuft sie. ich werde das programm gleich unterbrechen müssen, um ins bett gehen zu können.

heisst das jetzt, ich brauche nen neuen druckschalter?

vielen dank und liebe gruesse, alexander


BID = 1003926

silencer300

Moderator



Beiträge: 9674
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

NEIN, wie schon anfangs vermutet hast Du eine Verstopfung in dem Schlauch, oder in der Luftfalle, der Schalter arbeitet korrekt.
Zur ersten Hilfe, puste den Schlauch mal kräftig durch (aber nicht in den Druckschalter) und reinige den Pumpentopf (da wo das Sieb drinsteckt) gründlich.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003928

Schiffhexler

Inventar



Beiträge: 5214
Wohnort: OB / NRW

Moin Alexander

Immer langsam junger Mann, da sind wir schon etwas weiter.
Im Druckschalter (NR) könnte ein hoher Übergangswiderstand sein. Messe den NR hochohmig durch.
Damit rechnet keiner, wenn das Ding astrein schaltet.
Auch mit Reinblasen messen. Da braucht nur eine geringe Spannung zu fließen, dass die EL im Dreieck springt.

Folgendes habe ich nur kopiert;
Demontiere die rechte Seitenwand, vom Spülsumpf geht ein Luftschlauch zum NR (meistens mit 3 Anschlüsse).
Nehme die Grobsiebe unter dem unterem Spülarm aus dem GS raus, entferne das Wasser aus dem Spülsumpf.
Wo der Luftschlauch vom NR drauf geht, da ist eine Luftkammer im Spülsumpf, mach die sauber mit Draht odlg.
Dafür benutze ich eine dicke Spritze mit einem dünnen Schlauch und spritze damit heißes Wasser in die Kammer rein.
Du kannst mit einer starken Taschenlampe das Plastik vom Spülsumpf durchleuchten und von Außen die Verschmutzung betrachten.
Wenn die Luftkammer verstopft ist, dann kann der DW auch nicht den Wasserstand vernünftig erkennen,
bzw. schalten. Also nimmt der GS dadurch zuviel Wasser, oder pumpt nur ab.
Das Bild ist etwas dunkel, schlecht zu erkennen, da habe ich auch keine Unterlagen.
Spült immer mit hoher Temperatur, dann wird so ein Gerät auch lange fehlerfrei arbeiten, weil das Fett da besser aufgelöst wird.

Gruß vom Schiffhexler





_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1004031

alet

Gerade angekommen


Beiträge: 11

Hallo,

die Heilung war leider nur von kurzer Dauer.
ich habe vorgestern abend das Programm doch noch ganz durchlaufen lassen, es lief komplett fehlerfrei durch. Den Schlauch zum NR habe ich wieder aufgesteckt, nachdem die Maschine am Programmbeginn Wasser gezogen hatte. alle pumpaktionen während des Programms hat sie dann selber beendet.
danach habe ich noch 2 weitere Programme gestartet, mit aufgestecktem Schlauch. beide Male hat sie das Pumpen von sich aus beendet und Wasser gezogen. gestern stand sie nur rum, ich hatte keine zeit, heute nun hilft der Trick mit dem Schlauchabziehen nicht mehr.

Den Pumpentopf habe ich durchleuchtet: nix.
Die Verbindung zwischen Pumpentopf und NR-Schlauch konnte ich auch durch die Öffnung vom Trübesensor einsehen - alles frei.
Die Schläuche hatte ich schon durchgepustet - alles frei.
als ich den NR durchgemessen habe hat mein Multimeter entweder O.L. oder 0,0 Ohm angezeigt. Nichts dazwischen.
(Was heist eigentlich hochohmig durchmessen?)
Könnt ihr mir die grundlegende Funktion des NR erklären?
(Wenn Wasser im Pumpentopf= Druck auf NR?)

vielen Dank, Alexander




Liste 1 AEG    Liste 2 AEG    Liste 3 AEG    Liste 4 AEG    Liste 5 AEG    Liste 6 AEG   

      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181347995   Heute : 653    Gestern : 6623    Online : 396        25.5.2024    6:48
3 Besucher in den letzten 60 Sekunden        alle 20,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,130309104919