IR LED gehen kaputt. Hilfe!

Im Unterforum LED Alles über Leuchtdioden - Beschreibung: Probleme mit Leuchtdioden, LED

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 21 2 2024  12:07:48      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   LED Alles über Leuchtdioden        LED Alles über Leuchtdioden : Probleme mit Leuchtdioden, LED

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
IR LED gehen kaputt. Hilfe!
Suche nach: led (32357)

    










BID = 935644

Caligo

Gerade angekommen


Beiträge: 10
 

  


Hallo miteinander.
Habe da ein kleines Problem.
Ich wollte für meine Konsole (Wii) eine IR-Leiste bauen und habe vorher n Schaltplan gezeichnet und den Vorwiderstand berechnet.
Trotzdem knallen mir alle Dioden weg, wie Popcorn...


Laufen soll es per Usb
U (u)=5v
I (u) 500mA=0.5A

Die IR Diode hat die Werte
U (l)=1.3v
I (l)=100mA =0.1A

Laufen sollen zwei LEDs parallel laufen.

Da ich 3V für die 2 LED abzapfe, habe ich

5v-3v gerechnet und um die 2V zu vernichten 2V÷ 0.1A gerechnet und komme auf 20 Ohm.
Dies hab ich 2mal gebaut mit Widerständen und angeschlossen. Bevor ich durch meine Kamera gucken konnte, sind sie mir um die Ohren geflogen...

Kann mir bitte jemand helfen?

Würde sonst auch 4 LEDs in reihe nehmen... komme da aber auf 5.2V und hab nur 5 :/

(Bin neu im Elek Bereich und versuche mich da reinzulernen... bitte keine dummen Sprüche)




BID = 935645

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  


Zitat :
5v-3v gerechnet und um die 2V zu vernichten 2V÷ 0.1A gerechnet und komme auf 20 Ohm.
2*1,3V ist aber 2,6V und nun müssten am Widerstand 2,4V abfallen, und bei 100mA kommst du so auf 24 Ohm.
Mit deinen 20 Ohm würden 120mA fliessen.

Dieser geringe Überstrom kann aber nicht der Grund für das schnelle Ableben sein.
Ich vermute vielmehr, dass die Angabe von 100mA einen Impulsstrom angibt und dauernd vielleicht nur 50mA oder sogar nur 20mA fliessen dürfen.

Ein weiterer Verdacht: Deine 20 Ohm Widerstände haben gar keine 20 Ohm, sondern vieleicht nur 2 Ohm.

Mach mal ein Foto von dem Aufbau!

BID = 935652

Offroad GTI

Urgestein



Beiträge: 12613
Wohnort: Cottbus


Zitat :
Ein weiterer Verdacht:
Ein weiterer wäre eine ungenügende Wärmeableitung.
Bei 100mA und bspw. 1,5V Vorwärtsspannungsabfall werden zwar nur 150mW in der LED umgesetzt, da die Gehäuse aber einen sehr großen Wärmeübergangswiderstand (typisch Rth=450KW-1) haben, wird es dem Chip schnell zu heiß und er mach dicke Backen.

Bei einer Dimensionierung auf 50mA sollte es keine so zügigen Ausfälle geben.

P.S.:

Zitat :

Die IR Diode hat die Werte
U (l)=1.3v
I (l)=100mA =0.1A

Dies sind nicht die Werte der LEDs, das sind die maximal zulässigen selbigen, und das auch noch unter speziellen Bedingungen.


_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

[ Diese Nachricht wurde geändert von: Offroad GTI am 25 Aug 2014 12:07 ]

BID = 935654

Caligo

Gerade angekommen


Beiträge: 10

Leider hab ich mein gebautes nicht mehr, weil ich es weggeschmissen habe.
Am Wochenende hatte ich n anderen Aufbau gehabt.


+----R----Led----Led--- (-)
|--R----Led----Led--|

Genutzt hatte ich
Led mit 1.5v und 0.1A
Als Widerstand hatte ich pro 50 Ohm.
Auch da hat es mir die LEDs zerschossen.

Mache ich da einen Rechenfehler?
Oder muss ich sie in Reihe aufbauen? Komme dann aber über 5V.


Vielleicht kann mir es ja einer vorrechnen.

Es sollen halt 4 IR Leds sein, zwei pro Seite und über 5v usb laufen.


BID = 935655

Offroad GTI

Urgestein



Beiträge: 12613
Wohnort: Cottbus


Zitat :
Als Widerstand hatte ich pro 50 Ohm.
Auch da hat es mir die LEDs zerschossen.
Offensichtlich nicht. Dies wären etwa IF=40mA, und da zerschießt es keine LED.

Es soll auch schon vorgekommen sein, dass dir der Bauteillieferant etwas falsches in die Tüte packt. Hast du den Wert nachgemessen?


Zitat :
Vielleicht kann mir es ja einer vorrechnen.
Deine Rechnung stimmt schon.

_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 935657

Caligo

Gerade angekommen


Beiträge: 10

Aber warum zerschieße ich die LED?
Ich hab mir die Verpackung der LED zeigen lassen.
Alles richtig.

Sie sagen mir, dass die Rechnung richtig ist.
Wo ist dann mein Problem :/

Würde es mit 100 ohm funktionieren?

BID = 935659

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Aber warum zerschieße ich die LED?
Woher weisst du denn, ob du die LED zerstört hast?
Vielleicht betreibst du sie nur mit der falschen Polarität, eine in jeder Kette genügt, und dann fliesst überhaupt kein Strom, und natürlich leuchtet dann auch nichts.

BID = 935661

Caligo

Gerade angekommen


Beiträge: 10

Naja...ich glaube das ich von ausgehen kann,dass die LED defekt ist, wenn sie rot wird und mir um die Ohren fliegt.
Kann mich aber auch irren

BID = 935670

Offroad GTI

Urgestein



Beiträge: 12613
Wohnort: Cottbus


Zitat :

Aber warum zerschieße ich die LED?

Selbstzitat:

Zitat :
Es soll auch schon vorgekommen sein, dass dir der Bauteillieferant etwas falsches in die Tüte packt. Hast du den Wert nachgemessen?


Zusätzlich auch mal nachmessen, ob aus dem Netzteil (welchem überhaupt?) wirklich 5V herauspurzeln.



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 935678

Caligo

Gerade angekommen


Beiträge: 10

Mit nem Multimeter am USB-Port meines Rechners gemessen und erhalte 5,08V
Hab mir n USB Stecker gekauft und dort 2 Kabel an die Plus und Minus Pins gelötet.
Die D+ und D- hab ich halt freigelassen^^
Dann n Steckverbinder ran und gemessen.

BID = 935679

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Dann bliebt als Schlußfolgerung eigentlich nur, dass du etwas anderes zusammengebaut hast, als du aufgezeichnet hast, oder dass deine Widerstände keine sind oder sehr niederohmig.
Wie lauten die Farbringe?

P.S.:
Wenn du die 5,08V messen konntest, kannst du ja bestimmt auch den Widerstandswert messen.

[ Diese Nachricht wurde geändert von: perl am 25 Aug 2014 16:29 ]

BID = 935681

Caligo

Gerade angekommen


Beiträge: 10

Hier mal ein Bild davon.



BID = 935686

Offroad GTI

Urgestein



Beiträge: 12613
Wohnort: Cottbus

Das ist doch im Prinzip die selbe Skizze, hilft also nicht weiter.

Ein Bild deines physikalischen Aufbaus wollen wir sehen. Obwohl da eigentlich nicht viel schief gehen kann, aber man weiß ja nie.





_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

[ Diese Nachricht wurde geändert von: Offroad GTI am 25 Aug 2014 17:24 ]

BID = 935691

Caligo

Gerade angekommen


Beiträge: 10

Das Ding hab ich in die Tonne getreten.
Wollte alles neu machen.
Aber dann richtig,weil ich dachte,dass ich nur Müll gebaut habe.

Jedenfalls,werde ich morgen zu Conrad gehen und mir nochmal 4x Leds und 2x Widerstände,1 Platine und n Stromanschluss kaufen.
Mal schaun,ob ich einfach nur ne Montagslieferung bekommen habe.

Das hier waren die,die ich zerschossen habe.

http://www.conrad.de/ce/de/product/.....;rb=1

Wären ja 24 Ohm Widerstände notwendig...
Also wäre ich doch auf der sicheren Seite,wenn ich z.b 33er mitnehme,richtig?

BID = 935704

Offroad GTI

Urgestein



Beiträge: 12613
Wohnort: Cottbus


Zitat :
Das Ding hab ich in die Tonne getreten.
Achso, du hattest alles nur abgezählt...das ist beim Experimentieren nicht selten von Nachteil, falls mal was schief geht, wie du jetzt ja gesehen hast. Aber wenn du einen Conrad in Wurfweite hast, ist es ja nicht das Problem...


Zitat :
1 Platine
Aha, da gehts doch schon los. Wenn man noch nicht sehr geübt im Löten ist (wie sieht es bei dir aus?), fabriziert man schnell mal einen Kurzschluss. Und ein Kurzschluss parallel zu einem Widerstand oder einer LED bleibt eben ein Kurzschluss.

Wenn du eine LED kurzgeschlossen hast, steigt der Strom natürlich dramatisch an:
Habe mal mit 18R gerechnet, da es 20R Widerstände kaum gibt. Wie du siehst, verdoppelt sich der Strom. Bei einem kurzgeschlossenen Widerstand wird der Strom nur vom USB-Port begrenzt. Da kommen im Ernstfall bestimmt mehr als 500mA raus.


Zitat :
Also wäre ich doch auf der sicheren Seite,wenn ich z.b 33er mitnehme,richtig?
Ist schon mal besser. Etwas mehr schadet aber auch nicht. Wie gesagt, die 100mA sind der maximal zulässige Strom. Und die Maximalwerte aus dem Datenblatt verwendet man i.d.R. nicht für die Dimensionierung, wenn nicht unbedingt das Letzte aus dem Bauteil gequetscht werden soll.



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 30 Beiträge im Durchschnitt pro Tag       heute wurden bisher 13 Beiträge verfasst
© x sparkkelsputz        Besucher : 180164607   Heute : 5731    Gestern : 15144    Online : 594        21.2.2024    12:07
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.039824962616