Temperatursteuerung Relais funktioniert nicht

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Temperatursteuerung Relais funktioniert nicht
Suche nach: relais (21383)

    










BID = 914741

Plastekasper

Gerade angekommen


Beiträge: 13
 

  


Hallo liebe Leute,

ich bin neu hier und habe mich deswegen registriert, weil ich momentan bei einem Problem nicht weiterkomme und ich elektronisch nur sehr begrenzt Ahnung habe. Ich hoffe ihr könnt und wollt mir helfen ;).

Also: Ich habe eine Temperatursteuerung, die nach Anschluß von 12V eine Heizmatte mit Hilfe eines Temperaturfühlers aus und einschalten soll. Letztens war das Relais kaputt, d.h. es hing immer fest und ich konnte es nur durch heftiges Klopfen auf die Steuerungsbox wieder zum Einschalten bewegen. Deswegen habe ich mir einen Entlötsaugpumpe gekauft und auch ein neues Relais und das vorhandene getauscht.
Die Heizung wird zwar jetzt wieder eingeschalten, das Problem ist aber, dass sie nicht wieder abschaltet, sondern dauerhaft heizt.
Ich hab leider keinerlei Ahnung was ich jetzt tun muss oder wo ich mit meinem Multimeter was messen muss um zu prüfen woran es liegt.
Ach ja, das alte Relais hatte die Bezeichnung JQC-3F(T73), das Neue JQC-3FC(T73), ich weiß nicht ob das einen Unterschied macht.

Vielleicht habt ihr eine Idee und könnt es mir _sicher erklären. Anbei noch zwei Fotos, die die Steuerung zeigen.

Vielen Dank schonmal und viele Grüße
Heiko




BID = 914743

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  

Fehlt noch das Foto des alten Relais!
Ich denke aber, wenn das Neue mechanisch passt, sollte es ok sein.
Hier ein Link: zu solchen Relais: http://www.datasheetarchive.com/dlm.....0.pdf

P.S.:

Zitat :
das Problem ist aber, dass sie nicht wieder abschaltet, sondern dauerhaft heizt.

Dann hast du wohl doch ein Relais mit der falschen Polarität erwischt.


[ Diese Nachricht wurde geändert von: perl am 24 Jan 2014 10:13 ]








BID = 914746

Plastekasper

Gerade angekommen


Beiträge: 13

Danke für die schnelle Reaktion. Hier noch zwei Fotos des alten Relais, mechanisch ist es absolut identisch.




BID = 914749

Plastekasper

Gerade angekommen


Beiträge: 13

Also auf den Datenblättern sehen sie von der Verschaltung her identisch aus...

http://www.langir.com/pdf/pcb-relay-T73.pdf

BID = 914750

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Da hast du wohl doch ins Klo gegriffen.
Das alte Relais war für eine Spulenspamnnung von 5V ausgelegt http://www.qianji.com/en/cpshow.asp?id=226 , das Neue für 12V d.h. es kann mit den zur Verfügung stehenden 5V gar nicht angesteuert werden.

BID = 914752

Plastekasper

Gerade angekommen


Beiträge: 13

Mist, und nun? Kann ich was machen, damit es trotzdem funktioniert?

Ansonsten... Ich hab das spezielle Relais nirgendwo gefunden, hat jemand eine Idee woher ich das bekommen könnte?

BID = 914756

Plastekasper

Gerade angekommen


Beiträge: 13

BID = 914758

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Es sieht so aus.
Kontrolliere aber mal die Abmessungen und schau auf der Platine nach, ob da auch die Bohrungen für die beiden Kontakte dieses Umschaltrelais vorhanden sind.
Bei dir wird ja wohl nur ein Kontakt benutzt, der Andere sollte nicht angeschlossen sein.

BID = 914759

Plastekasper

Gerade angekommen


Beiträge: 13

Aber umlöten kann ich nichts, damit das jetzt eingebaute trotzdem funktioniert, oder?

BID = 914761

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
umlöten kann ich nichts, damit das jetzt eingebaute trotzdem funktioniert,
Nein, es steht ja drauf, dass das ein 12V Relais ist, und laut Datenblatt braucht das mindestens 9V um anzuziehen.
Die für das Originalteil zur Verfügung stehenden 5V reichen also bei weitem nicht aus.

BID = 914763

Plastekasper

Gerade angekommen


Beiträge: 13

Ok, dann vielen Dank für deine Hilfe. Hab jetzt Relais nochmal mit 5V bestellt. Ich hab ja nicht gewusst, dass das die Triggerspannung ist. Ich dachte ich lege ja ca. 12V an, dann muss ich auch ein 12V Relais nehmen. Nach deinen Erklärungen weiß ich jetzt auch warum das ein Trugschluss war.

BID = 914773

felina

Gelegenheitsposter



Beiträge: 70
Wohnort: Hilden

@perl

Zitat :
Nein, es steht ja drauf, dass das ein 12V Relais ist, und laut Datenblatt braucht das mindestens 9V um anzuziehen.
Die für das Originalteil zur Verfügung stehenden 5V reichen also bei weitem nicht aus.

Gut, also sind wir uns dann Einig:
hat er ein neues 12V Relais anstelle des alten 5V Relais eingebaut.
Das 12V Relais dürfte bei nur zur verfügung stehenden 5V nicht anziehen.- auch Gekauft.

Aber warum schreibt er dann über den Einsatz mit dem Neuen Relais:

Zitat :
dass sie nicht wieder abschaltet, sondern dauerhaft heizt.

Das ist deiner Erklärung nach aber unlogisch.

Oder meinst du, das Relais würde per NO (öffner) Kontakt die Heizung schalten?

Ist es nicht so, dass es nach http://www.langir.com/pdf/pcb-relay-T73.pdf sowohl einen nur-Schließer und einen Wechsler Typen mit NO/NC gibt?
Für mich sieht es aus, als wären auf dem Print die beiden Arbeitskontakte gebrückt.
Dann wäre ein 1UM-Relais (Wechlser) aber ungeeignet.



[ Diese Nachricht wurde geändert von: felina am 24 Jan 2014 13:42 ]

BID = 914777

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Das ist deiner Erklärung nach aber unlogisch.

Oder meinst du, das Relais würde per NO (öffner) Kontakt die Heizung schalten?
Das habe ich auch bemerkt, aber in der KFZ-Elektronik, -ich tippe mal darauf, dass es sich um eine Sitzheizung handelt-, gibt es manche Merkwürdigkeiten. Warum nicht auch einen Öffner?


Zitat :
Und damit ist seine Wahl http://www.luedeke-elektronic.de/pr......html auch DUMMFIG!
Nein, das hat ja einen Umschaltkontakt, und wenn du dir die Sockelschaltbilder der anderen beiden Typen anschaust, die nur einen Öffner oder nur einen Schliesser haben, stellst du fest, daß die den gleichen Footprint haben, nur daß der jeweils andere Kontakt fehlt.
Wichtig ist nur daß der Print die Bohrung für den unbenutzten Kontakt hat, und dass die beiden nicht parallelgeschaltet sind.
Nötigenfalls könnte man das Beinchen des unbenutzten Kontakts sicherlich auch abknipsen.


P.S.:
Zitat :
Für mich sieht es aus, als wären auf dem Print die beiden Arbeitskontakte gebrückt.
Ich kann auf der spiegelnden Aufnahme fast nichts erkennen.

P.P.S.:
Zitat :
as Relais würde per NO (öffner) Kontakt
Die Öffner heissen N.C. (normally closed) .


[ Diese Nachricht wurde geändert von: perl am 24 Jan 2014 13:59 ]

BID = 914849

Plastekasper

Gerade angekommen


Beiträge: 13

Also um das nochmal aufzuklären, es handelt sich um eine Temperatursteuerung für den Modellbau. Eigentlich wird am Eingang ein 3S Lipo Akku angeschlossen und am Ausgang befinden sich zwei Heizmatten, die eigentlich dafür gedacht sind, RC-Autoreifen zu heizen, ähnlich wie die Heizmatten in der Formel 1, nur eben kleiner. http://www.hobbyking.com/hobbyking/.....14858

Ich habe jetzt das bestellt, ich hoffe das funktioniert dann http://www.ebay.de/itm/Kleinrelais-.....:3160

Soll ich nochmal ein besseres Foto der Leiterplatte von unten machen?



[ Diese Nachricht wurde geändert von: Plastekasper am 24 Jan 2014 18:35 ]

BID = 914861

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Soll ich nochmal ein besseres Foto der Leiterplatte von unten machen?
Ich bitte darum.
Eins von unten, eins von oben, möglichst im gleichen Maßstab und nicht schräg.


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 47 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 162437608   Heute : 2786    Gestern : 20432    Online : 558        30.11.2021    7:42
13 Besucher in den letzten 60 Sekunden        alle 4.62 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0913269519806