Problem mit MOSFET Schaltung

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 04 3 2024  02:01:39      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst


Autor
Problem mit MOSFET Schaltung
Suche nach: mosfet (3398) schaltung (31554)

Problem gelöst    







BID = 758835

dreihundert

Gerade angekommen


Beiträge: 5
Wohnort: Lübeck
 

  


Hallo zusammen!

Ich habe ein Problem mit folgender eigentlich einfachen Schaltung (siehe Bild) Folgendes: Mein MOSFET schaltet bevor ich die zu schaltende Spannung von 24V anlege fleissig alle 10 Sekunden hin und her. Jedoch bleibt der MOSFET im Durchlassbereich wenn ich die 24V anlege. Woran kann das liegen? Ich bitte um Hilfe. Schonmal vielen Dank!

verwendeter MOSFET: BUZ20
zu schaltende Spannungsquelle: 24V Laptop Netzteil

Grüße Torben



BID = 758843

Rafikus

Inventar

Beiträge: 4075

 

  

Hallo,

wie stellst Du denn fest, dass der Transistor durchschaltet, wenn die 24V noch nicht angelegt sind?

Rafikus

BID = 758848

dreihundert

Gerade angekommen


Beiträge: 5
Wohnort: Lübeck

Hallo,

das teste ich mit einem Durchgangsprüfer.

BID = 758855

dl2jas

Inventar



Beiträge: 9914
Wohnort: Kreis Siegburg
Zur Homepage von dl2jas

Prüfe, ob der Spuk weg ist, wenn Du parallel zur LED einen Widerstand mit z.B. 10 kΩ anschließt.

DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert

BID = 758858

Harald73

Schreibmaschine


Falsches Format
*.gif oder *.jpg
verwenden!
Beiträge: 1016

Hi,

>> im Durchlassbereich
Liegen an der Last (was ist deine Last? Widerstand, Lampe, induktiv, ...) immer nahezu 24V an oder eine deutlich kleiner Spannung wenn der MOSFET aus sein soll?

Das Gate wird wirklich mit 0V/10V betrieben? Dann solte es nicht daran liegen. Falls es mit "nix"/10V gesteuert wird, hilft der Tipp von DL2JAS

Oder hast du aus Versehen die 24V verpolt? Dann wäre der MOSFET (bzw. seine Bodydiode) immer an.
Oder mit einer induktiven Last (und ohne Freilaufdiode) den Fet zerstört? Ist alles wieder OK, sobald die 24V weg sind?

Gruß
Harald

_________________
*..da waren sie wieder, meine 3 Probleme: 1)keiner 2)versteht 3)mich
* Immer die gültigen Vorschriften beachten und sich keinesfalls auf meine Aussagen verlassen!

BID = 758860

dreihundert

Gerade angekommen


Beiträge: 5
Wohnort: Lübeck

Hallo DL2JAS,

habe nun parallen zu meiner Diode einen Widerstand mit 10k gelötet aber es tut sich nichts. Kann es sein das ich ein Masseproblem habe hinsichtlich Netzteil und Frequenzgenerator? oder hat das keine Auswirkung?

Danke

BID = 758861

dl2jas

Inventar



Beiträge: 9914
Wohnort: Kreis Siegburg
Zur Homepage von dl2jas

Mit 10 kΩ parallel zur LED schaltet der MOSFET nicht mehr?

DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert

BID = 758863

dreihundert

Gerade angekommen


Beiträge: 5
Wohnort: Lübeck

Hallo Harald,

im Durchlassbereich liegen an der Last (ein Motherboard) immer 24V an.
Ich würde ein Motherboard jetzt nicht als induktive last ansehen, hoffe damit liege ich richtig...
Sobald ich die 24V abklemme, schaltet der MOSFET wieder lustig hin und her. Wobei ich festlle, dass ich ein Kabel, die Leitung zu meinem Verbraucher unterbrechen kann, und trotzdem 24V anliegen. Sobald ich aber die Verbindung -pol Spannungsversorgung <-> Source unterbreche erst die 24V nicht mehr anliegen.

Danke





BID = 758884

Rafikus

Inventar

Beiträge: 4075

Den letzten Beitrag verstehe ich nun überhaupt nicht mehr, Du etwa?

Sehe ich das richtig, dass Du am Eingang einen funktionierenden Generator angeschlossen hast, und dann ohne die 24V am Ausgang mit einem Durchgangsprüfer misst?
Ist das so richtig, oder liege ich da gänzlich falsch?

Rafikus

BID = 758965

dreihundert

Gerade angekommen


Beiträge: 5
Wohnort: Lübeck

Hey Ihr zwei,

danke dass ihr euch zu meinem Problem geäussert habt.
Ihr konntet mir weiterhelfen. Ich kommuniziere über einen PC mit dem Board und habe mir so über andere Schnittstellen (RS232 ...) irgendwie eine nicht erwünschte Spannung eingefangen Nachdem ich die Kommunikation unterbunden habe, funktionierte die Schaltung einwandfrei.

Vielen Dank !

MfG

dreihundert


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 25 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 180346244   Heute : 538    Gestern : 15810    Online : 427        4.3.2024    2:01
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0936441421509