Hameg HM205-3 Bildröhre defekt?

Im Unterforum Messgeräte - auch im Selbstbau - Beschreibung: Vorstellung und Diskussion über Meßgeräte, die auch für Hobby noch erschwinglich sind.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 15 6 2024  03:06:31      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Messgeräte - auch im Selbstbau        Messgeräte - auch im Selbstbau : Vorstellung und Diskussion über Meßgeräte, die auch für Hobby noch erschwinglich sind.

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
Hameg HM205-3 Bildröhre defekt?
Suche nach: hameg (618)

    







BID = 695921

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen
 

  


Hallo,

ich habe hier ein Hameg HM205-3, das kein Bild anzeigt.

Nach dem Einschalten (XY-Betrieb) kann man kurz einen Leuchtfleck sehen, der aber sehr schnell verschwindet (bewegt sich schnell in eine Richtung weg und löst sich dabei auf).

Die Spannungen sehen soweit gut aus und sind auch stabil (bezogen auf GND):
K: -1950V
Heizung: -1950V (glüht auch schön)
G1: -1950V .. -1980V
G2/G4: 75V
G3: -1720V
G5: 76V
X: 70V
Y: 74V

Die Ablenkverstärker arbeiten einwandfrei und waren zum Test symmetrisch eingestellt.

Durch Zufall habe ich mal auf die Blechabschirmung der Röhre geklopft und der Leuchtfleck erschien ganz kurz. Das ganze ist reproduzierbar, drehe ich die Helligkeit runter, bleibt der Leuchtfleck länger stehen.

Kann es sein, dass die Bildröhre einen Wackler hat und sich die Anode beim Klopfen kurz aufladen kann, so daß es für einen kurzen Leuchtfleck reicht? Oder stehe ich irgendwo auf dem Schlauch und muß den Fehler woanders suchen?

Besten Dank für sachdienliche Hinweise!

BID = 696102

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  


Zitat :
Kann es sein, dass die Bildröhre einen Wackler hat
Das kommt hin und wieder vor, ist aber ziemlich unwahrscheinlich.
Wahrscheinlicher sind Ermüdungsrisse in Lötstellen der Platine mit der Röhrenfasssung.
Wenn die Röhre selbst einen Kunststoffsockel mit hohlen Stiften hat, in welche die aus der Röhre kommenden Drähte eingelötet sind, kann es sich auch lohnen dort einmal nachzulöten.

BID = 696147

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen


Zitat :

Das kommt hin und wieder vor, ist aber ziemlich unwahrscheinlich.
Wahrscheinlicher sind Ermüdungsrisse in Lötstellen der Platine mit der Röhrenfasssung.


Lässt sich das irgendwie feststellen? Alle Spannungen habe ich am Röhrensockel auf den Lötstellen gemessen. Mich wundert ja, dass der Leuchtfleck bei niedrigrigster Strahlintensität paar Sekunden dableibt. D.h., irgendwas kann sich kurz aufladen.


Zitat :

Wenn die Röhre selbst einen Kunststoffsockel mit hohlen Stiften hat, in welche die aus der Röhre kommenden Drähte eingelötet sind, kann es sich auch lohnen dort einmal nachzulöten.


Kunststoffsockel ja, allerdings sehen die Kontaktstife durchgängig durchs Glas aus und nicht gelötet.

Hat zufällig jemand eine D14-362 oder -364 oder vergleichbar rumliegen?

BID = 696152

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Alle Spannungen habe ich am Röhrensockel auf den Lötstellen gemessen.
Üblicherweise werden die Elektrodenspannungen nicht auf Masse, sondern auf Katode bezogen angegeben.
Aber Vorsicht!
Dadurch liegt das Meßinstrument auf Hochspannung.

Wenn der Lichtpunkt allmählich verschwindet, sind entweder Kondensatoren im Spiel, die es ja nur extern gibt, oder Elektroden in der Röhre, die praktisch keinen Strom führen.
Anode und Katode sind das jedenfalls nicht, das würde zum augenblicklichen Verlöschen führen. Auch das G1 kommt dafür nicht in Frage, da es die negativste Elöektrode ist, und beim Verschwinden dieser Spannung der Anodenstrom maximal wird, bzw. der Leuchtfleck hell.

Die anderen Gitter führen evtl. auch keinen Strom, sondern deren elektrisches Feld dient hauptsächlich zur Fokussierung. Dann sollte der Strahl sehr unscharf werden oder auswandern, bevor er verschwindet.
Davon hast du aber nichts geschrieben.

Deshalb vermute ich, dass entweder die gesamte Hochspannung zusammenbricht, oder die Röhrenheizung ausfällt.
Letzteres kann man oft von aussen sehen und es ist auch möglich, dass fehlerhafte Schweißstellen innnerhalb der Röhre dafür verantwortlich sind.
Falls du den Heizer nicht sehen kannst, könntest du evtl. ein Anzeigelämpchen 12V 50mA an die Heizungsanschlüsse anlöten unnd schauen, wie es sich beim Auftreten des Fehlers verhält.


P.S.:
Wenn die Hochspannung insgesamt verschwindet, steigt die Ablenkempfindlichkeit stark an. Das kann man leicht am größer werdenden Schirmbild sehen. Die Schärfe kann dabei weitgehend erhalten bleiben,.
Wenn die Heizung ausgeht, bleibt alles scharf und gleich groß, wird nur dunkler.


[ Diese Nachricht wurde geändert von: perl am 14 Jun 2010 18:36 ]

BID = 696158

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen


Zitat :

Üblicherweise werden die Elektrodenspannungen nicht auf Masse, sondern auf Katode bezogen angegeben.
Aber Vorsicht! Dadurch liegt das Meßinstrument auf Hochspannung.


Ich weiß, ich hab' die Spannungen zum besseren Vergleich mit den im Schaltplan angegebenen Werten gegen GND gemessen (mit 2,5kV HV-Tastkopf)


Zitat :

Wenn der Lichtpunkt allmählich verschwindet, sind entweder Kondensatoren im Spiel, die es ja nur extern gibt, oder Elektroden in der Röhre, die praktisch keinen Strom führen.
Anode und Katode sind das jedenfalls nicht, das würde zum augenblicklichen Verlöschen führen. Auch das G1 kommt dafür nicht in Frage, da es die negativste Elöektrode ist, und beim Verschwinden dieser Spannung der Anodenstrom maximal wird, bzw. der Leuchtfleck hell.

Die anderen Gitter führen evtl. auch keinen Strom, sondern deren elektrisches Feld dient hauptsächlich zur Fokussierung. Dann sollte der Strahl sehr unscharf werden oder auswandern, bevor er verschwindet.
Davon hast du aber nichts geschrieben.


Es ist schwer zu beschreiben. Kurzes Klopfen und der Leuchtfleck ist da und "verdampft". Dabei bewegt er sich aus der Schirmmitte weg (beide Ablenkplattenpaare kurzgeschlossen auf paar Volt unterhalb der Anode).

G1 habe ich testweise auf das Potential der Kathode gelegt. Die Spannungen an G2G4, G3 und G5 sehen gut ein. Diese dürften doch eigentlich erst nach dem Klopfen kurz anliegen wenn es ein Problem mit der HV-Erzeugung wäre, oder?


Zitat :

Deshalb vermute ich, dass entweder die gesamte Hochspannung zusammenbricht, oder die Röhrenheizung ausfällt.
Letzteres kann man oft von aussen sehen und es ist auch möglich, dass fehlerhafte Schweißstellen innnerhalb der Röhre dafür verantwortlich sind.


Heizung ist da.


Zitat :

P.S.:
Wenn die Hochspannung insgesamt verschwindet, steigt die Ablenkempfindlichkeit stark an. Das kann man leicht am größer werdenden Schirmbild sehen. Die Schärfe kann dabei weitgehend erhalten bleiben,.
Wenn die Heizung ausgeht, bleibt alles scharf und gleich groß, wird nur dunkler.


Ich muß das nachher mal mit Zeitablenkung genauer testen, dann kann ich vielleicht das "verdampfende" Bild genauer beschreiben.

Danke Dir auf alle Fälle für Deine Mühen!

BID = 696246

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen

So, noch ein bisschen getestet. Strahlstrom ist da, variert auch beim drehen an der Intensität obwohl kein Leuchtfleck sichtbar. Spannung an G2G4 ändert sich ebenfalls minimal mit dem Strahlstrom. Spannung an G5 zeigt kurze Einbrüche von max. 5V wenn ich auf die Röhre klopfe und ein Fleck sichtbar wird.

Die Ablenkung ist völlig daneben, kleine Spannungsdifferenzen an den Ablenkplatten lenken den Strahl sofort ins Nirvana ab. Bei minimalster Differenz zwischen den Ablenkplatten wandert der Strahl beim "verdampfen" dann zügig in die andere Richtung davon (und erlischt).

BID = 696295

dl2jas

Inventar



Beiträge: 9914
Wohnort: Kreis Siegburg
Zur Homepage von dl2jas


Zitat :
1N4148 hat am 14 Jun 2010 22:40 geschrieben :

...
Die Ablenkung ist völlig daneben, kleine Spannungsdifferenzen an den Ablenkplatten lenken den Strahl sofort ins Nirvana ab...


Ist mir nicht unbekannt.

Suche in der Ablenkung.
Ich hatte es schon, daß diffus ein Leuchtfleck zu erkennen war, vermutlich eine wilde Reflexion. Der Strahl wurde sonstewohin abgelenkt, nur nicht zum Schirm.

DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert

BID = 696309

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen


Zitat :

Suche in der Ablenkung.
Ich hatte es schon, daß diffus ein Leuchtfleck zu erkennen war, vermutlich eine wilde Reflexion. Der Strahl wurde sonstewohin abgelenkt, nur nicht zum Schirm.


Leider arbeiten die Ablenkverstärker einwandfrei, symmetrisches Signalbild sowohl in X- als auch Y-Richtung. Wenn ich ein anderes Oszi anstatt der Röhre ranhänge, absolut saubere Darstellung. Aus 2 mach 1

BID = 696463

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen

Noch ein Update: Hab versuchsweise mal die Röhre vom HM208 (D14-370) angeklemmt, Leuchtfleck ist da, zwar ein bisschen unscharf und mangels Nachbeschleunigung hell, aber er ist ohne klopfen da.

BID = 696470

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Ich habe mit mittlerweile das Datenblatt der D14-362 mal angesehen.
Wenn du die geposteten Spannungswerte tatsächlich an den Kontaktstiften der Röhre gemessen hast und nicht irgendwo davor, steht es wohl tatsächlich schlecht um das Innenleben. Möglicherweise hat sich eine Schweissverbindung zum G2 gelöst.

BID = 696497

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen


Zitat :
perl hat am 15 Jun 2010 22:03 geschrieben :

Ich habe mit mittlerweile das Datenblatt der D14-362 mal angesehen.
Wenn du die geposteten Spannungswerte tatsächlich an den Kontaktstiften der Röhre gemessen hast und nicht irgendwo davor, steht es wohl tatsächlich schlecht um das Innenleben. Möglicherweise hat sich eine Schweissverbindung zum G2 gelöst.


Ich vermute eher G5, denn über G2G4 messe ich einen Strom abhängig von der eingestellten Intensität. Egal, die Röhre ist wohl hinüber, mal sehen wo ich eine Ersatzröhre finde und wie ich die Front vom Oszi abkrieg.

BID = 696867

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen


Zitat :

Ich vermute eher G5, denn über G2G4 messe ich einen Strom abhängig von der eingestellten Intensität. Egal, die Röhre ist wohl hinüber, mal sehen wo ich eine Ersatzröhre finde und wie ich die Front vom Oszi abkrieg.


Es ist definitiv G5. Habe die Röhre ausgebaut, nochmals angeschlossen und sehe nun wie zwischen der Zuführung zum G5 und dem eigentlichen G5 eine winzige bläuliche Entladung (abhängig von der Strahlintensität).

Dafür hat's rund um G3 auch eine schöne bläuliche Aura

BID = 696959

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Dafür hat's rund um G3 auch eine schöne bläuliche Aura
Dann ist auch noch Luft drin.
Da scheinst du ja ein Montagsexemplar erwischt zu haben.

BID = 697068

1N4148

Gerade angekommen


Beiträge: 18
Wohnort: Esslingen


Zitat :

Dann ist auch noch Luft drin.
Da scheinst du ja ein Montagsexemplar erwischt zu haben.


Geschenkter Gaul

Mal sehen ob ich irgendwo eine Bildröhre auftreiben kann. Der Rest funktioniert einwandfrei.

BID = 697074

dl2jas

Inventar



Beiträge: 9914
Wohnort: Kreis Siegburg
Zur Homepage von dl2jas

Kleiner Tip.

Bei HAMEG kann man sich Schaltpläne und Bedienungsanleitungen zu älteren Oszilloskopen herunterladen. Schaue, in welchen Modellen das gleiche Bildrohr verbaut wurde. Dann suchst Du in der Bucht nach einem defekten Gerät für wenig Geld.

DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 181468969   Heute : 318    Gestern : 7377    Online : 436        15.6.2024    3:06
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0744240283966