Pionneer HiFi Verstärker Audio Anlage  SA-800

Reparaturtipps zum Fehler: Schutzschaltung schlägt an? Welcher R wert tatsächlich? Schaltp. vor

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 26 5 2024  13:34:29      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 )      


Autor
HiFi Verstärker Pionneer SA-800 --- Schutzschaltung schlägt an? Welcher R wert tatsächlich? Schaltp. vor

Problem gelöst    







BID = 686161

EinerMehr

Neu hier



Beiträge: 33
 

  



Zitat :
Das mit der Ruhespannung dürfte eine Folge deiner Wechselarie bei VR3/VR4 sein!

-VR3 ist noch immer der Originale
-VR4 ist der gewechselte


Zitat :
Hast du die Werte der alten Potis vielleicht falsch gemessen? Oder die neuen verdreht eingebaut?
Das war es warum ich sagte, lass den funktionierenden Kanal in Ruhe.

-Einen Linear Poti verdreht einbauen?
-Messfehlter sind nicht auszuschiesen, aber ich habe den neuen VR4 erst eigebaut und dann die Messwerte von R33 auf R32 übernommen (18,8 Ohm)


Zitat :
Drehe bitte einmal VR3 und VR4 so, dass sich über R33 bzw R32 nur noch 0 Ohm messen lassen - also die Potis sozusagen an dem Anschlag stehen, wo sie R32/33 Kurzschließen. Dann ist der Ruhestrom minimal.

-VR3 ist noch immer der Originale und lässt sich nur auf minimum mit 10 Ohm einstellen
-VR4 ist der gewechselte diesen kann ich bis auf 0 Ohm runterdrehen


PS:
Gibt bitte die Messertwerte der R4X mit dem zugehörigen Positionsnamen an; also für R40,41,42,43

R41 0,1mV
R43 0,1mV
R42 110,6mV
R40 106,5mV

der Ruhestrom auf der defekten seite lässt sich durch den VR4 irgendwie überhaupt nicht beeindrucken... nu muss ich aber zur Arbeit, werde heute Nacht weiter machen.

Erklärung von Abkürzungen

BID = 686169

Hakufu

Gesprächig


Falsches Format
*.gif oder *.jpg
verwenden!
Beiträge: 129
Wohnort: jo31kh

 

  


Zitat :
Einen Linear Poti verdreht einbauen?
Sicher doch. Wenn du ein Poti ausserhalb der Schaltung auf den Wert X einstellst, dann geschieht das doch in Bezug auf einen der beiden Anschläge. Und wenn du bei der Einstellung den Anschlag verwechselst, ist der eingestellte Wert "spiegelvekehrt" zum Sollwert.- Es sei denn der Schleifer wäre genau mittig. Und ein jedes Bauteil mit einem (nahezu) dreieckigen Footprint kann man (mit Geduld und Spucke) um je 120° verdreht einbauen.
Außerdem sagte ich ja im PS, dass ich fälschlicherweise dachte, du hättest VR3 auch gewechselt und mit R4x alle 4er gemeint, auch die im funktionierenden Kanal.
Darum fragte ich letztlich auch nach den Messwerten mit Positionsnummern.

Wie dem auch sei; im (ehemals) kaputten Kanal ist wohl noch was faul.


Zitat :
der Ruhestrom auf der defekten seite lässt sich durch den VR4 irgendwie überhaupt nicht beeindrucken...

Dann messe einmal im Betrieb die Spannung über der D3 STV-3 im gesunden und D4 im kaputten Kanal.
Und wenn du letztlich D4 probeweise mit einen 100-150 Ohm Widerstand überbrückst, müsste sich etwas in Richtung minimaler Ruhestrom tun.
Wenn du selbst damit auch noch nicht auf wenige mV an R40/42 kommst, ist noch was anderes oberfaul. Du siehst ja wie weit du mit VR3 runter kommst.
Mit allem Respekt, aber vielleicht einen Dreher bei den 2SA497(>2SB647) bzw 2SC497(>2SD667) Ersatztypen reingebaut?

Dafür dass Q6 einen Hau hat sehe ich keine Anzeichen. Dann lägen die Spannungen an den Ausgängen 7/8 nicht so nahe beisammen. Aber von mir aus ersetze auch mal testweise den Q6.

Auf jeden Fall keine Experimente an den 66 Ohm Widerständen oder gar Experimente ohne sie.



Erklärung von Abkürzungen

BID = 686557

EinerMehr

Neu hier



Beiträge: 33

Korretkur eines vorhergehenden Tipfehlers:
ich habe Q12 Q13 Q8 und Q10 -Q6 ist noch immer der alte.
------------------------------------------------------------

aber nu zum wesentlichen (bin endlich mal dazu gekommen...):

Nachdem ich C16 (15 P) (wegen den vernudelden beinchen) nun auch ersetzt habe, Messe ich folgendes:
R41 4,8 mV
R43 7,0 mv
R42 2,1 mV
R40 0,4 mV

-an den beiden (66Ohm) Widerständen fallen ca 1,6 Volt heraus.
-Pin 7 gegen Masse: 0,097 Volt
-Pin 8 gegen Masse: 0,097
-D5 1,615Volt
-D4 1,658Volt

Was tun wir als nächstes? Für was sind eigentlich VR1 und VR2? Sind obige Messwerte im Rahmen oder liegen diese noch zu weit auseinander?
Soll ich nun schon ein paar alte Lautsprecher anschliesen, oder erst noch paar messungen durchführen?

Erklärung von Abkürzungen

BID = 686597

Hakufu

Gesprächig


Falsches Format
*.gif oder *.jpg
verwenden!
Beiträge: 129
Wohnort: jo31kh


Zitat :
Nachdem ich C16 (15 P) (wegen den vernudelden beinchen) nun auch ersetzt habe,
Und das soll die Ursache für den hohen Ruhestrom gewesen sein? Ich vermag das nur zu glauben, wenn der C16 komplett durch war und der Verstärker dadurch wild geschwungen hat. Wir werden sehen.


Zitat :
R41 4,8 mV
R43 7,0 mv
R42 2,1 mV
R40 0,4 mV

Schreiben wir das mal anders:
Defekter Kanal R40 0,4mV - R42 2,1mV
Intakter Kanal R41 4,8mV - R43 7,0mV
Dann passt das schon schon.
Nomalerweise sollten die Paare R40/42 und R41/43 vom gleichen Strom durchflossen werden und somit gleiche Spannungsabfälle zeigen. Aber hier fließt durch R34 bzw R35 etwa 4mA an R41 bzw R40 vorbei. Das erklärt dann auch die etwa 2mV mehr über dem R42/43 gegenüber dem R40/41.


Zitat :
-an den beiden (66Ohm) Widerständen fallen ca 1,6 Volt heraus.
Das ist zu vernachlässigen und darum bleiben die auch erstmal drin. Sicher ist sicher. Und wie ich sagen möchte; Wenn der Verstärker wegen C16 geschwungen hat, dann war es gut, dass sie drin waren.


Zitat :
-Pin 7 gegen Masse: 0,097 Volt
-Pin 8 gegen Masse: 0,097
Es war abzusehen, dass jetzt, wo der Ruhestrom niedriger ist und damit der Spannungsabfall an den 66Ohm vernachlässigbar wird, die Ruhespannung am 7/8 auch die null Volt Marke erreicht.

Das Ergebnis von etwa 0,1V ist für uns erstmal gut. Die Feineinstellung auf 0,0V wäre hier mit VR1/2 vorzunehmen. Aber das ist dann erst sinnvoll, wenn der Ruhestrom eingestellt ist.


Zitat :
-D5 1,615Volt
-D4 1,658Volt
Das ist erstmal nicht so auffällig. - Hauptsache der Regelbereich des VR4/VR3 lässt eine stabile Einstellung des Ruhestroms zu.


Zitat :
Was tun wir als nächstes?

Wir stellen das Gerät ein und machen letzte Messungen.

Zuerst stellen wir den Ruhestrom ein. Da der etwa 40mA pro kanal sein wird, könnte uns das über den 66 Ohmern zu viel Spannungsabfall bringen, um eine saubere Ruhespannung an 7/8 zu bekommen.
Daher reduzieren wir die 66 Ohmer erst einmal auf 33 Ohmer.

Dann beginnen wir zuerst mit der Einstellung des intakten Kanals.
Du hast ja den Ohmwert von VR3 irgendwann einmal ermittelt, den Messwerten nach aber steht VR3 auf minimalem Ruhestrom.
Stelle nun wieder den zuvor gemessenen Ohmwert für VR3 (VR4 bleibt auf Minimum!) ein.
Dann messe bitte die Spannung über R41.
Diese sollte - wenn die Angabe im Schaltbild stimmt - wieder bei etwa 20mV liegen.

Dann nimmst du dir VR4 vor und stellst den reparierten Kanal auf gleiche Weise so ein, dass über R40 auch 20mV zu messen sind.

Nun kontrollierst du die Ruhespannung an 7/8 von 0V. Diese misst du nun aber nicht mehr an Pins 7 und 8 sondern zweckmäßigerweise an den Lautsprecherklemmen (was klappen sollte, da das LS-Relais ja wohl anzieht). Die Wahl eines ungeeigneten Massepunktes bei der Messung der Ruhespannung kann ohne weiteres die zuvor festgestellten 0,1V ausmachen.
Wenn nach der vorangegangenen Einstellung des Ruhestroms am LS Ausgang plötzlich Gleichspannungen über +/-0,5 V zu messen sind, dann melde dich bitte bevor du weitermachst. Sofern VR1/VR2 nicht verstellt wurden, sollte der Ruhepegel nämlich noch stimmen.
Wenn die Spannung an den LS Ausgängen aber nur leicht von Null abweicht, kannst du versuchen, dies mit VR1/VR2 zu korrigieren.- Aber auch hier würde ich VR1 des intakten Kanals möglichst unangetastet lassen.

Wenn dann alles zur Zufriedenheit ist, würde ich einen alten(!) Kopfhörer nehmen und eine erste Hörprobe machen. Dabei keinen(!) In-Ohr-Hörer verwenden oder einen, der dicht über der Ohrmuschel abschließt. Die billigen Walkman Kopfhörer für 2 Euro aus dem Supermarkt sind genau richtig. Lasse den Verstärker ruhig eine Stunde laufen und kontrolliere die Erwärmung der ersetzten Transistoren, sowie die Ruhespannung am LS Ausgang und den Ruhestrom durch R43 bzw R42. Diese Werte werden sich mit Erwärmung des Gerätes verändern, doch dürfen sie nicht aus dem Ruder laufen. Solange du nur Kopfhörer nutzt können/sollten die 33 Ohmer in der Versorgung drin bleiben.

Wenn der Verstärker diesen ersten Test überstanden hat, nimmst du die 33 Ohmer raus, kontrollierst nochmals den Ruhestrom durch R43/42 und den Ruhepegel an den LS Ausgängen.
Dann darfst du von mir aus die Lautsprecher anschließen.

Vorsichtige Menschen würden vor dem Anschluss der LS villeicht noch zu Drahtwiderständen greifen, um erstmal zu testen, wie sich der reparierte Kanal - und hier besonders Angelikas BD317 von Inchange Semiconductors - unter Last verhält.
4 Widerstände a 33 Ohm / 9W parallel machen einen 8 Ohm / 36W Ersatzwiderstand, und sollte was schief gehen ist das auf jeden Fall billiger als neue LS.

Und noch was:
Wirf die alten Transistoren nicht weg. Gerade die Original 2SC793 dürften vor dem Hintergrund von gefälschten oder minderwertigen Leistungshalbleitern interessant sein.
Besonders dann, wenn du erwägst für viel Geld nachgekaufte "Original"transistoren einzubauen.


Erklärung von Abkürzungen

BID = 686730

EinerMehr

Neu hier



Beiträge: 33

ich habe mal ein paar messungen gemacht, dabei stellt sich aber heraus, dass der Ruhesttom (Spannung...) über R40 mehr als doppelte aufweist.
(siehe Bilder)
kann es sein, dass Q2/Q4 (2SA572) einen hau hat? oder liegt das an den getauschten Transistoren?

Am linken Kanal (der fast Originale) liefert an den LS-Klemmen eine Spannung von ca 0,2 mV bis peak 2mV (milli Volt)

Der rechte Kanal (der ehemals defekte) sieht nicht wirklich sauber aus, auch lässt sich da leider nicht das Einstellen, was ich mir erhofft habe
VR2 ist ganz runter gedreht dann liegen immernoch 33mV an...(ich meine damit -wenn ich den in die andere Richtung drehe, dann steigt die Spannung am LS-Ausgang bis max ca 600mV)

Music spielt er schon ab (2 x altes chasy mit 4 Ohm) ich trau mich noch nicht lauter zu stellen, da ich glaube das es länger schadet, wie dass es gut sein wird.

Woran kann das nu schon wieder liegen, dass ich den Ruhestrom noch immer nicht weiter runter bekomme? Ist Irgendwo d

Erklärung von Abkürzungen

BID = 686892

Hakufu

Gesprächig


Falsches Format
*.gif oder *.jpg
verwenden!
Beiträge: 129
Wohnort: jo31kh


Zitat :
(2 x altes chasy mit 4 Ohm)
Das ist aber ein Verstärker für 8 Ohm Lautsprecherboxen.

Zitat :
ich habe mal ein paar messungen gemacht, dabei stellt sich aber heraus,dass der Ruhesttom (Spannung...) über R40 mehr als doppelte aufweist. kann es sein, dass Q2/Q4 (2SA572) einen hau hat? oder liegt das an den getauschten Transistoren?

Schön, doch woher kommt denn nun auf einmal R44 auf dem Graphen? Die Emitterwiderstände sind R40-R43. Es gibt keinen R44.

Gehe ich einmal davon aus, dass dein Graph für R44 in Wirklichkeit der Graph für R40 sein soll, dann ist mir der Unterschied in den Werten zu R42 unerklärlich.
Ohne Lautsprecher muss die Spannung an R40 bis auf 2-3mV den gleichen Wert wie R42 zeigen.

60mV an R40=0,5 Ohm wären etwa 120mA Ruhestrom. Ein Ruhestrom, der offenbar nur durch R40 zu fließen scheint, nicht aber durch R42. Nur wohin soll der fließen?
- In den LS Ausgang Pin 8 können die 120mA nicht fließen, weil du ja alle Messungen ohne angeschlossene LS gemacht hast. (oder?)
- In Q4 2SA572 können sie auch nicht fließen, denn der Basisvorwiderstand von 33K lässt so hohe Ströme nicht zu.
- In die Schutzschaltung können die 120mA auch nicht fließen. Da sind an den in Frage kommenden Verbindungspunkten 3,3K und 47K Widerstände verbaut, die lassen solch einen Stromfluß auch nicht zu.
- Wäre der Q14 nicht sauber montiert und hätte Schluss zwischen Blechgehäuse und Masse(Kühlkörper), dann würde trotzdem der Strom von R40 auch durch R42 fließen und dort zu messen sein.
- Über R20 und C8 gegen Masse wäre nur bei einem Kurzschluss von C8 möglich
- Die Schaltung schwingt immer noch, dann wäre ein Stromfluss über C8 möglich. In dem Zusammenhang hattest du ja schon C16 ins Visier genommen. Mit C18 ist da aber noch ein weiterer Kondensator zur Unterdrückung der Schwingungsneigung. Hast du einen Oszillographen? Dann hänge den mal an den Lautsprecherausgang um aufzuspüren, ob sich der Verstärker als Sender betätigt. Nur wenn er schwingt, wundert es mich, dass ich keine Auswirkungen davon über R42 sehe.
- R40 ist offen oder irgendwie hochohmig geworden. Wenn das der Fall ist, müssen wir nochmal zwei Schritte zurück.


Was ich im Moment so gar nicht verstehe, sind die letzten Werte, die du gemessen hattest

Zitat :
R41 4,8 mV
R43 7,0 mv
R42 2,1 mV
R40 0,4 mV

Die sahen doch wirklich gut aus. Und nun plötzlich liegt die Spannung an R40 so daneben.
Was hattest du seit dieser Messung verändert?

Und zur Sicherheit nochmals der Hinweis:
Ruhestrom (Spannung über R40-43) und Ausgangsspannung (am LS Ausgang) sind immer OHNE Lautsprecher und Audiosignal zu messen.

Die genaue Einstellung von VR2 und VR1 wird sich ganz zum Abschluss dann zeigen.

Und wäre etwas an den 2SA572 faul, würdest du am LS Ausgang nicht mal in die Nähe von 0V Spannung kommen.

Erklärung von Abkürzungen

BID = 686943

EinerMehr

Neu hier



Beiträge: 33

hm... ich habe nun den alten Q6 wieder eingebaut, nun komme ich auch so zienlich auf den geforderten Ruhestrom
ergo ist der SC2229 für diese Schaltung wohl eher ungegeignet.


Zitat :
Das ist aber ein Verstärker für 8 Ohm Lautsprecherboxen.

-Nunja, auf der Rückseite steht: "4 Ohm ~ 16 Ohm", heist das nicht, dass ich daran auch 2 x 4 Ohm Anschliesen darf?


Zitat :
Schön, doch woher kommt denn nun auf einmal R44 auf dem Graphen? Die Emitterwiderstände sind R40-R43. Es gibt keinen R44.

Sorry -mein Fehler... hab mich da vertippt...



Zitat :
Gehe ich einmal davon aus, dass dein Graph für R44 in Wirklichkeit der Graph für R40 sein soll, dann ist mir der Unterschied in den Werten zu R42 unerklärlich.
Ohne Lautsprecher muss die Spannung an R40 bis auf 2-3mV den gleichen Wert wie R42 zeigen.

Neue Messung mit dem Originalen Q6:
R41: 16,5mV - R43 18,9mV
R40: 17mV - RR42: 19,3mv
weitere Messungen werde ich morgen Abend vornehmen (dann auch unter Last)


Zitat :
60mV an R40=0,5 Ohm wären etwa 120mA Ruhestrom. Ein Ruhestrom, der offenbar nur durch R40 zu fließen scheint, nicht aber durch R42. Nur wohin soll der fließen?




Zitat :
- In den LS Ausgang Pin 8 können die 120mA nicht fließen, weil du ja alle Messungen ohne angeschlossene LS gemacht hast. (oder?)

-Ja ohne angeschlossene LS...


Zitat :
- In Q4 2SA572 können sie auch nicht fließen, denn der Basisvorwiderstand von 33K lässt so hohe Ströme nicht zu.
- In die Schutzschaltung können die 120mA auch nicht fließen. Da sind an den in Frage kommenden Verbindungspunkten 3,3K und 47K Widerstände verbaut, die lassen solch einen Stromfluß auch nicht zu.
- Wäre der Q14 nicht sauber montiert und hätte Schluss zwischen Blechgehäuse und Masse(Kühlkörper), dann würde trotzdem der Strom von R40 auch durch R42 fließen und dort zu messen sein.
- Über R20 und C8 gegen Masse wäre nur bei einem Kurzschluss von C8 möglich

- hat sich wohl erübrigt *mich-duck-in-deckung-gehend*


Zitat :
- Die Schaltung schwingt immer noch, dann wäre ein Stromfluss über C8 möglich. In dem Zusammenhang hattest du ja schon C16 ins Visier genommen. Mit C18 ist da aber noch ein weiterer Kondensator zur Unterdrückung der Schwingungsneigung. Hast du einen Oszillographen? Dann hänge den mal an den Lautsprecherausgang um aufzuspüren, ob sich der Verstärker als Sender betätigt. Nur wenn er schwingt, wundert es mich, dass ich keine Auswirkungen davon über R42 sehe.

-hoffe nicht, nicht das der gelbe Messwagen irgendwann mal bei mir klingelt
-zum Oszi: nur sehr sehr umständlich zu besorgen bzw. zu benutzen...


Zitat :
- R40 ist offen oder irgendwie hochohmig geworden. Wenn das der Fall ist, müssen wir nochmal zwei Schritte zurück.

-Nein, offen ist der nicht. Da hat sich wohl irgendwo ein Messfehler bedingt durch das merkwürdige regelverhalten des ehemals "neuen" Q6 eingeschlichen.



Zitat :
Was ich im Moment so gar nicht verstehe, sind die letzten Werte, die du gemessen hattest

Zitat :
R41 4,8 mV
R43 7,0 mv
R42 2,1 mV
R40 0,4 mV

Die sahen doch wirklich gut aus. Und nun plötzlich liegt die Spannung an R40 so daneben.

Was hattest du seit dieser Messung verändert?

-Erwischt ich hatte, wie bereits erwähnt, den Q6 getauscht gehabt... und nicht gleich den zusammenhang erkannt...


Zitat :
Und zur Sicherheit nochmals der Hinweis:
Ruhestrom (Spannung über R40-43) und Ausgangsspannung (am LS Ausgang) sind immer OHNE Lautsprecher und Audiosignal zu messen.

-Ja, hatte ich ohne LS gemacht.


Zitat :
Die genaue Einstellung von VR2 und VR1 wird sich ganz zum Abschluss dann zeigen.

-VR1 ist nimmer gant so einfach einzustellen wie der neu auf VR2 (der Modifizierte-Liner-Poti) wobei ich schauen werde, dass ich hierfür auch Spindeltimmer irgendwo her bekomme (die sind einfach geil einzustellen )


Zitat :
Und wäre etwas an den 2SA572 faul, würdest du am LS Ausgang nicht mal in die Nähe von 0V Spannung kommen.

Ich hoffe nicht, dass irgendwie einen Schaden habe. Im momment liegen am LS-Anschluss folgende Spannungen an:
links: ca 6mV
rechts: ca 4mV

Ich glaube wir haben es fast geschafft *freu*

Erklärung von Abkürzungen

BID = 687034

Hakufu

Gesprächig


Falsches Format
*.gif oder *.jpg
verwenden!
Beiträge: 129
Wohnort: jo31kh


Zitat :
ergo ist der SC2229 für diese Schaltung wohl eher ungegeignet.
Würde ich so nicht sagen. Er ist einfach zu schnell. Ein generelles Problem wenn man Ersatztypen nimmt und von Uralt Transistoren auf neuzeitliche Ware umrüstet.
Laut Datenbuch ist beim Original Transistor jenseits 20MHz Schluss. Laut gleichem Datenbuch geht der 2SC2229 schon bis 120MHz. Der BF259 bis 90MHz.
Dass die Entwickler bei der Originalbestückung schon Probleme hatten oder befürcheteten, sieht man an C16.
Wenn der Ersatztyp für den 2SC627 nötig gewesen wäre, hätte man C16 testweise mal vergrößern müssen.
Ebenso wird mit C18 und R34 die Schwingungsneigung der Darlington-Konstruktion Q8/Q12 bedämpft. Da haben wir zwar mit dem 2SD667 was schnelleres verbaut, dafür ist der BD317 langsamer.

Sieh dir C18 trotzdem nochmals an.
Und wirf auch einen Blick auf R20 und C8 an. Diese Kombination wird Zobel-Glied genannt und dient auch dazu Schwingungen der Endstufe zu verhindern. Jetzt wo wir es offenbar mit Eigenschwingungen zu tun haben, könnte es sein, dass der Verstärker ursprünglich vielleicht durch solche wilde Schwingungen den Geist aufgegeben hat, und/weil R20 durch ist.


Zitat :
Neue Messung mit dem Originalen Q6:
R41: 16,5mV - R43 18,9mV
R40: 17mV - RR42: 19,3mv



Wenn du willst wäre jetzt auch der Punkt gekommen, die restlichen Elkos auf der Main Amp Unit Platine noch zu wechseln.


Zitat :
Nunja, auf der Rückseite steht: "4 Ohm ~ 16 Ohm", heist das nicht, dass ich daran auch 2 x 4 Ohm Anschliesen darf?
Wenn das dort so steht, dann will ich nichts gesagt haben. Meine Info zu dem Teil war laut Internet 40W RMS an 8 Ohm.

Zitat :
-zum Oszi: nur sehr sehr umständlich zu besorgen bzw. zu benutzen...
Wäre aber nicht schlecht, wenn der Verstärker weiterhin Ärger macht.


Zitat :
Erwischt ich hatte, wie bereits erwähnt, den Q6 getauscht gehabt... und nicht gleich den zusammenhang erkannt.
Ja eben, und ich zermarter mir das Hirn, warum auf wir auf einmal zwei Schritte zurück gemacht haben.
Aber du siehst, was ein einzelner Transistor allein wegen nicht 100% passender Daten für Ärger macht. Und du wolltest schon sämtliche Bauteile - auch die im intakten Kanal - einfach auf gut Glück ersetzen.
Mit 100% passender Originalware von Anno Dunnemals wäre das vielleicht möglich gewesen, aber nicht mit Ersatztypen oder Nachbauten die 35 Jahre jünger sind.


Zitat :
VR1 ist nimmer ganz so einfach einzustellen wie der neu auf VR2 (der Modifizierte-Liner-Poti)
Dann weg damit. Aber Spindeltrimmer sind überflüssige Mühe. Ein gutes Poti tut es auch. Wenn die Einstellungen SOOO kritisch wären, hätten die da schon Spindeltrimmer hingebaut. Warte mal ab, was passiert wenn das Teil warm wird. Oder willst du jemanden mit Schraubendreher daneben stellen, der alle zwei Minuten Ruhestrom und Offset nachstellt?

Zitat :
links: ca 6mV
rechts: ca 4mV
Weisst du was ANNÄHERND heisst? Das heisst nicht mV sondern ganze Volt daneben!
6mV sind für so eine Kiste MEHR ALS SO GUT WIE 0V.
Wie gesagt; warte ab wo sich das bei Erwärmung hinbewegt.

Zitat :
Ich glaube wir haben es fast geschafft
Bis irgendwas (ISC BD317, aber ich nehme noch Wetten an) unter Last die Hufe hochnimmt.

Erklärung von Abkürzungen

BID = 687127

EinerMehr

Neu hier



Beiträge: 33


Zitat :
Wenn der Ersatztyp für den 2SC627 nötig gewesen wäre, hätte man C16 testweise mal vergrößern müssen.

-Wenn es nicht zu aufwendig ist, würde mich das schon näher interessieren, wie man das berechnet bzw. wie du auf die Dimensionierung für den Austauschtyp kommst? Da mich die Messwerte beider 2SC627 schon etwas unglücklich stimmen.


Zitat :
Wenn du willst wäre jetzt auch der Punkt gekommen, die restlichen Elkos auf der Main Amp Unit Platine noch zu wechseln.

-die Elkos werde ich tauschen, insofern es sich nicht negatiev auf den Schaltkreis auswirkt, dass die neuen Elko's eine höhere Spannungsfestigkeit aufweisen als die alten.


Zitat :
Sieh dir C18 trotzdem nochmals an.
Und wirf auch einen Blick auf R20 und C8 an. Diese Kombination wird Zobel-Glied genannt und dient auch dazu Schwingungen der Endstufe zu verhindern. Jetzt wo wir es offenbar mit Eigenschwingungen zu tun haben, könnte es sein, dass der Verstärker ursprünglich vielleicht durch solche wilde Schwingungen den Geist aufgegeben hat, und/weil R20 durch ist.


R20 liegt im Toleranzbereich. C8 kann ich ja mal bei gelegenheit testweis tauschen. Ich würde dann


Zitat :
Ja eben, und ich zermarter mir das Hirn, warum auf wir auf einmal zwei Schritte zurück gemacht haben.
Aber du siehst, was ein einzelner Transistor allein wegen nicht 100% passender Daten für Ärger macht. Und du wolltest schon sämtliche Bauteile - auch die im intakten Kanal - einfach auf gut Glück ersetzen.
Mit 100% passender Originalware von Anno Dunnemals wäre das vielleicht möglich gewesen, aber nicht mit Ersatztypen oder Nachbauten die 35 Jahre jünger sind.

-nochmals sorry...
-zum Glück habe ich die noch nicht getauscht
-glaubst du, es ist noch möglich, wirkliche Original bzw. Original-Getreue nachbauten zu bekommen? Lohnt sich der Aufwand? An dieser Stelle muss ich aber auch mal sagen, dass 2 x 39 an 4 Ohm hier schon sehr sehr brachial an die Umgebungsluft übertragen wird und das auf diesen billigst Mainstream Boxen! Einfach nur BRACHIAL -wie geil


Zitat :
Dann weg damit. Aber Spindeltrimmer sind überflüssige Mühe. Ein gutes Poti tut es auch. Wenn die Einstellungen SOOO kritisch wären, hätten die da schon Spindeltrimmer hingebaut. Warte mal ab, was passiert wenn das Teil warm wird. Oder willst du jemanden mit Schraubendreher daneben stellen, der alle zwei Minuten Ruhestrom und Offset nachstellt?

-es ist garnicht so einfach bei reichelt und co so einen 4,7 KOhm zu bekommen... ich suche noch was passendes...


Zitat :
Weisst du was ANNÄHERND heisst? Das heisst nicht mV sondern ganze Volt daneben!
6mV sind für so eine Kiste MEHR ALS SO GUT WIE 0V.
Wie gesagt; warte ab wo sich das bei Erwärmung hinbewegt.

- nein, war mir wohl nicht ganz so klar
- regelt sich bei Erwährmung (Als Energieträger habe ich die neue Doppel-CD von Fettes Brot verwendet, einfach nur hammer.) immer so um die 5 bis 20 mV ein


Zitat :
Ich glaube wir haben es fast geschafft
Bis irgendwas (ISC BD317, aber ich nehme noch Wetten an) unter Last die Hufe hochnimmt.

-:D ich hab noch 7 stück auf Reserve liegen, in der Hoffnung das es im Falle eines Versagens nicht viel mehr zerlegt als das was sowieso hier abgehandelt wurde

Übrigens, hier steht ein bisschen was über den SA-800: http://www.hifi-wiki.de/index.php/Pioneer_SA-800
Ich erwähne diesen Link hier nur, weil mich manche meiner Freunde beschmunzeln, wenn ich ihnen sage was meine kleine Endstufe an Leistung ausspuckt - aber das ist halt in der tat noch wirkliche "RMS"

Was mich zudem noch ein bisschen stört und was ich hier noch versuchen werde zu Restaurieren:
-Das Bedienfeld (im Einzelnen die Knöpfe -werden soweit möglich gegen Original-Ähnlich-Aussehende erstzt werden).
-Schalter-Kontakte werden gereinigt
-Das Rechts-Links Poti verhält sich merkwürdig, d.H. ich muss den Regler ca 1/3 nach rechts drehen, dann kommt der Sound erst so richtig zum Ausdruck (ja, ich glaube sogar, dass es kein wirkliches Stereo ist, ich werde hierzu noch tests machen...) (richtig sauber, verzerrungsfreie tiefste Bässe - wo ich nicht den Eindruck habe das es Syntetisiert klingt, und diese Höhen... einfach nur Ausgewogen -geil-.) Trozdem stört mich das ein bisschen, weil ich glaube das hier immer noch was nich so ganz ok ist.
-ein paar Elkos und die besagten Kondensatoren werde ich bei gelegenheit auch mal noch tauschen.
-weitere Feineinstellungen werden wohl noch nötig werden, hierzu werde ich mal guggen, ob ich aus meiner Soundkarte und passender Messköpfe nicht einen Halbwegs-brauchbaren Oszilographen Zaubern kann, ich meine sowas schon mal irgendwo gesehen zu haben. Hakufu, hättest du nicht Lust, mir dabei in einem neuen Thread (dieser Thread sollte dann auch auf den neuen Thread verlinken, weil ich glaube, das dieses Thema fast abgeschlossen ist und sonst noch Richtung OffTopic läuft.) die Feineinstellung der restlichen Schaltkreise zu machen?

Erklärung von Abkürzungen

BID = 687149

Hakufu

Gesprächig


Falsches Format
*.gif oder *.jpg
verwenden!
Beiträge: 129
Wohnort: jo31kh


Zitat :
Wenn es nicht zu aufwendig ist, würde mich das schon näher interessieren, wie man das berechnet bzw. wie du auf die Dimensionierung für den Austauschtyp kommst?
Die Frage verstehe ich nicht ganz. Grenz- und Richtwerte der (alten) Transistoren sind in (fast ebenso alten) Datenbüchern angegeben, ebenso wie Ersatztypen. Aber bei sehr alten Transistoren muss man häufig schon zum Ersatztyp des Ersatztyps greifen und entsprechend weit ist man dann vom Original weg. Man nimmt am Ende, was man bekommen kann. Und dann muss man sehen, wie man auftretende Probleme in den Griff bekommt.- Und die Vorgehensweise ist in der Praxis zumeist rein experimentell und oft auch aus dem Bauch heraus.

Zitat :
Da mich die Messwerte beider 2SC627 schon etwas unglücklich stimmen.
Lass die 2SC627 um Gottes Willen drin. Wenn sie Macken hätten, würdest du GAR NICHTS eingestellt bekommen. Der Tausch gegen Ersatztypen wird 100%ig Probleme machen. Besonders ohne vernünftiges Oszilloskop wirst du da nichts ausrichten können. Ich kenne keinen, der bei einem so antiken Schaltungskonzept freiwillig solche Transistoren wechseln würde.

Zitat :
negatiev auf den Schaltkreis auswirkt, dass die neuen Elko's eine höhere Spannungsfestigkeit aufweisen als die alten
Nö, tut es in der Regel nicht. Ich schätze, dass frische Elkos der Stabilität der Stufe eher zuträglich sein werden.- Aber wer weiss...

Zitat :
C8 kann ich ja mal bei gelegenheit testweis tauschen.
Wenn R20 nicht auffällig ist (verfärbt wegen Wärmeentwicklung etc), sollte der C8 auch nichts abbekommen haben.

Zitat :
glaubst du, es ist noch möglich, wirkliche Original bzw. Original-Getreue nachbauten zu bekommen? Lohnt sich der Aufwand?
Für stolze Preise wird es sicher noch Originalware von Anno Tobak vom Originalhersteller (z.b. Toshiba) zu kaufen geben. Für Nachbauten der Altteile von irgendwelchen dubiosen Firmen würde ich erst recht kein Geld ausgeben, zumal derzeit produzierte Standardtypen auch zu funktionieren scheinen.

Zitat :
es ist garnicht so einfach bei reichelt und co so einen 4,7 KOhm zu bekommen... ich suche noch was passendes
5K ist auch nahe genug. Dann wird sogar der Einstellbereich noch etwas größer.


Zitat :
weitere Feineinstellungen werden wohl noch nötig werden,
Was denn nu noch? Das ist ein alter Verstärker, keine Lebensaufgabe.

Zitat :
hierzu werde ich mal guggen, ob ich aus meiner Soundkarte und passender Messköpfe nicht einen Halbwegs-brauchbaren Oszilographen Zaubern kann, ich meine sowas schon mal irgendwo gesehen zu haben.
Winscope ? http://www.zen22142.zen.co.uk/Prac/winscope.htm


Zitat :
Das Rechts-Links Poti verhält sich merkwürdig, ... ich glaube das hier immer noch was nich so ganz ok ist.
Um in dieser Richtung zu suchen würde ich S12 und die Buchsenplatte Pre Out - Main In nutzen.
An Pre-Out kommt das Signal raus, was die Endstufe zu sehen bekommt. Und über Main-In kannst du die Endstufe direkt - unter Umgeheung sämtlicher Lautstärke und Klangregler füttern. Aber pass auf, wenn du Main-In nutzt! Der Eingang ist sehr empfindlich und du hast keinerlei Lautstärkeregelung an diesem Eingang.

Ich testweise die Endstufe mit S12 wegschalten und dann von Pre-out auf die PC Soundkarte gehen. Erstens hast du dann die Möglichkeit das Signal, was die Endstufe angeboten bekommt, zu hören bevor es durch die Endstufe geht, und du kannst mit Winscope schauen, ob es Stereo ist (Y1-Y2) und ob L/R bei Balanceregler in Stellung Mitte nicht vielleicht doch den gleichen Pegel haben. Und nur nebenbei - nimm nicht irgenein Fettbrötchen dafür, sondern eine vernünftige TestCD, SineWave http://www.electronics-lab.com/downloads/pc/005/index.html oder Soundkarten-Oszillograph http://www.zeitnitz.de/Christian/scope_de .

Ich will nicht unken, aber dünner, höhenbetonter Klang rechts kann nämlich noch auf eine schwingende Endstufe hindeuten. Nicht dass du da im Vorverstärkerteil Probleme suchst, die ganz wo anders zu suchen sind.

Erklärung von Abkürzungen

BID = 687238

EinerMehr

Neu hier



Beiträge: 33


Zitat :
Besonders ohne vernünftiges Oszilloskop wirst du da nichts ausrichten können.

hm, über welchen Frequenzbereich kann sich solch eine Schwingung erstrecken? Kann man diese unter umständen nicht auch mit einem Soundkarten Oszilographen erkennen?


Zitat :
Wenn R20 nicht auffällig ist (verfärbt wegen Wärmeentwicklung etc), sollte der C8 auch nichts abbekommen haben.

-Leider fehlt an C8 eine minimale Ecke seines Tellerrandes... ich werde diesen desshalb trotzdem ersetzen


Zitat :
5K ist auch nahe genug. Dann wird sogar der Einstellbereich noch etwas größer.

-nun denn dass macht das ganze ja recht einfach zu besorgen


Zitat :
Was denn nu noch? Das ist ein alter Verstärker, keine Lebensaufgabe.

-:D ok.


Zitat :
http://www.zeitnitz.de/Christian/scope_de

-der sieht doch mal ganz brauchbar aus, ja muss sagen, der gefällt mir nu muss ich nur noch damit bisschen üben und irgendwie kommt da noch kein richtiger sinus über das mic an... aber ich schau mir das nochmal genauer an mit den Spannungsteiler am Line In meiner Soundkarte und etwaigen Lastwiderständen am Main Amp Ausgang...


Zitat :
Um in dieser Richtung zu suchen würde ich S12 und die Buchsenplatte Pre Out - Main In nutzen.
An Pre-Out kommt das Signal raus, was die Endstufe zu sehen bekommt. Und über Main-In kannst du die Endstufe direkt - unter Umgeheung sämtlicher Lautstärke und Klangregler füttern. Aber pass auf, wenn du Main-In nutzt! Der Eingang ist sehr empfindlich und du hast keinerlei Lautstärkeregelung an diesem Eingang.
Ich testweise die Endstufe mit S12 wegschalten und dann von Pre-out auf die PC Soundkarte gehen. Erstens hast du dann die Möglichkeit das Signal, was die Endstufe angeboten bekommt, zu hören bevor es durch die Endstufe geht, und du kannst mit Winscope schauen, ob es Stereo ist (Y1-Y2) und ob L/R bei Balanceregler in Stellung Mitte nicht vielleicht doch den gleichen Pegel haben. Und nur nebenbei - nimm nicht irgenein Fettbrötchen dafür, sondern eine vernünftige TestCD, SineWave http://www.electronics-lab.com/downloads/pc/005/index.html oder Soundkarten-Oszillograph http://www.zeitnitz.de/Christian/scope_de .

-ich werde das mal im Hinterkopf behalten, da ich bereits ein Kontaktproblem an den Monitor-Schalter (im einzelnen S4 und S5) ausfindig gemacht habe. Wenn ich beide mit den Fingern quasi zusammendrücke dann bekomme ich ein Stereo mit zumnindest Akkustisch gleich klingendem Pegel von Links zu Rechts.


Zitat :
Ich will nicht unken, aber dünner, höhenbetonter Klang rechts kann nämlich noch auf eine schwingende Endstufe hindeuten. Nicht dass du da im Vorverstärkerteil Probleme suchst, die ganz wo anders zu suchen sind.

Ich hoffe nicht, dass die kiste noch schwingt. Diese Monitor-Schalter ... mal guggen, wo ich da ersatz für herbekomme. Kennt zufällig jemand den Hersteller dieser Schalter? Oder wie ich das herausbekomme

@Hakufu, wenn ich fragen darf, aus welcher ecke des Landes kommst du eigentlich? Gerne auch per PM.

Erklärung von Abkürzungen

BID = 687284

Hakufu

Gesprächig


Falsches Format
*.gif oder *.jpg
verwenden!
Beiträge: 129
Wohnort: jo31kh


Zitat :
hm, über welchen Frequenzbereich kann sich solch eine Schwingung erstrecken?
Bis hoch zu 1MHz wurden schonmal von den bedauersweten Leuten gemessen, die sich mit gefälschten Leistungstransistoren herumschlagen mussten. Bei anderen Verstärkern ist es dann nur knapp über der Hörgrenze und macht sich durch ein hohes Pfeifen oder Zischen bemerkbar.
Zitat :
Kann man diese unter umständen nicht auch mit einem Soundkarten Oszilographen erkennen?
Die Soundkarten sollten bei allem, was jenseits 20-22kHz liegt bestenfalls nichts mehr registrieren. Da kannst du schon besser den Wechselspannungsmessbereich des DMM nehmen. Die meisten 0815 Meter zeigen jenseits von 50Hz zwar keine sinnvollen Werte an, aber sie zeigen etwas an.
Auch gibt es einfach herzustellende Vorsätze für ein DMM um hochfrequente Signale zu messen; http://www.ab4oj.com/test/pwrmeas.html Fig3 zum Beispiel.
Praktisch geht es auch mit zwei (Low Current) LED antiparallel, dazu in Serie ein 47nF und ein 1K Widerstand. Das dann an den Lautsprecherausgang.
Oder brutal einen 1/4W 4,7 Ohm Widerstand oder eine kleine 6-12V Glühlampe an den Lautsprecherausgang. Wenn da ohne Audiosignal trotzdem was abraucht, durchbrennt, aufleuchtet oder warm wird, dann stimmt was nicht. Oder benutze tierische Indikatoren, wie Nachbars Lumpi oder Vampirfledermäuse...
Ein bischen mehr Einfallsreichtum bitte. MacGyver wäre schon längst fertig! Und das allein mit Taschenmesser, Klebeband und selbst hergestellten Halbleitern.
Zitat :
Kennt zufällig jemand den Hersteller dieser Schalter?
Oft lassen die sich auch vorsichtig öffnen und reinigen.

Zitat :
aus welcher ecke des Landes kommst du eigentlich
http://en.wikipedia.org/wiki/Maidenhead_Locator_System




Erklärung von Abkürzungen

BID = 688788

EinerMehr

Neu hier



Beiträge: 33

Abschliesend bleibt mir noch zu sagen: "Danke Hakufu" und allen anderen, welche mir geholfen haben den SA-800 aus dem Grab zu tragen.

Das Ergebnis ist überwältigend, ich bin jedesmal wieder aufs neue Überrascht, wie mächtig sich diese 2 x 39Watt anfühlen.

Danke für all die Aufgebrachte Zeit und Geduld.

@Hakufu, das ist doch ein bisschen weit

-------------------------CLOSED------------------------------

Erklärung von Abkürzungen

BID = 688840

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Offtopic :

Zitat :
http://en.wikipedia.org/wiki/Maidenhead_Locator_System
Interessant.
Einen Tacken oberhalb dieses Kästchens, genauer bei 6.89083 E, 51.34738 N habe ich vor gaaaaanz langer Zeit meine ersten Experimente mit einem Oszillograf gemacht und zugeschaut und -gehört, wie man mit Hilfe eines Taschenmessers eine Lichtbogen erzeugt, aus dem die Morsezeichen "LI" ertönen.

Erklärung von Abkürzungen


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 14 Beiträge im Durchschnitt pro Tag       heute wurden bisher 9 Beiträge verfasst
© x sparkkelsputz        Besucher : 181355442   Heute : 2129    Gestern : 5980    Online : 415        26.5.2024    13:34
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.312050104141