Miele Waschmaschine  W698

Reparaturtipps zum Fehler: pumpt aber schleudert nicht

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 25 6 2024  13:55:06      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader.

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
Waschmaschine Miele W698 --- pumpt aber schleudert nicht
Suche nach W698 Waschmaschine Miele W698 pumpt aber schleudert nicht

    







BID = 1106082

FrankD37

Gerade angekommen


Beiträge: 8
 

  


Geräteart : Waschmaschine
Defekt : pumpt aber schleudert nicht
Hersteller : Miele
Gerätetyp : W698
S - Nummer : 10/ 11705351
Typenschild Zeile 1 : Schleud.1100 U/min Füllgew. 5kg
Typenschild Zeile 2 : Nennaufn. 2930W
Typenschild Zeile 3 : Sicherung 16A
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo Forumsmitglieder,

unsere Miele Typ W698 schleudert nicht mehr. Die Trommel dreht sich wie gewohnt in den Waschprogrammen. Auch das Abpumpen funktioniert, stoppt aber nicht mehr während der Regler für die Programmwahl weiter läuft.
Manuelles Schleudern hat den gleichen Effekt (nur die Laugenpumpe wird aktiv).
Auch bei völlig wasserfreiem Laugenbehälter startet der Schleudervorgang nicht.

Bereits durchgeführte Aktionen:
- Motorkohlestifte erneuert
- Stoßdämpfer erneuert
- Elkos auf Leistungselektronik EDRU 001/A (Miele T.Nr. 3078 894) erneuert: C4 (220µF 40V); C2 (1000µF 50V); C30 (470µF-M 50V)
- Entstörschutz Kondensator erneuert (Miele T-Nr. 2913430; BV2862/29; 0.47µF + 2 x 0,015µF X1Y + 680 K)
- Luftfalle & Schlauch zum Niveauregler durchgespült/gereinigt
- Niveauregler geprüft: schaltet bei entsprechendem Druck
- Alle Verbindungen zur Laugenpumpe hin und von der Laugenpumpe weg durchgespült/gereinigt
- Laugenpumpe gereinigt und geprüft: läuft einwandfrei

Wenn Euch nichts einfällt, kommt die Miele demnächst weg. Wäre nur Schade, da sie bis jetzt fast 30 Jahre einwandfrei lief.


Vielen Dank und schöne Feiertage,
Frank

BID = 1106084

driver_2

Moderator

Beiträge: 12091
Wohnort: Schwegenheim
ICQ Status  

 

  

Prüfen, ob das PGS an die EDRU die richtigen Signale ausgibt um das Schleuderprogramm in der EDRU abzurufen.

Es muß im Schaltplan (innen an der Schwenkfront befestigt) an Elektronik N1 an den Pin 3/2, 3/3, 3/4 einzel oder gemeinsam 230V anliegen, dann wird Schleudern 1, 2, oder 3 ausgelöst im Prozessor.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1106100

FrankD37

Gerade angekommen


Beiträge: 8

Vielen Dank für die schnelle und detaillierte Antwort driver_2. Werde ich die nächsten Tage ausprobieren.

Schöne Weihnachten!

BID = 1106192

FrankD37

Gerade angekommen


Beiträge: 8

Habe das Programmschaltwerk auf Schleudern gestellt aber an den 3 Pins liegt keine Spannung an.
Kann das NUR am PGS liegen oder könnte auch der Niveauschalter Verursacher der Störung sein? Wie misst man die 8 belegten PINs des Niveauschalters Type 792 korrekt aus?
Habe gelesen, dass das PGS meist in Ordnung ist. Sollte es trotzdem am PGS liegen, muss die WM wohl demnächst entsorgt werden. Das PGS bekommt man nirgends mehr und öffnen/reparieren lässt sich das Bauteil wohl nicht. Habe jedenfalls keine entsprechenden Tipps/Anleitungen gefunden.

Besten Dank für Antworten

Frank

BID = 1106202

FrankD37

Gerade angekommen


Beiträge: 8

Habe nochmals in den Schaltplan geschaut und den Niveauschalter durchgemessen. Er macht anscheinend genau das, was er soll:

PIN 11 - 12 : öffnen bei niedrigem Druck (1. Klick)
PIN 11 - 14 : schließen/leiten bei niedrigem Druck

PIN 31 - 32 : öffnen bei hohem Druck (2. Klick)
PIN 31 - 34 : schließen/leiten bei hohem Druck

PIN 31 - 36 : schließen/leiten bei sehr hohem Druck (ohne zusätzlichen Klick)


Auch das PGS sieht für ein Bauteil aus einer über 25 Jahre alten Waschmaschine regelrecht frisch aus. Sowohl außen als auch innen (jedenfalls was man von außen erkennen kann).

Wollte eigentlich nur mal kurz in die WM schauen und sehen ob ich verkohlte Stellen oder einen aufgeblähten Kondensator finde. Jetzt ist es doch eine relative umfangreiche Fehlersuche geworden, die wohl in den nächsten Tagen mit dem Kauf einer neuen WM endet. Und das, obwohl 99% des Geräts einwandfrei funktionieren.


BID = 1106204

driver_2

Moderator

Beiträge: 12091
Wohnort: Schwegenheim
ICQ Status  


Zitat :


PIN 11 - 12 : öffnen bei niedrigem Druck (1. Klick)
PIN 11 - 14 : schließen/leiten bei niedrigem Druck

PIN 31 - 32 : öffnen bei hohem Druck (2. Klick)
PIN 31 - 34 : schließen/leiten bei hohem Druck

PIN 31 - 36 : schließen/leiten bei sehr hohem Druck (ohne zusätzlichen Klick)



Niveau I, II und Überlauf hast Du am Niveaugeber ausprobiert.

Ich habe noch ein paar alte PGS da, liegen aber seit Jahren in der Scheune, könnte Dir diese zusenden, suchst Dir eines aus.

Brauchst Du das AKO 514020 oder 514024 ? Es gab zwei für diese Kisten.

https://www.ebay.de/itm/354401615456



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1106256

FrankD37

Gerade angekommen


Beiträge: 8

Wollte mir das PGS vor einem Auswechseln nochmal anschauen und habe die Kontakte während des Scheuderprogramms durchgemessen. An den Kontakten 17, 18 und 19 liegt doch eine Spannung von 230V an (keine Ahnung wo ich vorher gemessen habe).
Auch das Kabel zur EDRU 001/A scheint in Ordnung zu sein.

An den PINS 3/2, 3/3, 3/4 der EDRU liegt die gleiche Spannung an.

Auf der EDRU habe ich neben den Elkos C2, C4 und C30 nun noch die Kondensatoren C8 und C24 ausgetauscht. Damit sind nun alle Elkos neu.

Und trotzdem: Die Trommel dreht sich nicht. Egal, was man einstellt: Die ganze Zeit läuft die Laugenpumpe.



Was kann an der EDRU denn sonst noch häufiger ausfallen?

Besten Dank für Antworten

Frank

BID = 1106257

driver_2

Moderator

Beiträge: 12091
Wohnort: Schwegenheim
ICQ Status  

Kann ich Dir nicht sagen, diese Geräte gehen mittlerweile ungesehen in den Schrott und wenn, dann wurde ab Werk nur die EDRU getauscht.

Schicke sie zu JH Schulte nach Geseke, der kann Sie evtl. machen oder tauschen.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1106366

tiroler21

Gelegenheitsposter



Beiträge: 59

BID = 1106725

FrankD37

Gerade angekommen


Beiträge: 8

Hallo tiroler21,
vielen Dank für die Antwort.
auf der EDRU der W698 ist am Alu-Kühlkörper nur der Triac (BTB16 600BR) mit einer Klammer befestigt. Hab im Internet die BTB16 600BW (TRIAC, 600V, 16A, 50mA, Snubberless, TO-220) bei Reichelt bestellt und eingelötet. An dem Verhalten der Waschmaschine hat sich allerdings nichts geändert.
Alle Waschprogramme laufen 1A durch, dann wird abgepumpt und gepumpt und gepumpt und gepumpt...
...nur geschleudert wird nicht.
Auch wenn man gleich auf Schleudern stellt, wird nur gepumpt.
Anscheinend bekommt die Steuerung das Signal nicht, dass der Bottich längst trocken ist, wie die Atacama-Wüste. Habe mir deshalb NOCHMALS den Niveaugeber vorgenommen. Der arbeitet allerdings wie ein schweizer Uhrwerk.
Oder es gibt eben eine Störung auf der EDRU selbst...

Ist mit blauer Kondensator der runde linsenförmige Kondensator neben der Drossel gemeint (C29 bei der EDRU 001/A)?

Beste Grüße,
Frank

BID = 1106734

FrankD37

Gerade angekommen


Beiträge: 8

Interessante Anregung für Problem Miele-W dreht nicht:

https://www.berlin-repariert.de/mie.....icht/

Grüße

BID = 1106750

FrankD37

Gerade angekommen


Beiträge: 8

Hätte nochmal eine Frage an die Miele Experten hier,
wie deutet man den Schaltplan der W698 richtig? Das Koch- und Buntwäscheprogramm läuft bei mir ja einwandfrei durch bis zum Schleuderschritt. Wenn man sich Position 25 des Programmschaltwerks anschaut steht bei Funktionen ja A, ST-SCHL 1, ÜW, also Wasserablauf, Stufenschleudern 1 und ÜW (?).

Weiterhin sind bei Position 25 folgende Programmschaltwerkeinheiten markiert:

P1/ Strompfad Erklärung
4a 13 M1 - Netz
7b 42 ST-SCHL1 / ST-SCHL2 / ST-SCHL3
11a 29 A

Kann man die Strompfade irgendwie nachvollziehen?

Besten Dank,
Frank



BID = 1106757

driver_2

Moderator

Beiträge: 12091
Wohnort: Schwegenheim
ICQ Status  


Zitat :
FrankD37 hat am  7 Jan 2023 16:21 geschrieben :

Wenn man sich Position 25 des Programmschaltwerks anschaut steht bei Funktionen ja ÜW (?).

Weiterhin sind bei Position 25 folgende Programmschaltwerkeinheiten markiert:

P1/ Strompfad Erklärung
4a 13 M1 - Netz
7b 42 ST-SCHL1 / ST-SCHL2 / ST-SCHL3
11a 29 A

Kann man die Strompfade irgendwie nachvollziehen?



ÜW = Überwachung Niveau gegen blockierte Laugenpumpe, wird beim erreichen von Niveau I während des Schleuderns sofort Lp und Schleudermodus abgeschaltet.

Strompfade stehen auf dem umseitigen Schaltplan unten, steht sogar Strompfad dabei .



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

[ Diese Nachricht wurde geändert von: driver_2 am  7 Jan 2023 20:23 ]

BID = 1108464

Bergi86

Gerade angekommen


Beiträge: 2

Hallo FrankD25,
hast du ein Lösung gefunden?
Ich habe 2 Stk identische W697 - und beide haben derzeit dieses Problem. Ich vermute dass es von Niveauschalter kommt, weil den hatte ich kürzlich ausgebaut (damals hat die Maschine kein Wasser genommen...)

BID = 1108472

Bergi86

Gerade angekommen


Beiträge: 2

So, nach längerer Suche und div. Messungen habe ich jetzt doch das EDRU in Verdacht. Es öffnet nämlich auch die Tür nicht, und das wird eindeutig vom Relais K39 auf der EDRU verhindert. Ich vermute das sollte anziehen, sobald die Spannung eingeschaltet ist und die Trommel steht.


Liste 1 MIELE   

      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 17 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181547123   Heute : 3621    Gestern : 6675    Online : 417        25.6.2024    13:55
8 Besucher in den letzten 60 Sekunden        alle 7,50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,201638936996