Technics HiFi Verstärker Audio Anlage  SU-VX 800

Reparaturtipps zum Fehler: Rauchzeichen nach Lüftereinbau

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 24 7 2024  19:53:00      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
HiFi Verstärker Technics SU-VX 800 --- Rauchzeichen nach Lüftereinbau
Suche nach HiFi Verstärker Technics 800

    







BID = 1013930

djtongi

Stammposter



Beiträge: 258
Wohnort: Aalen-BW
ICQ Status  
 

  


Geräteart : Verstärker
Defekt : Rauchzeichen
Hersteller : Technics
Gerätetyp : SU-VX 800
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Moin Leute....

Wer mich noch nicht kennt, kurz zu mir: Ich bin frisch gebackener Informationselektroniker-Meister, also kein Laie.
Mir stehen alle möglichen Messwerkzeuge zur Verfügung. Dennoch brauche ich nun im HIFI Bereich dringend eure Hilfe:

Ich wollte meinem geliebten Verstärker etwas gutes tun und hab ihn wohl dabei gekillt...

Zur Vorgeschichte:
Also mein SU-VX 800 werkelt seit einiger Zeit in meinem Regal an zwei Nubert Regallautsprechern und wird wirklich nie annährend der Lastgrenze gefahren. Für Discobetrieb hab ich meine PA


Da der Verstärker im Regal steht und die Luftzirkulation nicht die Beste ist (da passiv gekühlt), dachte ich mir: Tu ich dem Alten was gutes und belüfte ihn ein wenig aktiv.

Im internet einen Scythe SY1212SL12H 12V Lüfter besorgt.
Macht 2000upm bei 12V DC, hat nur 12mm bauhöhe und passt mit gummifüssen versehen perfekt oben auf den Alukühlkörper.



Dann kam die Frage: woher die Spannung? Schaltplan und service manual habe ich hier, also kurz reingeschaut.
Im Verstärker sitzen 2 identische Tafos, Jeder von ihnen besitzt einen Ausgang von 6,6V AC. Einer wird als steuerspannung zur Platine geführt, der andere Trafo ist hier offen.

ok, dachte ich... multimeter hingehalten... 6,6V liegen an...
Also kleine Gleichrichterplatine gelötet mit einem Brückengleichrichter und 2 kleinen Elkos... ans Labornetzteil zum testen, auch umgepolt... Funktioniert perfekt! bei 6,6V ist der Lüfter nahezu lautlos und zieht 100mA... das sollte der riesen Trümmer von Trafo ja problemlos hergeben dachte ich....


Also Lüfter an den Anschluss und eingeschalten.... Lüfter drehte sich nicht, zuckte nur kurz und (Ich kanns mir immernoch nicht erklären) nach wenigen Sekunden stieg Rauch von der Hauptplatine auf... was zum teufel?!?!
Verstärker hing am Trenntrafo, ich sofort Not-Aus gedrückt.



Nach einiger Suche nach dem Rauchzeichengeber, fand ich 2 Kohleschichtwiderstände, die Schwarz waren.

R520 und R528

Eine seite abgelötet, gemessen, ok Widerstandswert passt noch.
Lüfter wieder weggelötet, trenntrafo dran und Wärmebildkamera her.
Kurz eingeschalten:
-LED Voltage control leuchtet
-LED Current drive bleibt aus
-Widerstände werden heiss
-Strommessung gibt keine Anzeichen auf grösseren Kurzschluss


Das Servicemanual gibts bei google unter manualslib frei, hier der einfachheit halber im Anhnag. Die betreffenden Widerstände findet ihr auf seite 22 unten ziehmlich in der mitte senkrecht.



PDF anzeigen




Ich habe die Bilder extra nicht verkleinert, damit ihrs besser seht.

Eine Übersicht über das gute Stück:
http://royal-flush.boosted-imports.de/ew/IMG_4114.JPG

Die Platine im Detail:
-Direkt rechts neben dem Stecker des rot-blauen Kabels ist R520
-Unter den Gabelung der Kabel ist R528
http://royal-flush.boosted-imports.de/ew/IMG_4115.JPG

Hier seht ihr R528 besser, links neben der linken Induktivität.
http://royal-flush.boosted-imports.de/ew/IMG_4117.JPG


Das ist der verwendete Lüfter, die Platine war natürlich beim Einbau isoliert.
http://royal-flush.boosted-imports.de/ew/IMG_4118.JPG

http://royal-flush.boosted-imports.de/ew/IMG_4119.JPG




Hier seht ihr die 2 Trafos, die zwei 60V Kanäle werden mit Nullpunkt verbunden, der rechte Trafo versorgt die steuerspannung mit 6,6V, beim linken Trafo seht ihr den freien 6,6V Kanal, den ich nutzen wollte.
http://royal-flush.boosted-imports.de/ew/IMG_4120.JPG


Ich verstehe wirklich nicht, wie das passieren konnte...

-Wo ist und war mein Denkfehler beim Anschluss der Lüfters?
-Wie kann ein Anschluss am Trafo so einen Schaden verursachen?
-An die HIFI Spezis: Was ist da abgeraucht und wo ist der Fehler zu suchen?

Wer mir zum Erfolg verhilft, kriegt auch ein entsprechendes Dankeschön

_________________
Elektroniker - Energie- & Gebäudetechnik
Elektrotechniker-Meister (fr. Informationstechnik)

Rechtschreibfehler & Sarkasmus sind kreatives/geistiges Eigentum des Verfassers und dürfen ohne Genehmigung nicht kopiert oder vervielfältigt werden

[ Diese Nachricht wurde geändert von: djtongi am 20 Feb 2017  2:06 ]

Erklärung von Abkürzungen

BID = 1013931

djtongi

Stammposter



Beiträge: 258
Wohnort: Aalen-BW
ICQ Status  

 

  

Ich habe nun die Versorgungsleitungen von der Platine abgesteckt, den Lüfter nochmal an den Trafo angeschlossen und geschaut, ob sich an den Versorgungs-Spannungen irgendwas ändert....

> es verändert sich absolut NICHTS...

solangsam habe ich das Gefühl, dass das ein dummer Zufall war...

_________________
Elektroniker - Energie- & Gebäudetechnik
Elektrotechniker-Meister (fr. Informationstechnik)

Rechtschreibfehler & Sarkasmus sind kreatives/geistiges Eigentum des Verfassers und dürfen ohne Genehmigung nicht kopiert oder vervielfältigt werden

Erklärung von Abkürzungen

BID = 1013997

Kaira B

Schreibmaschine



Beiträge: 1570
Wohnort: Dresden

WENN das der R520 ist und der ist Platt dann hat die Endstufe kräftig
geschwungen...
Zum suchen von R528 hatte ich keine Lust mehr.




Warum haste denn kein Steckernetzteil für den Lüfter genommen...
Na ja, zu späät...



[ Diese Nachricht wurde geändert von: Kaira B am 21 Feb 2017  0:34 ]

Erklärung von Abkürzungen

BID = 1014008

Maou-Sama

Schriftsteller



Beiträge: 787

Wer sich hier mir "Meister" rühmt sollte den Fehler selbst finden können.
PUNKT AUS.
Würde der User etwas mehr Demut an den Tag legen statt sich mit seinem Titel zu rühmen, dann würde ich erwägen zu helfen.
Aber ein "ich bin Meister und weiss Bescheid" braucht keine Hilfe von Laien.

Dumm gelaufen.

Erklärung von Abkürzungen

BID = 1014050

Tom-Driver

Inventar



Beiträge: 8792
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver



_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!

Erklärung von Abkürzungen

BID = 1014057

djtongi

Stammposter



Beiträge: 258
Wohnort: Aalen-BW
ICQ Status  


Zitat :
Kaira B hat am 21 Feb 2017 00:25 geschrieben :

WENN das der R520 ist und der ist Platt dann hat die Endstufe kräftig
geschwungen...
Zum suchen von R528 hatte ich keine Lust mehr.




Warum haste denn kein Steckernetzteil für den Lüfter genommen...
Na ja, zu späät...




Das war auch zu Beginn der Plan, dann war die Überlegung, das möglichst zu integrieren... gerade der unbenutzte Ausgang vom Trafo sah mir sicher aus... von der Platine oder dergleichen hätte ich nichts abgezweigt.

Der 528 ist gleich neben dran...




Was könnte denn das Problem sein? Widerstandswerte passen trotz Hitzeschaden, dennoch ist trotz entferntem Lüfter das Problem weiterhin da... also ist dabei wohl mehr kaputt gegangen




Zitat :
Maou-Sama hat am 21 Feb 2017 09:40 geschrieben :

Wer sich hier mir "Meister" rühmt sollte den Fehler selbst finden können.
PUNKT AUS.
Würde der User etwas mehr Demut an den Tag legen statt sich mit seinem Titel zu rühmen, dann würde ich erwägen zu helfen.
Aber ein "ich bin Meister und weiss Bescheid" braucht keine Hilfe von Laien.

Dumm gelaufen.



Was hast du denn jetzt bitte für ein Problem?!
Dass es verschiedene Fachrichtungen gibt, weisst du auch?

Nirgendwo steht was von "Ich weiss bescheid"... ganz im Gegenteil
Wieviel "Demut" willste denn noch?
Und wenn du nicht helfen willst, dann schreib einfach nichts und spar dir deine Kommentare...


Zitat :
djtongi hat am 20 Feb 2017 01:51 geschrieben :


Moin Leute....

Wer mich noch nicht kennt, kurz zu mir: Ich bin frisch gebackener Informationselektroniker-Meister, also kein Laie.
Mir stehen alle möglichen Messwerkzeuge zur Verfügung. Dennoch brauche ich nun im HIFI Bereich dringend eure Hilfe:


(...)

Ich verstehe wirklich nicht, wie das passieren konnte...

-Wo ist und war mein Denkfehler beim Anschluss der Lüfters?
-Wie kann ein Anschluss am Trafo so einen Schaden verursachen?
-An die HIFI Spezis: Was ist da abgeraucht und wo ist der Fehler zu suchen?

Wer mir zum Erfolg verhilft, kriegt auch ein entsprechendes Dankeschön





_________________
Elektroniker - Energie- & Gebäudetechnik
Elektrotechniker-Meister (fr. Informationstechnik)

Rechtschreibfehler & Sarkasmus sind kreatives/geistiges Eigentum des Verfassers und dürfen ohne Genehmigung nicht kopiert oder vervielfältigt werden

[ Diese Nachricht wurde geändert von: djtongi am 21 Feb 2017 21:04 ]

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 13 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 181714938   Heute : 5570    Gestern : 5510    Online : 452        24.7.2024    19:53
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.373387098312