Teufel HiFi Verstärker Audio Anlage  Subwoofer

Reparaturtipps zum Fehler: Gibt kein Ton ab

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 19 4 2024  17:13:58      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
HiFi Verstärker Teufel Subwoofer --- Gibt kein Ton ab
Suche nach Subwoofer HiFi Verstärker Teufel

    







BID = 705002

Neo-chan

Gerade angekommen


Beiträge: 1
Wohnort: NRW
 

  


Geräteart : Verstärker
Defekt : Gibt kein Ton ab
Hersteller : Teufel
Gerätetyp : Subwoofer
Chassis : ?
______________________

Hallöchen!
Ich hab ein Problem mit meinem Subwoofer aus dem Teufel Concept E Magnum 5.1 System.

Als ich ihn an einem heißen Tag vor rund 2 Wochen im Standby Modus laufen hatte ist er wohl kaputtgegeangen. Die kleinen Lämpchen vorn leuchten nicht mehr, und er gibt auch keine Töne mehr von sich.

Die Garantie ist jetzt grade 2 Wochen abgelaufen und Geld für die Teufel Reparatur hab ich nicht. Daher muss ich es selbst angehen, auch wenn ich kaum Ahnung von sowas habe...

Mein Vater, der sich ein wenig mit Technik (von vor 15 Jahren) auskennt, meint zumindest erkannt zu haben, dass keine von den Sicherungen im Gerät (die er auf anhieb gefunden hat)durchgebrannt sind.

In einem anderen Forum sagte mir jemand, es könnte durchaus an einem Spannungswandler in dem Gerät liegen, und mit etwas Geschick und nem Lötkolben könnte man das wohl wieder hinbekommen... aber mehr Infos konnte er mir auch nicht geben...

Also ich weiß jetzt leider nicht was ich überhaupt machen soll um den Fehler zu finden und zu beheben...

Ich hoffe hier kennt sich vielleicht jemand damit aus. Wäre mir jedenfalls sicher eine große hilfe!

Erklärung von Abkürzungen

BID = 705007

Mr.Ed

Moderator



Beiträge: 36034
Wohnort: Recklinghausen

 

  

Gute Fotos (nicht mit dem Taschentelefon geknipst) vom Innenleben könnten helfen.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 705010

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Daher muss ich es selbst angehen, auch wenn ich kaum Ahnung von sowas habe...
Das sind schlechte Voraussetzungen.
Ich denke, daß es dich billiger kommt, wenn du die Reparatur durch einen Radio- Fernsehfachmann durchführen lässt, als wenn der Teufel Verstärker wirklich zum Teufel geht.

Erklärung von Abkürzungen

BID = 706687

Knulli

Neu hier



Beiträge: 20
Wohnort: Zeesen

Beschreib mal den SubWoofer: Ist es ein Gerät mit eigener Stromversorgung oder kommt die Betriebsspannung von woanders her?
Hat er einen eigenen Ein/Ausschalter?
Haste schon mal reingesehen und evtl. ein Netzteil gefunden?

Knulli

Erklärung von Abkürzungen

BID = 900653

Pemme

Gerade angekommen


Beiträge: 6
Wohnort: Cottbus

Hi,

ich habe einen Teufel Concept F Subwoofer mit Magnum 2 Sub Platine. Die Spannungsregler BD137 und BD138 waren beide defekt. Ich habe beide gewechselt sowie die umliegenden Z-Dioden (15,6V) und Widerstände sowie die Elkos. Der Subwoofer funktioniert auch wieder, nur ich denke die Spannungswerte stimmen nicht. Ich habe an den Spannungsreglern zwischen Kollektor und Emitter Spannungen von 24 Volt bzw. -25 Volt. Vor der Z-Diode liegen 14,7 Volt an (-->Zenerspannung 15,6 Volt nicht erreicht?). Nach dem Gleichrichter liegen Spannungen von 44 bzw. -44 Volt an.
Spannungregler werden auch sehr schnell heiß, obwohl ich einen größeren Kühlkörper verwende.

Kann mir jemand seine Spannungswerte vom funktionierenden Sub durchgeben bzw. gibts dafür irgendwo Schaltunterlagen mit Werte?
Danke

Erklärung von Abkürzungen

BID = 900659

Mr.Ed

Moderator



Beiträge: 36034
Wohnort: Recklinghausen

Bitte eröffne zu deinem Problem einen neuen Thread.

Gleich drei fremde Threads auszubuddeln und mit einem anderen Problem zuzumüllen ist mehr als dreist!


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 900676

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Deshalb schließe ich diesen über drei Jahre alten Thread.
Da kommt bestimmt nichts sinnvolles mehr hinzu.

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 180929500   Heute : 6000    Gestern : 8415    Online : 579        19.4.2024    17:14
16 Besucher in den letzten 60 Sekunden        alle 3.75 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.14337301254