Miele Geschirrspüler Spülmaschine  G7515 SCI XXL AutoDos

Reparaturtipps zum Fehler: keine Funktion

Im Unterforum Geschirrspüler - Beschreibung: Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 23 5 2024  11:26:08      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
Geschirrspüler Miele G7515 SCI XXL AutoDos --- keine Funktion
Suche nach Geschirrspüler Miele XXL AutoDos keine Funktion

    







BID = 1123431

Ascotthortersqu

Gerade angekommen


Beiträge: 11
 

  


Geräteart : Geschirrspüler
Defekt : keine Funktion
Hersteller : Miele
Gerätetyp : G7515 SCI XXL AutoDos
S - Nummer : 64/105086382
Typenschild Zeile 1 : HG07-W
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Phasenprüfer, Duspol
______________________

Hallo Zusammen!

Ich habe die genannte Spülmaschine gebraucht gekauft und zuhause erstmalig wieder angeschlossen.
Die Maschine lief vorher bei Verkäufer problemlos.
Jetzt bleibt das Bedienfeld dunkel, die Maschine lässt sich nicht einschalten.
Durch Anheben des Schwimmerschalters ließ sich zumindest eine Pumpe aktivieren.
Ich hatte die Vermutung, dass der Türkontakt nicht richtig arbeitet.
Seitdem ich den Türschalter dann einmal manuell eingedrückt hatte, läuft die Pumpe beim Einschalten des Netzsteckers jetzt aber ständig und hört auch nicht wieder auf.

Der Boden der Maschine ist - durch die Frontöffnung betrachtet - soweit trocken.

In welcher Reihenfolge macht es Sinn, in die "Ursachenforschung" einzusteigen?

Vielen Dank vorab!

Martin






BID = 1123432

taktgenerator

Schriftsteller



Beiträge: 903
Wohnort: Bayern

 

  

wie wurde die Maschine transportiert? Auf welche Seite gelegt?

BID = 1123434

Ascotthortersqu

Gerade angekommen


Beiträge: 11

Die Maschine lag auf der rechten Seite. Anfangs lief noch relativ viel Wasser aus einer rechteckigen Öffnung oben aus.

BID = 1123435

silencer300

Moderator



Beiträge: 9672
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Liegender Transport grundsätzlich auf der Rückwand, die rechte Seite bringt den Hauptgewinn...
Da erreicht auslaufendes Wasser elektrische und elektronische Bauteile am leichtesten.
Zudem befindet sich auch die Regenerieranlage "oben", so dass sich auch die Salzbrühe im Gerät verteilen kann.
In dem Fall genügt meist der Anschluss an das Stromnetz, oder das Einschalten, um die Maschine zu schrotten.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1123436

Ascotthortersqu

Gerade angekommen


Beiträge: 11

Oh wie schön! Endlich mal ein Hauptgewinn im Leben
Jetzt muss ich mich erst mal wieder sammeln.

Die nächste Frage ist: Was kann man tun, um den Schaden zu beheben? Gibt es eine sinnvolle Reihenfolge?

Viele Grüße

Martin

BID = 1123437

silencer300

Moderator



Beiträge: 9672
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Die Wege des Wassers sind unergründlicher, als die des Herrn.
Sollte tatsächlich auch Sole aus der Regenerieranlage ausgetreten sein, tendiert das Richtung Totalschaden.
Das Salz wird seine zerstörerische Wirkung auch nach dem Trocknen an sämtlichen Kontakten und metallischen Bauteilen fortsetzen, die damit in Berührung gekommen sind.
Folgeschäden sind also bereits vorprogrammiert, wenn nicht alles gründlich gereinigt wird.
Lt. Deiner Beschreibung lässt sich das Gerät nicht einschalten, also wird die Elektronik (zumindest das Netzteil) defekt sein.

VG


_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1123438

Ascotthortersqu

Gerade angekommen


Beiträge: 11

Okay, dass ist bitter.
Aber ich habe keine andere Wahl, als eine Reparatur zu versuchen, und das Beste daraus zu machen.
Hat die Maschine ein echtes Netzteil, oder eher einen Schaltregler-IC? Sowas hatte ich mal bei einem Wäschetrockner, da gab es keinen klassischen Trafo mehr.
Wo also suchen? Unter der Front bei der Elektronik oder im Gerät?

Viele Grüße
Martin

BID = 1123439

silencer300

Moderator



Beiträge: 9672
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Schaltnetzteil..., das Gerät dürfte kaum älter als 5 Jahre sein.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1123441

driver_2

Moderator

Beiträge: 12009
Wohnort: Schwegenheim
ICQ Status  

Seitenwände runter, Wasserspuren verfolgen, alle Elektroniken an der Seite heraus, aus deren Gehäuse befreien und mal beleuchtete, blendfreie, scharfe Bilder hier einstellen.

Gerät unten und an der Seite, wo Wasser/Sole herumgelaufen ist, mit einem Gartenschlauch abspritzen, abgezogene Kontaktstecker naß gereinigt mit Preßluft trockenblasen, in die Sonne stellen und trocknen lassen.

Dann sehen wir weiter wenn Du soweit bist.

Ich habe schon einen GSP voll mit Kerzenwachs wieder zum laufen gebracht.

Wachsspüler -> https://www.kotzbox.com/scl/fo/3vkm.....;dl=0

kotz durch drop ersetzen.

_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1123443

Ascotthortersqu

Gerade angekommen


Beiträge: 11

So, die rechte Seite ist schon mal ab.
Der Kasten um die Platine herum, und auch die Platine selbst ist feucht.
Auf der Platine habe ich bislang 4 Stellen gesehen, wo es gebrutzelt hat: An einer Außenkante bei Durchkontaktierungen, bei einem Relais, rund um den Trafo, naja, dass ist doch schon mal was

Die Bildgröße von 300 KB ist schon echt limitierend.

Viele Grüße

Martin







BID = 1123444

Ascotthortersqu

Gerade angekommen


Beiträge: 11

@driver_2:
Wachs ist aber auch ‘ne Heimsuchung! Habe mir gerade mal deine Bilderstrecke angesehen. Da bewundere ich dein Durchhaltevermögen!

Viele Grüße
Martin

BID = 1123452

taktgenerator

Schriftsteller



Beiträge: 903
Wohnort: Bayern

ELFU 10759666 ersetzen, Stecker auf Feuchtigkeit prüfen. Sole läuft da nicht aus, da müsste die Maschine schon auf dem Kopf stehen.
Die Elektronik ist für Mieleverhältnisse recht günstig. 271€
die ELFU kann einfach ersetzt werden, es muss nichts programmiert werden.

BID = 1123454

Ascotthortersqu

Gerade angekommen


Beiträge: 11

So, der Zwischenstand ist, dass ich die Maschine soweit von Solewasser befreien konnte.

Bei Miele ist die Platine als Leistungselektronik zwar gelistet, aber es steht: online nicht verfügbar. Wie kommt man denn da jetzt an ein Original-Ersatzteil?
Alternativ: Die Firma Repartly bietet eine generalüberholte Platine für 200 Euro an. Das wäre natürlich ein Schnäppchen.

Eine Frage in die Runde: Wie hoch stehen wohl die Chancen, dass die Elektronik hinter der Bedienblende es überlebt haben könnte? Immerhin stand da nichts im Wasser. Dann besteht ja vielleicht die Hoffnung, dass es mit der Leistungselektronikplatine gewesen sein kann? Da würde mich mal eure Einschätzung sehr interessieren.

Viele Grüße

Martin

BID = 1123456

silencer300

Moderator



Beiträge: 9672
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

In den meisten Fällen überlebt das Bedienmodul, sollte dann nach Austausch der Leistungselektronik wieder laufen.

VG


_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1123458

driver_2

Moderator

Beiträge: 12009
Wohnort: Schwegenheim
ICQ Status  


Zitat :
Ascotthortersqu hat am 12 Apr 2024 10:35 geschrieben :

@driver_2:
Wachs ist aber auch ‘ne Heimsuchung! Habe mir gerade mal deine Bilderstrecke angesehen. Da bewundere ich dein Durchhaltevermögen!



War schon ein Stück weit Arbeit, aber der Spüler gerade mal 3 Jahre alt und die Kundin wollte Reparatur.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr


Liste 1 MIELE   


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 16 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 181336545   Heute : 1612    Gestern : 6767    Online : 429        23.5.2024    11:26
6 Besucher in den letzten 60 Sekunden        alle 10,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2,14515686035