AEG Geschirrspüler Spülmaschine  Favorit 40010 VI

Reparaturtipps zum Fehler: Heizt nicht

Im Unterforum Geschirrspüler - Beschreibung: Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 20 6 2024  04:17:11      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten


Autor
Geschirrspüler AEG Favorit 40010 VI --- Heizt nicht
Suche nach Geschirrspüler AEG Favorit Heizt nicht

    







BID = 1083810

Frostie-2

Gerade angekommen


Beiträge: 3
 

  


Geräteart : Geschirrspüler
Defekt : Heizt nicht
Hersteller : AEG
Gerätetyp : Favorit 40010 VI
Typenschild Zeile 1 : 911935617/01
Typenschild Zeile 2 : 911D93-1T
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Phasenprüfer, Duspol
______________________

Hallo zusammen,

mein Geschirrspüler heizt seit ein paar Tagen nicht mehr. Die Programme (egal welches) laufen komplett durch, aber halt kalt.

Wenn ich am Stecker der Heizung bzw. des Durchlauferhitzers messe, dann sind dort immer 0V. Sollten ja im Betrieb irgendwann mal 230V sein. Messe ich im laufenden Betrieb an dem Stecker der Steuerplatine, wo das Heizungsrelais drauf schaltet, dann hat die blaue Leitung (Ruhestellung des Relais) permanent 230V, die braune immer 0V. Es scheint mir also so, als ob das Relais nicht schaltet.



Was ich bis jetzt geprüft habe:

Heizungsrelais auf der Steuerplatine
Ausgelötet und getestet. Funktioniert einwandfrei. Es ist auch eine 230V Version verbaut. Die Steuerplatine sieht allgemein gut aus. Keine verdächtigen Lötstellen oder Bauteile.


Druckdose(n)
Schalten beide sauber durch und werden auch hörbar ausgelöst, wenn der Wasserstand in der Maschine steigt.


Temperatursensor
Liefert bei Raumtemperatur ca. 4700 Ohm. Geht runter, wenn er erwärmt wird (Finger drauf = ca. 3300 Ohm).
Scheint also in Ordnung zu sein.


Durchlauferhitzer
Zwischen den beiden Kontakten messe ich 27,4 Ohm. Der scheint also ok zu sein. Ihm fehlt einfach der Strom.


Schläuche
Alle sauber. Die Maschine zieht auch klaglos Wasser und pumpt problemlos ab.

Beim Tacho weiß ich nicht, wie ich den messen/prüfen kann. Auch wüßte ich nicht, wie ich ihn da raus bekommen soll. Raushebeln?


Mir sind jetzt die Ideen ausgegangen, wo ich noch messen/prüfen kann, um den Fehler zu finden.
Hat hier jemand eine Idee?

Gruß,

Frostie-2



BID = 1083838

Frostie-2

Gerade angekommen


Beiträge: 3

 

  

Nachtrag:

Ich habe nun einmal alle Kabel, die meiner Meinung nach irgendwie in Betracht kommen (Temp-Fühler, Druckdosen, Heizung, etc.) bis zur Steuerung hin durchgemessen, aber keinen Fehler gefunden. Kabelbruch scheint also auch nicht die Ursache zu sein.

Dann habe ich mal die beiden Druckdosen einzeln nicht nur auf Durchgang, sondern auf Widerstand gemessen.

Die Dose mit dem schwarzen Deckel (505AF403) hat 1 Ohm (also nix). Diese Dose scheint mir ein Sicherheitsschalter für die Heizung zu sein.

Die Dose mit dem braunen Deckel (505AG402) hat 27-30 Ohm, was ich bei einem reinen Schalter für etwas viel halte. Die Dose scheint den Wasserstand an die Steuerung zu melden.


In dem Zusammenhang fällt mir ein, daß ich ein paar Wochen bevor die Heizung ausgefallen ist einmal den Fall hatte, das die Maschine am Ende des Programms lange gepiepst hat und danach immer noch Wasser in der Maschine stand. Nach einem Neustart lief aber alles wieder, wie gewohnt.
Ob die Heizung direkt danach oder erst später ausgefallen ist, kann ich nicht sagen. Aber es wäre ja denkbar, daß der Schalter einen weg hat und die Steuerung durch den hohen Widerstand davon ausgeht, daß nicht (genügend) Wasser in der Maschine wäre, um die Heizung zu starten.

Weiß jemand, ob die 27-30 Ohm an der braunen Dose normal sind?

Gruß,

Frostie-2

BID = 1083873

Frostie-2

Gerade angekommen


Beiträge: 3

Nachtrag 2:

Die Funktion der braunen Dose habe ich wohl falsch eingeschätzt. Ich dachte sie meldet der Steuerung den korrekten Wasserstand. Tatsächlich meldet sie aber nur, wenn zu viel Wasser in der Maschine ist. Ergo wird sie im normalen Betrieb gar nicht ausgelöst und hat somit nichts mit der Heizung zu tun.

Bleiben meiner Meinung nach nur noch zwei mögliche Fehlerquellen.

Tacho an der Umwälzpumpe
Ich kann zwar messen daß dort ein Signal raus kommt, aber natürlich nicht, ob es das korrekte Signal ist. Auf Verdacht tauschen wären, da es den Geber nicht einzeln gibt, mal eben 136€.


Steuerplatine
Auch wenn die Platine gut aussieht kann es natürlich trotzdem sein, daß sie einen weg hat und deswegen das Relais nicht ansteuert. Wenn, dann ist vermutlich nur ein kleines Bauteil kaputt, welches man für ein paar Cent tauschen könnte (Diode, Widerstand, whatever). Aber das werde ich niemals finden. Ein Austausch der Platine würde mit 249€ zu buche schlagen.



Das alles bei einer Maschine, die zwar wenig genutzt wurde und deswegen noch top aussieht, aber trotzdem bereits 12 Jahre alt ist, lohnt sich nicht. Falls hier niemand noch eine zündende Idee hat, werde ich die Maschine wohl entsorgen und eine neue kaufen.

Gruß,

Frostie-2


Liste 1 AEG    Liste 2 AEG    Liste 3 AEG    Liste 4 AEG    Liste 5 AEG    Liste 6 AEG   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 17 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 181509254   Heute : 379    Gestern : 12273    Online : 106        20.6.2024    4:17
1 Besucher in den letzten 60 Sekunden        alle 60,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,280021905899