Beko SpüMa DSN 140 XN

Ersatzteile und Reparaturtipps zum Fehler: Kein Wasser beim Starten

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 14 4 2024  05:56:27      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten


Autor
SpüMa Beko DSN 140 XN --- Kein Wasser beim Starten
Suche nach Beko DSN 140

    







BID = 982148

derwahrefratz

Gerade angekommen


Beiträge: 2
 

  


Geräteart : Geschirrspüler
Defekt : Kein Wasser beim Starten
Hersteller : Beko
Gerätetyp : DSN 140 XN
S-Nummer : 08-104886-10
Stock-No: 676181653
Kenntnis : keine Kenntnis der Materie
______________________

Ich habe einen gebrauchten Geschirrspüler erhalten. Dieser funktionierte nicht und es gab einen komischen Geruch beim Einschalten.
Ich habe den aufgeschraubt und gesehe, dass unten in der Auffangwanne der Schalter für auslaufendes Wasser durchgeschmort war. Daher pumpte der Geschirrspüler die ganze Zeit ab und da der Schalter irgendwann zu heiß wurde ist die Sicherung mit Schalter in der Teil geschmolzen.
Ich habe dafür ein neues Teil gekauft und angeschlossen und das "PRoblem" des dauerhaften Abpumpen habe ich nicht mehr. Er pumpt nun nur noch beim Programmstart (wie er es auch soll) und wenn ich das Programm "Zwangsbeende".

Denn leider scheint etwas beim Einlauf nicht zu stimmen. Ich bekomme es nicht, dass das Magnetventil öffnet und Frischwasser einlässt. Habe bereits des Eimertest gemacht, daran liegt es nicht.
Ich habe auch schon ein neue MAgnetventil gekauft und eingebaut, daran lag es auch nicht. Bei manueller Bedienung ist das Magnetventil auch offen.

Ich habe beim anschauen festgestellt gehabt, dass das Salz im Behälter sich zu einem Klumpen abgesetzt hatte. Ich habe den Behälter gespült mit Heißem Wasser und das Salz entfernt. Das Levamath (ich hoffe man schreibt es so), diese braune Mumpe habe ich auch mit heißem Wasser gespült, so dass Wasser durchlief.

Ich bin nun mit meinen Ideen am Ende woran es liegen könnte, hat hier im Forum vielleicht einer eine Idee?

[ Diese Nachricht wurde geändert von: derwahrefratz am 14 Feb 2016 14:57 ]

BID = 982180

www.absenger.net

Schreibmaschine



Beiträge: 1311
Wohnort: 8200 Gleisdorf - Österreich

 

  

Hallo!

Da du den Eimertest erfolgreich gemacht und auch schon das Aquastopventil getauscht hast, vermute ich als Fehlerquelle eine verkalkte Wassertasche.
Diese befindet sich hinter der linken Seitenwand.

Überprüfen kannst du das ganz einfach so:

1.) Spüler vom Netz trennen und ausbauen
2.) Linke Seitenwand demontieren
3.) Zulaufschlauch samt Wasserzähler (links unten) von der Wassertasche trennen (Schlauchklemme lösen). Dabei aufpassen, dass kein Wasser in die Elektronik des Wasserzählers eindringt!
4.) das nun freie kurze Schlauchende in einen Behälter halten
5.) Spülprogramm starten

Möglichkeit a) Nun sollte nach einem etwa halbminütigen Abpumpvorgang das Aquastopventil öffnen und Wasser aus dem Schlauch kommen.
Möglichkeit b) Wenn kein Wasser kommt, dann ist der Aquastopschlauch defekt oder das Ventil bekommt von der Steuerung keinen Strom.

Ich gehe aber davon aus, dass nun Wasser kommt.

bei a) Die Wassertasche ist verkalkt.
Diese kannst du ganz einfach entkalken, musst sie aber dazu ausbauen.
1.) Im Inneren des Spülers befindet sich an der linken Seitenwand die Öffnung, wo das Frischwasser reinkommt. Diese Verschraubung mit einem Linksdreh lösen und entfernen.
2.) Wassertasche nach oben ziehen (sie taucht unten mit 2 Stutzen in der Enthärteranlage ein und ist zusätzlich mit zwei Haltenasen an der linken Seitenwandverstärkung eingehakt.
Achtung: Dafür sorgen, dass das Restwasser der Wassertasche in einen Eimer laufen kann.
3.) Wassertasche auf den Kopf stellen und in die Öffnung, wo der Frischwasserschlauch angeschlossen war (grüner Pfeil auf dem Foto) handelsüblichen Entkalker (z.B. Kaffeemaschinenentkalker, Zitronensäure, etc.) einfüllen.
50 ml reichen völlig aus.
4.) Wassertasche mit dem Entkalker für einige min. immer wieder leicht bewegen/schwenken, damit er gut einwirken kann. Die Verkalkung ist im Bogen, den ich am Foto rot eingekreist habe.
Die Entkalkung ist abgeschlossen, wenn keine Bläschen mehr gebildet werden und wenn man diese Bläschenbildung auch nicht mehr hört.
Das wird je nach Konzentration des Entkalkers und Stärke der Verkalkung 5 bis 10 min. dauern.
5.) Wenn du ganz sichergehen willst, dass der Kalk weg ist, kannst du an die Wassertasche deinen Gartenschlauch anschließen und durchspülen.
6.) Alles wieder zusammenbauen und einen Funktionstest machen, bevor du wieder die Seitenwand montierts.

bei b) Fehler bei der Zuleitung zum Aquastop bzw. bei der Steuerelektronik suchen.


Viel Erfolg!
Alois





[ Diese Nachricht wurde geändert von: www.absenger.net am 14 Feb 2016 19:20 ]

BID = 982209

derwahrefratz

Gerade angekommen


Beiträge: 2

WOW,
vielen Dank für den Vorschlag. Die Seite habe ich schon offen. Ich werde das morgen gleich alles prüfen und mich melden.


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 180877799   Heute : 731    Gestern : 7752    Online : 434        14.4.2024    5:56
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.64049816132