Grundig TV Zauberspiegel T458

Ersatzteile und Reparaturtipps zum Fehler: Wiederinbetriebnahme/ Prüfung

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 09 12 2023  10:17:47      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 Nächste Seite )      

Autor
TV Grundig Zauberspiegel T458 --- Wiederinbetriebnahme/ Prüfung
Suche nach Grundig

    










BID = 1117035

elmo_cgn

Schriftsteller



Beiträge: 581
Wohnort: Köln
 

  


Hallo,

"C541 ist der 2kV 100pF", ja, ist korrekt.
Und die Koppel Cs wie z.B. C515, C523 prüfen wenn die Leckströme bzw. Isolationsfehler haben kann dies die Röhren beschädigen.

Erklärung von Abkürzungen

BID = 1117038

Beckenrandschwimmer

Schreibmaschine



Beiträge: 1913
Wohnort: Altrip

 

  

Also C541 hat laut Messgerät 110nF und einen ESR von 18 Ohm. Sollte also gut sein.
C515 ist ein Styroflex C523 ein Keramik. Sind die anfällig? Teste ich natürlich am Donnerstag.

Ich habe jetzt die Kabel und den Sockel der DY86 sauber gemacht. Zumindest auf der Bildröhrenseite (also Röhrensockel) war noch Schmackes drauf .

Jetzt trocknet das Ganze wieder bis Donnerstag (erst da komme ich wieder dran). Vielleicht war es ja nur der leitende Dreck - die Hoffnung stirbt zuletzt.

[ Diese Nachricht wurde geändert von: Beckenrandschwimmer am 19 Sep 2023 20:50 ]

Erklärung von Abkürzungen








BID = 1117043

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
C515 ist ein Styroflex C523 ein Keramik. Sind die anfällig?
Normalerweise nicht.
Allerdings kann bei manchen Keramikkondensatoren in Schwefel haltiger Luft die Silberbeschichtung korrodieren, was sich als erhöhter ESR und Kapazitätsverlust äussert.

Erklärung von Abkürzungen

BID = 1117050

Beckenrandschwimmer

Schreibmaschine



Beiträge: 1913
Wohnort: Altrip

Also mal schnell gemessen:

C515 Soll: 390pF 500V
Ist: 363pf; 0,0009V über 10MOhm bei 423V --> 0,1nA; 4711GOhm; 1837s Zeitkonstante

C523 Soll: 10nF 500V
Ist: 12,3nF; 0,0147V über 10MOhm bei 423V --> 1,5nA; 288GOhm; 2884s Zeitkonstante

Also alle beide top!

Erklärung von Abkürzungen

BID = 1117052

elmo_cgn

Schriftsteller



Beiträge: 581
Wohnort: Köln

den Boosterkondensator C541 würde ich nach 60 Jahren Mal tauschen, wenn der Durchschlägt kostet das eine PY88 und evtl. den Zeilentrafo.
Die PL500 ist teuer, evtl. erstmal nicht tauschen, die Bildbreite kann man mit einer Lötbrücke einstellen, sollte sich in der Nähe des Zeilentrafos finden lassen.
Der Dreck in der Röhrenfassung hat mit Sicherheit nichts mit dem Bildproblem zu tun sonst würde es da munter schmoren, tausche die DY86 und das Problem sollte weg sein.

Erklärung von Abkürzungen

BID = 1117056

Beckenrandschwimmer

Schreibmaschine



Beiträge: 1913
Wohnort: Altrip

Hehe, es sind nur 59...

Also. Nachdem ich die Kondensatoren geprüft habe und bevor ich gelesen habe, dass ich den Boosterkondensator wechseln sollte, habe ich den TV noch einmal getestet. Vorher natürlich alles sauber gemacht. Aber leider das gleiche Verhalten. Ich dachte dann, als die Spannung B von 200V auf 190V gesunken ist: na, vielleicht liegt es an einer zu niedrigen Netzspannung. Der Regel-Trenntrafo ist ja relativ "weich" und bei einer 1-Wege Gleichrichtung schafft er eventuell die hohen Impulsströme nicht. Zumal die Spannung auf 215V gestellt war. Kurzum habe ich auf 225V erhöht und zack war die Spannung wieder auf 200V. Naja, bis sie wieder auf 190V abviel.

Und dann peng, Bild weg, bevor es wirklich verschwinden konnte, B Spannung auf 0V...

Erst einmal richtig erschrocken. Aber das Peng war ein 75 Ohm Vorwiderstand, der als Sicherung dient und C versorgt (und damit auch B). Ganz interessant gemacht. Ein gelöteter Federkontakt und wenn das Lot langsam flüssig wird trennt er den Stromkreis. Ist das ein spezielles niedrig-temperatur-Lot? Oder kann ich ganz normales Bleilot SN60PB40 zum wieder scharf schalten verwenden?

Also irgendwas zieht mit Erwärmung immer mehr Strom. Morgen bekomme ich eine Wärmebildkamera. Vielleicht bekomme ich damit raus, wohin die Leistung verschwindet. Außerdem habe ich mir eine neue DY86 bestellt.

Nächster Test dann mit neuer DY86 und neuem Boosterkondensator...

Hoffentlich klappt das. Dann würden sich auch die getesteten Röhren von @Stego lohnen. Wenn der Fehler dann noch immer da ist, ja dann muss ich den Meister Jambo fragen.

Edit:
könnte ich die PY88 mit einer Si-Diode überbrücken zum Test, ob es an dieser liegt? Würde so eine 3kV Diode aus einer Microwelle nehmen. Die kann 500mA bei 12V Spannungsabfall. Also relativ ähnlich, wie die PY88 (250mA, 5W)


Zitat :

die Bildbreite kann man mit einer Lötbrücke einstellen, sollte sich in der Nähe des Zeilentrafos finden lassen.


Das ist ein kleiner Drehschalter. Der steht schon auf Anschlag. Und stand auch schon so, als ich ihn bekommen habe.

[ Diese Nachricht wurde geändert von: Beckenrandschwimmer am 20 Sep 2023 21:23 ]

Erklärung von Abkürzungen

BID = 1117061

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
tausche die DY86 und das Problem sollte weg sein.
Eine schlappe DY86 sollte sich aber durch Blooming bemerkbar machen (Bildvergrößerung bei hohem Strahlstrom).
M.W. liegt hier aber lediglich ein Linearitätsfehler der V-Ablenkung vor.
Wenn das mit den Potis für V-Amplitude und V-Linearität nicht zu beheben ist, kann es auch gut an einer ausgelutschten Endröhre liegen.
Unten muss sie den meisten Strom liefern. Wenn sie das nicht mehr kann, wird das Bild unten gestaucht.

P.S.:
Ich hatte den Beitrag schon heute vormittag begonnen, wurde dann aber abberufen. Mittlerweile gibt es ja Neuigkeiten:
Zitat :
Und dann peng, Bild weg

...

Zitat :
Oder kann ich ganz normales Bleilot SN60PB40 zum wieder scharf schalten verwenden?
Niedrig schmelzend jedenfalls nicht. Diese Widerstände werden schon recht heiss. Ob ab Werk aber ein höher schmelzendes Lot verwendet wird, z.B. 296°C, weiss ich z.Zt. nicht.


Zitat :
könnte ich die PY88 mit einer Si-Diode überbrücken zum Test, ob es an dieser liegt?
Keine Chance!
Die Röhre hat 7kV Sperrspannung und die Kathode liegt an der Kappe.
Voar allem läuft sie mit 16kHz. Gewöhnliche Netzgleichrichter sind viel zu langsam und werden heiss.



Zitat :
Also irgendwas zieht mit Erwärmung immer mehr Strom.
Da du ja die Kondensatoren alle saniert hattest, fürchte ich leider, dass nun doch der Zeilentrafo im Sterben liegt.








[ Diese Nachricht wurde geändert von: perl am 20 Sep 2023 23:28 ]

Erklärung von Abkürzungen

BID = 1117065

stego

Schreibmaschine

Beiträge: 2439

Servus!


Zitat :
Oder kann ich ganz normales Bleilot SN60PB40 zum wieder scharf schalten verwenden?

Auf keinen Fall! Noch 1973 wurde in einem Servicemanual von Telefunken von "sich selbst im Fehlerfall auslötenden Widerständen" geschrieben, die keinesfalls "normal" verlötet werden dürfen. Zum einen werden die auf (mechanische) Spannung eingelötet, zum anderen mit extra niedrig schmelzendem Lot verlötet. Im Fehlerfall schmilzt das Lot, durch die Federspannung löst sich die Verbindung, Ende.
Werden diese Widerstände "normal" verlötet, besteht im Fehlerfall ein sehr erhöhtes Brandrisiko.

Offtopic :
Das konnten die schon in den 30-er Jahren, auch da gab es bereits Telefunken-Radios, die rückstellbare Netzsicherungen hatten. Auch die funktionierten nach dem Schmelz-Lot-Prinzip, mussten nach Fehlerbeseitigung warm gemacht und zusammen gedrückt werden, dann lief das Gerät (hoffentlich) wieder.


Wegen der fehlenden Breite und Höhe, da können tatsächlich gute PL und PY helfen. Ich hoffe, dass in meinem Vorrat noch gute drin sind, morgen werde ich Prüfkarten drucken und dann testen.

Tausch auch mal probehalber (mit der PL und PY) die ECH84, ich hab mir den Schaltplan nicht genau angesehen, es kann aber sein, dass das Triodensystem was mit der automatischen Bildbreiten-Korrektur (bei Netzspannungsschwankungen) zu tun hat.

Gruß,
stego

_________________


[ Diese Nachricht wurde geändert von: stego am 21 Sep 2023  9:13 ]

Erklärung von Abkürzungen

BID = 1117066

Beckenrandschwimmer

Schreibmaschine



Beiträge: 1913
Wohnort: Altrip


Zitat :
perl hat am 20 Sep 2023 23:21 geschrieben :

Keine Chance!

Ok. War ja nur eine Idee...


Zitat :
perl hat am 20 Sep 2023 23:21 geschrieben :

Da du ja die Kondensatoren alle saniert hattest, fürchte ich leider, dass nun doch der Zeilentrafo im Sterben liegt.


NEIN!!!! Sag das nicht!


Zitat :
stego hat am 21 Sep 2023 09:12 geschrieben :


Zitat :
Oder kann ich ganz normales Bleilot SN60PB40 zum wieder scharf schalten verwenden?

Auf keinen Fall!

Ok, wie dann? Naja, erst einmal muss der Kasten ja laufen.

Zitat :

...mussten nach Fehlerbeseitigung warm gemacht und zusammen gedrückt werden, dann lief das Gerät (hoffentlich) wieder...

Ok, das wäre eine Möglichkeit.


Zitat :

Tausch auch mal probehalber (mit der PL und PY) die ECH84, ich hab mir den Schaltplan nicht genau angesehen, es kann aber sein, dass das Triodensystem was mit der automatischen Bildbreiten-Korrektur (bei Netzspannungsschwankungen) zu tun hat.


Die ECH84 hatte ich neu (noch original Verpackt) da und ist auch schon eingebaut.

Ich habe gerade einen neuen Test am laufen. Ich überwache die Spannungen A;B;C und D. Zusätzlich per Oszi Messpunkte 15 und 22 per Oszi. Die Multimeter filme ich, mit einer 2. Kamera das Fernsehbild und mit einer Wärmebildkamera die Fernseherplatine.
Ziel: Ein synchronisiertes Video zu erstellen, um die Zeitlichen Zusammenhänge hin zu bekommen. Vom Anschalten, Aufwärmen bis hin zum Ausfall des Bildes...
Versorungsspannung ist wieder auf 215V runter geregelt, um nichts zu beschädigen.

Das mit dem Lot heiß machen und zusammendrücken hat super funktioniert! Danke für diese Idee!

Erklärung von Abkürzungen

BID = 1117070

Beckenrandschwimmer

Schreibmaschine



Beiträge: 1913
Wohnort: Altrip

So, ich muss die Videos natürlich noch verarbeiten, aber was schon einmal aufgefallen ist:

Wenn der TV kalt war, spielt er fast eine halbe Stunde bis das Bild verschwindet.

Hier der Schaltplanausschnitt vom Zeilentrafo und Vertikalstufe:




Dann hier die Soll-Oszillogramme:




Und hier - aus dem Video herauskopiert. Gelb ist Testpunkt 15 und Blau Testpunkt 22. Die Multimeter zeigen die Spannungen A;B;C und D von Links nach Rechts, zur erinnerung Soll:
A: 280V
B: 200V
C: 245V
D: 110V




Am Anfang ist Testpunkt 15 im Soll. Soll 50Vpp haben und hat 50,2Vpp.
Nur TP22 sieht etwas anders aus, als ob dort eine Schwingung überlagert ist. Auch sollte sie 140Vpp haben, am Anfang hat diese nur 113Vpp. Die Spannungen A bis D passen soweit.

Jedoch steigt dann die pp Spannung am Testpunkt 15 auf 64,1V, die pp Spannung am Testpunkt 22 bleibt nahezu gleich, nur die Schwingung auf der Kurve wird etwas kleiner, wie auch alle Spannungen in Folge größerem Spannungsabfall an den Widerständen. A und D fallen nahezu gleich, Bund C überproportional:





Dann sinken beide pp Spannungen ab (wie auch speziell B und C) und das Bild verschwindet:




Kurz danach habe ich den Fernseher abgeschaltet.

Der Zeilentrafo wird etwas über 90°C warm (HV-Spule, mit IR Kamera gemessen) sollte im Rahmen liegen.

Was ich noch geprüft habe:

Wenn ich den Fernseher für 2min aus lasse braucht es ca. 5min, bis das Bild wieder verschwindet. Lasse ich ihn für 1min aus dauert es nur knapp über 1min.
Ein starker Lüfter direkt auf dem Zeilentrafo (Oberflächentemperatur dann um 60°C) verändert das Verhalten NICH!
Hier sieht man schön den Lüfter und wie er über den ZT pustet. Der Zeilentrafo wird immer kühler, aber die Spannungen sindken unverändert weiter.



Generell kann ich überall hin pusten ohne dass die Spannungen wieder ansteigen oder weniger schnell sinken würden. Mein Fazit: es ist irgendeine Röhre, denn die Bleche im Inneren kann man kaum mit Luftfluss von außen kühlen. Alles Andere sollte einen Einfluss vom Lüfter spüren...Geht ihr da mit?

Außerdem habe ich gesehen, dass der 6kV 60pF Kondensator etwas warm wird, wobei die Wärme wohl über die Beinchen vom Zeilentrafo kommt. Ein Kühlen (siehe YT-Video) bringt eine merkliche Abkühlung, allerdings hat es absolut keinen Einfluss auf den Spannungsverlauf, der weiter mit unveränderter Geschwindigkeit sinkt...

Link Youtube


Erklärung von Abkürzungen

BID = 1117072

elmo_cgn

Schriftsteller



Beiträge: 581
Wohnort: Köln

Hallo,

Oszilloskop an Testpunkte 12,13 und messen ob die Ansteuerung ausfällt wenn das Bild dunkel wird.
Wird das Bild schlagartig dunkel ?
Wenn die PL500 keine Ansteuerung bekommt ist sie voll durchgeschaltet und die Stromaufnahme steigt , Bild ist dunkel weil keine Hochspannung.
Wenn 12,13 O.K., dann 13,15 messen , wenn sich an 13 nichts ändert muss auch 15 konstant bleiben ansonsten ist die PL500 wahrscheinlich defekt.
Hast Du die Röhren Mal mehrmals gesteckt, gezogen, die Röhrensockel machen gerne schlechten Kontakt.
Du kannst auch Mal an den Röhren wackeln wenn der Fehler auftritt ( vorsicht sind heiß ).

Erklärung von Abkürzungen

BID = 1117073

Beckenrandschwimmer

Schreibmaschine



Beiträge: 1913
Wohnort: Altrip

Der Rechner rendert gerade das Video. Vielleicht komme ich heute Nachmittag noch einmal ans Testen. Der TV läuft ja immer 30min bis zum Fehlerbild. Ist als zeitaufwändig. Und wenn ich ihn nich rechtzeigis abschalte springt die Sicherung an...

Der Bildschirm wird erst immer dunkler, dann größer und verschwindet langsam. Zwischendurch verliert er kurz die Sync, wahrscheinlich, weil die Spannungen dann schon zu niedrig sind.

Ich stelle das Video vom kompletten Verlauf dann hier ein. Bzw. den Link drauf.

Ach ja, die Röhren habe ich alle gezogen, gereinigt und die Kontakte mit Bremsenreiniger + T6 (Kontakt und Tunerspray) behandelt.


[ Diese Nachricht wurde geändert von: Beckenrandschwimmer am 21 Sep 2023 13:26 ]

Erklärung von Abkürzungen

BID = 1117074

elmo_cgn

Schriftsteller



Beiträge: 581
Wohnort: Köln

wenn das Bild dunkler und größer wird bedeutet das, das die Hochspannung sinkt, warum auch immer.
Wenn auch die Stromaufnahme steigt setzt wahrscheinlich der Horizontaloszillator aus oder es liegt ein Defekt in der PL500 vor.
Daher:
Testpunkte 12,13 Horizontaloszillator und Eingang PL500 beobachten wenn der Fehler auftritt.

Erklärung von Abkürzungen

BID = 1117075

Beckenrandschwimmer

Schreibmaschine



Beiträge: 1913
Wohnort: Altrip

So, gerade wieder angeschaltet.

Oszillogramme sehen genz ok aus:




172Vss bei 12 statt 180V soll
178Vss bei 13 statt 180V soll

In 25min sehe ich dann was wird.

Was mir aber auffällt: er fiept sehr laut im nahezu unhörbaren Bereich, also wohl bei 16kHz. Kenne ich noch von früher. Aber so laut habe ich es nicht in Erinnerung.



[ Diese Nachricht wurde geändert von: Beckenrandschwimmer am 21 Sep 2023 13:38 ]

Erklärung von Abkürzungen

BID = 1117077

stego

Schreibmaschine

Beiträge: 2439

Servus,

ich tippe mal auf die PL500. Kräftige Endröhren neigen bei starker Erwärmung (und bei Alterung besonders) zu Gitteremission. Dadurch verschieben sich die Arbeitspunkte z.T. stark.

Warte mal, bis ich (hoffentlich) gute PL504 und PY88 gefunden habe und Du diese einbauen kannst. Vielleicht ändert sich das Verhalten dann zum Guten.


Offtopic :
Ich habe einige von diesen Typen in meinem Fundus. Hoffentlich nicht nur "ausgebaute" aus TV-Geräten mit schlechten Werten. Möchte daher diese unbedingt im Funke W19 prüfen, sonst kommst du vom Regen in die Traufe...


Gruß
stego


_________________

Erklärung von Abkürzungen


Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 35 Beiträge im Durchschnitt pro Tag       heute wurden bisher 8 Beiträge verfasst
© x sparkkelsputz        Besucher : 178826422   Heute : 5084    Gestern : 23490    Online : 282        9.12.2023    10:17
28 Besucher in den letzten 60 Sekunden        alle 2.14 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.789688825607