Medion Kühlschrank Kühltruhe  Weinkühlschrank

Ersatzteile und Reparaturtipps zum Fehler: Sicherung brennt durch

Im Unterforum Kühlschrank und Kühlgeräte - Beschreibung: Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Kühlschrank und Kühlgeräte        Kühlschrank und Kühlgeräte : Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Autor
Kühlschrank Medion Weinkühlschrank --- Sicherung brennt durch
Suche nach Medion

    










BID = 1057197

Furbie

Gelegenheitsposter



Beiträge: 55
 

  


Geräteart : Kühlschrank
Defekt : Sicherung brennt durch
Hersteller : Medion
Gerätetyp : Weinkühlschrank
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Phasenprüfer, Duspol
______________________

Hallo zusammen,
ich habe einen Weinkühlschrank mit zwei Zonenkühlung per Peltierelementen. Leider
funktioniert er nichtmehr auch geht keinerlei Anzeige mehr. Er hat zwei identische Peltierelemente und Platinen drin von der bei einer die 3,15A Sicherung durchbrannte. Nach dem Aufschrauben viel mir ein Elko der etwas dicke Backen hatte auf den ich dann auch wechselte. Auch die vier 1N4007 am Eingang hatte ich gewechselt weil diese defekt waren. Nun hatte ich eine 1A Sicherung eingesetzt zum Testen ohne irgendwelche Anschlüsse außer der Netzspannung, doch dann rauchte ein 470 Ohm Widerstand. Nun weiss ich leider nicht weiter, könnte mir jemand einen Tip geben wie ich weiter machen sollte. Anbei noch ein Bild von einer der beiden Platinen. Die Platinen haben wohl Schaltnetzteile wie ich vermute.

Gruß Micha




BID = 1057203

Mr.Ed

Moderator



Beiträge: 31891
Wohnort: Recklinghausen

 

  

Mach mal vernünftige Bilder von der Platine, mit Licht und Kamera. Nicht bis zur Unbrauchbarkeit verkleinert und mit 80% sinnloser Arbeitsplatte.
Die fehlenden Pflichtangaben zum Gerät bitte ebenfalls nachliefern.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

[ Diese Nachricht wurde geändert von: Mr.Ed am  3 Nov 2019 14:48 ]






BID = 1057207

Furbie

Gelegenheitsposter



Beiträge: 55

Hallo,
es handelt sich um den Medion bzw. Micromaxx MD37117.
Anbei nochmal ein Bild









BID = 1057343

Furbie

Gelegenheitsposter



Beiträge: 55

Hallo,
hat keiner eine Idee was ich tun könnte?
Gruß

BID = 1057370

Kleinspannung

Urgestein



Beiträge: 12300
Wohnort: Tal der Ahnungslosen

Mal abgesehen davon,das wir das mit dem fotographieren noch mal üben sollten...
Bist dir ganz sicher,das alle 1N4007 gleichzeitig defekt waren?
Bzw. wenn ja,wie hast das gemessen/festgestellt?
Normalerweise geht eigentlich nur eine Polarität kaputt.
Falls die wirklich alle hin waren,dann tippe ich auf massive Überspannung,oder massiven Kurzschluß.
Und davon müßte man was sehen oder messen können...
Schon mal die beiden Varistoren und die beiden Schalttransistoren geprüft?

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 1057372

Mr.Ed

Moderator



Beiträge: 31891
Wohnort: Recklinghausen

Welcher Widerstand ist denn durchgebrannt? Auf dem Foto ist erstmal nichts zu sehen. Stattdessen ist C10 auffällig dunkel.
Die zweite Seite der Platine sowie die auf dem Foto aufgrund der Beleuchtung unlesbaren Beschriftungen der Leistungshalbleiter wären dann auch interessant.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

[ Diese Nachricht wurde geändert von: Mr.Ed am  5 Nov 2019 23:23 ]

BID = 1057380

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Nach dem Aufschrauben viel mir ein Elko der etwas dicke Backen hatte auf den ich dann auch wechselte.
Allerdings hätte ich mir als Ersatz nicht gerade einen uralten Elko russischer Machart ausgesucht.
Low-ESR-Typen sind in Schaltnetzteilen eher angebracht.


Zitat :
Bist dir ganz sicher,das alle 1N4007 gleichzeitig defekt waren?
Bzw. wenn ja,wie hast das gemessen/festgestellt?
Normalerweise geht eigentlich nur eine Polarität kaputt.
Nö wenn eine Diode stirbt, sind wahrscheinlich zwei weitere auch dran.
Das 230V Netz bringt dafür genug Strom.
Der Siebelko am Eingang hält die dabei auftretende Wechselstrombelastung auch nur vielleicht aus. Da dieser Eingangskondensator bei PFC-Netzteilen *) nur wenig Kapazität hat, kann es zur Umpolung der Betriebsspannung der Wandlerschaltung kommen, was die dort verwendeten Halbleiter bestimmt auch nicht lustig finden.

Ich fürchte, dass die Schäden auf der Primärseite so gravierend sind, dass man an einen Ersatz anstelle einer Reparatur denken sollte.
Insbesondere, wenn kein Schaltplan verfügbar ist, und der Reparateur Laie ist und außerdem nicht über die Ausstattung einer Werkstatt verfügt.


*) P.S.:
Bei nochmaligem Hinsehen handelt ist das wohl doch kein PFC-Netzteil.
Also ist die Leistung unter 70W.

Dennoch vermisse ich ein paar Bauteile, wie etwa die Ansteuerschaltungen für die Leistungstransistoren.
Finden die sich evtl. als SMD-Teile auf der Rückseite der Platine?
Wie heissen die beiden auf die Kühlkörper montierten Transistoren oder ICs?



_________________
Haftungsausschluß:



Bei obigem Beitrag handelt es sich um meine private Meinung.



Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.



Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !

[ Diese Nachricht wurde geändert von: perl am  6 Nov 2019  5:25 ]

BID = 1057399

Furbie

Gelegenheitsposter



Beiträge: 55

Hallo zusammen,
erstmal vielen Dank für eure Antworten. Also ich hatte die vier 1N4007 nur gewechselt weil ich dachte sicher ist sicher tatsächlich war nur 1 die in beide Richtungen sperrte die anderen nur in eine Richtung. Die Varisatoren habe ich noch nicht geprüft weil ich nicht wusste wie, werde mich aber schlau mach und dies nachholen. Ich vermute das die Schalttransistoren die beiden mit dem Kühlblech sein sollen aber der linke ist eine Schottkydiode MBR20100CT und der rechte ist ein ISA05N60A. Heiss wurde der Widerstand R1 zwichen EC2 und C2. Der Scheibenkondensator C10 ist auf der anderen Platine genauso braun.Der linke jetzt grüne Elko war aufgebläht und wurde gewechselt.

Gruß Micha

BID = 1057401

Furbie

Gelegenheitsposter



Beiträge: 55

Hallo zusammen,
erstmal vielen Dank für eure Antworten. Also ich hatte die vier 1N4007 nur gewechselt weil ich dachte sicher ist sicher tatsächlich war nur 1 die in beide Richtungen sperrte die anderen nur in eine Richtung. Die Varisatoren habe ich noch nicht geprüft weil ich nicht wusste wie, werde mich aber schlau mach und dies nachholen.Die haben keinen Durchgang. Ich vermute das die Schalttransistoren die beiden mit dem Kühlblech sein sollen aber der linke ist eine Schottkydiode MBR20100CT und der rechte ist ein ISA05N60A. Heiss wurde der Widerstand R1 zwichen EC2 und C2. Der Scheibenkondensator C10 ist auf der anderen Platine genauso braun.Der linke jetzt grüne Elko war aufgebläht und wurde gewechselt. Auf der Rückseite ist ein SMD IC aber ohne Aufdruck

Gruß Micha














[ Diese Nachricht wurde geändert von: Furbie am  6 Nov 2019 18:36 ]

BID = 1057480

Furbie

Gelegenheitsposter



Beiträge: 55

Hallo,
am Equipment sollte es nicht scheitern.
Gruß

BID = 1057497

Mr.Ed

Moderator



Beiträge: 31891
Wohnort: Recklinghausen

Ist der Schalttransistor der Primärseite denn noch OK?


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1057542

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
ich hatte die vier 1N4007 nur gewechselt weil ich dachte sicher ist sicher
Das war vernünftig. Manche Schäden kommen erst bei hoher Spannung zur Geltung, und ggfs sind die neuen Dioden dann auch gleich wieder hinüber.

Zitat :
tatsächlich war nur 1 die in beide Richtungen sperrte
Ein selteneres Fehlerbild. Die meisten Halbleiter sterben mit Kurzschluss.


Zitat :
Die Varistoren habe ich noch nicht geprüft weil ich nicht wusste wie, werde mich aber schlau mach und dies nachholen.
Ist nicht ganz leicht.
Solange nichts für einen Defekt spricht, nimm einfach an, dass sie ok sind.


Zitat :
Die haben keinen Durchgang.
So soll es sein.
Allerdings sehe ich keinen einzigen VDR.


Zitat :
Schottkydiode MBR20100CT
Gleichrichterwirkung prüfen!
Ist aber wahrscheinlich ok.


Zitat :
der rechte ist ein ISA05N60A.
Schau mal, ob der zwischen D (mittlerer Anschluss) und S (rechter Anschluss) einen Kurzschluss hat. *) Blick auf die Beschriftung, Beinchen nach unten.


Zitat :
Der linke jetzt grüne Elko war aufgebläht und wurde gewechselt.
Ich sehe da nichts Grünes. Der Elko mit den im Deckel eingeschlagen Zeichen, stammt vermutlich aus einem Sortiment russischer Elkos, die etwas älter als die Steine sind.
Ich hätte den hierfür nicht mehr verwendet.
Für konventionelle Netzteile oder lineare Anwendungen, wie z.B. Audio Verstärker, mag er noch ok sein.

*) P.S.:
Ich fürchte, dass der MOSFET das Zeitliche gesegnet hat.
Da ausserdem ausgangsseitig auch noch der Elko hochgegangen ist, besteht der Verdacht, dass die Regelschleife nicht funktioniert und das Netzteil Überspannung geliefert hat. Dadurch ist zuerst der Elko und im weiteren Verlauf der MOSFET zerstört worden. Die defekten 1N4007 sind dann nur ein Folgeschaden, weil der MOSFET kurz ist.
Du solltest versuchen die Funktion der Spannungsregelung zu ergründen und die beteiligten Bauteile zu prüfen, bevor du das Teil mit Ersatzteilen in Betrieb nimmst.


Zitat :
Auf der Rückseite ist ein SMD IC aber ohne Aufdruck
Kann sein, ist aber nicht üblich.
Oft ist die Beschriftung eingelasert und nicht mehr zu erkennen, weil Lack oder Flußmittel darauf klebt. Probier mal, ob du diese Schicht mit Isopropanol oder Aceton entfernen kannst.


[ Diese Nachricht wurde geändert von: perl am 10 Nov 2019  1:56 ]

BID = 1057579

Mr.Ed

Moderator



Beiträge: 31891
Wohnort: Recklinghausen

Perl meint den rot markierten Elko. Der ist offensichtlich ersetzt worden, er ist zu groß und schwebt über den anderen Bauteilen, die Lötstellen sehen auch nicht toll aus, sofern man das auf dem zu kleinen Bild sehen kann.

Diese Elkoform stammt aus der UdSSR, die Teile sind Uralt und in irgendwelchen Bastlersortimenten drin.




_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.


Zurück zur Seite 1 im Unterforum          Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 43 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 149267357   Heute : 1369    Gestern : 18446    Online : 137        12.11.2019    3:16
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.06509900093