Miele Waschmaschine  W850

Ersatzteile und Reparaturtipps zum Fehler: Kein Wasser beim Weichspülen

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Autor
Waschmaschine Miele W850 --- Kein Wasser beim Weichspülen
Suche nach W850 Waschmaschine Miele W850

    










BID = 1056217

KleinerIndianer

Gerade angekommen


Beiträge: 4
Wohnort: Wiesbaden
 

  


Geräteart : Waschmaschine
Defekt : Kein Wasser beim Weichspülen
Hersteller : Miele
Gerätetyp : W850
Typenschild Zeile 1 : HW02-2
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo und guten Abend zusammen,

der Kleiner Indianer hat schon oft im Forum gesucht (und auch gefunden). Bei diesem Problem ist es nun anders, so dass ich auf Eure Hilfe zurückgreifen muss.

Meine Miele W850 Prisma nimmt kein Wasser mehr beim Weichspülen/Stärken. Sie hatte in der Vergangenheit das bekannte Problem Sicherung/verklebtes Relais, das ich vor Jahren erfolgreich gelöst habe.
Diesmal ist das Problem anders.
Bereits geprüft: Zulaufventile/Relais/Zuleitungen.

Der Wasserzulauf ist bereits getestet, alle drei Magnetventile öffnen korrekt, sofern Spannung angelegt wird, auch Y3. Auf der Platine EL 200 C wurde das Relais getestet, zieht an, öffnet und schliesst korrekt. Die Leitungen von den Relais zu den Ventilen sind auch getestet und haben alle Durchgang.

Für Eure Hilfe schon mal vielen Dank Voraus.
Kleiner Indianer

PS: Sollten mir Fehler beim posten unterlaufen sein, bitte ich um feedback, damit ich korrigieren kann

BID = 1056231

driver_2

Inventar

Beiträge: 4072
Wohnort: Speyer
ICQ Status  

 

  

Löcher putzen oben im Einspülkasten, oder wenn das Ventil beim öffnen schnarrt, öffnet es nicht weit genug und hat Membranriß, dann den Dreifachmagnetventilblock erneuern.



_________________






BID = 1056247

KleinerIndianer

Gerade angekommen


Beiträge: 4
Wohnort: Wiesbaden

Hallo driver_2,
und guten Abend Forum,

sorry, habe mich wohl nicht korrekt ausgedrückt...
wenn ich schreiben:
>>>
Der Wasserzulauf ist bereits getestet, alle drei Magnetventile öffnen korrekt, sofern Spannung angelegt wird, auch Y3.
<<<
bedeutet das, dass Wasser fliesst, und zwar durch alle Löcher. Da ist nichts verstopft, verkalkt oder ein defekter Magnetschalter!

Das Problem muss an der EDPW200 liegen, denn das Relais zu Y3 wird nicht angesteuert.

Hat jemand einen Rat? Hierfür vielen Dank und guten Abend

Kleiner Indianer

BID = 1056358

KleinerIndianer

Gerade angekommen


Beiträge: 4
Wohnort: Wiesbaden

Hallo zusammen,

hat keiner eine Idee, keiner diesen Fehler bereits gehabt oder Fehler auf der genannten Platine?

Freue mich auf Eure Unterstützung....


Vielen Dank und Gruß

Kleiner Indianer

BID = 1056359

driver_2

Inventar

Beiträge: 4072
Wohnort: Speyer
ICQ Status  

Hallo, entschuldige das falsch gelesene/interpretierte.

sicher, daß es an der EDPW und nicht an der EL liegt ?

Beides gibt es in ebay günstig zu großer Stückzahl hinterhergeworfen, denn die Geräte sind schon länger in der Austauschphase -> genug Schrottteile vorhanden auf dem Second-Hand-Markt.

Nein, sowas hatte ich noch nicht und erneuere dann die ganze Platine, denn

- KEIN HERSTELLER Detailpläne zu Verfügung stellt,
- Der Kunde die Zeit für Suchen von defekten SMD Bauteilen auf so einer enggestrickten Platine nicht bezahlt.
- Du die Suche vergessen kannst, denn in einer gedruckten Schaltung misst man nur Mist, da man Nachbarbauteile mitmisst.



_________________

BID = 1056360

driver_2

Inventar

Beiträge: 4072
Wohnort: Speyer
ICQ Status  

P.S. Wie kommst Du darauf, daß das Relais nicht angesteuert wird ? Wie hast Du das gemessen ?



_________________

BID = 1056369

KleinerIndianer

Gerade angekommen


Beiträge: 4
Wohnort: Wiesbaden

Hallo driver_2

da ich in Wama Reparaturen versiert bin (habe die Wama meiner Mutter (damals eine AEG) im Busch über 10 Jahre lang gewartet und repariert, darunter die mechanische Zeitschaltuhr umgebaut) bin ich systematisch vorgegangen und habe die Maschine erstmal stromlos gesetzt.
Im nächsten Schritt die Magnetventile abgesteckt und Spannung drauf gegeben. Alle Wasserläufe sind in Ordnuung und haben die korrekte Menge abgegeben. Weiter war dann die EL 200 C dran. Platine ausgebaut und die Relais einzeln mit 12V angesteuert und die Kontakte gemessen. Bis hier alles ok. Morgen werde ich nochmal die Relais im eingebauten Zustand messen. Wenn das auch ok ist, dann kann es nur an der Ansteuerung, sprich
EDPW 200 liegen.
Hab ich etwas vergessen?
Sollte ich eine neue Platine brauchen, möchte ich gerne eine vertrauenswürdige Quelle. Könnt Ihr mir was empfehlen, und wie teste ich eine erhaltene Platine, ob alle Funktionen auch ausgeführt werden?

Vielen Dank und Gruß
Kleiner Indianer

BID = 1056372

driver_2

Inventar

Beiträge: 4072
Wohnort: Speyer
ICQ Status  

Hallo,

also die Relais werden bei Miele gegen Masse angesteuert und dann auch per PWM. Viel messen kann man da nicht. Dann dürfte eben der Treiberbaustein auf der EDPW defekt sein.

Schreibe Jan Hendrik Schulte aus Geseke an, ob er eine geprüfte da hat, ansonsten mußt mir mal die Teilenummer geben, ob ich aus einem Schlachtgerät eine herumliegen habe.



_________________

BID = 1056373

driver_2

Inventar

Beiträge: 4072
Wohnort: Speyer
ICQ Status  

Dann könnte der Treiberbaustein auf der EDPW für das Relais defekt sein.

Jan Hendrik Schulte aus Geseke repariert sehr gut und günstig Elektroniken, schreibe ihn mal an.

Ansonsten kann ich Dir eine ungeprüfte evtl. aus meinem Fundus anbieten.



_________________


Liste 1 MIELE   


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 29 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 148824453   Heute : 6166    Gestern : 14467    Online : 349        14.10.2019    14:04
12 Besucher in den letzten 60 Sekunden        alle 5,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
4,09900403023