Panasonic LED TV Fernseher  TX-L42ETW5

Ersatzteile und Reparaturtipps zum Fehler: TV startet nicht mehr,LED rot

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
LED TV Panasonic TX-L42ETW5 --- TV startet nicht mehr,LED rot
Suche nach LED Panasonic

    










BID = 1054797

andi72

Neu hier



Beiträge: 29
Wohnort: Stuttgart
ICQ Status  
 

  


Geräteart : LED TV
Defekt : TV startet nicht mehr,LED rot
Hersteller : Panasonic
Gerätetyp : TX-L42ETW5
Chassis : LA35
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Hallo Zusammen,

ich konnte bei dem Gerät folgendes feststellen bzw. messen:

Gerät startet nicht mehr, Stand-By LED leuchtet rot wenn Gerät eingesteckt ist und blinkt rot sobald ein IR-Befehl (Tastendruck) über die Fernbedienung gesendet wird. Spannungen von Netzteil STB 5V und Signal LCD_TV_SUB_ON von A-Bord kommen. Netzteil läuft an, liefert P15V und SUB1.1V, 1.5V, 1.8V, 3.3V, 5V, HDMI3.3V und USB5V werden auf dem A-Board erzeugt (stehen ca. 2,5 Sekunden an). Danach geht Signal LCD_TV_SUB_ON auf low (Spannungen gehen bis auf STB 5V weg) und nach ca. 2 Sekunden wieder auf high (Endlos). Was fehlt ist die Spannung PNL12V die durch PANEL_VCC_ON2 eingeschaltet wird. PANEL_VCC_ON2 hat immer low Signal und verändert seinen Zustand nicht. Netzteil liefert auch für die 2,5 Sekunden die 24V für die Hintergrundbeleuchtung. Takten von LCD_TV_SUB_ON beginnt sofort nach dem einstecken des Netzsteckers (auch ohne IR-Befehl). SOS Fehlercode wird keiner ausgegeben. Die over-voltage Schaltung in IC 5000 Pin 7 spricht auch nicht an. Anbei das Zeitdiagramm aus dem Technischen Training von Panasonic wo ich eingezeichnet habe bis wann sich der Startvorgang normal verhält.

Nach meinem Erachten ein Fehler auf dem A-Board? Hat noch Jemand einen Tip?

Grüße

Andi




Erklärung von Abkürzungen


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 148168008   Heute : 2581    Gestern : 12087    Online : 269        26.8.2019    10:39
12 Besucher in den letzten 60 Sekunden        alle 5.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.04594302177