Miele WaTro WT 2670 WPM

Ersatzteile und Reparaturtipps zum Fehler: Gewichtsensor o. F.

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Autor
WaTro Miele WT 2670 WPM --- Gewichtsensor o. F.
Suche nach Miele 2670 WPM

    










BID = 1050218

Mamasbester

Gerade angekommen


Beiträge: 5
 

  


Geräteart : Waschtrockner
Defekt : Gewichtsensor o. F.
Hersteller : Miele
Gerätetyp : WT 2670 WPM
S - Nummer : HWT02
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer, Duspol
______________________

Moin Forum,
Ihr habt mir schon so toll bei meiner Novotronik W921 geholfen, die ich vor 10 Jahren neu gelagert habe (Motor) - die Läuft noch immer wie eine 1.
Ich habe derzeit eine Zweitwohnung für "Unter der Woche" und mir dort einen gebrauchten WT2670WPM "geleistet" Allerdings geht die Mengenautomatik nicht. Ich weiss, gemessen an sonstigen Problemen hier echt ein Luxusproblem... Aber die Laufzeitangabe passt nie und ich will ein 100% OK Gerät

Aktuelle Fehlercodes im Speicher: F10 und F16 (was bedeuten die? Überdosierung und Wasserzulauf?) oder was ganz anderes?

Kalibrierung über Servicemenü => 0kg, dann 5kg => "Kalibrierung NICHT Erfolgreich"

Nullpunktstellen über Dos/Bel Taste nimmt er aber ohne meckern an...

Verdacht: Sensor defekt, Kabel lose (hat mir jemand nen Tip, wo der Sensor überhaupt sitzt und was der naheliegendste Fehler ist?

und noch was: Die Maschine klappert (im Tankt der Unwuchtsbewegung) beim Schleudern bei geringer Unwucht, beim auslaufen ist dann bei geschätzten 200 Touren schlagartig weg und die Trommel wippt dann beim verstummen des Geräusches auch nur noch marginal. Miteinem "Wackeln" per Hand kann man das Geräusch nicht reproduzieren. Konkrete idee? Federn? Dämpfer?

Schon mal danke wenn einem von euch Mielecracks was einfällt, wie ich idealerweise vorgehen könnte... sonst allen noch ne schöne Woche

BID = 1050222

driver_2

Inventar

Beiträge: 3791
Wohnort: Speyer
ICQ Status  

 

  

In dem Gerät sind spezielle Reibungsdämpfer mit Freilauf für den Wiegesensor. Schmeiß das Ding raus sitzt neben dem rechten Stoßdämpfer. Baue ggf neue Stoßdämpfer ein kannst dann normale nehmen 4500826 oder baugleich.

Die darin verbaute ELP180 unten rechts kann zu Problemen neigen. Mal beobachten ob sie eine halbe Stunde oder länger läuft ohne zu zucken im Display auszusetzen und dann die Programmdauer wieder zurück zu setzen auf volle Beladung wenn Du leer gestartet hast. Hatte letzten Sommer so einen Problem fall zzgl Kollektorschaden.



_________________






BID = 1050256

Mamasbester

Gerade angekommen


Beiträge: 5

Lieben Dank für die Hilfe vorab, ich komme erst nächste Woche wieder in meine Zweitwohnung, dann schaue ich mir das ganze mal an - ist einfach "cool" wenn man schon mal weiss, wo man suchen muss...

Ein zucken im Display konnte ich bisher nicht beobachten, müsste mal ne GoPro davorstellen... mir ist nur aufgefallen, dass sie (fiktive zahlen) gut gefüllt 2:30h Programmlaufzeit anzeigte und als ich nach einiger zeit wieder kam noch 3:05h angezeigt wurden. das führte ich einfach nur auf den "defekten" Wiegesensor zurück, dass die Maschine denkt, sie startet leer und die Wäsche dann viel mehr Wasser aufsaugt und sie dann kapiert, dass da doch mehr zu tun ist... Einen Richtigen "Reset" oder sowas konnte ich nicht beobachten
Da der Wiegesensor sich auch nicht kalibrieren lässt, war die Fehlerdiagnostik für mich schlüssig... Ich fange mal mit den Dämpfern an und schaue ob der Wiegesensor da irgendein Problem hat...

Mit "Rausschmeissen" meinst du den Dämpfer und nicht den Wiegesensor? Kann man den Wiegesensor auch durchmessen? Gibt der nen Widerstand raus oder ist das ein Analogsignal so richtung 4-20mA oder 0-10V (sorry komme aus der Automatisierungstechnik :-))

Ist der Kollektorschaden bei den Mielemotoren der "gewissen" Jahrgänge denn verschleißabhängig oder kann das jederzeit auftreten? Habe mich in das Thema etwas eingelesen und gesehen, dass es die Maschine gerade noch so betreffen könnte... ist an die 10 Jahre alt... Und hat exakt 1999h auf dem Tacho, was ja eigentlich "nix" ist... zumindest Verglichen mit meiner Novotronik W921, die zu meinen Studentenzeiten in einer 7er WG auch den Freunden der Mitbewohner alles gewaschen hat, und 5 Jahre lang bald 24/7h lief, vor 10 Jahren beim Umzug eine Treppe herunterfiel und dabei eine komplete Treppenstufe zerschlagen hat... und heute immer noch absolut ruhig läuft... (kann es sein, dass die W921 das die beste je von Miele gebaute Waschmaschine der "non Professionalserie" ist??")

PS.: Was bedeuten die Fehlercodes F10 und F16 denn genau? Danke

BID = 1050259

driver_2

Inventar

Beiträge: 3791
Wohnort: Speyer
ICQ Status  


Zitat :


1: Ein zucken im Display konnte ich bisher nicht beobachten, müsste mal ne GoPro davorstellen... mir ist nur aufgefallen, dass sie (fiktive zahlen) gut gefüllt 2:30h Programmlaufzeit anzeigte und als ich nach einiger zeit wieder kam noch 3:05h angezeigt wurden.

2:Da der Wiegesensor sich auch nicht kalibrieren lässt, war die Fehlerdiagnostik für mich schlüssig... Ich fange mal mit den Dämpfern an und schaue ob der Wiegesensor da irgendein Problem hat...

3:Mit "Rausschmeissen" meinst du den Dämpfer und nicht den Wiegesensor? Kann man den Wiegesensor auch durchmessen? Gibt der nen Widerstand raus oder ist das ein Analogsignal so richtung 4-20mA oder 0-10V (sorry komme aus der Automatisierungstechnik :-))

4:Ist der Kollektorschaden bei den Mielemotoren der "gewissen" Jahrgänge denn verschleißabhängig oder kann das jederzeit auftreten? Habe mich in das Thema etwas eingelesen und gesehen, dass es die Maschine gerade noch so betreffen könnte... ist an die 10 Jahre alt... Und hat exakt 1999h auf dem Tacho, was ja eigentlich "nix" ist...

5:zumindest Verglichen mit meiner Novotronik W921, die zu meinen Studentenzeiten in einer 7er WG auch den Freunden der Mitbewohner alles gewaschen hat, und 5 Jahre lang bald 24/7h lief, vor 10 Jahren beim Umzug eine Treppe herunterfiel und dabei eine komplete Treppenstufe zerschlagen hat... und heute immer noch absolut ruhig läuft... (kann es sein, dass die W921 das die beste je von Miele gebaute Waschmaschine der "non Professionalserie" ist??")

6:PS.: Was bedeuten die Fehlercodes F10 und F16 denn genau? Danke


1: Mach so wie ich es schreibe: Gerät leer starten, tatsächliche Uhrzeit und Restzeit notieren. Sie erkennt dann die leere Maschine und rechnet die Restzeit deutlich herunter, das dauert allerdings bis zu 15min ("Einmeßphase beendet"). Duie neu errechnete Restzeit bei der Uhrzeit notieren. Nach jeweils 10min wieder kontrollieren (oder davor sitzenbleiben und drauf starren, oder die GoPro davor) und immer wieder. Poppt die Restzeit wieder auf den maximalwert von START Beginn, ist die ELP180 defekt.

2: Hast Du eine Anleitung zum kalibrieren ?

3: NEIN ! Du fährst Dein Auto auch nicht ohne Stoßdämpfer. Dem Wiegesensor das Kabel abziehen und fertig, braucht doch keine Sau.

4: Die Kollektorschäden traten oft zwischen 4000 und 7000h je nach Laune auf. Alles danach ist unkritisch. Ich merkte das deswegen, weil ich immer ein paar Motoren auf Reserve ligen hatte und seit ca. 2015 mein Vorrat stetig schmolz, wo ich bei den W8/900 die ich aufbereitete NIE Kollektorschäden hatte. Nun gut, bei einer W985 von 1997 mit 17000h da war auch mal einer dabei, aber bei der Stundenzahl darf der das.

5: W921 war das Toppmodell damals und wie die gesamte BAureihe W8/900 sehr sehr robust und die Elektroniken großzügig dimensioniert in der Bauteilequalität. Wird es wohl nicht mehr geben in Zeiten Globalisierung und China-Wettbewerb.

6: Wasserhahn zu und Überdosiert



_________________

BID = 1050433

Mamasbester

Gerade angekommen


Beiträge: 5

1. Maschine Startet bei 1:37 Restlauf, Füllt mehrmals Wasser in den Laugenbehälter, nach einem relativ langen Befüllvorgang wechselt die Restlaufanzeige auf 1:57 (ich war live dabei :-)), ohne einen erkennbaren Programmreset oder sowas, das Programm läuft ganz normal weiter.
Also ich denke die Maschine geht (aufgrund defektem Wiegesensor) von <25% aus, merkt bei der ersten Befüllung, dass die Wäsche Wasser aufsaugt ohne ende und korrigiert, wenn die erste Wasserbefüllung mal soweit drin ist, die Restlaufanzeige.

2. Ja die habe ich - Im servicemenu "kalibrieren" gewählt, "leere Trommel" => OK => 5k reingelegt => Kalibrieren NICHT Erfolgreich. (weil vermutlich Sensor defekt)

3. Dass ich nicht ohne Stossdämpfer ... das ist klar War eher die Frage, ob du die Stossdämpfer rausschmeissen (und logischerweise ersetzen) meintest, oder den Sensor.

Ist denn der Wiegesensor "nur" für die Dosierungsanzeige relevant? Und für die Restlaufanzeige der ersten 10 Minuten, bis einmal das Wasser drin ist? Oder hat er noch eine andere Bewandtnis im Programm? Eigentlich find ich das schon cool, wenn bei ner Maschine _alles_ so funktioniert, wie sich das mal ein Ing. ausdachte - aber wenn der Sensor nur für den Firlefanz dient... dann hast recht

4. Gut zu wissen, ich behalte das mal im Auge

5. Dachte ich mir

6. Danke, dann ist das ja nichts relevantes... Kurze Frage, wie lösch ich den F-Speicher? (auch wenns eigentlich egal ist...)

Danke und besten Gruß,
Phil

PS.: Wenn ich nach dem wechsel der Stoßdämpfer noch Probleme habe, komme ich gerne wieder auf Dich zurück

PPS.: Kann man die "Markenstoßdämpfer" auch günstig neu bei ebay kaufen oder gibt es da auch schon billige Fakeware wie von fast allem, die dann gefälscht ist und nichts taugt?

[ Diese Nachricht wurde geändert von: Mamasbester am 20 Mär 2019 21:38 ]

BID = 1050453

driver_2

Inventar

Beiträge: 3791
Wohnort: Speyer
ICQ Status  

1: Stecker an der Elektronik oder am Wiegesensor abziehen.

2: Scheint wirklich so zu sein, ist halt dann eben defekt, passiert.

3: Stoßdämpfer prüfen: Behälter von oben niederdrücken, darf nur hochscingen, ehr nicht, schaukelt er sind sie verschlissen.

4: & 5: OK

6: Im Servicemenü.



_________________


Liste 1 MIELE   


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 30 Beiträge im Durchschnitt pro Tag       heute wurden bisher 25 Beiträge verfasst
© x sparkkelsputz        Besucher : 146613817   Heute : 17743    Gestern : 20015    Online : 392        20.5.2019    21:44
8 Besucher in den letzten 60 Sekunden        alle 7,50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,53070807457