Grundig Videorecorder VCR Videorekorder HIFI  Video 2000

Ersatzteile und Reparaturtipps zum Fehler: Netzteil defekt

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Videorecorder Grundig Video 2000 --- Netzteil defekt
Suche nach Video 2000 Videorecorder Grundig 2000 Netzteil defekt

    










BID = 1049788

Mister K.

Neu hier



Beiträge: 21
 

  


Geräteart : Videorecorder
Defekt : Netzteil defekt
Hersteller : Grundig
Gerätetyp : Video 2000
Chassis : 2280a
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo Kollegen,

nachdem der 880 leider nicht mehr zu retten ist (bis ich ein Laufwerk gefunden habe), möchte ich mich nun einem anderen Sorgenkind zuwenden, das mir besonders am Herzen liegt, da es der beste Rekorder ist den ich habe. (Der 2280a hat ja so ziemlich alles das man sich wünschen kann) Für diesen hätte ich sogar IR-Empfänger und Fernbedienung.

Ich hatte ihn schon kurz am Laufen und gesehen, dass das Tracking überhaupt nicht arbeitet. Also hab ich mal das Netzteil ausgebaut und alle ROE und Frako-Elkos ersetzt. Es handelt sich um das 27504-067 Netzteil.
Folgende Werte habe ich an den Pins für Dauerspannung gemessen (ohne Rekorder; nur Trafo angeschlossen):

Pin Spannung

1: 17,65V (Soll: 18V)
8: 12,12V (Soll: 12V)
9: 12,38V (Soll: 12V)
12: 5,2V (Soll: 33V)
13: -0,9V (Soll: -7V)
14: 12,38V (Soll: 12V)
26: -21,3V (Soll: -150V)
27: 19,6V (Soll: +150V)

Offensichtlich fehlen die Spannungen von der Speicherdrossel. Ich blicke bei dieser Schaltung vor der Drossel nicht ganz durch. Also vom Gleichrichter kommen bei mir 31V (In Serviceanleitung stehen 24V ?) und gehen zum T421 und dann in die Drossel. Es kommen aber auf der Sekundärseite, wie oben zu sehen, nur sehr kleine Spannungen heraus. Hat jemand von euch eine Idee, wo ich da am besten ansetze?


Gruß und Danke!


Erklärung von Abkürzungen

BID = 1049790

stego

Schreibmaschine

Beiträge: 2142

 

  

Servus,

ich kenne das Netzteil des 2x8 2280 "a" leider nicht. Es unterscheidet sich von den anderen Netzteilen der Serie 2000/2000a/2200/2280 wahrscheinlich etwas (herkömmlicher Trafo, kein Schaltnetzteil).

Die 150 V+/- müssen vom Trafo kommend, über eine Diode gleichgerichtet, für die DTF anstehen. Wenn die fehlen, musst Du vom Anschluß zum Trafo zurück die paar Bauteile überprüfen (z.B. Sicherungswiderstand, Diode).
Irgendwo muss der Fehler liegen. Wenns ganz dumm läuft, ist der Trafo hinüber (sehr selten).

Die 33 V sind hauptsächlich für den Tuner, also hier nicht relevant. Kann aber mit den fehlenden 150 V zusammenhängen, bin mir nicht sicher.

Sorry, daß ich hier aus dem Stegreif nicht weiter helfen kann.

Gruß
stego

_________________

Erklärung von Abkürzungen








BID = 1049792

Mister K.

Neu hier



Beiträge: 21

Hallo,
ich habe hier mal den für uns interessanten Teil des Schaltbildes angehängt. Die Speicherdrossel ist rot eingekreist. Alles Spannungen die bei mir fehlerhaft sind kommen aus dieser Speicherdrossel. Da so eine Drossel an sich ja normalerweise nicht kaputt geht nehme ich mal an, dass der Fehler schon irgendwo davor liegt. Kann mir jemand von euch erklären was dieser Teil der Schaltung (zwischen Gleichrichter und Speicherdrossel) eigentlich macht?

Gruß



Erklärung von Abkürzungen

BID = 1049824

stego

Schreibmaschine

Beiträge: 2142

Servus!

Das muss ich mir am Wochenende mal im kompletten Service-Manual anschauen, auf Deinem Ausschnitt fehlen ja rechts die Ausgänge des Netzteiles, also damit man erkennen kann, welcher Strang welche Ausgangsspannung liefern soll.

Die grundsätzliche Funktion des Netzteiles sollte im SM beschrieben sein.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 1049834

Maou-Sama

Schriftsteller



Beiträge: 787


Zitat :
Kann mir jemand von euch erklären was dieser Teil der Schaltung (zwischen Gleichrichter und Speicherdrossel) eigentlich macht?
getakteter Abwärtsregler der in erster Linie für die 12V Schiene da ist, aber gleichzeitig Huckepack noch höhere Hilfsspannungen erzeugt.
Da aber nur Wechselfelder in der Speicherdrossel eine Spannung in die Hilfswicklungen induzieren können, muss der Wandler durchgängig schwingen um die Huckepackspannungen zu erzeugen.

Und hättest du die Oscargramme oberhalb des hochgeladenen Ausschnittes nicht unterschlagen, würde klar sein, dass der Abwärtswandler aber nur unter Last auf der 12V durchgängig schwingt. Ohne Last (VCR Standby) gibt es lange Pausen zwischen den Schwingungen.

Also erstmal Last auf der 12V anlegen und sehen was dann mit den Huckepackspannungen passiert.


Zitat :
Also hab ich mal das Netzteil ausgebaut und alle ROE und Frako-Elkos ersetzt
Schliesst das C409,410,411,431 und 426 ein?

Erklärung von Abkürzungen

BID = 1049942

stego

Schreibmaschine

Beiträge: 2142

Servus!

Ich würde das NT zum Messen einbauen, damit die Last vorhanden ist.

Nachdem die 12-V-D an Pin 8 (und 9) da sind, und über die Speicherdrossel die 150V+ und -, die -7V und die 33 V erzeugt werden, kann der Hund eigentlich nur in diesem Bereich begraben sein.
Möglicherweise zieht ein defektes Bauteil die Spannungen runter. Die Anzahl der zu überprüfenden Bauteile hält sich im Rahmen, alles rund um die Speicherdrossel an eben diesen Spannungssträngen (150+/-, -7/33V) prüfen.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 1049946

Mister K.

Neu hier



Beiträge: 21

Hallo Kollegen,

Super! Ihr hattet recht...im eingebauten Zustand sind die Spannungen da.
Die -7V und 33V passen recht genau.

Die DTF Spannungen weichen jedoch nach oben ab. Hier habe ich +163V und -158V. Ist das noch im Rahmen?

Das Problem, das ich früher schon mit dem Rekorder hatte (wegen dem ich das Netzteil in Verdacht hatte) besteht jedoch weiterhin. Wenn ich eine Kassette einlege und auf Play drücke sind Bild und Ton so für etwa 30 Sekunden einwandfrei. Dann sieht man plötzlich weiße Fischchen im Bild (wie früher beim Analog-Sat wenn es stark geregnet hat). Die Fischchen werden immer mehr bis das Bild im Rauschen untergeht...irgendwann sind auch Farbe und Ton weg. Ich habe mehrere Kassetten durchprobiert...überall das gleiche.
Also denke ich dass hier was mit dem DTF nicht stimmt oder?
Ich habe die Schleiferkontakte an der Trommel schon gereinigt...brachte leider keine Verbesserung.

Es wäre echt hammermäßig wenn wir diesen Rekorder wieder zum laufen bekommen könnten...wie gesagt es ist nicht nur ein 2x8 Stereo sondern ich habe auch eine Fernbedienung dafür.

Erklärung von Abkürzungen

BID = 1049951

Maou-Sama

Schriftsteller



Beiträge: 787

Tut mir leid ich steige hier aus.
Mir ist nämlich nicht bewusst warum Kollege Stego genau das wa sich sagte nochmal wiederholen muss...
So ein Verhalten ist respektlos und unhöflich.
Offenbar ist hier nur richtig und wichtig was Mr. Video 2000 Stego sagt.

Erklärung von Abkürzungen

BID = 1049952

stego

Schreibmaschine

Beiträge: 2142

Servus!

Dann musst Du die Fehlersuche auf dem Servo/DTF-Board weiter unternehmen.
Die Spannungen von +/- 15 V sind noch innerhalb der Toleranz, ich messe bei meinen V-2000 auch zwischen 155 und 165 Volt.

Mit einem Oszi könntest Du die Regelspannung direkt an den beiden Schleifern messen. Bei Normal-Play-Betrieb sollte diese nicht zu stark nach oben oder unten abweichen, muss jedoch regeln (sonst läuft die Spur weg). Bei Pause und BSL vorwärts+rückwärts muss die Regelspannung dagegen große Sprünge machen, damit die beiden Videoköpfe trotz fehlender Bandbewegung in der Spur bleiben (Sonderfunktionen ohne Störstreifen).

Auf dem DTF-Board kann es schonmal vorkommen, dass die BF... Transistoren der DTF-Endstufe hops gehen.

Und bevor ichs vergesse: Bei allen Grundig V-2000 ist eine häufige Fehlerquelle gebrochene Flachstecker und Leitungen. Also auch hier nicht vergessen, die Zuleitung vom DTF-Board zu den Schleifern zu prüfen. Außerdem muss der Masseschleifer (am oberen Ende der Kopfrad-Achse) guten Kontakt haben.

Ist das mit den 30 Sekunden gutes Bild, bevor die Störungen beginnen, immer reproduzierbar? Dass die Köpfe gründlich gereinigt wurden sowie der Bandlauf (mechanische Ursachen) einwandfrei ist, setze ich als gegeben voraus. Kommen die Sparks gleichmäßig auf dem gesamten Bild oder kommen die Störungen möglicherweise von unten oder oben herein, bis sie das ganze Bild ausfüllen? Bänder mit aktuellen Aufnahmen oder jahrzehnte alte Aufnahmen?
Aufgepaßt, es gibt bestimmte Cassettenmarken und -typen, die heute, nach über 30 Jahren ein besch...issenes Bild liefern. Dazu gehören z.B. bestimmte Typen von Philips, von AGFA, von PDM oder von SONY. Recht gut gehalten haben sich eigentlich immer alle Typen von BASF-Cassetten, von GRUNDIG (i.d.R. BASF-Band drin) und die meisten von Scotch 3M. Kommt natürlich immer drauf an, wie sie gelagert wurden.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 1049953

stego

Schreibmaschine

Beiträge: 2142

@maou-sama:
Das war natürlich nicht beabsichtigt. Ich wollte den Thread mit meinem Posting heraufholen, da ich der Meinung war, der Threadersteller hat Deinen Post evtl. nicht bemerkt.
Ich hab das SM angesehen und meine Gedanken dazu geschrieben. Natürlich hast Du das schon im Prinzip genauso geschrieben.
Als "unhöflich" oder "respektlos" würde ich sowas nicht ansehen, wenn jemand meine Aussage im Wesentlichen wiederholt. Aber das kann und muss jeder so sehen, wie er es für richtig hält.

Also, mach wieder weiter. Jeder hier weiß, welches Fachwissen und welche Erfahrungen Du hier einbringen kannst!

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 1049995

Mister K.

Neu hier



Beiträge: 21

Hallo,

also zu den Fischchen: Die kommen gleichmäßig über das ganze Bild verteilt und werden immer mehr. Ich werde mal mit dem Oszi an den Schleifern messen und berichten.

Zu den Kassetten: Ich hatte probiert mit einer Kaufkassette (Biografie von einem Kraftsportler...Hensler glaube ich) und einer Grundig VCC 480 mit einem Rockpalast Mitschnitt (ungefähr Mitte der 80er aufgenommen). Beide laufen in meinem B&O VCR 61 einwandfrei...also das Bild...der hat ja leider eine Macke mit dem Ton.

Gruß

Erklärung von Abkürzungen

BID = 1050125

Mister K.

Neu hier



Beiträge: 21

Hallo Kollegen,

bin nun endlich dazu gekommen, das Oszi an die Schleifer der Kopftrommel zu hängen.

Hier die Ergebnisse:

Bild 1: Wiedergabe

Bild 2: Pause

Bild 3: Bildsuchlauf (mit 10x Teiler am Tastkopf)

Bild 4: Bild der Wiedergabe nach ca 1min

Ich hoffe das bringt etwas Licht ins dunkel. Was mir aufgefallen ist, dass sich die Kurve bei der Wiedergabe kaum verändert egal wie schlecht das Bild ist...sie geht nur in der Amplitude etwas rauf und runter...vielleicht 10-20V...














[ Diese Nachricht wurde geändert von: Mister K. am 10 Mär 2019 19:15 ]

Erklärung von Abkürzungen

BID = 1050130

videoschrauber

Gesprächig



Beiträge: 112
Wohnort: Nürnberg

Hallo,

was mir einfällt, auf dem Servo-Modul und auch auf den anderen Moduln könnten blaue Philips Elkos sein, diese auch tauschen, da diese öfter zu Kapazitätsverringerung neigen, was ebenfalls zu Fehlern führen kann. Ob das speziell mit diesem Fehler zu tun hat, kann ich leider nicht mehr sagen, das ist schon etwas länger her, aber vielleicht hilft es weiter.

Bei der Gelegenheit, falls nicht schon gemacht, auch mal einen Blick auf den Akku auf der Ablaufsteuerung werfen,der läuft nach den Jahren aus und verätzt die Leiterplatte und Bauteile (für meinen 2280a kam damals die Hilfe zu spät ).

Kalte Lötstellen finden sich auch des öfteren an den Steckleisten an den Moduln.

Viele Grüße
videoschrauber

_________________
Ich übernehme keinerlei Verantwortung für die Umsetzung meiner Tipps! Jeder,der an einem Gerät arbeitet,muss sich bewusst sein,was er tut.

(VCR,VCR-LP,SVR,Video2000,Betamax,VHS,U-Matic,Betacam-SP,DVCAM,1"B&C-Format,Laserdisc,Laservision)

Erklärung von Abkürzungen

BID = 1050215

Mister K.

Neu hier



Beiträge: 21

Hallo,
in der Service-Anleitung lese ich gerade von einem Testprogramm zur Überprüfung der Aktuator-Endstufen (Seite 35), das man aufrufen kann, in dem man einen Messpunkt auf der DTF-Platine einen Pin auf Masse legt.

Bracht man dafür auch eine spezielle Messkassette oder kann ich da jede nehmen? Bei Werkzeige steht nur A/W Cassette...

Erklärung von Abkürzungen

BID = 1050638

Mister K.

Neu hier



Beiträge: 21


Zitat :
videoschrauber hat am 10 Mär 2019 21:08 geschrieben :

was mir einfällt, auf dem Servo-Modul und auch auf den anderen Moduln könnten blaue Philips Elkos sein, diese auch tauschen, da diese öfter zu Kapazitätsverringerung neigen, was ebenfalls zu Fehlern führen kann. Ob das speziell mit diesem Fehler zu tun hat, kann ich leider nicht mehr sagen, das ist schon etwas länger her, aber vielleicht hilft es weiter.


Servus,

das wäre gut möglich. Nach einer Weile herumprobieren habe ich das DTF als Fehlerquelle eigentlich ausschließen können. Ganz einfach, weil das Störmuster immer gleich ist, egal in welchem Modus (Play, Standbild, Bildsuchlauf). Speziell beim BSL hat das DTF ja viel mehr zu tun als bei Play, aber wenn man sich die Fischchen wegdeckt arbeitet es eigentlich wie es soll.

Da wird mir wohl nichts anderes übrig bleiben, als mit dem ESR-Meter die ganze Video-Platine abzusuchen nach einem toten Elko. Es spricht einiges dafür, da wie gesagt immer nach dem Start das Bild sauber ist und dann langsam weg driftet...wie wenn man beim Analog-TV früher die Empfangsfrequenz verstimmt hat.

[ Diese Nachricht wurde geändert von: Mister K. am 27 Mär 2019 15:55 ]

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 31 Beiträge im Durchschnitt pro Tag       heute wurden bisher 29 Beiträge verfasst
© x sparkkelsputz        Besucher : 146639062   Heute : 23618    Gestern : 19466    Online : 509        21.5.2019    15:56
11 Besucher in den letzten 60 Sekunden        alle 5.45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.73952388763