Elektrolux Wäschetrockner  EDC5310

Ersatzteile und Reparaturtipps zum Fehler: schaltet nach 2 sec. ab

Im Unterforum Wäschetrockner - Beschreibung: Tipps, Service, Reparatur und Ersatzteile für Wäschetrockner, Trockner, Waschtrockner

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Wäschetrockner        Wäschetrockner : Tipps, Service, Reparatur und Ersatzteile für Wäschetrockner, Trockner, Waschtrockner

Autor
Wäschetrockner Elektrolux EDC5310 --- schaltet nach 2 sec. ab
Suche nach Wäschetrockner Elektrolux

Fehler gefunden    










BID = 1043014

colonel1

Neu hier



Beiträge: 22
 

  


Geräteart : Wäschetrockner
Defekt : schaltet nach 2 sec. ab
Hersteller : Elektrolux
Gerätetyp : EDC5310
S - Nummer : 423 00079
FD - Nummer : Keine Angabe zu finden
Typenschild Zeile 1 : P542264
Typenschild Zeile 2 : Prod.No 916716627 00 (IPX4)
Typenschild Zeile 3 : 220-230V - 50Hz, 2400W, 16A
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo ins Forum,

unser WäTro Elektrolux EDC5310 schaltet in allen Programmen nach 2 Sek. ab. Nach rund 2 Min. geht er wieder für 2 Sek. an, danach erneute Abschaltung. Keine Störanzeige, keine Töne.

Alle Siebe und Filter sind frei, die Pumpe ist sauber und pumpt, die Schublade ist leer.

Das Gerät hat kein Display, beim Ausblinken zeigt es
Start/Stop 1x
Ende/Knitterschutz 5x

(S/S und E/K blinken beim ersten Mal gleichzeitig, danach blinkt E/K 4x alleine).


Der für gestern bestellte sgn. Fachmann hat Deckel und Seitenwände entfernt, die Pumpe geprüft, nach Schleifern auf der Trommel geschaut und beim Versuch, die Elektrik auszubauen, eine Rastnase abgebrochen. Dann schlau in sein Laptop geschaut und aufgegeben. Er tippt allerdings auf "Relais" (zur Laufrichtungsumkehr der Trommel) oder "Kondensator", jedenfalls "was Elektronisches". Der für heute früh avisierte Anruf nach Rücksprache mit seinen "Coaches" steht noch aus. Die Codes habe ich heute ausgelesen.

Habt Ihr Tips für mich, was zu prüfen oder gleich zu tauschen ist?

Danke und Gruß,

Alex

BID = 1043015

silencer300

Inventar



Beiträge: 5328
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Hallo und herzlich willkommen im Forum.

Fehlergruppe 5 = Motor, Fehler 1 = Kurzschluß Motortriac (E51).
Der Fehler kann auch auftreten wenn der Motor einen PE-Schluß (z.B. durch Feuchtigkeit) hat. Möglich wäre auch ein defekter Motorkondensator, oder ein defektes Relais.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

 

  






BID = 1043017

colonel1

Neu hier



Beiträge: 22

Danke für die schnelle Antwort.

Von hinten links (wo die Pumpe sitzt bzw. das herausnehmbare Kondens (?)element) kam seit einiger Zeit Wasser und lief unter dem Trockner durch. Nicht viel, aber ein kleines Rinnsal.

Deutet das auf PE-Schluß (was ist das, gegen "Erde", gelb-grüner Leiter?) hin und sitzt der Motor dort hinten im Gerät, sodass das ausgetretene Wasser der Grund sein könnte? Läuft der Motor bei PE-Schluß dennoch für 2 Sek. an? Es fliegt keine Sicherung.

Wie gehe ich weiter vor?

VG, Alex

BID = 1043027

silencer300

Inventar



Beiträge: 5328
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Rechte Seitenwand abnehmen, Motorkondensator prüfen, ggf. austauschen. Falls in Ordnung, Steuergerät (hinter der Bedienblende) tauschen, oder reparieren.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1043030

colonel1

Neu hier



Beiträge: 22

Hier ein Bild der relevanten Stelle:

Nach Sichtprüfung sieht der Kondensator ok aus. Die quellen doch auf, falls n.i.o, oder? Sollte ich da was messen? Wenn ja, was und wie?

Ansonsten nehme ich morgen das Steuergerät in Angriff.

VG, Alex




BID = 1043036

silencer300

Inventar



Beiträge: 5328
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Habe heute erst einen Trockner mit neuwertig aussehendem, aber defekten Kondensator repariert. Statt der ursprünglichen Kapazität von 9µF konnte ich gerade mal noch knappe 2µF messen. Mit kräftigem Anschieben machte der Motor ein paar Umdrehungen und blieb wieder stehen. Bevor Du andere Teile erneuerst, empfehle ich den Kondensator zu messen.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1043111

colonel1

Neu hier



Beiträge: 22

Kondensator gemessen, hatte 5,6x µF.

Kurzfristig konnte ich nur ein Universalbauteil mit 10µF auftreiben. Damit läuft der Trockner kurz an und bleibt dann auch gleich wieder stehen. Problem also nicht gelöst.

Anbei ein paar Bilder der Platine. Sieht für mich zunächst unauffällig auf. Einzig beim einzelnen Relais in der Mitte scheinen die Lötstellen nicht so gleichmäßig zu sein wie bei anderen Bauteilen.

Könnt Ihr da was auf den Bildern erkennen und könnte meine Beobachtung zutreffend sein? Wie kann ich das prüfen oder gfls. korrigieren? Lötkolben vorhanden, wenn auch nicht geliebt...

Wie erkenne ich den Motortriac, wo sitzt der und (wie) kann ich den als Laie mit begrenztem Elektronikwerkzeug prüfen?

















BID = 1043117

silencer300

Inventar



Beiträge: 5328
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Du kannst noch versuchen, die Relaiskontakte nachzulöten (in der Markierung sieht einer wirklich nicht gut aus). Um die Relais richtig zu prüfen, sollten sie ausgebaut sein, jedoch ist bei einem Preis von ca. 2 Euro/Stück der Aufwand zu hoch, also ggf. gleich austauschen. Bleibt nur der Motor stehen, oder geht das Gerät (auch die LED's an der Bedienfront) komplett aus?

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1043118

colonel1

Neu hier



Beiträge: 22

Gerät bleibt an, nur Motor bleibt stehen.

BID = 1043136

colonel1

Neu hier



Beiträge: 22

Habe die Kontakte nachgelötet. Gfls. mit zuviel Hitze, zu dicker Lötspitze und ungeschickten Fingern mehr kaputtgemacht als vorher war. Wie dem auch sei:

Gerät läuft nur kurz an und bleibt dann wieder stehen - alles wie vorher.

Dann bleibt wohl nur der Tausch der Platine, oder?

BID = 1043137

colonel1

Neu hier



Beiträge: 22

Die Platine ist original nur bei E-Lux aufzutreiben und dann kostenmäßig nur unwirtschaftlich zu beschaffen.

Ich bekomme aber ähnliche Platinen als Gebrauchtteil für 1/4 - 1/3 des Neupreises. "Ähnlich" heißt optisch gleich, aber mit anderen Nummern. Ich gehe davon aus, daß die Steuerungen in diversen Modellen verbaut wurden und gfls. untereinander austauschbar sind. Ich habe auch eine Platine gefunden, die von Typen- und Modellnummern passen, aber andere Teilenumern haben.

Kann ich davon ausgehen, daß das, was gleich aussieht, auch gleich funktioniert? E-Lux war am Telefon nicht hilfreich, was Referenzlisten zum Umschlüsseln betrifft. Wo finde ich sowas?

BID = 1043139

silencer300

Inventar



Beiträge: 5328
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Die Elektronikmodule sind untereinander nur kompatibel, wenn die PNC (Prod. Nr.) vom Spendergerät exakt bis auf die letzte Stelle mit Deiner übereinstimmt. Die Nummern auf der Elektronik sind dabei völlig irrelevant. Die Module können haargenau gleich aussehen, die gleichen Nummern tragen, sind aber u.U. anders konfiguriert.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1043231

colonel1

Neu hier



Beiträge: 22

Habe für überschaubaren Preis eine gebrauchte Steuerung erworben - Prod-Nr. gleich (danke für den Tip!)

Ist heute angekommen und wurde gleich provisorisch eingebaut. Trockner läuft, muss aber noch ausgiebig getestet werden.

Ich berichte weiter.

BID = 1043256

colonel1

Neu hier



Beiträge: 22

Habe jetzt ein paar Programme getestet, alles einwandfrei. Maschine ist wieder zusammengebaut und scheint ordnungsgemäß zu funktionieren. Nochmal Danke für die Unterstützung!

Gibt es jemanden, der die alte Steuerung reparieren kann?

Somit kann ich mich jetzt mit unserer defekten Waschmaschine beschäftigen.


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 35 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 143640064   Heute : 986    Gestern : 14408    Online : 346        14.11.2018    4:51
4 Besucher in den letzten 60 Sekunden        alle 15.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
In 507 Sekunden wird ein Backup gestartet. Bitte beenden Sie alle Eingaben. Das Forum wird dann für 10 Minuten abgeschaltet !
1.04024815559