Rockola 429 Röhrenverstärker brummt plötzlich

Im Unterforum Historische Technik - Beschreibung: Geräte, Bauteile, Installationen aus alter Zeit.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Historische Technik        Historische Technik : Geräte, Bauteile, Installationen aus alter Zeit.

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Rockola 429 Röhrenverstärker brummt plötzlich
Suche nach: röhrenverstärker (181)

    








BID = 1031307

Randensaft9897

Gerade angekommen


Beiträge: 4
 

  


Hallo, meine Rock-Ola 429 (Jahrgang 1965, Röhrenverstärker) brummt plötzlich ziemlich laut. Ich würde mal sagen ein 50hz Netzbrummen.
Sie lief jahrelang tipp-topp. Habe sie normal ausgeschaltet und am nächsten Tag war das brummen schlagartig da.
Das brummern kommt erst wenn eine Platte aufgelegt wird (und der Verstärker eingeschaltet wird).
Um das ganze etwas einzugrenzen habe ich schon mal folgendes gemacht:
Stecker vom Tonarm zum Verstärker getrennt (Eingangssignal) > brummen bleibt.
Plattenteller Motor abgesteckt > brummen bleibt.
Stromversorgung der Neonröhren getrennt > brummen bleibt.
Erdung kontrolliert > i.O., andere Steckdose probiert > brummen bleibt.
Alle Röhren getauscht > brummen bleibt.
Tonarmsignal auf externen Verstärker geleitet > tönt normal, kein brummen auf dem externen Verstärker.
Die Lautstärke des brummens ändert sich wenn man den Laufstärkenregler am Amp verstellt.

ein ähnliches Problem wurde hier schon mal diskutiert. Leider sieht mal keine Lösung dazu.
https://forum.electronicwerkstatt.d......html


Ich tippe mal auf irgend ein Bauteil im Verstärker oder ein Problem mit der Stromversorgung. Kann mir jemand weitere Hinweise geben um den Fehler weiter einzugrenzen?

Vielen Dank im Voraus.

BID = 1031308

Elektro Freak

Schreibmaschine



Beiträge: 2932
Wohnort: Mainfranken

Ist die Musikbox restauriert oder ist Sie noch im Originalzustand?
Mache uns doch bitte mal gute Bilder der Elektronik, besonders der einzelnen Bauteile unterhalb den Röhren.
Sinnlos einfach irgendwelche Bauteile tauschen oder an irgendwelchen Reglern drehen ist übrigens eine ganz schlechte Idee

Von einem Fehler an der Siebung bis zu defekten Kathodenelko oder defekten Koppelkondensatoren kann das alles sein. Brummt es auch noch, wenn du die Röhren der Vorstufe entfernst und die Endstufenröhren verbaut lässt.

_________________

 

  








BID = 1031310

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Die Lautstärke des brummens ändert sich wenn man den Laufstärkenregler am Amp verstellt.
Das bedeutet, dass die Brummspannung schon vor dem Lautstärkeregler eingekoppelt wird. *)
Ich würde als erstes Kontakte und Lötstellen von Masseverbindungen und Anschlüsse der Abschirmungen von Kabeln und deren Steckverbindern auf Unterbrechungen überprüfen. Besonders, wenn diese bewegt werden.

Für genauere Analysen braucht man den Schaltplan des Verstärkers, denn vermutlich entspricht er ja nicht dem 435, den Mr.Ed in dem anderen Thread hochgeladen hat.


P.S.:
Jedenfalls wenn das Brummen zusammen mit dem Nutzsignal verschwindet, wenn der Lautstärkeregler am Linksanschlag ist.
Ist dann nur das Signal weg und der Brunmmton noch da, wirst du ein anderes Problem habe, das evtl. auch die Endröhren stresst.



[ Diese Nachricht wurde geändert von: perl am 11 Dez 2017  2:34 ]

BID = 1031314

Mr.Ed

Moderator



Beiträge: 30679
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Schaltbild gibt es hier: http://www.verntisdale.com/schem/429.JPG

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1031316

Otiffany

Urgestein

Beiträge: 13244
Wohnort: 37081 Göttingen

es könnte auch noch am Brückengleichrichter liegen.

Gruß
Peter

BID = 1031320

Mr.Ed

Moderator



Beiträge: 30679
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Gleichrichter und die Siebkette sind die ersten Verdächtigen.
In Frage kommt auch der Stecker vom Lautstärkeregler, die Kontakte lassen da auch mal nach. Das merkt man aber meistens schon, wenn man mal am Stecker wackelt.

Falls der Verstärker noch unrestauriert ist, sollte das dringend nachgeholt werden. Die verwendeten Bauteile sind im allgemeinen zwar sehr hochwertig, denn jeder Defekt bedeutete fehlende Einnahmen für Wirt und Aufsteller, aber nach über 60 Jahren ist da natürlich jede Garantie abgelaufen

Moderne Elkos passen unter das Chassis, die dicken Becherelkos kann man also aus optischen Gründen auf dem Chassis lassen.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1031357

Randensaft9897

Gerade angekommen


Beiträge: 4

Hallo und viele Dank für die vielen Hinweise.
Die Box ist im Originalzustand. Ob sie früher mal restauriert wurde weiss ich nicht. Ich denke aber eher nicht. Den Verstärker hatte ich schon mal ausgebaut und alle Kontakte und Lötstellen kontrolliert und durchgemessen.
Den Stecker des Lautstärkereglers kann ich auch ausschliessen.
Danke auch für das Schaltbild.
Die Bilder vom Verstärker sind angehängt.
Wer sich den Effekt live anschauen möchte, hier eine Aufnahme der Box mit dem Brummen: https://youtu.be/psvlew0z9uk

Da ich kein Elektroniker bin, muss das Teil wohl zum Spezi. Ich würde aber gerne zuerst herausfinden ob das vom Netzteil her kommt, oder wirklich vom Verstärker.
















BID = 1031362

Mr.Ed

Moderator



Beiträge: 30679
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Zitat :
Die Bilder vom Verstärker sind angehängt.

Ähh... Ich weiß jetzt nicht, ob ich weinen oder lachen soll...

In dem abgebildeten Verstärker ist alles zu 100% Original und in Ordnung. Das sind Bilder aus dem Manual! So ungefähr sah dein Verstärker mal vor über 50 Jahren aus als er in Chicago vom Band lief und bevor sich Automatenaufsteller usw. daran vergangen haben.
Über den Zustand deines Verstärkers sagt das daher absolut nichts aus.
Du wirst deinen Verstärker schon ausbauen und fotografieren müssen.

Das Video hilft leider auch nicht weiter, das dauerhaft zu hörende Brummen vom Tastaturmagnet übertönt, zusammen mit den Nadelgeräuschen, den eigentlichen Ton.

Nebenbei stehen bei dir die Regler für Pad und Leistung falsch. Wenn keine externen Lautsprecher angeschlossen sind, muß der Leistungsschalter auf volle Leistung stehen und der Pad-Regler auf Rechtsanschlag, siehe Seite 49 vom Handbuch.
Andere Schalterstellungen brauchst du bei Anschluss von externen Lautsprechern, mit dem Pad-Regler wird dann die Lautstärke der internen Lautsprecher angepasst, falls die zu laut sind.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1031402

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
das dauerhaft zu hörende Brummen vom Tastaturmagnet übertönt, zusammen mit den Nadelgeräuschen, den eigentlichen Ton.
Ich habe sogar den Eindruck, dass der Ton aus dem Lautsprecher überhaupt nicht vorhanden ist.

BID = 1031415

Randensaft9897

Gerade angekommen


Beiträge: 4

Hallo, jetzt noch mit den Photos. Viellicht seht ihr dort etwas. 300 kb pro Bild ist etwas schwierig wenn man noch etwas erkennen soll. Deshalb etwas grösser.
Das mit dem Brummen kommt auf dem Video nicht so richtig rüber. Es ist das brummen welches in dem Moment dazukommt wo die Platte anfängt zu spielen, eben dann wenn der Verstärker eingeschaltet wird. Die anderen Brummgeräusche (Trafo, Tastaturmagnet) sind bei geschlossener Box aussen kaum hörbar. Und, es kommt schon noch etwas aus den Lautsprechern. Wenn man die Box richtig laut aufdreht, hört man fast nichts mehr von dem Brummen. Aber das ist ja nicht die Idee.
Mr.Ed: Es waren vorher externe 16 Ohm Boxen angehängt. Darum stand der Power Switch noch auf 8 W und die Regler nicht auf voll. Das Handbuch habe ich auch. Danke trotzdem.






BID = 1031420

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Die Lautstärke des brummens ändert sich wenn man den Laufstärkenregler am Amp verstellt

Zitat :
Wenn man die Box richtig laut aufdreht, hört man fast nichts mehr von dem Brummen.
Merkst du den Widerspruch?

Wie soll man da eine zielführende Diagnose stellen?

BID = 1031422

Randensaft9897

Gerade angekommen


Beiträge: 4

Hallo, ääh, nein. Ist kein Widerspruch. Aber ich war glaub ich zuweing präzise. Beim ersten mal meinte ich den Regler am Amp selbst den du im Video siehst. Dort hörst du ja wie das brummen und gleichzeitig die Musik weggeht wenn man den Regler zudreht. Beim zweiten Mal meinte ich den Regler hinten an der Box. Ok, war nicht klar beschrieben geb ich zu.

BID = 1031426

Mr.Ed

Moderator



Beiträge: 30679
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Zitat :
300 kb pro Bild ist etwas schwierig wenn man noch etwas erkennen soll.

Nicht wieder die Leier! 300kB rechen dicke aus, man muß sie nur passend komprimieren und evtl. unnütze Teile, wie Teppichboden, wegschneiden.







Du siehst, es geht, wenn man will!


Zitat :

Beim ersten mal meinte ich den Regler am Amp selbst den du im Video siehst. Dort hörst du ja wie das brummen und gleichzeitig die Musik weggeht wenn man den Regler zudreht.

Das dort das brummen verschwindet ist logisch. Damit stellst du, ebenso wie mit dem Leistungsschalter, die Leistung für die Lautsprecher in der Box ein. Er befindet sich nach der Endstufe und wird im Normalfall nur einmal benutzt, zum anpassen der Lautstärke im Verhältnis zu externen Lautsprechern.
Eingestellt wird die Lautstärke mit dem dafür vorgesehen Lautstärkeregler.
Entweder hinten an der Box oder an einem Fernregler. Der sitzt dann hinter dem Vorverstärker und der AVC-Stufe.
Wenn das brummen da bleibt, kommt es aus der Endstufe.

Der Verstärker sieht von innen ziemlich Original aus, einen Elko hat man offenbar mal zusätzlich zu dem zweiten Becherelko geschaltet, vermutlich um ein brummmen durch alternde Elkos zu beseitigen. Die alten Elkos sind aber dringeblieben. Sowas macht man evtl. mal kurz zum testen, aber nicht als dauerhafte Reparatur.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1031428

Mr.Ed

Moderator



Beiträge: 30679
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Hier noch die anderen Bilder aus IMG_906.zip. Die wären direkt hochladbar gewesen weil sie bereits totverkleinert, statt sinnvoll komprimiert, wurden.













Die sagen nicht viel aus, helfen aber evtl. bei der Orientierung.
Die beiden großen Keramikwiderstände gehören übrigens zur AVC (Automatische Lautstärkeregelung). Da wird ein temperaturabhängiger Widerstand von einem Lastwiderstand aufgeheizt, das ganze abhängig vom Pegel der Platte. Laute Platten werden so abgesenkt und eine gleichmäßige Wiedergabelautstärke erreicht. Auf die bitte aufpassen, die gibt es nicht als Ersatz, also nicht als Griff verwenden. Für die AVC sind die beiden 6CY7 zuständig. Der einzige Röhrentyp in der Schaltung für den es keinen Ersatz aus europäischer Produktion gibt und der nicht mehr produziert wird. Das ist eine Doppeltriode mit 2 unterschiedlichen Systemen, eigentlich entwickelt als Vertikalablenkung für Fernseher. Rock-Ola war aber wohl der größte Abnehmer.

Und immer dran denken, der Verstärker ist für 115V ausgelegt, also nicht mal eben per Adapter an 230V anschließen.
Falls jemand die Heizspannung vermisst, die kommt aus dem Hauptnetzteil der Box.
Geheizt wird dauernd, Anodenspannung gibt es nur bei laufender Platte.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1031429

Trumbaschl

Inventar



Beiträge: 7224
Wohnort: Wien

Die rotbraunen Good-All 630 sind übrigens mit einer gewissen Wahrscheinlichkeit schon Folien- und keine Papierkondensatoren.

_________________
"Und dann kommen's zu ana Tür da steht oben "Eintritt verboten!" und da miaßn's eine!"


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 140708569   Heute : 936    Gestern : 18807    Online : 225        24.4.2018    4:44
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.405881881714