Miele Geschirrspüler Spülmaschine  G 618 SCVI Plus

Reparaturtipps zum Fehler: Zieht kein Wasser.

Im Unterforum Geschirrspüler - Beschreibung: Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 15 7 2024  12:42:50      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten


Autor
Geschirrspüler Miele G 618 SCVI Plus --- Zieht kein Wasser.
Suche nach Geschirrspüler Miele 618 Zieht kein Wasser.

    







BID = 994435

aenima

Gerade angekommen


Beiträge: 2
 

  


Geräteart : Geschirrspüler
Defekt : Zieht kein Wasser.
Hersteller : Miele
Gerätetyp : G 618 SCVI Plus
S - Nummer : 53992659
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo zusammen. Nachdem mir dieses Forum bisher passiv schon bei diversen Basteleien weitergeholfen hat muss ich nun mal aktiv eine Frage stellen weil ich nicht weiter komme.

Genaues Fehlerbild, bzw Reparatur-Geschichte:

  • Oben genannter Geschirrspüler wurde von mir als gebrauchtes, leicht defektes Gerät gekauft. Angeblich pumpte er bei Programmende nur nicht richtig ab und lief ansonsten einwandfrei. Diese Aussage kann stimmen, ist aber mit Vorsicht zu genießen.
  • Beim Transport bzw beim Abbauen durch den Vorbesitzer ist wohl seiner Aussage nach"eine Menge" Wasser aus dem Gerät gelaufen. Damit meinte er das Gehäuse, die Schläuche waren verschlossen. Ich vermute das nach dem letzten Spülgang wie im Fehler beschrieben noch Wasser im Gerät stand das dann beim rausziehen und kippen auf eine Sackkarre rausgelaufen ist. Mehr Gehirn bitte....
  • Beim ersten Anschließen bei mir flog sofort der FI-Schalter, abhängig davon auf welcher Leitung die Phase lag mal beim bloßen einschalten, mal erst beim versuchten Programmstart.
  • Also, auf mit der Kiste und gucken was drin ist. In der Bodenwanne stand eine beachtliche Menge Wasser die von mir sorgfältig entfernt wurde. Nach etwas Zeit zum trocknen wieder angeschlossen. FI blieb diesmal drin, Programmwahl funktionierte auch. Allerdings sprang beim Schließen der Tür sofort die Ablaufpumpe an, mehr oder minder zeitgleich ging das Einlaßventil auf. Nach ein paar Sekunden zeigte das Gerät einen Fehler an und das Einlaßventil ging wieder zu, die Ablaufpumpe lief aber weiter. Ich stellte in dem Moment einen leicht verbrannten Geruch und geringfügige Rauchentwicklung unten fest (Seitenwände waren zum beobachten weiterhin offen). Also sofort vom Netz mit der Kiste.
  • Es stellte sich heraus das der Mikroschalter im Schwimmerschalter am Geräteboden wohl auch Wasser abbekommen hatte, was bei der anfänglichen Durchfeuchtung sowohl den fliegenden FI als auch bei späterer Trocknung das Verhalten erklärt: Durch innere Feuchtigkeit ist der Mikroschalter angeschmort und hat wohl alle Anschlußpole verbunden, womit das Gerät zwar weiterhin Spannung zum Normalbetrieb bekommt, aber die Ablaufpumpe auch sofort auf Dauerbetrieb geschaltet wird. Der Schalter ist verbrannt, also raus damit.
  • Weil ich nicht auf gut Glück einen neuen Schwimmerschalter holen wollte ohne den Rest testen zu können habe ich mir aus den Anschlußpolen vom alten Mikroschalter eine Brücke gebaut die man in den Stecker schieben kann, damit das Gerät zum testen zumindest anspringt. Das ganze gut mit Isotape gesichert, weil auf der Brücke Netzspannung liegt sobald die Tür zu ist. Dachte, nun müsste ja alles laufen. Also wieder in die Küche damit und provisorisch angeschlossen.
  • Fehlanzeige: Gerät geht an, FI bleibt drin, kein magischer schwarzer Rauch oder Geruch mehr. Aber weder das Einlaßventil springt an (müsste akustisch zu hören sein) noch die Ablaufpumpe tut irgendwas, was beim Programmstart doch eigentlich Standardverhalten als erstem Schritt sein sollte, oder? Nach etwa einer Minute geht die Zulauf/Ablauf Fehlerlampe an. Wenn ich das Fehlerdiagramm im Schaltplan (Danke, Miele!) richtig deute müsste es in diesem Schritt heißen das der Durchflußmesser nix gemessen hat. Kein Wunder, er hat ja das Ventil auch nicht auf gemacht.
  • Bauteile die ich auf Funktion getestet habe: Ablaufpumpe läuft (Ausgebaut ans Netz angeschlossen). Kabel vom (ehemaligen) Schwimmerschalter zur Steuerelektronik ist intakt und die von mir gesteckte Brücke ersetzt den Mikroschalter im Normalzustand. Laut Schaltplan ist der erwartete Durchgang vom Schwimmerschalter zur Phase und der Versorgung auf der Steuerplatine bzw zur Ablaufpumpe gegeben. Die Steuerplatine weist keine offensichtlich verschmorten Stellen oder aufgeplatzte Elkos o.ä. auf.


Ideen dazu? Ich werde im Verlauf des Tages nochmal das Einlaßventil separat prüfen, aber wenn ich mich nicht vermessen habe liegt bei Programmstart zu keinem Zeitpunkt Spannung auf der Leitung. Das klingt alles so als würde die Versorgungsspannug die der Schwimmerschalter im Normalzustand zur Elektronik führt nicht ankommen, alle Messungen deuten aber darauf hin das dem sehr wohl der Fall ist.

Zusatzfrage: Falls jemand von euch darauf Zugriff hat würde ich mich freuen wenn mir jemand anhand der Seriennummer das Produktionsjahr des Gerätes nennen kann. Auf der Steuerelektronik steht irgendwas von 2001, der Verkäufer behauptete aber das Gerät wäre etwa 6 Jahre alt.

BID = 994446

Schiffhexler

Inventar



Beiträge: 5214
Wohnort: OB / NRW

 

  

Moin aenima

Willkommen im Forum
Von dem Gerät habe ich leider keine Unterlagen.
Schau auf das Schaltbild, der Schimmer müsste wahrscheinlich ein Schließer sein, der die Pumpe aktiviert.
Meistens ist die Pumpe und das Ventil in Reihe geschaltet. Der Schwimmer schaltet die Pumpe dann direkt ein,
dadurch bekommt das Ventil zwei gleiche Phasen. Aber das Programm steht auf Wasserziehen, die Zeit ist auf ca. zwei Min. begrenzt,
dadurch kommt anschließend die Fehlermeldung Zulauf/Ablauf. Mach deine Brücke da raus.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 994449

aenima

Gerade angekommen


Beiträge: 2

In dem Fall ist der Schwimmer ein Wechselschalter. In der Normalposition schickt er 230V zur Steuerelektronik, welches diese für die Versorgung aller Aggregate (Pumpe, Ventile, etc) benutzt. Wenn der Schwimmer den Schalter drückt, schaltet er um so dass die Elektronik keine Spannung zum Schalten der Geräte mehr bekommt und brückt die Ablaufpumpe so dass sie dauerhaft läuft. Die von mir gesetzte Brücke ist also notwendig damit das Gerät überhaupt irgendwas tut.

Aber, das Problem hat sich tatsächlich schon von selbst erledigt. Es scheint so als hätte die Küchenfront die an der Tür angebracht ist (Vollintegrierte Maschine) den Türschalter zwar einrasten lassen, aber aus irgendeinem Grund ist nur der Hauptschalter ausgelöst, nicht jedoch der zweite Schalter der die Versorgungsspannung zur Steuerelektronik durchlässt. Also, mal beizeiten die Tür neu justieren und so lange auf einen neuen Schwimmerschalter warten...



Liste 1 MIELE   

Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 16 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181664782   Heute : 1807    Gestern : 5151    Online : 83        15.7.2024    12:42
4 Besucher in den letzten 60 Sekunden        alle 15,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,278298139572