Liebherr Kühlschrank mit Gefrierfach Gefrierschrank  Kühl-Gefrier-nation No-frost KIKNv 3046

Ersatzteile und Reparaturtipps zum Fehler: Gefrierabteil wird nicht kalt

Im Unterforum Kühlschrank und Kühlgeräte - Beschreibung: Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 28 2 2024  18:18:08      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Kühlschrank und Kühlgeräte        Kühlschrank und Kühlgeräte : Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank


Autor
Kühlschrank mit Gefrierfach Liebherr Kühl-Gefrier-Kombination No-frost KIKNv 3046 --- Gefrierabteil wird nicht kalt
Suche nach Kühlschrank Gefrierfach Liebherr Nofrost 3046

    










BID = 982766

Waaduu

Gerade angekommen


Beiträge: 6
Wohnort: Kaufbeuren
 

  


Geräteart : Kühl-Kombi
Defekt : Gefrierabteil wird nicht kalt
Hersteller : Liebherr
Gerätetyp : Kühl-Gefrier-Kombination No-frost KIKNv 3046
S - Nummer : Service Nr. 9985088-02
Typenschild Zeile 1 : Typ 5 6143 4
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo zusammen,

das Gefrierabteil meiner Kühl-Gefrier-Kombi wird nicht kalt, wobei der Kühlschrank einwandfrei funktioniert. Das Display des Gefrierabteils zeigt zwei Striche, Fehler wird keiner angezeigt.

Nachdem ich die Blende entfernt hatte fiel eine starke Vereisung einer der Kühlmittelleitungen auf (siehe Bild 1). Nachdem ich diese abgetaut hatte bildete sich das Eis nach relativ kurzer Zeit erneut (Bild 2). Das Verdampfergerippe scheint vollständig eisfrei zu sein.

Nach dieser Service Anleitung habe ich Kompressor und Ventilator über den Diagnosemodus eine knappe Stunde laufen lassen (P7, S.26). Die Blende hatte ich vorher wieder angebracht.

Ergebnis:
Gefrierteil Verdampfersensor meldet: -1°C
Gefrierteil Luftsensor meldet: 3°C
Messung mit Thermometer im Gefrierraum: 4°C

Sollte es in der Zeit nicht deutlich kälter geworden sein?
Ergänzend: im Diagnosemodus läuft der Ventilator, ich habe ihn jedoch im Betriebsmodus noch nie an gesehen.

Was könnte kaputt sein?

Danke vorab und beste Grüße
Waaduu







BID = 982782

derhammer

Urgestein

Beiträge: 11094
Wohnort: Hamm / NRW

 

  

Könnte ein Fühlerfehler sein

BID = 982828

Waaduu

Gerade angekommen


Beiträge: 6
Wohnort: Kaufbeuren

Inwiefern jetzt? Temperatur die die Fühler melden stimmen ja ungefähr mit der des Thermometers überein.

BID = 982998

Dennis Kälte

Gerade angekommen


Beiträge: 17
Wohnort: Duisburg

Es wäre wichtig zu wissen ,ob der Verdampferlüfter im normalen Betrieb läuft.
Ist das verdampferpaket wirklich komplett eisfrei?

BID = 983001

Waaduu

Gerade angekommen


Beiträge: 6
Wohnort: Kaufbeuren

Der Lüfter scheint nie zu laufen. Habe öfter die Türe aufgerissen um ihn vllt zu ertappen - jeweils ohne Ergebnis.

Anbei 2 Bilder des aktuellen Vereisungszustandes. Einmal ins Verdampfergerippe fotografiert (scheint mir eisfrei zu sein) und einmal die wie beschrieben vereisende Kühlmittelleitung.




BID = 983119

Dennis Kälte

Gerade angekommen


Beiträge: 17
Wohnort: Duisburg

Ohne laufenden Verdampferlüfter keine Luftzirkulation . Dadurch keine Wärmeübertragung am Verdampfer,was dazu führt das dein tk Raum nicht kühl wird. Was mich nur stutzig macht, wenn in der richtigen Kälte Technik der Lüfter in einem tk-Raum ausfällt, bereift auch der Verdampfer an sich sehr stark.
Also du solltest zumindest erst mal versuchen den Lüfter ans laufen zu bekommen
Die starke Eisbildung an dem Rohr verdampferausgang würde ich eigentlich auf Kältemittelmangel zurück führen.ist die Leitung bis zum Verdichter vereist?

BID = 983120

derhammer

Urgestein

Beiträge: 11094
Wohnort: Hamm / NRW

Welchen Ventilator hast du im Prüfmodus testen können???

BID = 983122

Waaduu

Gerade angekommen


Beiträge: 6
Wohnort: Kaufbeuren

Hallo ihr beiden,

danke schonmal für die Antworten.

In Prüfmodus P7 läuft der Kompressor und der Lüfter im Gefrierteil - Die Kühlmittelschleife für den Kühlschrank ist in diesem Modus ausgeschaltet. Wie geschrieben funktionierte der Ventilator da.

Laut dem verlinkten Service Manual sind die Einschaltbedingungen für den Gefrierteillüfter
-Kompressor läuft
-Temperatur des Verdampferfühlers 2 K unter der Temperatur des Luftsensors im Gefrierteil
- Beim Anlauf beträgt die Temperatur des Verdampfersensors -25°C

Da Bedingung 3 nie erfüllt wird läuft vermutlich der Lüfter im Normalbetrieb nicht. Einen Defekt des Lüfters können wir also vermutlich ausschließen, richtig?


Unabhängig von der Kühlraumtemp. ist die Temp. die der Verdampferfühler meldet ja auch noch relativ hoch. Die müsste nach meinem Verständnis völlig unabhängig von der Funktion des Lüfters fallen.



Die Leitung ist, soweit im einsehbaren Bereich (innerhalb des Gefrierraumes und außerhalb des Gerätes) verbaut, nur wie auf den Bildern zu sehen vereist.

Leider kann ich die vereiste Leitung nicht zuordnen, würde aber behaupten, dass es - da sie kälter als der Verdampfer ist (sonst würde ja der Verdampfer vereisen und nicht die Leitung) - die Kältemittel-Zulauf-Leitung und nicht die am Verdampfer Ausgang ist. Macht das Sinn?

BID = 983128

derhammer

Urgestein

Beiträge: 11094
Wohnort: Hamm / NRW

ich tippe auf def. Elektronik oder def. Fühler im GF.

Hat das Gerät ein Magnetventil???

BID = 983130

Dennis Kälte

Gerade angekommen


Beiträge: 17
Wohnort: Duisburg

Es sieht in der tat nach einem defekten fühler aus. Du bekommst scheinbar aufgrund des defekten verdampferfühlers nicht die nötigen 7K temp.differenz.
Das wäre noch recht simple. Ein Defekt an der Steuerung wäre da schon gravierender.

@ derhammer ,laut dem verlinkten Service Manual hat er ein MV

@ edit: hier steht es genau ,wann der Lüfter laufen sollte

Switches on when the following three conditions are met:
- the compressor is on and
- the freezer door is shut and
- the evaporator is cold enough. Freezer evaporator sensor activation temperature:
a) on starting up: -25°C
b) in normal operation: 7K below freezer air sensor


[ Diese Nachricht wurde geändert von: Dennis Kälte am 24 Feb 2016 20:24 ]

BID = 983135

Waaduu

Gerade angekommen


Beiträge: 6
Wohnort: Kaufbeuren

Für mich ergibt das überhaupt keinen Sinn, Leute - wenn nur der/die Fühler defekt wäre, dann würde doch im Prüfmodus, in dem die Fühlerwerte quasi umgangen werden, ein brauchbares Kühlergebnis erziehlt, oder? Gleiches dürfte für die Steuerelektronik gelten.

Das Magnetventil kann es nach meinem Verständnis auch nicht sein, weil das nur die Schleife durch den Kühlschrank zu oder abschalten kann.

Hab ich irgendwo nen Denkfehler? Wenn ja, bitte erklären.

Danke

BID = 984038

Waaduu

Gerade angekommen


Beiträge: 6
Wohnort: Kaufbeuren

Habs mal durchgemessen.

Bei ca. 18°C folgende Werte:

Gefrierteil Luft 2,66 kΩ​

Gefrierteil Verdampfer 2,93 Ωk​

Kühlschrank beide 15,6 kΩ​

Gemäß Servicemanual ist das alles physiologisch. Hat jemand andere Ideen, wo der Fehler sitzen könnte? Könnte was mit der Leitung sein?

Danke
Waaduu

P.S.:

Falls es mal jemand braucht:

Die Sensoren sind auf der Abbildung oben rechts eingesteckt.

weiß - Gefrierteil Luft
schwarz - Gefrierteil Verdampfer
rot und grün - Kühlschrank (genaue Zuordnung habe ich mir gespart)




Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 25 Beiträge im Durchschnitt pro Tag       heute wurden bisher 10 Beiträge verfasst
© x sparkkelsputz        Besucher : 180281422   Heute : 10609    Gestern : 15615    Online : 346        28.2.2024    18:18
12 Besucher in den letzten 60 Sekunden        alle 5.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.619472026825