Microphonvorverstärker seltsames Verhalten - Frage

Im Unterforum Methoden zur Fehlersuche - Beschreibung: Wie finde ich einen Fehler z.B. im Schaltnetzteil. Wie führe ich den Glühlampentest durch.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 04 3 2024  03:40:54      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Methoden zur Fehlersuche        Methoden zur Fehlersuche : Wie finde ich einen Fehler z.B. im Schaltnetzteil. Wie führe ich den Glühlampentest durch.


Autor
Microphonvorverstärker seltsames Verhalten - Frage

    







BID = 944207

Andi-872

Aus Forum ausgetreten
 

  


Hallo,

wir haben einen Mic-Vorverstärker im Einsatz, einen Neumann U547 (Kassettenbauweise mit eingebauter Kondensator-Kapsel). Ein betagtes Model (vermutlich 70er Jahre). Seit kurzem brummt und pfeift es am Ausgang. Seltsam ist allerdings, dass das Störgeräusch immer dann verschwindet, wenn am Mic ein lautes Signal anliegt. Wenn das laute Signal dann verstummt, kommt das Störgeräusch wieder, jedoch allmählich, also nicht sprunghaft. Das Störgeräusch pegelt sich also wieder ein. Dauert ca. 1-2 Sekunden.
Könnte diese Eigenschaft auf ein spezielles defektes Bauteil schliessen? Ich denke mir, sowas könnte ein defekter C verursachen... Oder ist das kein Anhaltspunkt?

Andi

BID = 944218

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  


Zitat :
Wenn das laute Signal dann verstummt, kommt das Störgeräusch wieder, jedoch allmählich, also nicht sprunghaft.
Hat das Mikro eine automatische Verstärkungsregelung eingebaut?

Ansonsten klingt das schon nach vertrockneten Elkos, welche die Versorgungsspannungen der einzelnen Verstärkerstufen entkoppeln sollen und dies wegen des erhöhten ESR nun nicht mehr können.

BID = 949652

Andi-872

Aus Forum ausgetreten

Ich habe die Elkos getauscht in besagter Schaltung. Aber es hat nicht geholfen.

@perl: Du fragtest, ob eine automatische Verstärkungsreglung eingebaut ist. Könnte es daher noch eine andere Ursache für die Störgeräusche geben, ausser die C?

Anbei der Schaltplan.

Andi
   Inhalte ausgeblendet durch perl  
   Forenregeln
  

================
Schaltbild wegen möglicher Urheberrechtsverletzung ausgeblendet.

[ Diese Nachricht wurde geändert von: perl am 10 Jan 2015  0:55 ]

BID = 949655

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Ja, da ist tatsächlich eine Verstärkungsregelung eingebaut, die natürlich nach lauten Stellen auch Störspannungen am Eingang abregeln kann:

Die Ausgangsspannung wird IC2 zugeführt, das als Gleichrichter beschaltet ist.
Die so entstandene positive Regelspannung wird dem Gate von T4 zugeführt, der dadurch mehr und mehr leitet und die von T1, T2, T3 kommende Signalspannung zunehmend kurzschliesst.

Da also ganz offensichtlich die Störungen den Weg über T3 bzw. dessen Kollektorwiderstand nehmen, würde ich mir mal die Elkos C5, C8, C21 vorknöpfen.

Ein Verschleiß der Elkos C6, C9, C13, C17, C23, C20 sollte nur die Verstärkung bzw. das Regelverhalten beeinflussen, aber keine Störspannungen einschleppen.

P.S.:
Hast du mal kontrolliert, ob der Spannungsregler "MO-3A" funktioniert.
Ich kann nicht sehen, welche Ausgangsspannung der liefern soll, würde da aber 12..15V erwarten.

[ Diese Nachricht wurde geändert von: perl am  9 Jan 2015 23:52 ]

BID = 949713

Andi-872

Aus Forum ausgetreten

Danke für die Antwort. Ja, die Reglung über den T4 hatte ich auch erkannt. Denn da gibt es Parallelen zu einigen VCA-Schaltungen, die ich mir in der Vergangenheit angeschaut hatte…
Die Elko's hab ich alle getauscht. Auf dem Schaltplan nicht ersichtlich: nicht alle darin gekennzeichneten gepolten C's sind (Aluminium-)Elko's, sondern teilweise Tantal. Diese hatte ich dann gestern Nacht alle getauscht.

Der Spannungsregler hängt an 24V, und die OPV nehmen z.B. 15-18 (es sind auch nicht die OPV verbaut, die auf dem Schaltplan sind, aber das war der einzige Schaltplan dazu, den ich beim googeln bisher finden konnte, und im Wesentlichen scheint das dennoch zu stimmen). Den MO3A habe ich mir noch nicht weiter angesehen, weil er auf einer kleinen, separaten Platine sehr knifflig auf der Hauptplatine verbaut ist und man nur sehr schlecht diesen auslöten kann oder anderweitig ran kommt. Das wäre dann die letzte Option. Das Gerät lief die ganze Nacht, ohne dass mir Störungen aufgefallen sind. Habe den jetzt wieder im Studio eingebaut und klopfe nun 3x auf Holz

Vielen Dank
Andi

BID = 949784

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Den MO3A habe ich mir noch nicht weiter angesehen, weil er auf einer kleinen, separaten Platine sehr knifflig auf der Hauptplatine verbaut ist und man nur sehr schlecht diesen auslöten kann oder anderweitig ran kommt.
Es ist ja auch nicht nötig den auszubauen. Hauptsache er funktioniert, und das kann man leicht nachprüfen, indem man beobachtet, ob seine Ausgangsspannung konstant bleibt, während man die +24V Speisung verändert.

In diesem Zusammenhang sollte man aber auch mal die Speisespannungen des Mikrofons kontrollieren.
Nicht, daß in Wirklichkeit das Netzgerät defekt ist und hohe Störspannungen auf den Versorgungsleitungen liefert.

BID = 949791

Andi-872

Aus Forum ausgetreten

Wie "misst" man denn solche Störspannungen? Mit einem Multimeter? Wäre das aber nicht zu langsam in seiner Abtastung (zumindest bei den mir vorhandenen preiswerteren Geräten)? Oder Oszilloskop und schauen, ob da irgendwelche Dinge angezeigt werden, die nicht da hingehören?
Danke für den Hinweis: die 48V Phantomspannung könnte in Frage kommen, denn die werden in meinem Fall aus den 24V generiert (auf einer weiteren, später extern hinzugefügten Platine, die in dem Schaltplan nicht dabei ist). Und da sind auch C's drauf... Momentan läuft das, aber wenn's wieder auftritt... Das Gerät ist schätzungsweise schon 30-40 Jahre alt.

Andi

[ Diese Nachricht wurde geändert von: Andi-872 am 11 Jan 2015  1:59 ]

BID = 949792

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Oder Oszilloskop und schauen, ob da irgendwelche Dinge angezeigt werden, die nicht da hingehören?
So würde ich es machen, denn da muß schon einiges los sein, wenn es die Filterung im Mikrofon überwindet oder in den Verstärker überspricht.

Ich vermute, dass der MO-3A einer der üblichen Dreibeinregler 78xx ist, aber auch ein solcher kann kaputt gehen, z.B. wenn man die Eingangs(!)spannung kurzschliesst.
Wenn dadurch der Längstransistor voll leitet, ist seine entstörende Wirkung natürlich Null.

BID = 949808

Andi-872

Aus Forum ausgetreten

In diesem Fall vermutlich nicht mit einem 78xx, sondern evt. noch mit Transistoren usw. Zumindest vermute ich das anhand der sichtbaren Bauteile, die aber eben nur schwer erkennbar sind, solange die Platine im Gerät verbaut ist. Aber die 78er gibt es ja auch in denselben Plastik-Gehäusen, wie z.B. Transistoren. Sollte dieser Regler aber Probleme verursachen, würde ich ihn gegen eine Version mit 78xx ersetzen. Diese Sachen gibt es ja auch schon als Fertigbauteil.

Andi

BID = 949898

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
In diesem Fall vermutlich nicht mit einem 78xx, sondern evt. noch mit Transistoren usw.
Ist gut möglich.
Derartige Lösungen erreichen oft nicht die Stabilität eines 78xx, aber sie rauschen weniger.


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 25 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 180346525   Heute : 820    Gestern : 15810    Online : 459        4.3.2024    3:40
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0613100528717