TechniSat Digitalreceiver Satellitenreceiver  Digit S2

Ersatzteile und Reparaturtipps zum Fehler: keine Funktion

Im Unterforum Reparatur - Sat - Beschreibung: Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Sat        Reparatur - Sat : Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Autor
Digitalreceiver TechniSat Digit S2 --- keine Funktion
Suche nach Digitalreceiver TechniSat

    










BID = 790666

Martin2512

Gerade angekommen


Beiträge: 2
Wohnort: Daun
ICQ Status  
 

  


Geräteart : Sat-Receiver digital
Defekt : keine Funktion
Hersteller : TechniSat
Gerätetyp : Digit S2
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Hallo zusammen,

ich habe hier einen TechniSat Digit S2 auf dem Tisch.
Dieser zeigt folgenden Fehler:

keine Funktion bzw. Bedienung unmöglich.
Das Display zeigt beim Einschalten drei vertikal gespiegelte 6en (siehe Foto im Anhang)
Mehr tut sich bei dem Gerät leider nicht mehr.

Das Netzteil habe ich soweit überprüft und scheint in Ordnung zu sein.
Die sekundärseitig liegenden Dioden direkt neben dem Trafo haben Werte von 13,14V, 7,98V und 3,4V nach Masse.
Habe leider keinen Schaltplan oder ein Gerät zum vergleich hier, meine aber mich erinnern zu können, dass die Spannungen korrekt sind.

Kennt jemand diesen Fehler und hat einen Tip für mich wie ich das Gerät wieder funktionfähig machen kann?

Viele Grüße

Martin



Erklärung von Abkürzungen

BID = 791849

Satfan123

Sat- und DBox-Spezialist



Beiträge: 2168

 

  

könnte defekter Prozzi sein

was willste den noch ausgeben ?

wenn prozzi nicht lohnenswert

nimm doch die kiste und geh direkt bei technisat vorbei

bist doch aus daun

Erklärung von Abkürzungen








BID = 791875

Martin2512

Gerade angekommen


Beiträge: 2
Wohnort: Daun
ICQ Status  

Hi,

habe den Fehler gefunden Es lag tatsächlich an einer Lötstelle eines SMD Transistors direkt bei den Chinch Buchsen.
Nun läuft er wieder.

Grüße,
Martin

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 34 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 167975113   Heute : 1562    Gestern : 19971    Online : 365        12.8.2022    5:41
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.26202702522