Toshiba LED Trafo defekt

Im Unterforum LED Alles über Leuchtdioden - Beschreibung: Probleme mit Leuchtdioden, LED

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   LED Alles über Leuchtdioden        LED Alles über Leuchtdioden : Probleme mit Leuchtdioden, LED

Autor
Toshiba LED Trafo defekt
Suche nach: toshiba (880) led (30303) trafo (14902)

    










BID = 1043120

twolook4

Gerade angekommen


Beiträge: 2
 

  


Hallo zusammen,

ich habe von Toshiba eine LED Deckenlampe (Mini Panel 2; 12 W; Product code: 01201760647A)
Leider kommt keine 12 V aus dem Trafo (s. Foto im Anhang) raus.
Jetzt habe ich versucht zu messen, an welchem Bauteil es liegen könnte.
Es war gleich das 1. (T1.0A300V).

Frage:
Kann meine Annahme stimmen, dass dieses Teil schuld ist?
Kann mir jemand eine Bezugsquelle für das Teil oder gleich den ganzen Trafo nennen?

Danke für eure Hilfe!

Jörg




BID = 1043121

Offroad GTI

Urgestein



Beiträge: 11612
Wohnort: Cottbus

 

  


Zitat :
T1.0A300V
Hört sich nach Sicherung an.


Zitat :
Kann meine Annahme stimmen, dass dieses Teil schuld ist?
In wie fern hängt der Trafo mit obiger Bezeichnung zusammen?


Zitat :
Jetzt habe ich versucht zu messen

Wie, womit und was hast du gemessen?



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.








BID = 1043122

Mr.Ed

Moderator



Beiträge: 32622
Wohnort: Recklinghausen

Ob da überhaupt 12V rauskommen sollen ist mehr als fraglich, das kann auch eine Konstantstromquelle sein.
Leider ist das Foto so unbrauchbar da man nur die Hälfte sieht.
Wenn die Sicherung durch ist, ist es logisch das da nichts mehr kommt. Die Frage ist aber warum die durch ist.
Das ganze ist auch deutlich mehr als ein Trafo, das ist ein Schaltnetzteil.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1043123

twolook4

Gerade angekommen


Beiträge: 2

@ Offroad GTI:

Zitat :
T1.0A300V Hört sich nach Sicherung an.

Ok, aber wo kann man sie bekommen?


Zitat :
Kann meine Annahme stimmen, dass dieses Teil schuld ist? In wie fern hängt der Trafo mit obiger Bezeichnung zusammen?

Ich habe mich wohl falsch ausgedrückt. Der Product code ist die komplette Deckenlampe von Toshiba.


Zitat :
Jetzt habe ich versucht zu messen
Wie, womit und was hast du gemessen?

Mit einem Voltmeter, ob halt noch eine Spannung dahinter besteht oder nicht.

@ Mr.Ed:
Danke für die Erklärung. Ich heute Abend ein komplette Foto zu posten. Ich dachte euch hilft es schon weiter, wenn ihr die Bezeichnung seht.
Zu deiner Frage, warum es überhaupt kaputt ist, kann ich nichts sagen. Ich habe die 220 V abgeklemmt, aber die Lampe hat nicht geleuchtet. Zurückbringen kann ich sie nicht mehr, weil ich den Kassenzettel nicht mehr habe und weil ich einen Kabelausgang in das Gehäuse geschnitten habe. Damit habe ich wohl jede Garantie verloren.
Kann man dieses Schaltnetzteil nachkaufen oder muss ich die komplette Lampe neu kaufen.

Gruß Jörg


[/quote]

BID = 1043125

Offroad GTI

Urgestein



Beiträge: 11612
Wohnort: Cottbus


Zitat :
aber wo kann man sie bekommen?
Elektronik-Fachgeschäft
Vorher sollte aber geprüft werden, ob nicht irgendwo ein Kurzschluss vorliegt. Ohne Grund hat sie schließlich nicht ausgelöst.
Q1 (vermutlich ein MOSFET) sollte dahingehend geprüft werden, ob er durchlegiert ist.


Zitat :
Ich habe mich wohl falsch ausgedrückt. Der Product code ist die komplette Deckenlampe von Toshiba.
Klar. Mit Trafo meinte ich auch wirklich den Trafo "T1" (schwarzer Würfel mit gelben Seiten) auf der Platine.
Auf der Unterseite selbiger muss aber noch etwas Kleinzeug für die eigentiche Regelung versteckt sein.


Zitat :
Kann man dieses Schaltnetzteil nachkaufen oder muss ich die komplette Lampe neu kaufen.
Ob du dieses spezielle bekommst, musst du halt mal nachgoogeln. Ein vergleichbares findet sich mit Sicherheit.


Zitat :
Ich habe die 220 V abgeklemmt, aber die Lampe hat nicht geleuchtet
Sollte wohl angeklemmt heißen...außerdem haben wir inzwischen (seit Mitte der '80er ) 230V Nennspannung.
Die Leuchte war also noch neu?



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

[ Diese Nachricht wurde geändert von: Offroad GTI am 10 Sep 2018 10:30 ]

BID = 1043130

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Kann meine Annahme stimmen, dass dieses Teil schuld ist?
Eher nicht.
Wahrscheinlich ist ein anderes Bauteil (Transistor oder Diode) kaputt gegangen und diese Sicherung hat nur verhindert, dass es dadurch zu einem Feuerwerk oder gar zu einem Brand kommt.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 35 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 153058846   Heute : 6888    Gestern : 11628    Online : 385        14.7.2020    16:02
12 Besucher in den letzten 60 Sekunden        alle 5.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.143817901611