Fehlersuche Motorsteuerung

Im Unterforum Methoden zur Fehlersuche - Beschreibung: Wie finde ich einen Fehler z.B. im Schaltnetzteil. Wie führe ich den Glühlampentest durch.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Methoden zur Fehlersuche        Methoden zur Fehlersuche : Wie finde ich einen Fehler z.B. im Schaltnetzteil. Wie führe ich den Glühlampentest durch.

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Fehlersuche Motorsteuerung
Suche nach: fehlersuche (3059) motorsteuerung (457)

    










BID = 1042336

mahoney

Gerade angekommen


Beiträge: 10
 

  


Hallo Zusammen,

Diverse Haushaltsgeräte könnte ich Dank der Forensuche erfolgreich
Reparieren. Danke

Nun schreibe ich meinen ersten Beitrag, da ich euer Schwarmwissen brauche.
Es geht um eine Powerplate (Fitnessgerät)
Im Gerät befinden sich zwei DC Motoren.
Nur noch einer funktioniert.

Das Gerät ist zerlegt und ich konnte schon was messen. Alle Widerstände, Dioden,
Sicherung scheinen OK. Die Lötstellen der Platinen sind zwar 💩, aber auch
Hier scheint Kontakt zu sein.

Am funktionierenden Motorausgang liegen min. 120VDC an. Am defekten 0.0xVDV

Ich habe Fotos gemacht und den defekten Ausgang sovie meine vermutliche
Fehlerquelle farblich markiert.

Meine Frage
Was kann den Defekt auslösen?

Verbaut sind diverse Halbleiter
12N60C
SDC3843B
LV358P
5551
5401
P817

Ich würde mich über den ein oder anderen Hinweis sehr freuen
Grüße








BID = 1042338

Offroad GTI

Urgestein



Beiträge: 11579
Wohnort: Cottbus

 

  


Zitat :
Was kann den Defekt auslösen?
Da kann man nur
Defekte Endstufe; intakte Endstufe, welche jedoch nicht angesteuert wird und damit eine defekte Steuerung; oder irgendetwas im Signalpfad zwischen Steuerung und Endstufe.

Ob der MOSFET defekt ist, lässt sich ja leicht herausfinden (auslöten und testen, ob er schaltet). Zuvor solltest du allerdings feststellen, ob er überhaupt korrekt angesteuert wird. Die Treiber sitzen ja gleich darunter.



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

[ Diese Nachricht wurde geändert von: Offroad GTI am 22 Aug 2018 10:10 ]








BID = 1042340

mahoney

Gerade angekommen


Beiträge: 10

Hallo!

Vielen Dank für Einschätzung.
Könnt ihr kurz prüfen, wie ich die Messung aufbauen würde?

Die Schaltung in Betrieb nehmen und beide Motoren am Bedienteil einschalten.
Anschliessend mit dem Voltmeter am SDC3843B (Current Mode PWM Controller)
Zwischen Output und Ground Messen (s. Bild)

Müsste dann folgendes Messen können 8.4V(ON) and 7.6V(OFF) oder eben nix?

Anbei noch ein Bild der Platinenunterseite. Hust

Danke vorab








BID = 1042341

Goetz

Schreibmaschine

Beiträge: 1571
Wohnort: Dresden
Zur Homepage von Goetz

da wurde doch schon mal herumgelötet .... und das sollte auch das von dir eingekreiste Bauteil sein.

Immer dort suchen, wo zuletzt was gemacht wurde ......



BID = 1042343

mahoney

Gerade angekommen


Beiträge: 10

Hi!

Danke für Dein Feedback.

Ganz klar am MOSFET / Kühlkörper und an den Dioden D1 und D2 (Netzteilseite).
Würde gerne den dazugehörigen PWM Controller prüfen.

Meint Ihr mein Messaufbau geht i.O.?
Habe einen riesen Respekt vor STROM

Viele Grüße


BID = 1042346

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Habe einen riesen Respekt vor STROM
Dann überlass die Reparatur doch jemandem, der weiss, was er tut, die Bauteile kennt, das erforderliche Meßzeug besitzt und vor allem systematische Fehlersuche beherrscht.

Da es heute kaum noch ein Gerät ohne Microprozessor gibt, ist es auch möglich, dass dieser der Meinung ist, dass der "nicht funktionierende" Motor gar nicht laufen sollte.

BID = 1042350

mahoney

Gerade angekommen


Beiträge: 10

Hallo!

Mir war beim Beerdigungssmile klar, dass ich gleich eine derartige Antwort erhalten werde.


Zitat :
Dann überlass die Reparatur doch jemandem, der weiss, was er tut, die Bauteile kennt, das erforderliche Meßzeug besitzt und vor allem systematische Fehlersuche beherrscht.


Stört mich aber nicht. Habe mich hier angemeldet, weil ich meine persönlichen Fähigkeiten verbessern möchte.

JEDER sollte seine bevorstehenden Arbeiten immer mit Respekt angehen (jeglicher Art).

Die erforderlichen Grundkenntnisse sollte ich m.E. besitzen, ebenfalls die Messmittel.

ich habe nur RESPEKT davor den PWM Controller zu zerstören und brauche einen Experten, der mein Messdiagramm abnickt resp. eine bessere Lösung parat hat die Ansteuerung des MOSFET zu testen.

Ich will ja keine Garantie, nur eine "helfende Hand"

Viele Grüße



BID = 1042358

mahoney

Gerade angekommen


Beiträge: 10

So. No Risk No Fun

Habe nun am SDC Zwischen Output und GRD gemessen.
Jeweils ca. 0.3V

Hätte auf 7-8V gehofft, aber nach erneuter Einsicht der Datenblätter scheint alles OK
Bzgl. Dem Controller

Habt ihr weitere Tipps für mich?

Grüße

BID = 1042367

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Die erforderlichen Grundkenntnisse sollte ich m.E. besitzen, ebenfalls die Messmittel.
Trenntrafo und Oszilloskop hast du?
Warum benutzt du sie dann nicht, sondern langweilst mit Gleichspannungsmessungen?

BID = 1042389

Otiffany

Urgestein



Beiträge: 13615
Wohnort: 37081 Göttingen

Die mit roten Pfeilen markierten Lötstellen solltest Du mal nachlöten!

Gruß
Peter




_________________
Ich ignoriere Beiträge, die ohne Anwendung der deutschen Rechtschreibung verfaßt werden!

[ Diese Nachricht wurde geändert von: Otiffany am 23 Aug 2018 13:11 ]

BID = 1042554

mahoney

Gerade angekommen


Beiträge: 10

Hallo!

Habe alle Lötstellen ausgebessert und den MOSFET getaucht.
Zudem alle Kondensatoren auf deren Kapazität geprüft (Fluke 179)

Die Spannung am Ausgang des Motors liegt nun von 0.0xVDC auf 0,3-0,4VDC

Was meint ihr?
Wie könnte ich nun weiter systematisch vorgehen?


Grüße

BID = 1042557

rasender roland

Schreibmaschine



Beiträge: 1358
Wohnort: Liessow b SN

War der Mosfet denn defekt.
Ich würde ganz klassisch vorgehen, wie man es mal gelernt hat.
Spannungen kontrollieren. Datenblatt hast Du ja.
Leitungsverbindungen kontrollieren.
Mit dem Oszi sehen ob der Mosfet angesteuert wird.
Ist der Motor eventuell defekt? Probeweise tauschen.
Die Motore sind doch sicherlich identisch.
Ebenso wie die Steuerung.
Du hast zwei identische Steuerungen da sollte es doch leicht fallen
durch Vergleichsmessungen den Fehler zu lokalisieren.


_________________
mfg
Rasender Roland

BID = 1042564

mahoney

Gerade angekommen


Beiträge: 10

Hi!

Der Motor ist bestimmt in Ordnung (hoffentlich).
Jedenfalls habe ich am Motorausgang (ohne Motor) die ca. 3 Volt gemessen.
Beim anderen Ausgang ebenfalls ohne Motor 120VDC + (jeh nach Stufe)

Bzgl. Oszi
Ist schon bestimmt 20jahre her wo ich im Fach e-Technik damit Gemessen habe.
Schade eigentlich!

Aber ich bin lernbereit und mag es nicht, wenn eine günstige China Schaltungen
Ihren Geist aufgibt


Viele Grüße




BID = 1042568

mahoney

Gerade angekommen


Beiträge: 10

Hi!

Nachtrag die Motoren sind leider nicht identisch
1 x 300Watt (funktioniert)
1 x 500Watt (Problemkind)

Bekomme morgen das Oszi.
Könnt ihr mir bitte unter die Arme greifen, welche Messungen
Ich Initial starten sollte?

Anbei der Link zum Datenblatt des pwm.
Oder besser woanders messen?

Link

Grüße und Dank im Voraus

BID = 1042575

rasender roland

Schreibmaschine



Beiträge: 1358
Wohnort: Liessow b SN

Was haben denn die bisherigen Gleichspannungsmessungen ergeben?
Verbindungen alle io.
Texte auch mal komplett lesen.
Es sind doch zwei identische Steuerungen.
Vergleichsmessungen sollten doch nicht so schwer sein.
Wenn Du damit fertig bist und den Fehler noch nicht eingekreist hast kann man immer noch mit dem Oszi sehen.

_________________
mfg
Rasender Roland


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 44 Beiträge im Durchschnitt pro Tag       heute wurden bisher 19 Beiträge verfasst
© x sparkkelsputz        Besucher : 151736642   Heute : 10068    Gestern : 15708    Online : 265        9.4.2020    17:31
17 Besucher in den letzten 60 Sekunden        alle 3.53 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.257164955139