Siemens Waschmaschine  E 14.3WM varioPerfect

Ersatzteile und Reparaturtipps zum Fehler: Kein Strom (Komplettausfall)

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Autor
Waschmaschine Siemens E 14.3WM varioPerfect --- Kein Strom (Komplettausfall)
Suche nach Waschmaschine Siemens 14.3WM varioPerfect

    










BID = 983795

strohmann0815

Gerade angekommen


Beiträge: 15
Wohnort: Hagen
 

  


Geräteart : Waschmaschine
Defekt : Kein Strom (Komplettausfall)
Hersteller : Siemens
Gerätetyp : E 14.3WM varioPerfect
S - Nummer : WM14E3WM/23
FD - Nummer : 9005 600073
Typenschild Zeile 3 : Typ WLM40
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo!

Nach fast 6 Jahren treuer Dienste: Mitten im Waschprogramm ein Totalausfall, keine LED, kein Motor. Nicht mal ein "Zucken" beim wiedereinstecken des Netzsteckers.

Hinter dem Entstörfilter ist noch volle Spannung und das Stromkabel zur Leistungsplatine ist auch in Ordnung. Ich tippe daher auf die Leistungsplatine. (Ich hab gelesen, man kann zum Testen den Entsörfilter überbrücken. Ist das ratsam?)

Auf der Leistungsplatine ist kein sichtbarer Defekt zu erkennen. Die Dioden sehen auffällig aus, sperren aber noch (in die andere Richtung 525 bzw. 650 Ohm).

Bei den Relais (HF3FD) messe ich an den Spulen 220 Ohm (bzw. 400 beim PJC-109D3MH).
(Kann man eigentlich gefahrlos die Relais auf Funktion prüfen/Schaltstrom anlegen, ohne sie auszulöten?)

Könnte der Programmwahl-Trafo (1E4 T23) defekt sein? Wie prüft man diesen?
Oder könnte der Fehler noch woanders sein (z.B.Pumpe)?

(Wie kriegt man eigentlich ohne Strom die Trommel auf? Gibt es so eine Art Notöffnung?)


Btw: Die ganze Plastikverkleidung/Halterung der Platine und die Platine selber ist mit einer dünnen Ruß/Staub-schicht bedeckt. Könnten solche Ablagerungen eigentlich irgendwann einen Kurzschluss auslösen?

http://www.siemens-home.de/sparepar.....ion-3

Gruß
Hagen






BID = 983886

Bubu83

Schreibmaschine



Beiträge: 2779
Wohnort: Allgäu

 

  

Der dicke Widerstand, links neben dem Programmwahlschalter sieht nicht mehr gesund aus: messen.
Wenn Widerstand defekt, schauen, wo die Leiterbahnen hingehen.
Wie sind die Widerstansfarben? Ich erkenne: braun, schwarz, grau, gold???


Poste bitte noch ein Foto von der ganzen Platine. Vermutlich hast du irgendwo einen 7 bzw. 8 beinigen IC. Was steht auf dem??


Viele Grüße
Bubu

P.S. Wenn die Maschine gar nichts mehr macht, liegt das eher nicht an den Relais. Wenn keine LED leuchtet, deutet das auf einen Fehler im Netzteil hin. Deshalb interessiert mich auch ein 7 bzw. 8 beiniger IC, das ist oft ein Schaltregler...






BID = 984193

strohmann0815

Gerade angekommen


Beiträge: 15
Wohnort: Hagen

Hallo Bubu! Danke für die Rückmeldung.

Manchmal sieht man den Wald... - der Widerstand ist tatsächlich hochohmig (rot, schwarz, grau, gold = 20,8 Ohm). Ersatz kann ich aber erst Montag besorgen.

Neue Platinenfotos anliegend.
Der Siebenbeiner hat die Bezeichnung:
1005 TNY264GN 72170H (reicht ein Multimeter um den zu prüfen?).

Die Leiterbahn zwischen der Oberseitendiode und der SMD-Diode ist mit Ruß bedeckt, die Dioden sperren aber noch (andersrum 560 Ohm).

Ausgefallen ist die Maschine, als er wohl gerade beim schleudern war. Ich habe daher die Befürchtung, dass der Motor die Platine mitgerissen hat.

Gruß
Hagen




BID = 984244

strohmann0815

Gerade angekommen


Beiträge: 15
Wohnort: Hagen

Kleine Korrektur:
Beim Widerstand hatte ich wohl die falsche Farbtabelle.
Bei den Farben Rot ,Schwarz, Grau, Gold komme ich auf 2 GOhm.
(Oder ist der 3. Ring Silber? = 0,2 Ohm.)

Messergebnis 1,72 MOhm.

Gruß
Hagen



BID = 984424

Bubu83

Schreibmaschine



Beiträge: 2779
Wohnort: Allgäu

Wo gehen denn die Leiterbahnen des Widerstandes hin?
Ich kann mir nicht vorstellen, dass der dritte Ring grau ist. Eher würde ich auf schwarz tippen (evtl. durch Hitze verfärbt). Daher wäre interessant, wohin die Leiterbahnen gehen. Rt, sw, sw wäre nämlich 20 Ohm und könnte der Schutzwiderstand für den TNY sein.
Mess doch mal beim TNY264GN (der IC) den Widerstand von Pin 2 auf Pin 5 und von Pin 3 auf Pin 5 und poste den Wert hier.

Möglicherweise liegt der Widerstand irgendwo zwischen Netzzuleitung und Gleichrichter oder zwischen Gleichrichter und dem TNY264GN.
Auf Seite 7 im Datenblatt ist eine Beispielschaltung vom TNY drin, so ähnlich dürfte der bei dir auch verschaltet sein. Datenblatt
In der Nähe des Widerstands müsste noch irgendwo eine Induktivität sein. Diese muss einen ohmschen Widerstand von unter 1 Ohm haben --> bitte auch kontrollieren.

Viele Grüße
Bubu


Das was du denkst, dass Ruß ist, dürfte Staub vom Abrieb der Kohlebürsten sein. Kannst du normalerweise mit Druckluft oder mit einem Pinsel entfernen.

BID = 984476

strohmann0815

Gerade angekommen


Beiträge: 15
Wohnort: Hagen

Hallo,

Die Verbindungen des Widerstandes sind im zweiten und dritten Foto gut erkennen, die Oberseiten-Bauteile habe ich im anliegenden Detailfoto der Unterseite nochmals eingezeichnet. Der rechte Kontakt geht weiter zum Codierschalter (Minus des 10uF-Elkos im übrigen auch), linker kontakt geht erst auf die Oberseiten-Diode, dann über die Unterseiten-Dioden auf Pin 5 des IC.

Beim kaputten Widerstand hat auch der Elektonik-Fachhändler gerätselt. Er erkannte Braun, schwarz, silber = 0,1 Ohm bzw. rot, schwarz, silber = 0,2 Ohm. So ganz sicher bin ich mir da aber noch nicht, auch wenn 0,2 Ohm wahrscheinlicher erscheint als 2 GOhm.

Der Widerstand zwischen den IC-Pins ist jeweils 9,4 Ohm.

Wenn du mit "Induktivität" die Spule (0408 x 010) meinst (siehe Fotos) = 0,2 Ohm.

Gruß
Hagen



BID = 984508

Bubu83

Schreibmaschine



Beiträge: 2779
Wohnort: Allgäu

Die Spule scheint in Ordnung zu sein.
Der IC ist definitiv hin --> austauschen.
Der Widerstand ist auch hin --> austauschen.

Nur welchen Widerstand nehmen? Das ist hier die Frage:
Milliohm und Gigaohm können es nicht sein. Der Hersteller vom IC schreibt im Datenblatt von einem 8,2 Ohm Sicherungswiderstand.
Also könnten es 10 Ohm sein (braun schwarz schwarz)
oder 20 Ohm (rot schwarz schwarz), evtl. noch 30 Ohm (orange schwarz schwarz). Die Farben auf deinem Widerstand sind leider durch die Hitze verfärbt. Du kannst mal versuchen mit einer stark vergrößernden Lupe was zu erkennen. Manchmal sieht man dann doch noch paar Farbfetzen.

Oder du lädst mal ein richtig gutes Foto hoch. Dann kann man versuchen per EBV die Farben herauszufinden: Weißabgleich auf die bekannte Schwarz und dann hoffen, dass man was erkennt.
Ich tippe auf 10 oder 20 Ohm. Die E-Reihen sprechen für einen 10 Ohm-Widerstand, ein 20 Ohm wäre eine Sonder"größe", ein 30 Ohm-Widerstand ebenfalls.

Viele Grüße
Bubu

[ Diese Nachricht wurde geändert von: Bubu83 am  9 Mär 2016  0:59 ]

BID = 985624

strohmann0815

Gerade angekommen


Beiträge: 15
Wohnort: Hagen

Hallo!

Nachdem ich den WS ausgelötet genauer angeschaut habe, bin ich mir sicher, das war ein 20 Ohm WS. Durch die Überhitzung ist ein Ring ausgeblichen und erscheint jetzt grau. Das sich durch Hitze braun in rot verfärbt hat, kann ich mir nicht vorstellen.

Da ich keinen 20er auftreiben konnte habe ich zwei Zehner in Reihe eingelötet. die haben aber nur einen Tag gehalten. Habe dann einen "dickeren" 22er gefunden, der hat bis jetzt durchgehalten.

Fazit: Waschmaschine funktioniert wieder. Danke für deine Hilfe.

P.S.
Nach dem einschalten brauchen die Display-Anzeigen jetzt 2-3 Sekunden, bis sie aufleuchten. Könnte das ein Hinweis sein, das der WS doch zu groß ist? Könnte ein zu kleiner WS mehr beschädigen, als nur den IC?

BID = 985644

Bubu83

Schreibmaschine



Beiträge: 2779
Wohnort: Allgäu

Ist es nicht normal, dass es kurz dauert, bis die Maschine was anzeigt, wenn man gerade erst eingeschaltet hat? Ist bei unserer, glaub ich auch so - weiß aber meine Frau besser
Wichtig ist, dass die Widerstände genug Leistung haben. Das kannst du am ehesten über die Baugröße herausfinden.
Wenn der Originalwiderstand 20 Ohm hatte, sind 22 Ohm in der Regel auch in Ordnung.

Viele Grüße
Bubu


Liste 1 SIEMENS    Liste 2 SIEMENS    Liste 3 SIEMENS   

---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 18 Beiträge verfasst
© x sparkkelsputz        Besucher : 161817566   Heute : 14202    Gestern : 18111    Online : 434        28.10.2021    20:16
15 Besucher in den letzten 60 Sekunden        alle 4,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2,8750898838